Лицензионный договор
с конечным пользователем

Важно! Прочтите внимательно нижеизложенное, прежде чем устанавливать, копировать или иным образом использовать приобретенный продукт ABBYY Lingvo 12. Любое использование Вами приобретенного продукта, в том числе его установка и копирование, означает Ваше согласие с условиями приведенного ниже Лицензионного договора.

Настоящий Лицензионный договор является юридически обязательным соглашением, заключаемым между Вами, Конечным Пользователем, под которым подразумевается в том числе и организация, и компанией ABBYY. Соглашение заключается относительно указанного выше программного обеспечения, которое поставляется вместе с настоящим Лицензионным договором, включая все носители, печатные материалы и электронную документацию (далее по тексту - ПО).

Устанавливая, копируя или иным способом используя ПО, Вы подтверждаете, что настоящий Лицензионный договор был Вами прочитан, условия его Вам понятны, и Вы согласны использовать ПО в соответствии с ними.

Настоящий Лицензионный договор считается заключенным с момента, когда Вы примете его условия, а именно: в процессе установки ПО отметите пункт «Я принимаю условия лицензионного договора» на экране Вашего компьютера и нажмете на кнопку «Далее»; договор сохраняет силу в течение всего срока действия авторского права на ПО.

Права на ПО защищаются действующим законодательством РФ, международными соглашениями, законодательством страны приобретения или страны использования ПО. Вы подтверждаете свое согласие с тем, что настоящий Лицензионный договор имеет такую же юридическую силу, как и любой другой письменный договор, подписанный Вами. В случае нарушения настоящего Лицензионного договора Вы можете быть привлечены в качестве ответчика, равно как и любая организация, которая приобрела или от имени которой используется ПО.

В случае если Вы не согласны с условиями настоящего Лицензионного договора, не используйте ПО и отметьте пункт «Я не принимаю условия лицензионного договора» и затем нажмите на кнопку «Отмена» для выхода из программы установки.

Деньги Вам будут возвращены полностью при условии, что Вы:

(i) Отказались от использования ПО, и

(ii) Вернули ПО, включая всю относящуюся к ПО документацию, носители и упаковку, с предъявлением подтверждающего покупку документа организации, у которой Вы приобрели ПО, в течение 30 (тридцати) дней с момента покупки, если иное не оговорено законодательством страны его приобретения или правилами возврата, действующими в месте приобретения.

«Компания ABBYY» означает:

1) ООО «Аби Софтвер» (зарегистрировано по адресу 111622, г. Москва, ул. Большая Косинская, д. 139, стр.7), когда применяется п. 19.3 настоящего Лицензионного договора;

2) ABBYY Solutions Ltd. (Касторос 2, СY 1087, Никосия, Кипр) - во всех остальных случаях.

«Группа компаний ABBYY» - Компания ABBYY вместе со всеми Аффилированными лицами.

«Аффилированное лицо ABBYY» - организация, которая прямо или косвенно, через одного или нескольких посредников, управляет, управляется или находится под общим управлением Компании ABBYY.

«Вы», «Конечный Пользователь» - любое физическое лицо или организация, которые получили и используют ПО.

1. Предмет договора

1.1. При условии соблюдения Вами настоящего Лицензионного договора Компания ABBYY предоставляет Вам неисключительное ограниченное право («Лицензию») на использование ПО, включая любые изображения, фотографии, анимированные изображения, аудио- и видеокомпоненты, музыку, текст и дополнительные программы, входящие в состав ПО, а также сопроводительные материалы и копии ПО исключительно способами, указанными ниже. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем его компонентам в отдельности.

2. Права на ПО и его компоненты

2.1. Компания ABBYY гарантирует, что имеет все необходимые права на лицензирование и распространение ПО (в том числе любых включенных в него графических изображений, фотографий, текстов, анимированных изображений, аудио- и видеокомпонентов, музыки и дополнительных программ), а также сопровождающих ПО печатных материалов и всех копий ПО.

2.2. Все права на материалы, не содержащиеся в ПО, но доступные посредством использования ПО, принадлежат своим законным владельцам и защищены действующим законодательством РФ, международными соглашениями, законодательством страны приобретения или страны использования ПО. Настоящий Лицензионный договор не предоставляет Вам прав на такую интеллектуальную собственность.

2.3. ПО содержит коммерческую тайну и иную конфиденциальную информацию, принадлежащую Компании ABBYY и третьим лицам, которая защищена действующим законодательством РФ, законодательством США, международными соглашениями, законодательством страны приобретения или страны использования ПО. Любое использование ПО в нарушение условий настоящего Лицензионного договора рассматривается как нарушение прав Компании ABBYY и/или третьих лиц и является достаточным основанием для лишения Вас предоставленных по настоящему Лицензионному договору прав.

2.4. Вы имеете право один раз передать данное ПО непосредственно другому конечному пользователю. Такая передача должна включать все ПО (все составные части, носители и печатные материалы, а также любые обновления) и настоящий Лицензионный договор. Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать настоящий Лицензионный договор и само ПО. В случае такой передачи ПО Вы обязуетесь деинсталлировать ПО, установленное на Вашем компьютере или сервере.

2.4.1. Предоставляя ПО для установки третьему лицу, за исключением случая, указанного в п. 2.4 настоящего Лицензионного договора, Вы нарушаете данный Лицензионный договор и утрачиваете право на использование ПО и получение технической поддержки по нему.

2.5. Настоящий Лицензионный договор не предоставляет Вам никаких прав на товарные знаки, принадлежащие Компании ABBYY.

2.6 Сохранение прав. Компания ABBYY сохраняет за собой все права, которые не предоставлены явным образом настоящим Лицензионным договором.

3. Условия использования

3.1. В случае если Конечным пользователем ПО является юридическое лицо, государственный орган, орган местного самоуправления, разрешается установить ПО только на одном компьютере: либо на настольном компьютере, либо на переносном компьютере (ноутбуке).

3.1.1. В случае сетевой установки ПО в организации Вы можете использовать ПО только в рамках одной локальной сети. Одновременное использование ПО разрешается только на одной рабочей станции (если иное не оговорено в отдельном соглашении с Компанией ABBYY).

3.2. В случае если Конечным пользователем ПО является физическое лицо, разрешается установить ПО на двух компьютерах: на одном домашнем, и на одном рабочем компьютере или ноутбуке. При этом Вы имеете право использовать ПО одновременно только на одном компьютере.

3.3. Вы можете дополнительно установить и использовать ПО на следующих устройствах:

  • на одном карманном («наладонном») компьютере и
  • на одном смартфоне, если иное не оговорено в отдельном соглашении с Компанией ABBYY.

3.4. Допускается одновременное использование ПО Конечным пользователем на карманном («наладонном») компьютере, смартфоне и на настольном компьютере. Такое использование не является нарушением пп. 3.1-3.3 настоящего Лицензионного договора.

3.5. Если в своем названии ПО содержит словосочетание «Первый Шаг», то в части условий использования ПО применяются условия параграфа 14.

4. Поставка на нескольких носителях

4.1. ПО может поставляться на нескольких носителях, в том числе через Интернет. Независимо от количества носителей, на которых Вы получили ПО, Вы имеете право использовать только одну копию ПО в соответствии со ст. 3 настоящего Лицензионного договора.

5. Базы данных Конечного Пользователя

5.1. Вы имеете право использовать ПО для создания своих и/или подключения баз данных третьих лиц, права на которые Компании ABBYY не принадлежат (пользовательских словарей), если такая возможность предусмотрена данным ПО.

5.2 При этом обязанность по соблюдению Вами авторских прав третьих лиц полностью лежит на Вас. Компания ABBYY не несет никакой ответственности за соблюдение Вами авторских прав третьих лиц при создании и использовании таких баз данных.

6. Подключение cловарей

6.1 Некоторые версии ПО допускают подключение дополнительных словарей. Если Вы приобрели дополнительные cловари для подключения к ABBYY Lingvo 12, выпущенные компанией ABBYY в виде программы для ЭВМ или отдельной базы данных, условия настоящего Лицензионного договора относятся также и к подключенным Вами словарям.

7. Распространение ПО

7.1. Распространение ПО любыми способами за исключением способов, описанных в п. 2.4, запрещено. Распространение включает в себя в том числе предоставление доступа третьим лицам к воспроизведенным в любой форме компонентам ПО, в том числе путем, проката, сдачи ПО внаем или предоставления ПО взаймы.

8. Ограничения

8.1. Вы согласны с тем, что ПО снабжается средствами защиты от несанкционированного копирования и/или использования. Предоставленные Вам настоящим Лицензионным договором права в отношении ПО могут не вступить в полную силу до тех пор, пока не будет произведена активация Вашей копии ПО. В процессе активации в Компанию ABBYY не передается никаких Ваших персональных данных и сохраняется полная анонимность. В момент активации на основе данных о конфигурации компьютера создается уникальный параметр. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Этот параметр идентифицирует компьютер исключительно для целей активации. Кроме этого параметра, в процессе активации на сервер Компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса ПО. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

8.2. Все условия и ограничения использования ПО указаны в настоящем Лицензионном договоре, если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY.

8.3. Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия.

8.3.1. Деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) ПО (включая программы, базы данных (в том числе словари) и другие компоненты ПО), за исключением случаев и только в объеме, явным образом разрешенном применимым законодательством. Если применимое законодательство разрешает подобные действия, любая информация, полученная таким способом, не должна раскрываться третьим лицам, если только такое раскрытие не предусмотрено применимым законодательством, и должна быть немедленно сообщена Компании ABBYY. Вся такая информация является конфиденциальной и принадлежит Компании ABBYY.

8.3.2. Модифицировать, адаптировать или переводить ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

8.3.3. Сдавать в аренду, сублицензировать, передавать или уступать права, предоставленные Вам по настоящему Лицензионному договору, и любые другие права, связанные с ПО, третьим лицам, а также разрешать копировать ПО целиком или его части на другие компьютеры (за исключением случаев, указанных в п. 2.4 настоящего Лицензионного договора).

8.3.4. Создавать условия для использования ПО лицами, не имеющими прав на использование данного ПО, в том числе работающими с Вами в одной сети или многопользовательской системе.

8.3.5. Воспроизводить и/или тиражировать и/или распространять в бумажном виде словарные базы, содержащиеся в ПО.

8.3.6. Удалять или делать малозаметными любые уведомления об авторских правах, правах на товарные знаки или патенты, которые указаны на предоставленном Вам ПО.

9. Техническая поддержка

9.1. Компания ABBYY предоставляет Вам услуги по технической поддержке ПО (далее – Техническая поддержка) на условиях действующих правил предоставления Технической поддержки Компании ABBYY, которые опубликованы на веб-сайте Компании ABBYY (http://www.abbyy.ru/support/). Компания ABBYY оставляет за собой право изменять действующие правила предоставления Технической поддержки без предварительного уведомления.

9.2. Любое программное обеспечение, поставляемое в рамках технической поддержки, считается частью ПО и должно использоваться в соответствии с условиями настоящего Лицензионного договора.

9.3. Для осуществления Технической поддержки Компания ABBYY может запросить у Вас информацию, касающуюся технических характеристик Вашего оборудования, а также стандартные анкетные данные, в том числе Ваше имя, название компании (для юридических лиц), адрес, номер телефона и адрес электронной почты.

9.4. Компания ABBYY вправе использовать вышеуказанную информацию в целях развития бизнеса, в том числе (но не ограничиваясь этим), для поддержки и разработки программных продуктов, при условии что Компания ABBYY не использует эту информацию в какой-либо форме, позволяющей Вас идентифицировать.

10. ПО «не для продажи»

10.1. Если ПО обозначено как «не для продажи» («Not for Resale» или «NFR»), то, независимо от остальных условий настоящего Лицензионного договора, допускается использование такого ПО только в целях демонстрации, проверки или оценки ПО.

11. Испытательные версии ПО

11.1. Если версия ПО обозначена как «испытательная», «демонстрационная» или «ознакомительная» («Try&Buy», «Trial» или «Demo»), то, независимо от остальных условий настоящего Лицензионного договора, до тех пор пока не будет приобретена лицензия на полнофункциональную версию ПО, применяется настоящий раздел. Вы согласны с тем, что ПО имеет ограниченную функциональность и/или ограниченное время работы. ПО предоставляется таким, каково оно есть, и предназначено исключительно для целей предварительного знакомства с этим ПО. Если ПО является ограниченным по времени, то по истечении определенного периода времени, явно указанного в ПО, оно прекратит работать или перейдет в режим ограниченной функциональности. Если не была приобретена полнофункциональная версия ПО, настоящий Лицензионный договор прекращает свое действие по истечении испытательного периода.

12. ПО, предоставляемое как обновление

12.1. Если ПО обозначено как «обновление» («Upgrade»), для его использования Вы должны иметь действующую лицензию на использование программы, которая указана Компанией ABBYY как подлежащая обновлению.

12.2. ПО, обозначенное как «обновление», заменяет собой или дополняет программу, являющуюся основанием Вашего права на обновление.

12.3. Устанавливая обновление на компьютер, Вы лишаетесь лицензии на ранее используемую программу. Вы признаете, что любые обязательства Компании ABBYY в отношении ранее используемой программы прекращаются с данного момента.

12.4. Вы имеете право использовать ПО, полученное в качестве обновления, только в соответствии с условиями Лицензионного договора, с которым оно поставляется.

12.5. Любые обязательства Компании ABBYY по технической поддержке ранее используемой программы прекращаются в момент передачи Вам ПО, обозначенного как обновление.

12.6. Для начала использования ПО, обозначенного как «обновление» или «Upgrade», требуется обязательная активация ПО (п. 8.1).

12.7. Компания ABBYY вправе потребовать у вас при активации (п. 12.6) доказательства того, что вы имеете действительную лицензию на одну из предыдущих версий ПО, обозначенных, как подлежащих Upgrade.

13. Корпоративная версия ПО

13.1. Если ПО обозначено как «Корпоративная версия», Вы не имеете права использовать его без подписания письменного соглашения об использовании с компанией ABBYY. Условия использования данного ПО устанавливаются договором между Компанией ABBYY и Вами, Конечным Пользователем, заключаемым в письменном виде.

14. Первый Шаг

14.1. Если в своем названии ПО содержит словосочетание «Первый Шаг», то в части условий использования ПО (п.3 настоящего Лицензионного договора) применяются условия настоящего параграфа (п. 14).

14.2. Условия использования. Данное ПО разрешается установить и использовать только на одном компьютере.

15. Расторжение договора

15.1. Если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY, настоящий Лицензионный договор действует до тех пор, пока он не будет расторгнут.

15.2. Без ущерба для каких-либо своих прав Компания ABBYY может прекратить действие настоящего лицензионного договора при несоблюдении Вами его условий и ограничений. При прекращении действия настоящего Лицензионного договора Вы обязаны уничтожить все имеющиеся у Вас копии ПО, а также деинсталлировать ПО.

15.3. Вы можете расторгнуть настоящий Лицензионный договор, уничтожив все копии ПО и сопровождающей его документации. Такое расторжение Лицензионного договора не освобождает Вас от обязательства оплатить покупку ПО.

15.4 Пп. 2.3, 2.5, 2.6, 7, 8, 11, 16.2 – 16.4, 17 – 19, 20.4, 21 и 22 сохраняют свою силу и после расторжения настоящего Лицензионного договора, однако это не дает Вам права продолжать использовать ПО после расторжения настоящего Лицензионного договора.

16. Гарантии и возмещение

16.1. Компания ABBYY гарантирует качество носителей, входящих в комплект ПО (если ПО поставляется на физических носителях), и их работоспособность в течение минимального гарантийного срока, установленного законодательством страны приобретения, начиная с даты приобретения ПО.

16.2. ПО и обновления поставляются «как есть», и Компания ABBYY не предоставляет на них никаких гарантий. Компания ABBYY не гарантирует и не может гарантировать производительность и результаты, которые Вы можете получить, используя ПО. За исключением гарантий и условий, которые не могут быть исключены или ограничены в соответствии с применимым законодательством, Компания ABBYY не предоставляет никаких гарантий (явно выраженных или подразумевающихся в статутном или общем праве или обычаями делового оборота) ни на что, включая, без ограничения, гарантии о ненарушении прав третьих лиц, товарной пригодности, интегрируемости, удовлетворительного качества, годности к использованию. Компания ABBYY также не гарантирует, что ПО не содержит ошибок, будет удовлетворять Вашим требованиям или что ПО будет нормально функционировать при использовании совместно с ПО и оборудованием других производителей. Все риски, связанные с качеством работы и производительностью ПО, возлагаются на Вас.

16.3. Компания ABBYY не предоставляет никаких гарантий относительно программного обеспечения других производителей, которое поставляется вместе или в составе ПО.

16.4. Ограниченная гарантия для пользователей, проживающих в Германии и Австрии.

Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то, в соответствии с законодательством Германии, Компания ABBYY гарантирует что ПО предоставляет функциональность, перечисленную в сопроводительной документации (далее – договорная функциональность) в течение ограниченного гарантийного срока, отсчитываемого с момента получения Вами ПО, при условии использования ПО на оборудовании рекомендованной конфигурации. В настоящем пункте термин «ограниченный гарантийный срок» означает 1 (один) год для коммерческих пользователей и юридических лиц и 2 (два) года для некоммерческих пользователей. Незначительные отклонения от договорной функциональности во внимание не принимаются и не являются основанием для гарантии. Настоящая ограниченная гарантия не распространяется на ПО, предоставленное Вам бесплатно, например, на обновления, предварительные версии, испытательные версии, пробные версии, версии «не для продажи» или на ПО, которое было изменено Вами до такой степени, что в нем появился дефект. Для того чтобы воспользоваться предоставленной гарантией в течение ограниченного гарантийного периода, Вы должны вернуть (за счет Компании ABBYY) ПО продавцу вместе с документом, подтверждающим покупку. В случае если функциональность ПО значительно отличается от договорной функциональности, Компания ABBYY имеет право на выбор по своему усмотрению исправить или заменить ПО. Если проблема не будет устранена, Вы имеете право на скидку (уменьшение первоначальной цены) или на расторжение договора купли-продажи (аннулирование договора). Дополнительную информацию о гарантийных обязательствах можно получить в Службе поддержки пользователей в Германии по адресу: ABBYY Europe GmbH, Anglerstrasse 6, 80339, Munich, тел.: +49 (0)89 51 11 590, факс: +49 (0)89 51 11 5959.

17. Ограниченная ответственность

17.1. Компания ABBYY ни при каких обстоятельствах не несет перед Вами никакой ответственности за ущерб, вынужденные перерывы в деловой активности, потерю деловых либо иных данных или информации, претензии или расходы, косвенные или случайные убытки, а также упущенную выгоду и утерянные сбережения, вызванные использованием или связанные с использованием ПО, а также за ущерб, вызванный возможными ошибками и опечатками в ПО, даже если представителю Компании ABBYY стало известно о возможности такого ущерба, потерь, претензий или расходов, равно как и за любые претензии со стороны третьих лиц. Вышеперечисленные ограничения и исключения действуют в той степени, насколько это разрешено применимым законодательством. Единственная ответственность Компании ABBYY по настоящему Лицензионному договору ограничивается суммой, которую Вы уплатили за ПО при покупке. Никакие условия настоящего Лицензионного договора не ограничивают ответственность Компании ABBYY перед Вами в случае смерти или увечий, вызванных халатностью Компании ABBYY, равно как и ответственность за правонарушение или обман (мошенничество). Информацию о применимом праве см. в статье 19 настоящего Лицензионного договора.

17.2. Ограниченная ответственность перед пользователями, проживающими в Германии и Австрии:
Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то:

17.2.1. С учетом условий п. 17.2.2, ответственность Компании ABBYY за убытки ограничивается следующим: (i) Компания ABBYY несет ответственность только в том размере, который можно предвидеть в момент заключения договора купли-продажи для убытков в результате незначительного нарушения существенного контрактного обязательства и (ii) Компания ABBYY не несет ответственности за убытки в результате незначительного нарушения несущественного контрактного обязательства.

17.2.2. Ограничение ответственности, изложенное в п. 17.2.1, не распространяется на обязательную ответственность, предусмотренную законом, в частности, на ответственность за причиненные увечья.

17.2.3. Вы обязуетесь предпринять все разумные меры с целью избежать и сократить ущерб, в частности, делать резервные копии ПО и данных на Вашем компьютере в соответствии с условиями настоящего Лицензионного договора.

18. Условия экспорта

18.1. Настоящее ПО не должно экспортироваться или реэкспортироваться в нарушение экспортных ограничений, имеющихся в законодательстве страны, в которой приобретено или получено ПО. Также Вы подтверждаете, что применимое законодательство не запрещает Вам приобретать или получать ПО.

19. Применимое право

19.1. В случае если Вы приобрели ПО на территории США, Канады, Мексики, Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство, используемое при разбирательстве судебных дел в округе Санта-Клара (штат Калифорния, США).

19.2. В случае если Вы приобрели ПО на территории Австрии, Бельгии, Великобритании, Германии, Греции, Дании, Ирландии, Испании, Италии, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, Эстонии или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в пункте 19.3 или 19.4 настоящего Лицензионного договора, а также на территории Исландии, Лихтенштейна, Норвегии или Швейцарии, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Мюнхене (Германия).

19.3. В случае если Вы приобрели ПО на территории России, Белоруссии, Казахстана, или другого государства, являющегося членом Содружества Независимых Государств (СНГ), за исключением Украины и Молдовы, а также на территории Латвии, Литвы и Эстонии, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

19.4. В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Кипра, Македонии, Мальты, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии, Сербии, Черногории, Украины или Молдовы, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

19.5. В случаях, описанных в пп.19.1-19.4, к отношениям по настоящему договору не применяются никакие коллизионные нормы, а также конвенции ООН, регламентирующие обязательства, вытекающие из договоров международной купли-продажи.

19.6. Если ПО было приобретено в стране, не указанной в пп.19.1-19.4, к отношениям по настоящему Лицензионному договору применяется право страны, в которой Вы приобрели ПО.

20. Прочие условия

20.1. В случае если Вы приобрели или получили ПО через Интернет, включая ПО «не для продажи», испытательные версии ПО и ПО, обозначенное как «обновление», Компания ABBYY не передает Вам никаких печатных материалов, включая руководство пользователя.

20.2. Компания ABBYY гарантирует, что данные, сообщенные Вами при установке и регистрации ПО, будут храниться и использоваться исключительно внутри Группы компаний ABBYY.

20.3. Компания ABBYY гарантирует, что данные, сообщенные Вами при активации ПО, будут храниться и использоваться исключительно внутри Группы компаний ABBYY.

20.4. Вы обязуетесь компенсировать Компании ABBYY любые расходы (включая судебные издержки и гонорары адвокатам) и защищать Компанию ABBYY от любых претензий, потерь, ущерба, ответственности и/или судебных исков, связанных с использованием Вами ПО.

20.5. В случае если какая-либо часть настоящего Лицензионного договора будет признана утратившей юридическую силу и не подлежащей исполнению, остальные части Лицензионного договора сохраняют свою юридическую силу и подлежат исполнению. Ни при каких условиях настоящий Лицензионный договор не может ущемлять законные права потребителей.

21. Использование ПО правительственными учреждениями

21.1. В случае если данное ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье «Права в области данных - Общие» «Правил закупки для федеральных нужд» (52.227-14); (2) любое использование, воспроизведение или раскрытие ПО правительством подпадает под ограничения подпараграфа (c) (1) (ii) статьи «Права в области технических данных и программного обеспечения» «Правил закупки для оборонных нужд» (252.227-7013).

22. Vorbis

ПО использует формат Vorbis для сжатия звуковых файлов. Формат Vorbis является собственностью организации Xiph.org. Библиотеки формата Vorbis, принадлежащие Xiph.org (далее - "ПО Vorbis"), лицензированы у Xiph.org Foundation.

Правообладателем, Xiph.org Foundation, разрешается распространение и использование ПО Vorbis в виде исходных кодов или бинарных файлов, с модификациями или без, при соблюдении следующих условий:

  • В распространяемом исходном коде должно быть сохранено уведомление об авторском праве (Copyright ©, год выпуска Xiph.org Foundation), настоящий список условий и приведенные ниже условия об ограничении ответственности.
  • При распространении бинарных файлов обязательно воспроизведение вышеупомянутого уведомления об авторском праве, настоящего списка условий и приведенных ниже условий об ограничении ответственности в документации и/или в других сопроводительных материалах.
  • Наименование Xiph.org Foundation и имена участников не должны использоваться для поддержки или продвижения товаров, созданных с применением ПО Vorbis без предварительного письменного разрешения правообладателя.
ПО Vorbis предоставляется правообладателями и соавторами "таким, каково оно есть" ("as is"). Правообладатели и соавторы ПО Vorbis не предоставляют никаких явных или подразумеваемых гарантий относительно ПО Vorbis, в том числе (но не исключительно) не предоставляют никаких подразумеваемых гарантий пригодности для продажи и конкретного использования. Управляющие и соавторы не несут никакой ответственности за прямые, косвенные, случайные или штрафные убытки, даже если о возможности таких убытков им было сообщено и независимо от того, что является причиной возникновения этой ответственности: договор, объективная ответственность или деликт (включая небрежность или иное). Под убытками, которые возникли в результате какого-либо использования ПО Vorbis, подразумеваются в том числе (но не исключительно) затраты на приобретение заменяющих товаров и услуг, утрата возможности использования, потеря данных, упущенная выгода и любые убытки в результате приостановки деятельности.


Что нового в ABBYY Lingvo 12?

ABBYY Lingvo 12 — это электронный словарь для умных и современных людей, которые любят узнавать что-то новое, расти и совершенствоваться, для тех, кто предпочитает делать свое дело хорошо и быть настоящим профессионалом. Новая версия Lingvo 12 поможет быстро найти перевод и точно подобрать правильное слово. Из словарей, входящих в Lingvo 12, более тридцати - это новые и обновленные словари известных авторов с более чем 1 миллионом 250 тысячами новых словарных статей. Кроме того, Lingvo 12 – это быстрый и удобный способ получить перевод благодаря переработанному интерфейсу и новой возможности: всплывающей подсказке по наведению курсора мыши. Вы быстрее достигните результата в вашей работе с помощью Lingvo!

Новые и обновленные словари

Впервые в ABBYY Lingvo 12: «Collins English Dictionary»

В состав ABBYY Lingvo 12 вошло новое, 8-е издание знаменитого толкового словаря английского языка – «Collins English Dictionary».

Это богатейший источник информации о лексике английского языка. Словарь содержит 120 тыс. словарных статей и отличается живыми и понятными толкованиями. Большое количество примеров употребления слов и их сочетания с другими словами помогают понять нюансы их употребления и точные оттенки смысла.

С помощью «Collins English Dictionary» вы сможете начать не только говорить, но и думать по-английски.

ABBYY Lingvo Universal в составе Lingvo 12 – самый современный
англо-русский словарь общей лексики

ABBYY Lingvo Universal – англо-русский словарь общей лексики, который создается и развивается командой профессиональных лексикографов компании ABBYY на протяжении 16 лет.

В настоящее время новые технологии появляются чуть ли не каждый день, а скорость обмена информацией стремится к скорости света. Язык, на котором мы говорим, меняется так же быстро, как мир вокруг нас, и словари, созданные всего пять лет назад, сегодня уже выглядят устаревшими. Что же говорить про более ранние издания!

В Lingvo Universal мы регулярно добавляем новые значения и выражения, которые только появляются в языке. В 2004-2006 гг. словарь был основательно переработан совместно с издательством «Русский язык». 10 тыс. статей были обновлены в части примеров и значений перевода.

Именно эта обновленная версия LingvoUniversal вошла в состав 12 версии Lingvo. В общей сложности среди 100 тыс. словарных статей в LingvoUniversal 12 - около 10 тыс. новых и существенно переработанных.

Примеры новых слов: prequel (приквел), poi (в значении «мячик на веревке»)

19 новых словарей, 1 миллион 263 тыс. новых словарных статей

Engish: 4 новых словарей для английского языка

  • «Collins English Dictionary», 8th Edition first published in 2006 © HarperCollins Publishers.
    Словарь содержит 120 тыс. словарных статей и отличается живыми и понятными толкованиями. Большое количество примеров употребления слов и их сочетаний с другими словами помогает понять точные оттенки значения слов.
  • «Новый большой русско-английский словарь», Ермолович Д.И., 2004
    Словарь содержит 110 тыс. слов и словосочетаний современного русского языка и является самым полным из существующих русско-английских словарей. В словарь включена лексика, вошедшая в русский язык за последние десятилетия, в том числе разговорная и бытовая лексика, фразеология.
  • «Большой англо-русский фразеологический словарь», Кунин А.В., 2006
    Объем словаря составляет около 20 тыс. фразеологических единиц, широко употребительных в английском языке. В словарь включены многочисленные примеры из произведений английских и американских классиков и современных писателей.
  • «Русско-английский словарь религиозной лексики», Азаров А.А., 2002
    Содержит 14 тыс. статей по терминологии основных религий мира (христианство, мусульманство, буддизм, иудаизм и др.) и лексике, связанной с совершением обрядов, иконописью, прикладным искусством и историей религии.

Deutsch: 5 новых словарей для немецкого языка

  • «Немецко-русский словарь современных фразеологизмов», Мальцева Д.Г., 2004
    В словарь входит около 1400 современных фразеологизмов, активно употребляющихся в немецком языке в последние десятилетия. Каждый фразеологизм снабжен иллюстративными примерами. Словарь составлен с учетом новых правил немецкой орфографии.
  • «Справочник по искусству» (немецко-русский и русско-немецкий), Козырева И.В., 2002
    Словарь содержит около 9 000 терминов и терминологических словосочетаний (в каждой части) по живописи, графике, архитектуре, скульптуре, прикладному искусству, реставрации и т.д. Дополнительно в словаре представлены темы: "Стили и эпохи в искусстве", "Художественные музеи и картинные галереи", "Иконы и картины на религиозные сюжеты", "Иноязычные имена художников" и т.д.
  • «Словарь по пиву» (русско-немецкий и немецко-русский), Анюшкин Е.С., 2005.
    Словарь содержит 15 тыс. статей (в каждой части) по технике и технологии производства пива, его хранению и транспортировке, по методам исследования сырья и дегустации пива, таре и упаковочным материалам.

    В словарь включены наименования национальных, европейских и международных организаций, обслуживающих пивоваренную промышленность, а также названия наиболее популярных сортов пива.

    В 2005 году словарь издан впервые, эта версия словаря и вошла в состав ABBYY Lingvo 12.

Français: 1 новый словарь для французского языка

  • Звуковой словарь
    5 000 наиболее употребительных французских слов озвучены французом, преподавателем из университета города Тулузы. Синтезированная, «искусственная» речь зачастую звучит неестественно и непохожа на то, как на самом деле говорят носители языка. В ABBYY Lingvo 12 – только настоящее, живое произношение

Italiano: 1 новый словарь для итальянского языка

  • «Новый русско-итальянский словарь», Канестри А.Б., 2006
    Словарь содержит около 220 тыс. слов и словосочетаний современного русского языка и их итальянских эквивалентов с подробным разбором значений слов, обширной словосочетаемостью и фразеологией. Широко представлена научная, деловая, техническая, общественно-политическая терминология.

Español: 1 новый словарь для испанского языка

  • «Испанско-русский словарь. Латинская Америка», Фирсова Н.М., 2004
    50 тыс. словарных статей словаря представляют собой наиболее употребительную лексику испанского языка стран Латинской Америки. В словарь включены не только словарные единицы, относящиеся к литературному языку латиноамериканского ареала, но и разговорно-обиходные, просторечные и жаргонные слова и выражения.

Lingua latina:1 новый словарь для латинского языка

  • «Латинско-русский словарь», Дворецкий И.Х., 2005
    Словарь содержит более 200 000 слов и словосочетаний, включая лексику памятников поздней латыни. Это дает возможность читать и переводить все основные сохранившиеся до наших дней произведения римской литературы, исторические труды и юридические документы, а также важнейшие произведения христианской патристики и некоторые специальные сочинения, написанные на латинском языке до середины VII века н. э.

Український: 5 новых словарей для украинского языка

  • «Политехнический словарь» (украинско-русский и русско-украинский), Зубков Н.Г., 2005, 100 тыс. статей (в каждой части).
  • «Экономика, Финансы, Банки, Инвестиции, Кредиты» (англо-украинский и украинско-английский), Ермоленко С.Я., Ермоленко В.И., 2003, 12 тыс. 500 статей (в каждом направлении).
  • «Толковый словарь украинского языка» (украинско-украинский), издательство «Перун», 2005, 250 тыс. статей.

Русский: 1 новый словарь для русского языка

  • «Популярный словарь русского языка. Толково-энциклопедический», Гуськов А.П., Сотин Б.В., 2003
    Словарь содержит 5 тыс. словарных статей актуальной и общеупотребительной лексики современного литературного русского языка, имена собственные из области мифологии, фольклористики, истории религии, а также названия географических областей земного шара.

Новая редакция «Большого современного толкового словаря русского языка»
Ефремовой Т.Ф.

В ABBYY Lingvo 12 вошла новая, существенно обновлённая и переработанная версия словаря, планируемая к изданию в печатном виде в конце 2006 – начале 2007 года. Словарь содержит свыше 180 тыс. статей, из них около 10 тыс. — новые слова и значения. Например, в словарь вошли такие слова, как «ребрендинг», «хостес», «арте повера» и другие.

Новые возможности

Перевод текста по наведению курсора мыши в любых приложениях

Просмотр новостных сайтов, чтение статей или электронных книг, изучение документов, общение в чатах и на форумах - вот далеко не все ситуации, в которых удобен и полезен этот способ перевода. Не нужно открывать словарь, достаточно просто навести курсор на незнакомое слово. Рядом с курсором появится всплывающая подсказка с кратким переводом и ссылкой на подробную словарную статью в ABBYY Lingvo.

Поиск по маске – поиск слов, в правописании которых вы не уверены

Если вы не уверены в точном написании слова, воспользуйтесь новой возможностью – «поиск по маске». Введите слово в строку ввода, используя символы «?» (в случае если хотите найти слова с одним пропущенным символом на месте знака вопроса) или «*» (в случае если хотите найти слова с произвольным числом символов на месте звездочки) и нажмите Ctrl+F3.

К примеру, набираем в строке ввода «so*ted», получаем:

Или “rec??ve”, если сомневаетесь, как правильно написать “receive” или “recieve”:

Lingvo Tutor для КПК Pocket PC

«Мобильные» версии ABBYY Lingvo 12, предназначенные для установки на карманные компьютеры и смартфоны, поставляются в комплекте с обычной версией для настольного компьютера. В состав ABBYY Lingvo 12 для Pocket PC теперь входит приложение Lingvo Tutor. Вы можете взять Lingvo Tutor с собой и заучивать слова в любом месте и в любое время, когда вам это удобно.

Для эффективного заучивания слов используется несколько типов упражнений:

Новый интерфейс и поиск

В ABBYY Lingvo 12 реализован новый способ показа переводов. Результаты перевода представлены в одном окне в виде списка словарных карточек, найденных в разных словарях. Правая панель обеспечивает удобную навигацию по карточкам.

В том случае, когда нужного слова в заголовках словарных статей не оказалось, автоматически запускается поиск по тексту всех словарей. Нужное слово будет найдено, если оно хотя бы один раз встречается в любом месте любого словаря ABBYY Lingvo.


Словари, поставляемые вместе с программой ABBYY Lingvo

Англо-русские и русско-английские

Словарь Название словаря Описание словаря

Accounting
(En-Ru) 		Бухгалтерский учет и аудит. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тыс. статей.

Americana
(En-Ru) 		Англо-русский лингвострановедческий словарь «Американа-II». Под ред. доктора филологических наук, профессора Г.В. Чернова. © М.В. Васянин, О.Н. Гришина, И.В. Зубанова, А.Н. Натаров, Е.Б. Санникова, О.А. Тарханова, Г.В. Чернов, С.Г. Чернов; 2005. Более 21 тыс. статей.

Auto
(En-Ru) 		Англо-русский и русско-английский автомобильный словарь. © «РУССО», 2005, Тверитнев М.В. 28 тыс. статей (15 тыс. - англо-русский словарь, 13 тыс. - русско-английский словарь).

Biology
(En-Ru) 		Новый англо-русский биологический словарь. © «РУССО», 2003, Чибисова О.И., Смирнов Н.Н. и др. 72 тыс. статей.

Building
(En-Ru) 		Англо-русский словарь по строительству и новым строительным технологиям. © «Русский язык-Медиа», 2003, Быков В.В., Поздняков А.А. 65 тыс. слов и словосочетаний.

Computers
(En-Ru) 		Англо-русский толковый словарь терминов и сокращений по ВТ, Интернету и программированию. © 1998-2006 гг., Э.М. Пройдаков, Л.А. Теплицкий. 13,8 тыс. статей.

Engineering
(En-Ru) 		Англо-русский словарь по машиностроению и автоматизации производства. © «РУССО», 2003, Воскобойников Б.С., Митрович В.Л. 110 тыс. слов и словосочетаний.

Essential
(En-Ru) 		Англо-русский словарь по общей лексике (краткий). © ABBYY Software, 2003. 39 тыс. статей.

FinancialManagement
(En-Ru) 		Финансовый менеджмент. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тыс. статей.

FinancialMarkets
(En-Ru) 		Финансовые рынки. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 9 тыс. статей.

GreatBritain
(En-Ru) 		Великобритания. Лингвострановедческий словарь. © «Русский язык-Медиа», 2003, Адриан Р. У. Рум. 10 тыс. статей.

Idioms
(En-Ru) 		Большой англо-русский фразеологический словарь. © «Русский язык-Медиа», 2006, Кунин А.В. 20 тыс. фразеологических единиц.

Informal
(En-Ru) 		Новый англо-русский словарь современной разговорной лексики. © «Русский язык-Медиа», 2003, Глазунов С.А. 16 тыс. статей.

Law
(En-Ru) 		Англо-русский юридический словарь. © «РУССО», 2003, Андрианов С.Н., Берсон А.С. и др. 50 тыс. слов и словосочетаний.

LingvoComputer
(En-Ru) 		Англо-русский словарь по вычислительной технике и программированию. © ABBYY Software, 2006; © Масловский Е.К., 2006. 47 тыс. статей.

LingvoEconomics
(En-Ru) 		Англо-русский экономический словарь. © ABBYY Software, 2001. 50 тыс. статей.

LingvoGrammar
(En-Ru) 		Англо-русский грамматический словарь. © ABBYY Software, 2004. 500 грамматических тем.

LingvoScience
(En-Ru) 		Англо-русский научно-технический словарь. © ABBYY Software, 2006. 156 тыс. статей.

LingvoUniversal
(En-Ru) 		Англо-русский словарь общей лексики. © ABBYY Software, 2006. 100 тыс. статей.

Management
(En-Ru) 		Менеджмент и экономика труда. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 8 тыс. 500 статей.

Marketing
(En-Ru) 		Маркетинг и торговля. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 12 тыс. статей.

MechanicalEngineering
(En-Ru) 		Современный англо-русский словарь по машиностроению и автоматизации производства. © «РУССО», 2003, Воскобойников Б.С. 15 тыс. статей.

Medical
(En-Ru) 		Новый англо-русский медицинский словарь. © «РУССО», 2004, Ривкин В.Л. 75 тыс. слов и словосочетаний.

OilAndGas
(En-Ru) 		Большой англо-русский словарь по нефти и газу. © ВНИИГАЗ, РАО «ГАЗПРОМ», 1998. 52 тыс. статей.

Patents
(En-Ru) 		Англо-русский словарь по патентам и товарным знакам. © 2004, Глядков С.В. 11 тыс. статей.

Physics
(En-Ru) 		Англо-русский индекс к Русско-английскому физическому словарю*. 81 тыс. статей.

Polytechnical
(En-Ru) 		Большой англо-русский политехнический словарь. © «РУССО», 1997. 200 тыс. слов и словосочетаний.

Telecoms
(En-Ru) 		Англо-русский словарь по телекоммуникациям. © «РУССО», 2004, Александров А.В. 34 тыс. статей.; Англо-русский словарь сокращений по телекоммуникациям. © «РУССО», 2002, Александров А.В. 5 тыс. 500 сокращений.

Wine
(En-Ru) 		Англо-русский толковый словарь "Вино". © «Экономическая школа», 2005. 940 статей.

Auto
(Ru-En) 		Англо-русский и русско-английский автомобильный словарь. © «РУССО», 2005, Тверитнев М.В. 28 тыс. статей (15 тыс. - англо-русский словарь, 13 тыс. - русско-английский словарь).

Biology
(Ru-En) 		Русско-английский индекс к Новому англо-русскому биологическому словарю*. 72 тыс. статей.

Building
(Ru-En) 		Русско-английский индекс к Англо-русскому словарю по строительству и новым строительным технологиям*. 41 тыс. статей.

Computers
(Ru-En) 		Русско-английский индекс к Англо-русскому толковому словарю терминов и сокращений по ВТ, Интернету и программированию*. 11 тыс. статей.

Engineering
(Ru-En) 		Русско-английский индекс к Англо-русскому словарю по машиностроению и автоматизации производства*. 44 тыс. статей.

Essential
(Ru-En) 		Русско-английский словарь по общей лексике (краткий). © ABBYY Software, 2003, 43 тыс. статей.

Law
(Ru-En) 		Русско-английский индекс к Англо-русскому юридическому словарю*. 20 тыс. статей.

LingvoComputer
(Ru-En) 		Русско-английский индекс к Англо-русскому словарю по вычислительной технике и программированию*. 47 тыс. статей.

LingvoEconomics
(Ru-En) 		Русско-английский индекс к Англо-русскому экономическому словарю*. 35 тыс. статей.

LingvoScience
(Ru-En) 		Русско-английский индекс к Англо-русскому научно-техническому словарю*. 146 тыс. статей.

MechanicalEngineering
(Ru-En) 		Русско-английский индекс к Современному англо-русскому словарю по машиностроению и автоматизации производства*. 17 тыс. статей.

Medical
(Ru-En) 		Большой русско-английский медицинский словарь. © «РУССО», 2001, Бенюмович М.С., Ривкин В.Л. и др. 70 тыс. слов и словосочетаний.

OilAndGas
(Ru-En) 		Русско-английский индекс к Большому англо-русскому словарю по нефти и газу*. 35 тыс. статей.

Patents
(Ru-En) 		Русско-английский индекс к Англо-русскому словарю по патентам и товарным знакам*. 12 тыс. статей.

PhraseBook
(Ru-En) 		Русско-английский разговорник. © ABBYY Software, 2002. 500 статей.

Physics
(Ru-En) 		Русско-английский физический словарь. © «РУССО», 2003, Новиков В.Д. и др. 76 тыс. статей.

Polytechnical
(Ru-En) 		Русско-английский индекс к Большому англо-русскому политехническому словарю*. 125 тыс. статей.

Religion
(Ru-En) 		Русско-английский словарь религиозной лексики. © «РУССО», 2002, Азаров А.А. 14 тыс. статей.

Telecoms
(Ru-En) 		Русско-английский индекс к Англо-русскому словарю по телекоммуникациям. Русско-английский индекс к англо-русскому словарю сокращений по телекоммуникациям*. 34 тыс. статей. 5 тыс. 500 сокращений.

Universal
(Ru-En) 		Новый большой русско-английский словарь. © «Русский язык-Медиа», 2004, Ермолович Д.И., Красавина Т.М. 110 тыс. слов и словосочетаний.

Немецко-русские и русско-немецкие

Словарь Название словаря Описание словаря

Active
(De-Ru) 		Немецко-русский словарь активной лексики. © «Русский язык-Медиа», 2003, Любимова З.М. 20 тыс. слов и словосочетаний.

Art
(De-Ru) 		Немецко-русский словарь-справочник по искусству. © «РУССО», 2002, Козырева И.В. 9 тыс. статей.

Austria
(De-Ru) 		Австрия. Лингвострановедческий словарь. © «Русский язык-Медиа», 2003, Муравлева Н.В., Муравлева Е.Н. 5 тыс. статей.

Auto
(De-Ru) 		Немецко-русский индекс к Русско-немецкому автомобильному словарю*. 13 тыс. статей.

AutoService
(De-Ru) 		Немецко-русский словарь по автомобильной технике и автосервису. © «РУССО», 2003, Дормидонтов Е.А. 31 тыс. статей.

Banks
(De-Ru) 		Немецко-русский и русско-немецкий словарь деловой и банковской лексики. © «Русский язык-Медиа», 2005, Иващенко Н.Д. 30 тыс. слов и словосочетаний.

Beer
(De-Ru) 		Немецко-русский словарь по пиву. © «РУССО», 2005, Анюшкин Е.С. 15 тыс. статей.

Chemistry
(De-Ru) 		Немецко-русский словарь по химии и химической технологии. © «РУССО», 2000, Жукова Т.Б., Мельникова М.М. и др. 56 тыс. статей.

Economics
(De-Ru) 		Немецко-русский экономический словарь. © «РУССО», 2001, Куколев Ю.И. 50 тыс. статей.

Essential
(De-Ru) 		Современный немецко-русский словарь общей лексики. © Рымашевская Э. Л., 5-е изд., стереотипное, 1999. 60 тыс. слов и словосочетаний.

Food
(De-Ru) 		Немецко-русский словарь по пищевой промышленности и кулинарной обработке. © «РУССО», 1999, Анюшкин Е.С., Дашевский В.И., Попов В.А., Стефановский В.М., Тогунов Б.М. 55 тыс. статей.

Idioms
(De-Ru) 		Немецко-русский словарь современных фразеологизмов. © «Русский язык-Медиа», 2004, Мальцева Д.Г. 1 тыс. 400 статей.

Law
(De-Ru) 		Немецко-русский юридический словарь. © «РУССО», 2004, Гришаев П.И., Донская Л.И. и др. 46 тыс. слов и словосочетаний.

Medical
(De-Ru) 		Немецко-русский и русско-немецкий медицинский словарь. © «РУССО», 2004, Болотина А.Ю. 70 тыс. статей (32 тыс. - русско-немецкий словарь, 38 тыс. - немецко-русский словарь).

Polytechnical
(De-Ru) 		Немецко-русский политехнический словарь. © «РУССО», 2004, Бардышев Г.М. и др. 110 тыс. статей.

Universal
(De-Ru) 		Большой немецко-русский словарь по общей лексике. © «Русский язык-Медиа», 2004, Лепинг Е.И., Страхова Н.П., Филичева Н.И. и др. Под общ. рук. Москальской О.И. 180 тыс. статей.

Art
(Ru-De) 		Русско-немецкий индекс к Немецко-русскому словарю-справочнику по искусству*. 9 тыс. статей.

Auto
(Ru-De) 		Русско-немецкий автомобильный словарь. © «РУССО», 2004, Дормидонтов Е.А. 13 тыс. статей.

AutoService
(Ru-De) 		Русско-немецкий индекс к Немецко-русскому словарю по автомобильной технике и автосервису*. 31 тыс. статей.

Banks
(Ru-De) 		Немецко-русский и русско-немецкий словарь деловой и банковской лексики. © «Русский язык-Медиа», 2005, Иващенко Н.Д. 30 тыс. слов и словосочетаний.

Beer
(Ru-De) 		Русско-немецкий индекс к Немецко-русскому словарю по пиву*. 15 тыс. статей.

Chemistry
(Ru-De) 		Русско-немецкий индекс к Немецко-русскому словарю по химии и химической технологии*. 40 тыс. статей.

Economics
(Ru-De) 		Русско-немецкий индекс к Немецко-русскому экономическому словарю*. 30 тыс. статей.

Essential
(Ru-De) 		Современный русско-немецкий словарь общей лексики. © Рымашевская Э. Л., 5-е изд., стереотипное, 1999. 40 тыс. слов и словосочетаний.

Food
(Ru-De) 		Русско-немецкий индекс к Немецко-русскому словарю по пищевой промышленности и кулинарной обработке*. 55 тыс. статей.

Law
(Ru-De) 		Русско-немецкий индекс к Немецко-русскому юридическому словарю*. 20 тыс. статей.

Medical
(Ru-De) 		Немецко-русский и русско-немецкий медицинский словарь. © «РУССО», 2004, Болотина А.Ю. 70 тыс. статей (32 тыс. - русско-немецкий словарь, 38 тыс. - немецко-русский словарь).

PhraseBook
(Ru-De) 		Русско-немецкий разговорник. © ABBYY Software, 2002. 500 статей.

Polytechnical
(Ru-De) 		Русско-немецкий индекс к Немецко-русскому политехническому словарю*. 95 тыс. статей.

Universal
(Ru-De) 		Русско-немецкий словарь по общей лексике. © «Русский язык-Медиа», 2005, Цвиллинг М.Я. 150 тыс. слов и словосочетаний.

Французcко-русские и русско-французcкие

Словарь Название словаря Описание словаря

Business
(Fr-Ru) 		Французско-русский и русско-французский словарь бизнесмена. © «РУССО», 2002, Жиро Р. 26 тыс. статей (13 тыс. - французско-русский словарь, 13 тыс. - русско-французский словарь).

Chemistry
(Fr-Ru) 		Французско-русский словарь по химии и химической технологии. © «РУССО», 1999, Альтах О.Л. и др. 65 тыс. статей.

Essential
(Fr-Ru) 		Французско-русский словарь по общей лексике (краткий). © Раевская О. В., 2001. 20 тыс. статей.

Idioms
(Fr-Ru) 		Новый большой французско-русский фразеологический словарь. © «Русский язык-Медиа», 2005, Гак В.Г. 50 тыс. статей.

Law
(Fr-Ru) 		Французско-русский юридический словарь. © «РУССО», 2004, Мачковский Г.И. 35 тыс. статей.

Medical
(Fr-Ru) 		Французско-русский медицинский словарь. © «РУССО», 2000, Борзяк Э. И. и др. 56 тыс. статей.

OilAndGas
(Fr-Ru) 		Французско-русский словарь по нефти и газу. © «РУССО», 2005, Булатов А.И. 24 тыс. статей.

Technical
(Fr-Ru) 		Французско-русский технический словарь. © «РУССО», 2004, Болотин А.А. и др. 80 тыс. слов и словосочетаний.

Universal
(Fr-Ru) 		Новый французско-русский словарь. © «Русский язык-Медиа», 2004, Гак В.Г., Ганшина К.А. 70 тыс. статей.

Business
(Ru-Fr) 		Французско-русский и русско-французский словарь бизнесмена. © «РУССО», 2002, Жиро Р. 26 тыс. статей (13 тыс. - французско-русский словарь, 13 тыс. - русско-французский словарь).

Chemistry
(Ru-Fr) 		Русско-французский индекс к Французско-русскому словарю по химии и химической технологии*. 55 тыс. статей.

Essential
(Ru-Fr) 		Русско-французский словарь по общей лексике (краткий). © Раевская О.В., 2000. 15 тыс. статей.

Law
(Ru-Fr) 		Русско-французский индекс к Французско-русскому юридическому словарю*. 20 тыс. статей.

Medical
(Ru-Fr) 		Русско-французский индекс к Французско-русскому медицинскому словарю*. 56 тыс. статей.

OilAndGas
(Ru-Fr) 		Русско-французский индекс к Французско-русскому словарю по нефти и газу*. 17 тыс. статей.

PhraseBook
(Ru-Fr) 		Русско-французский разговорник. © ABBYY Software, 2002. 500 статей.

Technical
(Ru-Fr) 		Русско-французский индекс к Французско-русскому техническому словарю*. 55 тыс. статей.

Universal
(Ru-Fr) 		Большой русско-французский словарь. © «Русский язык-Медиа», 2004, Щерба Л.В., Матусевич М.И., Воронцова Т.П. и др. 200 тыс. слов и словосочетаний.

Итальянско-русские и русско-итальянские

Словарь Название словаря Описание словаря

Auto
(It-Ru) 		Итальянско-русский автомобильный словарь с Указателем русских терминов. © «РУССО», 2003, Прокопович С.С. 16 тыс. статей.

Economics
(It-Ru) 		Итальянско-русский и русско-итальянский экономический словарь. © «Русский язык-Медиа», 2005, Галлана П. 30 тыс. слов и словосочетаний.

Essential
(It-Ru) 		Итальянско-русский и русско-итальянский словарь по общей лексике. © «Русский язык-Медиа», 2005, Ковалев В.Ф. 25 тыс. статей.

Medical
(It-Ru) 		Итальянско-русский медицинский словарь с Указателями русских и латинских терминов. © «РУССО», 2003, Прокопович С.С. 30 тыс. статей.

Polytechnical
(It-Ru) 		Итальянско-русский индекс к Русско-итальянскому политехническому словарю*. 90 тыс. статей.

Universal
(It-Ru) 		Новый большой итальянско-русский словарь. © «Русский язык-Медиа», 2004, Зорько Г.Ф. 300 тыс. слов и словосочетаний.

Auto
(Ru-It) 		Русско-итальянский индекс к Итальянско-русскому автомобильному словарю с Указателем русских терминов*. 16 тыс. статей.

Economics
(Ru-It) 		Итальянско-русский и русско-итальянский экономический словарь. © «Русский язык-Медиа», 2005, Галлана П. 30 тыс. слов и словосочетаний.

Essential
(Ru-It) 		Итальянско-русский и русско-итальянский словарь по общей лексике. © «Русский язык-Медиа», 2005, Ковалев В.Ф. 25 тыс. статей.

Medical
(Ru-It) 		Русско-итальянский индекс к Итальянско-русскому медицинскому словарю с Указателями русских и латинских терминов*. 30 тыс. статей.

PhraseBook
(Ru-It) 		Русско-итальянский разговорник. © ABBYY Software, 2002. 500 статей.

Polytechnical
(Ru-It) 		Русско-итальянский политехнический словарь. © «РУССО», 2003, Авраменко Б.И. и др. 110 тыс. статей.

Universal
(Ru-It) 		Новый большой русско-итальянский словарь. © «Русский язык-Медиа», 2006, Канестри А.Б. 220 тыс. слов и словосочетаний.

Испанско-русские и русско-испанские

Словарь Название словаря Описание словаря

Economics
(Es-Ru) 		Испанско-русский экономический словарь. © «РУССО», 1996, Лобанцова С.Н. 25 тыс. статей.

Essential
(Es-Ru) 		Испанско-русский словарь по общей лексике (краткий) с использованием материалов большого испанско-русского словаря. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорская Н.В., Курчаткина Н.Н. и др. Под ред. Нарумова Б.П. 50 тыс. слов и словосочетаний.

LatinAmerican
(Es-Ru) 		Испанско-русский словарь. Латинская Америка. © «Русский язык-Медиа», 2004, Фирсова Н.М. 50 тыс. слов и словосочетаний.

Law
(Es-Ru) 		Испанско-русский юридический словарь. © «Русский язык-Медиа», 2005, Скурихин А.П. 25 тыс. статей.

ModernUsage
(Es-Ru) 		Испанско-русский словарь современного употребления. © «Русский язык-Медиа», 2005, Садиков А.В., Нарумов Б.П. 100 тыс. слов и словосочетаний.

Universal
(Es-Ru) 		Большой испанско-русский словарь. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорская Н.В., Курчаткина Н.Н. и др. Под ред. Нарумова Б.П. 150 тыс. слов, словосочетаний и выражений.

Economics
(Ru-Es) 		Русско-испанский индекс к Испанско-русскому экономическому словарю*. 15 тыс. статей.

Essential
(Ru-Es) 		Русско-испанский словарь по общей лексики (краткий) с использованием материалов большого русско-испанского словаря. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Под ред. д-ра филол. наук, проф. Туровера Г.Я. 50 тыс. слов и словосочетаний.

Law
(Ru-Es) 		Русско-испанский индекс к Испанско-русскому юридическому словарю*. 14 тыс. статей.

PhraseBook
(Ru-Es) 		Русско-испанский разговорник. © ABBYY Software, 2002. 500 статей.

Universal
(Ru-Es) 		Большой русско-испанский словарь. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Под ред. д-ра филол. наук, проф. Туровера Г.Я. 200 тыс. слов, словосочетаний и выражений.

Турецко-русские и русско-турецкие

Словарь Название словаря Описание словаря

Building
(Tr-Ru) 		Турецко-русский словарь и русско-турецкий словарь по строительству и архитектуре. © 2005, Макаров В.И. 27,5 тыс. слов и словосочетаний.

Universal
(Tr-Ru) 		Турецко-русский словарь. © «Русский язык-Медиа», 2005, Юсипова Р.Р. 80 тыс. слов и словосочетаний.

Building
(Ru-Tr) 		Турецко-русский словарь и русско-турецкий словарь по строительству и архитектуре. © 2005, Макаров В.И. 27,5 тыс. слов и словосочетаний.

Universal
(Ru-Tr) 		Большой русско-турецкий словарь. © «Русский Язык-Медиа», 2005, Щербинин В.Г. 100 тыс. слов и словосочетаний.

Китайско-русский и китайско-китайский

Внимание!
Для работы с китайским языком необходимо, чтобы на вашем компьютере был установлен шрифт, содержащий начертания иероглифов.
Словарь Название словаря Описание словаря

Universal
(Ch-Ru) 		Новый китайско-русский словарь. © «Русский язык-Медиа», 2004, Котов А.В. 4 тыс. 100 иероглифов и 26 тыс. статей.

PhoneticList
(Ch-Ch) 		Словарь произношений к Новому китайско-русскому словарю. © «Русский язык-Медиа», 2004, Котов А.В. 23 тыс. статей.

Латинско-русские и русско-латинские

Словарь Название словаря Описание словаря

LatinProverbs
(La-Ru) 		Словарь латинских крылатых слов. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровский Я.М. 2,5 тыс. статей.

Universal
(La-Ru) 		Латинско-русский словарь. © «Русский язык-Медиа», 2005, Дворецкий И.Х. 200 тыс. слов и словосочетаний.

LatinProverbs
(Ru-La) 		Русско-латинский указатель к Словарю латинских крылатых слов. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровский Я.М. 3 тыс. статей.

Русско-русские

Словарь Название словаря Описание словаря

Explanatory
(Ru-Ru) 		Большой современный толковый словарь русского языка. © 2006, Ефремова Т.Ф. 180 тыс. статей.

LingvoThesaurus
(Ru-Ru) 		Тезаурус русской деловой лексики. © ABBYY Software, 2004. 16 тыс. статей.

Popular
(Ru-Ru) 		Популярный словарь русского языка. Толково-энциклопедический. © «Русский язык-Медиа», 2003, Гуськова А.П., Сотин Б.В. 5 тыс. статей.

Англо-английские

Словарь Название словаря Описание словаря

Collins
(En-En) 		Collins English Dictionary. 8th Edition first published in 2006 © HarperCollins Publishers 1979, 1986, 1991, 1994, 1998, 2000, 2003, 2005, 2006. 120,000 entries.

Украинско-русские и русско-украинские

Словарь Название словаря Описание словаря

Polytechnical
(Uk-Ru) 		Украинско-русский индекс к Новому русско-украинскому политехническому словарю*. 100 тыс. статей.

Universal
(Uk-Ru) 		Украинско-русский словарь. © 2004, Ижакевич Г.П., Калюжная В.Н., Паламарчук О.Л., Пилинский Н.Н., Скрипник Л.Г., Черторижская Т.К. 65 тыс. статей.

Polytechnical
(Ru-Uk) 		Новый русско-украинский политехнический словарь. © 2005, Зубков Н.Г. 100 тыс. терминов и терминов-словосочетаний.

Universal
(Ru-Uk) 		Русско-украинский словарь. © 2004, Лозовая Н.Е., Озерова Н.Г., Стоян Л.М., Фридрак В.Б. 60 тыс. статей.

Украинско-английские и англо-украинские словари

Словарь Название словаря Описание словаря

Business
(En-Uk) 		Англо-украинский словарь. Экономика, Финансы, Банки, Инвестиции, Кредиты. © 2002, Ермоленко С.Я., Ермоленко В.И. 12 тыс. 500 статей.

Universal
(En-Uk) 		Новый англо-украинский словарь. © 2004, Балла Н.И. 140 тыс. слов и словосочетаний.

Business
(Uk-En) 		Украинско-английский словарь. Экономика, Финансы, Банки, Инвестиции, Кредиты. © 2003, Ермоленко С.Я., Ермоленко В.И. 12 тыс. 500 статей.

Universal
(Uk-En) 		Большой украинско-английский словарь. © 2005, Попов Е.Ф., Балла Н.И. 160 тыс. слов и словосочетаний.

Украинско-украинские

Словарь Название словаря Описание словаря

Explanatory
(Uk-Uk) 		Большой толковый словарь современного украинского языка. © Издательство "Перун", 2005. 250 тыс. слов и словосочетаний.
Внимание! Список словарей может быть различным в зависимости от приобретенной версии ABBYY Lingvo. Подробнее о наборе словарей в каждой версии вы можете узнать на сайте http://www.lingvo.ru/dictionaries/.


Установка и удаление ABBYY Lingvo

В данном разделе содержится информация по установке и удалению программы ABBYY Lingvo 12: системные требования, инструкции по установке, запуску и удалению программы.

Содержание раздела:

  • Требования к системе
  • Установка ABBYY Lingvo на локальный компьютер
  • Сетевая установка ABBYY Lingvo
  • Запуск ABBYY Lingvo
  • Удаление программы и изменение набора установленных компонентов


Требования к системе

  1. ПК с процессором семейств Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™ или совместимым с ними процессором, тактовая частота которого составляет 400 МГц и выше.
  2. Операционная система Microsoft® Windows® 2000/XP.

    Замечание. Корректная работа поставляемого программного обеспечения не гарантирована, если версия вашей операционной системы отличается от указанной версии.

    Внимание!

    • Для работы с русским интерфейсом операционная система должна обеспечивать поддержку кириллицы;
    • Для работы с китайским языком необходимо, чтобы на вашем компьютере был установлен шрифт, содержащий начертания иероглифов.
  3. Оперативная память: не менее 64 Мб.
  4. Свободное место на жестком диске: не менее 100 МБ для установки системы. В зависимости от выбранных при установке компонент данная цифра может увеличиваться.

    Замечание. При нехватке дискового пространства программа установки проинформирует вас о том, какой объем пространства и на каких дисках вашей системы нужно освободить для успешного завершения установки. Кроме того, вы можете получить эти данные заранее, нажав кнопку Диск в диалоге выбора компонентов выборочной установки. В большинстве случаев объем, необходимый для создания временных файлов на период выборочной установки, не превышает 150 Мб (в том числе 35 Мб в системной папке).

  5. Звуковая плата, наушники или колонки (для работы со звуковыми файлами).
  6. Браузер Microsoft Internet Explorer 6.0.

    Замечание. Корректная работа поставляемого программного обеспечения не гарантирована, если версия используемого браузера Microsoft Internet Explorer является более поздней, чем указанная (за исключением случаев, когда совместимость версий данного продукта реализована производителем).

  7. Дисковод для компакт-дисков (для установки программы).
  8. Доступ к Интернет или электронной почте/факсу/телефону (для активации продукта).


Установка ABBYY Lingvo на локальный компьютер

Установка ABBYY Lingvo

Для того чтобы установить программу ABBYY Lingvo:

  1. Вставьте установочный диск в дисковод для компакт-дисков;
  2. Следуйте инструкциям программы установки.
Замечания:

  1. Установка ABBYY Lingvo может производиться только с оригинальных носителей.

  2. Если программа установки не запустилась автоматически, вы можете установить программу ABBYY Lingvo, выбрав команду Установка и удаление программ (меню Пуск>Настройки>Панель управления).

  3. После установки при первом запуске ABBYY Lingvo вам будет предложено активировать установленные словари программы.

  4. Для корректной работы ABBYY Lingvo рекомендуется удалить ранее установленные версии программы.

Опции установки ABBYY Lingvo

Вы можете выбрать полную или выборочную установку программы:

  • Полная. Устанавливаются все компоненты программы, в том числе все словари;
  • Выборочная. Из предложенного набора компонентов, входящих в дистрибутив, вы можете выбрать только те, которые нужны вам (в том числе доступные словари).
    В выборочную установку по умолчанию включены все имеющиеся словари всех языков. Отключив установку некоторых словарей, вы сэкономите место на диске. При необходимости, вы сможете подключить эти словари позже. Укажите, хотите ли вы подключить звук, установить ABBYY Lingvo на КПК и смартфоны, добавить возможность запуска ABBYY Lingvo из других приложений, установить программу ABBYY Lingvo Tutor.


Сетевая установка ABBYY Lingvo
(только для администраторов сети)

Установка ABBYY Lingvo на сетевой сервер осуществляется администратором сети. Сетевая установка программы ABBYY Lingvo производится в два этапа:

Установка ABBYY Lingvo на сервер

Для того чтобы установить программу ABBYY Lingvo на сервер:

  1. Вставьте компакт-диск с надписью "Disk 1" в дисковод для компакт-дисков.
  2. Запустите файл setup.exe из папки AdminSetup.
  3. Следуйте инструкциям программы установки.

Установка ABBYY Lingvo на рабочие станции

Для того чтобы установить ABBYY Lingvo на рабочие станции существует пять способов:

  • используя Microsoft® Active Directory;
  • с помощью Microsoft System Management Service (SMS);
  • с помощью Task Sheduler;
  • с помощью вызова командной строки;
  • вручную, в интерактивном режиме.

Подробную информацию по установке программы ABBYY Lingvo на рабочие станции, о работе с Менеджером лицензий, а также об особенностях работы с программой в корпоративной сети вы можете найти в "Руководстве для системного администратора", которое находится в папке Administrator's Guide папки сервера, куда была установлена программа ABBYY Lingvo.


Запуск ABBYY Lingvo

Для того чтобы запустить программу ABBYY Lingvo выполните одно из следующих действий:

  • Нажмите значок [image] (ABBYY Lingvo) в области уведомлений на панели задач;

  • Выберите ABBYY Lingvo 12 (меню Пуск>Программы>ABBYY Lingvo 12).

В результате откроется главное окно ABBYY Lingvo.

Запуск ABBYY Lingvo из другого приложения

Чтобы запустить ABBYY Lingvo из другого приложения:

  1. Выделите слово или словосочетание в тексте приложения.
  2. Выполните одно из следующих действий:
    • Удерживая клавишу Alt, нажмите на слово левой кнопкой мыши;
    • Нажмите Ctrl+Ins+Ins или Ctrl+C+C;
    • Нажмите кнопку [image] (ABBYY Lingvo) на панели инструментов приложения (доступно для Microsoft Word);
    • Выберите в контекстном меню Microsoft Internet Explorer команду Перевести с помощью ABBYY Lingvo... , в Microsoft Word - команду Translate with Lingvo.

В результате откроется карточка с переводом ABBYY Lingvo.

Внимание! Вы можете получать перевод с помощью мыши при работе в других приложениях, если программа ABBYY Lingvo уже запущена.


Удаление программы и изменение набора установленных компонентов

Удаление программы

Для того чтобы удалить программу ABBYY Lingvo с вашего компьютера:

  1. Выберите команду Установка и удаление программ (меню Пуск>Настройки>Панель управления);
  2. В списке программ выберите ABBYY Lingvo 12 и нажмите кнопку Удалить.

Изменение набора установленных компонентов программы

Для того чтобы добавить или удалить отдельные компоненты программы:

  1. Выберите команду Установка и удаление программ (меню Пуск>Настройки>Панель управления);
  2. В списке программ выберите ABBYY Lingvo 12 и нажмите кнопку Изменить;
  3. В открывшемся диалоге Обслуживание программ отметьте опцию Изменить и нажмите кнопку Далее;
  4. В открывшемся диалоге Выборочная установка отметьте те компоненты программы, которые необходимо установить и отмените выбор тех, которые необходимо удалить и нажмите кнопку Далее;
  5. Следуйте дальнейшим указаниям программы установки.


Активация и регистрация

В данном разделе содержится информация об активации словарей и о регистрации программы ABBYY Lingvo 12, а также о безопасности персональных данных при активации и регистрации.

После установки программы ABBYY Lingvo словари работают в режиме испытательной версии. Чтобы программа работала в полнофункциональном режиме, необходимо активировать словари.

Если вы купили и добавили новый словарь, его необходимо активировать, иначе он также будет работать в испытательном режиме.

Процесс регистрации необязателен, но зарегистрированные пользователи продуктов компании ABBYY получают некоторые преимущества.

Содержание раздела:

  • Активация словарей при первом запуске ABBYY Lingvo
  • Активация словарей в процессе работы ABBYY Lingvo
  • Регистрация
  • Условия использования персональных данных
  • Особенности испытательной версии словаря


Активация ABBYY Lingvo

Активация словаря при первом запуске ABBYY Lingvo

Процесс активации не занимает много времени и осуществляется при помощи Мастера активации, который позволяет выбрать наиболее удобный способ активации словаря. Мастер активации имеет простой интерфейс, с помощью которого вы передаете необходимую для активации информацию в компанию ABBYY. Эта информация не содержит персональные сведения о пользователе или о его компьютере.

Информация передается в виде параметра Product ID. Этот параметр формируется на основе данных о компьютере, на котором установлена программа ABBYY Lingvo 12.

Как активировать словарь

После того, как вы установили и запустили программу ABBYY Lingvo 12, вам предлагается активировать установленный словарь.

Показать диалог
  1. Нажмите кнопку Активировать словарь (требуется указать серийный номер). В результате запустится Мастер активации ABBYY Lingvo 12.
    Замечание. Если вы отказались от активации при первом запуске программы, вы можете сделать это позже.
  2. В открывшемся диалоге введите серийный номер и нажмите кнопку Next>.
    Показать диалог
  3. Выберите способ активации:
    Показать диалог

по интернету

Процесс активации осуществляется автоматически и занимает несколько секунд. Для этого способа активации требуется наличие соединения с Интернетом.

Если автоматическая активация не была завершена успешно, запустите Мастер активации из меню Справка>Активировать словарь еще раз и выберите способ активации По факсу или другим способом.

по электронной почте

Вам будет предложено отправить в компанию ABBYY автоматически сформированное письмо с информацией, необходимой для активации словаря. В ответ вы получите письмо с активационным кодом.

Внимание! Не редактируйте текст и тему письма, чтобы получить ответ от почтового робота.

по телефону

В диалоговом окне Мастера активации выберите страну. Вам будет предложено связаться по телефону с ближайшим офисом или партнером компании ABBYY.

Продиктуйте сотруднику службы технической поддержки серийный номер и Product ID из диалога Мастера активации.

Внимание! Код активации содержит 60 знаков. Поэтому для получения его по телефону потребуется значительное время.

по факсу или другим способом

В большинстве стран возможна активация по факсу. Сообщение с информацией, необходимой для активации программы, будет сформировано автоматически. Вам будет предложено распечатать его и отправить по указанному факсу, предварительно вписав свой номер факса, по которому вам будет выслан активационный код.

Также вы можете получить активационный код на сайте по ссылке http://www.lingvo.ru в любое время.
В соответствующие поля на сайте введите Product ID и серийный номер из диалога Мастера активации.

  4. Полученный по телефону, факсу или электронной почте активационный код введите в соответствующее поле диалогового окна Мастера активации.

    Если вы прервали активацию словаря, откройте Мастер активации из меню Справка>Активировать словарь. Введите снова серийный номер, затем отметьте опцию Ввести активационный код.

    Показать диалог

    Замечание. При активации по Интернету вводить активационный код не нужно.

  5. Нажмите кнопку Next>. В открывшемся диалоге введите регистрационные данные.
  6. Для завершения процесса активации следуйте инструкциям Мастера активации.

После завершения процесса активации словарь готов к полнофункциональному использованию на данном компьютере.

ABBYY Lingvo 12 можно переустанавливать на одном и том же компьютере с использованием одного активационного кода столько раз, сколько вам потребуется. Однако если перед переустановкой программы была существенно изменена конфигурация компьютера, отформатирован жесткий диск или переустановлена операционная система, потребуется повторно активировать словарь и получить новый активационный код.

Подробнее.

Активация словарей в процессе работы ABBYY Lingvo: как активировать словари, если вы отказались от активации при первом запуске программы или приобрели новые словари.

Особенности испытательной версии словаря: об особенностях работы словарей в испытательном режиме.

Как купить ABBYY Lingvo: о том, как и где купить ABBYY Lingvo и словари к программе.


Активация ABBYY Lingvo

Активация словарей в процессе работы программы ABBYY Lingvo

Если словари в программе ABBYY Lingvo не были активированы при первом запуске после установки, то для работы с ними в полнофункциональном режиме необходимо провести активацию. Неактивированные словари работают в испытательном режиме.

Как активировать словарь

  1. Чтобы активировать словари в процессе работы с программой ABBYY Lingvo выполните одно из следующих действий:
    • выберите в меню Справка пункт Активировать словарь...; или
    • щелкните правой кнопкой мыши на название словаря и выберите пункт контекстного меню Активировать словарь...

  2. В открывшемся диалоге введите серийный номер и нажмите кнопку Next>.
    Показать диалог
  3. Выберите способ активации:
    Показать диалог

по интернету

Процесс активации осуществляется автоматически и занимает несколько секунд. Для этого способа активации требуется наличие соединения с Интернетом.

Если автоматическая активация не была завершена успешно, запустите Мастер активации из меню Справка>Активировать словарь еще раз и выберите способ активации По факсу или другим способом.

по электронной почте

Вам будет предложено отправить в компанию ABBYY автоматически сформированное письмо с информацией, необходимой для активации словаря. В ответ вы получите письмо с активационным кодом.

Внимание! Не редактируйте текст и тему письма, чтобы получить ответ от почтового робота.

по телефону

В диалоговом окне Мастера активации выберите страну. Вам будет предложено связаться по телефону с ближайшим офисом или партнером компании ABBYY.

Продиктуйте сотруднику службы технической поддержки серийный номер и Product ID из диалога Мастера активации.

Внимание! Код активации содержит 60 знаков. Поэтому для получения его по телефону потребуется значительное время.

по факсу или другим способом

В большинстве стран возможна активация по факсу. Сообщение с информацией, необходимой для активации программы, будет сформировано автоматически. Вам будет предложено распечатать его и отправить по указанному факсу, предварительно вписав свой номер факса, по которому вам будет выслан активационный код.

Также вы можете получить активационный код на сайте по ссылке http://www.lingvo.ru в любое время.
В соответствующие поля на сайте введите Product ID и серийный номер из диалога Мастера активации.

  4. Полученный по телефону, факсу или электронной почте активационный код введите в соответствующее поле диалогового окна Мастера активации.

    Если вы прервали активацию словаря, откройте Мастер активации из меню Справка>Активировать словарь. Введите снова серийный номер, затем отметьте опцию Ввести активационный код.

    Показать диалог

    Замечание. При активации по Интернету вводить активационный код не нужно.

  5. Нажмите кнопку Next>. В открывшемся диалоге введите регистрационные данные.
  6. Для завершения процесса активации следуйте инструкциям Мастера активации.

Подробнее:

Активация словарей при первом запуске ABBYY Lingvo: различные способы активации.

Особенности испытательной версии словаря: об особенностях работы словарей в испытательном режиме.

Как купить ABBYY Lingvo: о том, как и где купить ABBYY Lingvo и словари к программе.


Как стать зарегистрированным пользователем

Регистрация

Компания ABBYY предлагает вам стать зарегистрированным пользователем программы ABBYY Lingvo 12. Процесс регистрации необязателен. Зарегистрированные пользователи продуктов компании ABBYY получают следующие преимущества:

  • Бесплатную техническую поддержку по программе ABBYY Lingvo 12;

  • Получение информации о новых версиях продуктов компании ABBYY.

Если вы не зарегистрировали программу в процессе активации, вы можете сделать это позднее, в любое удобное вам время.

Как зарегистрироваться

Вы можете зарегистрировать вашу копию программы одним из следующих способов:

  • Заполните регистрационную карточку в процессе активации словарей;
    Показать диалог

  • Выберите команду Сообщить регистрационные данные… (меню Справка) и заполните регистрационную карточку;

  • Зарегистрируйтесь на веб-сайте компании ABBYY;

  • Позвоните в компанию ABBYY по телефону +7 495 783-37-00 с 9 до 18 часов по рабочим дням.


Условия использования персональных данных

При активации

В процессе активации словарей в компанию ABBYY не передается никаких персональных данных пользователя и сохраняется его полная анонимность.

Мастер активации ABBYY Lingvo создает уникальный параметр Product ID. Параметр Product ID создается на основе данных о конфигурации компьютера в момент активации. Этот параметр не включает в себя никакой персональной информации о пользователе, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Помимо Product ID, в процессе активации на сервер компании ABBYY передается серийный номер, название продукта, номер версии, а также язык интерфейса ABBYY Lingvo. Эта информация используется только для того чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

При регистрации

Компания ABBYY обязуется без согласия пользователя не разглашать и не передавать третьим лицам персональные данные и контактную информацию, полученные от пользователя в процессе регистрации.

Эта информация может быть использована сотрудниками группы компаний ABBYY для оперативного оповещения пользователей о новых продуктах, ценовых изменениях, а также о специальных предложениях только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации.

Отправляя форму регистрации, вы тем самым добровольно передаете нам свои персональные данные и таким образом выражаете свое согласие на сбор, обработку и использование этих персональных данных на условиях обеспечения конфиденциальности и в соответствии с действующим применимым в соответствии с Лицензионным договором законодательством. Предоставленные Вами персональные данные будут использованы только в рамках группы компаний ABBYY и не будут предоставлены третьим лицам, за исключением случаев, предусмотренных действующим законодательством.


Особенности работы с испытательной версией словаря

При работе с неактивированными словарями в программе ABBYY Lingvo существуют следующие особенности:

  • неактивированный словарь в карточке программы ABBYY Lingvo отмечаются знаком [image].

    Показать диалог
  • испытательный период словаря составляет 30 дней.
  • отсчет испытательного периода словаря начинается при первом запуске программы ABBYY Lingvo после его установки.

    Внимание! Как правило, приобретая программу, вы получаете набор из нескольких словарей. В процессе выборочной установки вы можете установить не все словари. Испытательный период начинается с момента первого запуска ABBYY Lingvo с любым установленным словарем из данного набора, независимо от того, установлены или нет остальные словари. Таким образом, испытательный период является общим для всех словарей из приобретенного набора.

    Например    : Вы приобрели электронный словарь ABBYY Lingvo Английская версия. При выборочной установке из набора словарей установили только LingvoUniversal (En-Ru). Впервые запустили программу ABBYY Lingvo со словарем LingvoUniversal(En-Ru) 1 января 2007 года. Затем, 29 января 2007 года, вы доустановили остальные словари, входящие в словарь ABBYY Lingvo Английская версия. Они будут доступны для работы в испытательном режиме 1 день. Так как отсчет испытательного периода для них начался 1 января 2007 при первом запуске программы ABBYY Lingvo со словарем LingvoUniversal (En-Ru).
    Показать диалог
  • после активации в полнофункциональный режим переходят все словари из набора.
    Информацию о словарях в составе программы вы можете посмотреть в диалоге О словаре (меню     Справка>О словаре ABBYY Lingvo кнопка Подробнее о словарях...).
  • для подключения пользовательского словаря нужно, чтобы у вас был установлен хотя бы один системный словарь (активированный или работающий в испытательном режиме), который поддерживает языки пользовательского словаря.

    По истечении испытательного периода словаря пользовательские словари становятся недоступны. После активации словаря все пользовательские словари снова будут работать.

    Например: Вы установили, но не активировали электронный словарь ABBYY Lingvo Многоязычная версия, в состав которого входят русский, английский, испанский и другие языки. Вы можете подключить англо-испанский или русско-испанский пользовательские словари. По истечении испытательного периода системные и подключенные пользовательские словари будут недоступны. Активируйте словарь ABBYY Lingvo Многоязычная версия, чтобы продолжить работу с ним и пользовательскими словарями.

  • невозможно использовать программу ABBYY Lingvo, если испытательный период всех словарей истек, и нет активированных словарей.
    Показать диалог

По истечении испытательного периода словаря, для продолжения работы с ним необходимо его активировать.

Вы можете посмотреть информацию о словарях, которые уже активированы или требуют активации, в диалоге О словаре (меню Справка>О словаре ABBYY Lingvo кнопка Подробнее о словарях...).

Подробнее:

Как купить ABBYY Lingvo: о том, как и где купить ABBYY Lingvo и словари к программе.


О программе ABBYY Lingvo

Создание словаря

Электронный словарь Lingvo создан российской компанией ABBYY - одним из ведущих мировых разработчиков программного обеспечения в области прикладной лингвистики, распознавания документов и ввода форм.

В 1989 году студент 4 курса МФТИ Давид Ян и программист Александр Москалёв начинают работу над компьютерной программой, способной переводить слова и словосочетания с английского языка на русский - электронным словарём. Идея выполнить пользовательский интерфейс в виде системы «карточек» (независимых окон со словарными статьями) на несколько лет опережает своё время. Название словаря - Lingvo - на международном языке эсперанто означает «язык». Программа появилась в продаже уже через год и стала первым продуктом компании ABBYY. Прошло 17 лет, и ABBYY Lingvo стал качественным многофункциональным инструментом перевода, который используют в учёбе и работе свыше 5 миллионов человек! Историю создания словаря смотрите на сайте www.Lingvo.ru.

Электронный словарь ABBYY LINGVO 12

ABBYY Lingvo - электронный словарь с самой большой и современной словарной базой на 10 языках: английском, немецком, французском, итальянском, испанском, китайском, турецком, украинском, русском и латинском. Более ста общелексических и тематических словарей, входящих в состав Lingvo, являются наиболее актуальными и авторитетными изданиями в своих областях. ABBYY Lingvo - это кратчайший путь к результату: точному переводу любого слова.

Словарная статья в Lingvo содержит всю необходимую информацию о слове или словосочетании: его перевод и значения, транскрипцию, ударение и произношение, примеры употребления и грамматические формы.

Особое внимание в программе уделено изучению иностранных языков - словарные карточки очень подробны и содержат все варианты перевода, транскрипции, ударения, грамматические формы слова и примеры употребления. Специальное приложение Lingvo Tutor поможет эффективно учить новые слова.

Словарь можно установить на настольный компьютер или ноутбук, карманный компьютер и смартфон.

Основные возможности

10 языков: английский, немецкий, французский, итальянский, испанский, китайский, турецкий, украинский, русский и латинский

Толковый словарь английского языка

Общелексические, тематические и лингвострановедческие словари

Толковый словарь русского языка

Самая современная, постоянно обновляемая лексика

Подробные словарные статьи

Средства для изучения языка

Озвученные дикторами слова

Более 130 дополнительных бесплатных словарей

Установка на компьютер или ноутбук, карманный компьютер и смартфон.

Версии ABBYY Lingvo 12

В продуктовую линейку Lingvo 12 входят версии с различным набором языков и словарей

как для людей, активно использующих иностранный язык, так и для тех, кто только начинает изучение языка. Подробная информация о версиях Lingvo 12 представлена на сайте www.Lingvo.ru.

Ссылки

  • http://www.Lingvo.ru/ - официальный сайт словаря ABBYY Lingvo;
  • http://www.ABBYY.ru - сайт компании ABBYY;
  • http://www.LingvoDA.ru/ - сайт Ассоциации лексикографов Lingvo с коллекцией дополнительных бесплатных словарей для Lingvo;
  • http://forum.lingvo.ru/ - форумы по электронным словарям ABBYY Lingvo и обсуждения переводов на различных языках;
  • http://WAP.Lingvo.ru - многоязычная WAP-версия словаря ABBYY Lingvo.


Краткое знакомство с программой ABBYY Lingvo

Данный раздел содержит описание основных возможностей программы и способов ее применения.

Вы узнаете, как переводить слова и словосочетания, просматривать формы и прослушивать дикторское произношение слов, как подключать к программе словари, созданные вами или полученные из других источников.

Содержание раздела:

  • Как перевести слово или словосочетание
  • Как ABBYY Lingvo может помочь перевести фразу
  • Зачем нужен поиск в ABBYY Lingvo
  • Как прослушать дикторское произношение слова
  • Как просмотреть формы слова
  • Как подключить пользовательский словарь


Как перевести слово или словосочетание

Электронный словарь компании ABBYY поможет вам быстро перевести слово или словосочетание:
  • при работе в ABBYY Lingvo; или
  • при работе в других приложениях.
    В данном случае в результате перевода вы можете получить всплывающее окно перевода или карточку с полным перевод.

При работе в ABBYY Lingvo

Чтобы перевести слово или словосочетание при работе в ABBYY Lingvo выберите его из списка слов или введите запрос в строке ввода и нажмите кнопку [image] .

Подробнее:

Перевод при работе в ABBYY Lingvo: об особенностях перевода при работе в ABBYY Lingvo 12.

При работе в других приложениях

ABBYY Lingvo существенно сократит ваше время на поиск перевода при работе во внешних приложениях. С ABBYY Lingvo Вы можете переводить незнакомые слова или словосочетания в иностранном тексте, не отрываясь от чтения, и не переключаясь в другое приложение.

В результате перевода вы можете получить:

  • всплывающее окно перевода; или
  • карточку с переводом.

Всплывающее окно перевода

Всплывающее окно перевода содержит минимальную информацию по указанному слову из первого включенного словаря на книжной полке, в котором был найден перевод.

Как получить всплывающее окно перевода

  • Наведите курсор мыши на слово.

    Замечание. Если всплывающее окно перевода не появляется, убедитесь, что:

    • программа ABBYY Lingvo запущена;
    • функция показа всплывающего окна включена. В главном окне ABBYY Lingvo на закладке Перевод диалога Настройки (меню Сервис>Настройки...) отметьте опцию Показывать всплывающее окно перевода.

Полный перевод

Как открыть карточку ABBYY Lingvo

  • Нажмите клавишу ALT на клавиатуре и, удерживая ее, щелкните на выбранное слово мышью; или
  • Выделите слово или словосочетание в тексте, и нажмите клавиши Ctrl+Ins+Ins.

    Замечание! Если выделенное слово или словосочетание не найдено в заголовках карточек, автоматически запускается поиск по всему тексту словарных статей.

Подробнее:

Запуск ABBYY Lingvo: как запустить программу ABBYY Lingvo;

Перевод при работе в других приложениях: какие горячие клавиши могут быть использованы для открытия карточки, как отключить (подключить) всплывающий перевод, как настроить вызов всплывающего перевода по горячим клавишам.


Как ABBYY Lingvo может помочь перевести фразу

Электронный словарь ABBYY Lingvo поможет вам быстро и правильно перевести словосочетание или фрагмент текста. Используя возможность пословного перевода, вы сможете получить перевод каждого слова и устойчивого словосочетания в указанном тексте. В результате перевода фразы откроется диалог, в котором содержится перевод всех слов и словосочетаний из вашего запроса.

Как получить перевод фразы

  • Введите фрагмент текста в строку ввода главного окна ABBYY Lingvo и нажмите клавишу Enter на клавиатуре. или
  • Выделите фразу в другом приложении и, не переходя в главное окно ABBYY Lingvo, нажмите клавиши Ctrl+Ins+Ins.

Важно! Если фраза будет найдена в тексте словарей, откроется диалог Результат автоматического поиска. Здесь вы сможете просмотреть перевод фразы целиком. Вы можете открыть диалог Пословный перевод. Для этого щелкните на ссылку Пословный перевод, расположенную в диалоге Результат автоматического поиска.

Подробнее:

Пословный перевод предложений: пример пословного перевода, а также подробнее о том, что содержит диалог пословного перевода.


Когда использовать поиск

Зачем нужен поиск в ABBYY Lingvo

Программа ABBYY Lingvo позволяет искать введенное вами слово или словосочетание не только в заголовках, но и в других зонах карточек: в переводах, примерах, комментариях.

Кроме того, в электронном словаре ABBYY Lingvo есть возможность поиска слов с определенным окончанием, корнем или другой частью слова, а также слов, точное написание которых вам неизвестно. Поиск по маске позволит вам быстро найти все возможные варианты.

Ниже приведены случаи, когда вы можете использовать поиск.

Как осуществить поиск везде

Электронный словарь ABBYY Lingvo позволяет осуществить поиск слова или словосочетания по всем зонам словарной карточки. После нажатия кнопки [image], может открыться словарная карточка, диалог, содержащий перевод каждого слова из словосочетания, или окно с результатами автоматического поиска.

Вы можете запустить поиск по всему тексту словарей, нажав кнопку [image]. При этом поиск выполняется в следующих зонах карточки: заголовки, переводы и примеры и комментарии. В область поиска, запущенного автоматически кнопкой [image], не входит зона комментариев. Поэтому при запуске поиска везде вы можете получить более полный результат.

Пример
Допустим, вам надо найти перевод словосочетания "знать как свои пять пальцев". Введите его в строку ввода и нажмите кнопку [image]. В результате откроется диалоговое окно Результат автоматического поиска.

Для того чтобы найти ваш запрос по всему тексту словарей нажмите кнопку [image] или клавиши Ctrl+F. Полученный диалог Результат поиска содержит фрагменты словарных статей, в которых встречается данное словосочетание. Можно заметить, что количество найденных результатов в данном случае превышает результаты автоматического поиска.

Замечание. Если в результате полнотекстового поиска ничего не найдено, попробуйте изменить настройки. Для этого щелкните на ссылку Изменить настройки поиска в диалоге Результаты поиска.

Поиск по маске

Вы можете использовать ABBYY Lingvo для поиска слов с определенным окончанием, корнем или другой частью слова, а также слов, точное написание которых вам неизвестно. Поиск по маске позволит вам быстро найти все возможные варианты.

В строке ввода замените неизвестную вам букву или несколько букв символом ? или * соответственно.

Замечание. Символ * (звездочка) обозначает любую последовательность знаков, в том числе и пробелы. Поэтому диалог Результат поиска по маске может содержать не только отдельные слова, но и словосочетания.

Пример

Допустим, если вам необходимо найти все слова с окончанием "ious", наберите в строке ввода "*ious" и нажмите клавиши Ctrl+F3. В результате откроется диалог, содержащий слова с данным окончанием.

Подробнее:

Поиск по маске: об используемых в поиске по маске символах и особенностях выполнения поиска.


Как прослушать произношение слова

Для того чтобы прослушать дикторское произношение слова:

  1. Откройте карточку нужного слова в соответствующем словаре.
  2. Нажмите в ней кнопку [image] (Звук) рядом с транскрипцией слова.

Внимание!

  • Возможность прослушивания дикторского произношения предусмотрена только для слов, входящих в состав англо-русского словаря общей лексики LingvoUniversal (En-Ru), немецко-русского словаря общей лексики Universal (De-Ru) и французско-русского словаря общей лексики Universal (Fr-Ru). Звуковые файлы, необходимые для прослушивания произношения слов, вы можете установить как непосредственно при установке программы, так и в любое другое время.
  • Для прослушивания слова необходимы звуковая плата, наушники или колонки.

Подробнее:

Дикторское произношение слова: как установить звук и прослушать произношение слова.


Как просмотреть формы слова

С помощью электронного словаря компании ABBYY вы можете просмотреть грамматические формы слова. Таким образом, программа ABBYY Lingvo может помочь вам выбрать правильное написание слова.

Например, вы не уверены, как правильно сказать "25 гектар" или "25 гектаров".

Введите слово в строку ввода "гектар" и нажмите кнопку [image]. В открывшемся диалоге вы увидите список всех форм слова, в том числе форму родительного падежа множественного числа - "гектаров".

Подробнее:

Формы слова : как просмотреть грамматические формы нужного слова в карточке, как скопировать или распечатать полученную информацию.


Как подключить пользовательский словарь

В программе ABBYY Lingvo предусмотрена возможность подключения пользовательских словарей, созданных вами самостоятельно или полученных из других источников (например, с сайта www.LingvoDA.ru).

Чтобы подключить пользовательский словарь к программе ABBYY Lingvo выберите команду Добавить словарь… в меню Сервис. В открывшемся диалоге выберите файл подключаемого словаря и нажмите Open.

Подробнее:

Работа с пользовательскими словарями: о том, какие пользовательский словари бывают, как создавать, редактировать и подключать собственные словари, о других способах подключения пользовательских словарей.


Интерфейс программы ABBYY Lingvo

Данный раздел содержит обзор элементов программы ABBYY Lingvo, таких как окна программы, панели инструментов и т.д.

Содержание раздела:

  • Главное окно программы

Описание главного окна

Панели инструментов главного окна

  • Окно карточки

Описание окна карточки

Панель инструментов карточки


Главное окно ABBYY Lingvo

Главное окно программы ABBYY Lingvo

Сразу после запуска программы открывается главное окно ABBYY Lingvo.

Показать главное окно программы

Строка меню.
Содержит список команд: Перевод, Сервис и Справка.

Панель инструментов Языки и группы.
Отображает текущий исходный язык и язык перевода, а также название выбранной группы словарей. Позволяет быстро переключиться между языками, направлениями перевода и используемыми словарями.

Панель инструментов Книжная полка.
Отображает все доступные словари выбранной группы. Каждый подключенный словарь отображается своим значком. Чтобы включить или отключить словарь, щелкните на значок словаря.

Список слов.
Содержит отсортированный по алфавиту список слов, составленный из слов всех включенных словарей выбранной группы.

Строка ввода.
 Позволяет ввести слово (словосочетание, текст) для перевода.

Строка ввода содержит выпадающий список десяти последних запросов и команду <История…>, открывающую диалог История. Щелкнув на любое слово из списка, вы можете поместить его в строку ввода. Направление перевода на панели инструментов Языки и группы, а также вид списка слов изменится в соответствии с запросом.

Панель инструментов Команды.
Содержит кнопки основных команд программы.

Совет.

  1. Чтобы скрыть/показать выбранную панель инструментов, снимите/установите отметку с названия соответствующей панели в меню Сервис>Панели инструментов или в контекстном меню любой из панелей инструментов.
  2. Вы можете настроить внешний вид главного окна, выбрав нужный вам язык интерфейса, тип и размер шрифта на закладках Общие и Вид диалога Настройки (меню Сервис>Настройки…).
  3. Все словари выбранной группы отображаются на панели инструментов Книжная полка. Вы можете скрыть эту панель, нажав кнопку [image] на панели Языки и группы.


Панели инструментов главного окна программы

Панель инструментов Языки и группы

На панели инструментов Языки и группы отображается выбранное направление перевода и название текущей группы словарей.

Чтобы выбрать другое направление перевода, щелкните на исходный язык (слева) или язык перевода (справа) [image] и в выпадающем списке выберите язык.

Для того чтобы поменять местами языки из рабочей пары языков, нажмите кнопку [image] (Инвертировать направление перевода).

Поле с названием выбранной группы содержит выпадающий список всех групп словарей, доступных в программе, а также команду <Создать новую группу…>, открывающую диалог Новая группа. Чтобы выбрать другую группу словарей, щелкните на текущее название группы и в выпадающем списке выберите новую группу. Все словари группы отображаются на панели инструментов Книжная полка. Вы можете скрыть эту панель, нажав кнопку [image].

Панель инструментов Книжная полка

На панели инструментов Книжная полка отображаются все словари выбранной группы. Каждый подключенный словарь отображается своим значком. Чтобы включить или отключить словарь, щелкните на значок словаря.

Справа от последнего словаря Книжной полки расположена кнопка [image], управляющая составом выбранной группы словарей на полке. Кнопкой [image] открывается выпадающий список, содержащий:

  1. Все словари текущего направления перевода, установленные в данный момент в программе.
    Словари, отмеченные галочкой, входят в состав выбранной группы и отображаются на панели инструментов Книжная полка.

  2. Команду Изменить набор словарей…, открывающую диалог Словари и Языки

Панель инструментов Команды

На панели инструментов Команды находятся кнопки наиболее часто используемых команд программы: перевод, создание или редактирование карточек, поиск везде, открытие учебного словаря, показ форм слова, закрытие всех временных карточек и диалогов программы.

Описание кнопок панели инструментов Команды:

Кнопка | Описание
Перевести (Enter) | Открывает результат перевода текста, который был набран в строке ввода.
Поиск везде: в заголовках, примерах, переводах, комментариях (Ctrl+F) Запускает поиск примеров употребления запроса из строки ввода по всему тексту карточек: в разделах переводов, примеров, комментариев.

Замечание:

  • Поиск выполняется во всех включенных словарях выбранной группы - как в прямом, так и в обратном направлении перевода.
  • Если вы отключите все словари прямого направления перевода, поиск будет выполняется во включенных словарях обратного направления перевода.
Показать формы слова (Ctrl+W) | Показывает список форм слова из строки ввода.
Создать/Редактировать карточку (Ctrl + Num+) | Открывает диалог Создать/редактировать карточку для создания или редактирования карточек пользовательских пополняемых словарей.
Закрыть временные карточки и диалоги (Shift+Esc) | Закрывает временные карточки (карточки, на панели инструментов которых не нажата кнопка [image]).
Открыть ABBYY Lingvo Tutor | Запускает программу ABBYY Lingvo Tutor.


Окно карточки

Окно карточки содержит перевод запрашиваемого слова или словосочетания, а также некоторую дополнительную информацию. Окно карточки открывается при условии, что в одном из включенных словарей найдена словарная статья, соответствующая запрашиваемому слову или словосочетанию.
Показать окно карточки

Заголовок карточки. Соответствует слову или словосочетанию, которое было найдено в словарной статье в результате перевода. Рядом с заголовком карточки отображается направление перевода.

Панель инструментов карточки. Панель инструментов карточки содержит кнопки вызова команд, позволяющих управлять свойствами окна карточки, содержанием представленной в нем информации, пополнением учебного словаря.

Панель навигации. Содержит список словарей, в которых было найдено заданное слово, ссылки, позволяющие полностью развернуть и свернуть все словарные статьи, и найти примеры употребления заголовка карточки.

Текст словарной статьи. Текст карточки в большинстве случаев состоит из нескольких словарных статей, в которых был найден перевод. Список словарей отображен на панели навигации. Для того чтобы быстро переместиться в статью с переводом, относящуюся к одному из словарей, достаточно выбрать в списке нужный словарь.

Каждая статья может включать в себя несколько различных зон:

  • Заголовок - содержит заголовок словарной статьи, соответствует слову или словосочетанию, которое было найдено в словарной статье в результате перевода. Справа от заголовка отображается название словаря, в котором была найдена словарная статья, и направление перевода.
  • Зона переводов - содержит различные варианты перевода слова или словосочетания, указанного в заголовке.

Замечание. Транскрипцию содержат только карточки одиночных слов в словаре LingvoUniversal. В остальных словарях транскрипция приводится в редких случаях в качестве дополнительной информации.

  • Зона примеров - содержит примеры и области применения указанного в заголовке слова или словосочетания, а также устойчивые выражения с его использованием, если таковые имеются.
  • Зона комментариев - содержит грамматические и стилистические пометы, различные формы, синонимы и антонимы переводимого слова или словосочетания, а также комментарии к переводу или примерам.

Чтобы раскрыть текст статьи полностью нажмите:

  • кнопку [image] в тексте карточки, или
  • на словарь на панели навигации, или
  • на ссылку Развернуть все под списком словарей.

Для перемещения в следующую словарную статью используйте клавиши ALT+ [↓] или ALT + [↑].

Подробнее:

Настройки вида и положения: о том, как изменить тип, размер и цвет шрифта различных зон карточки.


Панели инструментов карточки

Карточка содержит следующие панели:

  • Панель инструментов
  • Панель навигации

Панель инструментов

Панель инструментов карточки содержит кнопки вызова команд, позволяющих управлять свойствами окна карточки, содержанием представленной в нем информации, пополнением учебного словаря.

Показать панель инструментов карточки

Описание кнопок панели инструментов карточки:

Кнопка Описание

Показать формы заголовка карточки (Ctrl+W)

Открывает окно со списком форм слова, являющегося заголовком карточки.

Замечание. Функция доступна для карточек, заголовки которых состоят из одного слова.

Найти текст в карточке (Ctrl+F)

Позволяет найти фрагмент текста во всех словарных статьях карточки.

/
Показать краткий/полный перевод (Ctrl+Num*)

Позволяет скрывать/показывать зоны примеров и комментариев.

Копировать в строку ввода (Ctrl+S)

Позволяет копировать заголовок карточки в строку ввода главного окна ABBYY Lingvo. Главное окно программы при этом открывается, если оно было скрыто.

Текущее направление перевода в главном окне ABBYY Lingvo может измениться в соответствии с языком заголовка карточки.

Добавить в ABBYY Lingvo Tutor

Позволяет сформировать карточку учебного словаря ABBYY Lingvo Tutor, заголовком которой будет являться заголовок карточки ABBYY Lingvo. В качестве перевода в учебный словарь будет добавлен первый перевод из текущей карточки.

/
Показать/скрыть панель навигации

Позволяет открыть панель навигации, которая содержит элементы управления словарными статьями и запуском поиска примеров употребления, а также список словарей, в которых был найден перевод.

Панель навигации

Панель навигации содержит элементы управления словарными статьями и запуском поиска примеров употребления в других словарях, а также список словарей, в которых был найден перевод. Кнопкой ( [image]) вы можете закрыть панель навигации.

Показать панель навигации

Описание панели навигации:

Кнопка | Описание
 | Список словарей, в которых был найден перевод. Статьи соответствующих словарей отображены в карточке. Для того, чтобы быстро переместиться в статью с переводом, относящуюся к одному из словарей, достаточно выбрать в списке нужный словарь.
 | Щелкните на эту ссылку, чтобы найти примеры употребления переведенного слова в тексте всех словарей.
 | Щелкните на нужную ссылку, чтобы развернуть или свернуть в тексте карточки все найденные словарные статьи.

Подробнее:

Контекстное меню текста карточки: подробное описание всех команд контекстного меню текста карточки.


Работа с программой

Данный раздел содержит подробные инструкции по настройкам программы, переводу слов и словосочетаний, пословному переводу предложений, работе с пользовательскими словарями и т.д.

Содержание раздела:

  • Перевод
  • Поиск
  • Словари
  • Формы слова
  • Прослушивание дикторского произношения слов
  • Настройки программы ABBYY Lingvo
  • Поддержка китайского языка


Перевод

ABBYY Lingvo позволяет переводить слова и словосочетания, а также осуществлять пословный перевод предложений.

В этом разделе вы узнаете как:

  • Настроить направление перевода
    Чтобы получить перевод быстро и правильно, вам необходимо настроить язык, с которого переводится слово, и язык, на который выполняется перевод.

  • Перевести слово/словосочетание при работе в программе ABBYY Lingvo
    Существует несколько способов перевода при работе в программе ABBYY Lingvo. Выберите наиболее удобный для вас.

  • Перевести слово/словосочетание при работе в других приложениях
    Перевод с помощью мыши или горячих клавиш из любого приложения позволит вам свободно работать с иностранными текстами.

  • Получить перевод фразы
    О том, как ABBYY Lingvo может помочь вам быстро и правильно перевести фрагмент текста.


Направление перевода

Направление перевода - это заранее установленная рабочая пара языков, отображаемая на панели инструментов Языки и группы.

При переводе в ABBYY Lingvo и в других приложениях поиск слов и словосочетаний ведется в словарях, пара языков которых (исходный язык и язык перевода) соответствует выбранному направлению перевода.

Для того чтобы изменить текущее направление перевода:

  • На панели инструментов Языки и группы щелкните на исходный язык (слева) или язык перевода (справа);
  • В открывшемся выпадающем списке выберите язык.

Для того чтобы поменять местами языки из рабочей пары языков, нажмите кнопку [image] (Инвертировать направление перевода).


Перевод при работе в ABBYY Lingvo

Перевод из строки ввода

Данный способ позволяет перевести как слово или словосочетание, так и фрагмент текста.

  1. Введите слово, словосочетание или фрагмент текста в строку ввода;

    Внимание! Длина переводимого фрагмента должна быть не более 32 слов.

  2. Выполните одно из следующих действий:
  • Нажмите Enter на клавиатуре или кнопку [image] на панели инструментов Сервис;
  • Выберите команду Перевод (меню Перевод);
  • Выберите команду Перевод текста из строки ввода (меню Перевод или контекстное меню списка слов).

Замечание! Если слово или словосочетание не найдено в заголовках карточек, автоматически запускается поиск по всему тексту словарных статей.

Для того чтобы осуществить пословный перевод предложения из строки ввода главного окна программы:

Отключите опцию Запускать поиск при переводе, если запрос не найден в списке слов на закладке Перевод в диалоге Настройки (меню Сервис>Настройки...)

  1. Наберите в строке ввода фрагмент текста;

    Внимание! Длина переводимого фрагмента должна быть не более 32 слов.

  2. Нажмите кнопку [image] или клавиши Ctrl+Enter на клавиатуре.

Перевод из списка слов главного окна программы

Данный способ позволяет легко и быстро получить перевод слова или словосочетания при работе в ABBYY Lingvo.

  1. Выберите в списке слов нужное слово или словосочетание;
  2. Выполните одно из следующих действий:
  • Дважды щелкните на выделенное слово или словосочетание;
  • В меню Перевод выберите команду Перевод слова из списка;
  • Нажмите клавиши Shift+Enter на клавиатуре.

Замечание. Если опция Синхронизировать строку ввода при перемещении по списку слов (меню Сервис> Настройки>Общие) включена, выбранное в списке слово или словосочетание будет автоматически отображаться в строке ввода.

Перевод из карточки

Вы можете переводить любые слова, словосочетания и предложения, встречающиеся в карточке.
  • Дважды щелкните мышью на нужном слове;
  • Выделите слово или словосочетание и выберите в контекстном меню карточки команду Перевод;
  • Выделите слово или словосочетание и выберите в контекстном меню карточки команду Копировать в строку ввода. Нажмите Enter на клавиатуре.

Замечание! Если слово или словосочетание не найдено в заголовках карточек, автоматически запускается поиск по всему тексту словарных статей.


Перевод при работе в других приложениях

Электронный словарь компании ABBYY поможет вам быстро перевести слово или словосочетание не только непосредственно при работе в ABBYY Lingvo, но и при работе в других приложениях. В результате перевода из других приложений вы можете получить:

  • всплывающее окно перевода;
  • карточку с полным переводом.

По умолчанию поиск перевода слова или словосочетания осуществлялся во всех включенных словарях в прямом и в обратном направлении перевода.

Для того чтобы поиск перевода слова или словосочетания осуществлялся во всех языках ABBYY Lingvo:

  1. Выберите закладку Перевод диалога Настройки (меню Сервис>Настройки…);
  2. В группе при переводе из внешних приложений использовать языки выберите опцию всех направлений перевода.

Всплывающее окно перевода

Всплывающее окно краткого перевода можно легко и быстро получить практически в любом открытом приложении.

Всплывающее окно содержит минимальную информацию по указанному слову из первого включенного словаря на книжной полке, в котором был найден перевод.

Как получить всплывающее окно перевода

  • Наведите на слово указатель мыши.

В поле краткого перевода синим цветом выделены слова, щелкнув на которые вы можете открыть карточку и просмотреть полный перевод во всех включенных словарях группы. Кроме того, открыть карточку с подробным переводом вы можете, щелкнув на многоточие.

Вы можете настроить свойства краткого перевода, щелкнув на ссылку Изменить способ вызова.

Внимание!

  1. Если всплывающее окно перевода не появляется, убедитесь, что:
    • программа ABBYY Lingvo запущена;
    • функция показа всплывающего окна включена. В главном окне ABBYY Lingvo на закладке Перевод диалога Настройки (меню Сервис>Настройки...) отметьте опцию Показывать всплывающее окно перевода.
  2. В некоторых приложениях невозможно получить всплывающее окно перевода, например, в Adobe Acrobat.

Совет. При необходимости, включите опцию при наведении курсора мыши на слово и удержании клавиши (меню Сервис>Настройки…> Перевод) и выберите клавишу. Эта функция позволит вам получать всплывающий перевод по наведению курсора на слово при нажатой клавише.

Карточка Lingvo с полным переводом

Перевод с помощью мыши

Как открыть карточку ABBYY Lingvo с помощью мыши

  • Нажмите клавишу Alt на клавиатуре и, удерживая ее, щелкните на слово мышью.

Внимание! Проверьте, что функция полного перевода включена. На закладке Перевод диалога Настройки (меню Сервис>Настройки…) отметьте опцию при нажатии на слово, используя комбинацию.

Совет. При необходимости, выберите удобную вам клавишу в выпадающем списке справа от опции при нажатии на слово, используя комбинацию на закладке Перевод (меню Сервис>Настройки…).

Используя этот способ, вы можете вызвать карточку с переводом при работе практически в любом приложении.

Перевод с помощью горячих клавиш

Как открыть карточку ABBYY Lingvo с помощью горячих клавиш

  • Выделите слово или словосочетание в тексте и нажмите комбинацию клавиш Ctrl+Ins+Ins.

Внимание! Длина переводимого текста должна быть не более 32 слов.

Сочетание клавиш для перевода вы можете выбрать на закладке Перевод (меню Сервис>Настройки…).

Используя этот способ, вы можете переводить как отдельные слова, так и фрагменты текста в любом текстовом приложении.

Замечание! Если слово или словосочетание не найдено в заголовках карточек, автоматически запускается поиск по всему тексту словарных статей.

Другие способы перевода
  1. Выделите слово, словосочетание или текст, который вы хотите перевести;
  2. Выполните одно из действий:
  • Нажмите кнопку [image] (ABBYY Lingvo) на панели инструментов приложения (доступно для Microsoft Word);
  • Выберите в контекстном меню приложения команду Перевести в ABBYY Lingvo... (доступно для Microsoft Word, Microsoft Internet Explorer);
  • Удерживая нажатой левую кнопку мыши, просто перетащите выделенный текст в главное окно программы.


Перевод фразы

ABBYY Lingvo может помочь вам в переводе не только отдельных слов или словосочетаний, но и целых предложений (фрагментов текста).

Как вы можете получить перевод фразы:

1 способ:

  1. Введите словосочетание или фрагмент текста в строку ввода;
  2. Нажмите CTRL+Enter.
    Замечание! Запускается поиск словосочетания по всему тексту словарных статей. Если исходное словосочетание или фрагмент текста будут найдены в тексте словарей, откроется диалог Результаты поиска. В противном случае - Пословный перевод.

2 способ:

Допустим, вам нужно в тексте внешнего приложения перевести фразу "he dropped his bag".

В общем виде последовательность действий по переводу выглядит так:
  1. Выделяем фрагмент текста в текстовом редакторе или программе просмотра документов;

    Внимание! Длина переводимого фрагмента должна быть не более 32 слов.

  2. Нажимаем одно из сочетаний клавиш Ctrl+Ins+Ins или Ctrl+С+С;

    Замечание! В результате запускается поиск фразы по всему тексту словарей.

  3. Открывается диалог с результатами поиска, в котором вы можете найти перевод фразы.
    Если исходная фраза не будет найдена в тексте словарей, откроется диалог Пословный перевод с переводами отдельных слов и словосочетаний.

Подробнее о диалоге Пословный перевод

Показать диалог Пословный перевод

Для каждого слова и словосочетания в правом столбце приводится краткий перевод из включенных словарей ABBYY Lingvo. При наведении курсора на текст перевода появляется подсказка, в которой указывается название словаря, содержащего карточку с найденным переводом.

Нажав на выделенное синим цветом слово, словосочетание или на многоточие в колонке переводов, можно открыть все карточки включенных словарей, соответствующие данному слову, словосочетанию.

Для тех слов, карточки которых не были найдены ни в одном из включенных словарей, ABBYY Lingvo предложит просмотреть близкие по написанию варианты.

Замечание. Для перемещения к следующей ссылке в диалоге используйте клавишу Tab, а для перехода по ссылке, нажмите клавишу Enter.


Поиск

Программа ABBYY Lingvo позволяет осуществлять поиск слов, содержащихся в тексте словарных статей, а также слов, точное написание которых неизвестно.

В этом разделе вы узнаете как осуществить:

  • Поиск везде
    Используя функцию полнотекстового поиска, вы можете найти примеры употребления указанного слова или словосочетания.
  • Поиске по маске
    Поиск по маске осуществляется с помощью специальных символов и позволяет найти перевод слова, точное написание которого вам неизвестно. Вы также можете найти устойчивые сочетания, в которых употребляется указанное слово.


Поиск везде

В программе ABBYY Lingvo 12 вы можете выполнить поиск указанного слова или словосочетания по всем зонам карточки, включая заголовки, переводы, примеры, комментарии.

По умолчанию поиск перевода слова или словосочетания осуществлялся во всех включенных словарях в прямом и в обратном направлении перевода.

Как осуществить поиск везде

Для того чтобы осуществить поиск по всем зонам карточек из главного окна ABBYY Lingvo:

  1. Наберите в строке ввода нужное слово или словосочетание.

    Замечание. Слова в запросе могут быть не в начальной форме.

  2. Выполните одно из следующих действий:
    • Выберите команду Поиск везде (меню Перевод);
    • На панели инструментов Сервис нажмите кнопку [image];
    • Нажмите клавиши CTRL+F на клавиатуре.

    Замечание:

    • Если вы отключите все словари прямого направления перевода, поиск будет выполняется во включенных словарях обратного направления перевода.
    • Поиск запускается автоматически после нажатия кнопки [image] или клавиши Enter, если фраза, которую вы хотите перевести, не найдена в списке слов. При этом поиск выполняется в следующих зонах карточки: заголовки, переводы и примеры. Также не учитываются настройки, установленные на закладке Поиск (меню Сервис>Опции...).
      О настройках автоматического поиска см. Диалог Настройки: Поиск.
  3. В открывшемся диалоге Результат поиска выберите карточку, содержащую наиболее подходящий перевод вашего слова или словосочетания.

Вы также можете осуществить поиск заголовка карточки. Для этого щелкните ссылку Поиск везде на панели навигации в окне карточки.

Чтобы результаты полнотекстового поиска наиболее точно соответствовали цели вашего запроса, вы можете самостоятельно настроить условия поиска на закладке Поиск диалога Настройки (меню Сервис>Настройки…).

Замечание: Для перемещения к следующей ссылке в диалоге используйте клавишу Tab, а для перехода по ссылке, нажмите клавишу Enter.

Как осуществить поиск везде во всех языках ABBYY Lingvo

  1. Наберите слово или словосочетание в строке ввода.
  2. Выполните одно из следующих действий:
  • Выберите команду Поиск везде во всех языках (меню Перевод);
  • Нажмите клавиши Ctrl + Shift + F.


Поиск по маске

Поиск по маске - это предусмотренная программой возможность поиска слов или словосочетаний по заголовкам карточек с использованием подстановочных символов. Он выполняется во всех включенных словарях выбранной группы в прямом направлении перевода только среди слов и словосочетаний из списка слов.

Вы можете воспользоваться поиском по маске, например, в следующих случаях:

  • если вам неизвестно точное написание слова;
  • в учебных целях. Например, если вам надо найти список слов с определенным корнем, окончанием или какой-либо другой частью слова.

Подстановочные символы

Поиск по маске осуществляется с помощью двух подстановочных символов: ? и *:

  • Символ ? в маске означает один любой знак на этом месте в запросе;
    В результате поиска по маске выражения we?t, найдены слова weet, weft, welt, went, wept, west. Легко заметить, что вместо символа ? были найдены различные буквы.

  • Символ * означает любую последовательность знаков (возможно, пустую) в данном месте в запросе.
    В результате поиска по маске выражения summ*r, найдены не только слова, например, summer и summator, но и словосочетания summable filter, summing counter и др.

Как осуществить поиск по маске:

Для того чтобы осуществить поиск по маске по всем включенным словарям выбранной группы:

  1. Наберите в строке ввода нужную форму, используя подстановочные символы.
  2. Выполните одно из следующих действий:
    • Выберите команду Поиск по маске (меню Перевод);
    • Нажмите комбинацию клавиш Ctrl+F3.
  3. В появившемся диалоге Поиск по маске из предложенного списка выберите ссылку, содержащую наиболее подходящее слово или словосочетание.
    Максимально число найденных результатов в диалоге Поиск по маске не превышает 1000.
  4. Чтобы открыть карточку с переводом, щелкните на ссылку.

    Замечание: Для перемещения к следующей ссылке в диалоге используйте клавишу Tab, а для перехода по ссылке, нажмите клавишу Enter.


Словари и группы словарей

Словари

Программа ABBYY Lingvo предоставляет широкие возможности для работы со словарями.

Словари можно объединять в тематические группы, что поможет вам быстро изменять набор включенных словарей для осуществления перевода слов определенной тематики.

В этом разделе вы узнаете:

  • О системных словарях
    Вместе с программой ABBYY Lingvo поставляются системные словари. Также вы можете установить недостающий системный словарь или удалить выбранный словарь.
  • О пользовательских словарях
    В программе предусмотрена возможность создания и редактирования пользовательских словарей разного вида.
  • Что такое группы словарей и особенности работы с группами
    Из всех словарей ABBYY Lingvo при переводе используется некоторая выбранная группа словарей. Все системные словари разделены на группы. Вы можете сформировать свою группу словарей и расположить словари группы на книжной полке в удобном для вас порядке.
  • Как включить словарь
    В переводе и поиске участвуют только статьи включенных на книжной полке словарей.
  • Как работать с Грамматическим словарем
    В состав системных словарей входит грамматический словарь, который является удобным справочником по грамматике английского языка.
  • Что такое Разговорники
    Программа ABBYY Lingvo содержит уникальные разговорники, которые включают наиболее употребительные фразы, разбитые по темам и снабженные оглавлением.


Системные словари

Системные словари поставляются вместе с программой. Возможность редактирования и пополнения системных словарей отсутствует.

При работе в программе ABBYY Lingvo вы можете:

  • Установить недостающие системные словари;
  • Удалить выбранные системные словари.
Установка/Удаление системных словарей

Чтобы установить недостающие системные словари или удалить некоторые из них, выполните следующие действия:

  1. Выберите команду Установка/Удаление программ (меню Пуск>Настройки>Панель управления);
  2. В открывшемся диалоге Установка/Удаление программ выберите установленную версию ABBYY Lingvo и нажмите кнопку Изменить;
  3. В открывшемся диалоге выберите опцию Изменить и нажмите кнопку Далее;
  4. В открывшемся диалоге Выборочная установка выберите словари, которые необходимо установить, отмените выбор тех, которые необходимо удалить, и нажмите кнопку Далее;
  5. Следуйте инструкциям программы установки.


Пользовательские словари

Пользовательские словари - словари, созданные пользователем самостоятельно или полученные из других источников.

В программе существует возможность создания двух видов пользовательских словарей:

  • Пополняемые словари;
    Создание и пополнение словарей происходит «на лету», непосредственно из программы ABBYY Lingvo. Карточки пользовательских пополняемых словарей обладают простой структурой, состоящей только из заголовка и перевода. Возможность визуальной и содержательной разметки для таких карточек пользовательских пополняемых словарей отсутствует.
  • DSL-словари.
    Создание таких словарей происходит вне программы ABBYY Lingvo с помощью языка DSL (удобно для создания словарей большого объема).

    Карточки DSL-словарей могут содержать все необходимые элементы оформления (жирный шрифт, курсив, подчеркивание, цвет текста, отступы), ссылки на мультимедийные (звуковые и графические) файлы-иллюстрации, перекрестные ссылки между карточками одного или нескольких словарей. Возможна разметка содержимого карточек по зонам перевода, комментариев и примеров.

    Вы можете создавать отдельно и подключать к программе словари более сложной структуры (аналогичные системным словарям), но пополнение таких словарей невозможно.

Подробнее:

Работа с пользовательскими словарями.


Группы словарей

При переводе в ABBYY Lingvo вы можете использовать группу словарей определенной тематики. По умолчанию, в программе ABBYY Lingvo все системные словари объединены в различные группы. Кроме того, вы можете:

  • Объединять словари, создавая новые тематические группы, например, экономические словари, юридические словари.
  • Выбирать группу словарей, которая будет использоваться при переводе.
    По умолчанию для перевода используется Основная группа словарей, содержащая все словари программы.

    Вы можете выбрать другую группу словарей на панели инструментов Языки и группы. Для этого щелкните на название группы и в выпадающем списке выберите новую группу.

Словари на книжной полке расположены в порядке, определенном при создании группы. В этом же порядке в карточке с переводом будут расположены словарные статьи.

Как создать группу словарей
Создать группу словарей вы можете следующими способами:

1 способ

  1. Выберите команду Языки и словари... (меню Сервис);
  2. В диалоге Языки и словари перейдите на закладку Группа словарей;
  3. Выберите направление перевода создаваемой группы и нажмите кнопку [image] (Создать группу);
  4. В открывшемся диалоге Новая группа укажите название новой группы и нажмите кнопку OK;
  5. Название созданной группы будет отображено в поле Группа;
  6. В поле Словари для добавления в группу выберите словари, которые вы хотите добавить в группу, и с помощью кнопки [image] (Добавить) переместите их в поле Словари группы;
  7. Словари созданной группы будут отображаться на панели инструментов Книжная полка в том порядке, в котором они расположены в поле Словари группы.

    Совет. Для того чтобы изменить порядок расположения словарей в этом поле, выберите словарь и переместите его вверх или вниз кнопками [image] / [image] соответственно.

    Изменять порядок словарей вы можете непосредственно на книжно полке. Нажмите клавишу Alt и перетащите с помощью мыши значок выбранного словаря на нужное место.

2 способ

  1. На панели инструментов Языки и группы щелкните на название текущей группы и в выпадающем списке выберите пункт <Создать новую группу...>;
  2. В открывшемся диалоге Новая группа введите название группы и нажмите Ok.

Название только что созданной группы будет отображено на панели инструментов Языки и группы.

Внимание! Таким способом создается пустая группа. Для того чтобы добавить словари в группу, нажмите кнопку [image] на панели инструментов Книжная полка. В открывшемся списке щелкните на словарь, который вы хотите добавить в группу. Напротив словаря появится галочка и он будет добавлен на книжную полку.
Как удалить группу словарей
  1. Выберите команду Языки и словари... (меню Сервис);
  2. В диалоге Языки и словари перейдите на закладку Группа словарей;
  3. Выберите группу, которую вы хотите удалить, и нажмите кнопку [image] (Удалить группу).
Как добавить словарь в группу
  1. Выберите группу словарей в выпадающем списке на панели инструментов Языки и группы;
    Состав словарей на панели Книжная полка изменится в соответствии с выбранной группой.
  2. Выполните одно из действий:
    • На панели инструментов Книжная полка нажмите кнопку [image]. В открывшемся списке щелкните на словарь, который вы хотите добавить в группу. Напротив словаря появится галочка и он будет добавлен на книжную полку.
    • Откройте диалог Языки и словари (меню Сервис>Языки и словари...). На закладке Группы словарей с помощью кнопки [image] переместите недостающий словарь из поля Словари для добавления в группу в поле Словари группы.
    • Перетащите с помощью мышки (drag&drop) соответствующий файл (расширение .adc, .lsd или .lud) из списка файлов в Проводнике (Windows) на панель инструментов Книжная полка. В этом случае словарь будет добавлен в выбранную группу своего направления перевода.
      Одноязычный словарь, помимо этого, будет добавлен во все группы, исходный язык которых совпадает с языком словаря.

      Внимание! Если словарь с таким именем и направлением перевода уже присутствует в какой-либо группе, добавление словаря не происходит.
Как удалить словарь из группы
  1. Выберите группу словарей в выпадающем списке панели инструментов Языки и группы;
  2. Проделайте одно из следующих действий:
    • Откройте диалог Языки и словари (меню Сервис>Языки и словари...). На закладке Группы словарей с помощью кнопки [image] переместите выбранный словарь из поля Словари группы в поле Словари для добавления в группу.
    • На панели инструментов Книжная полка нажмите кнопку [image]. В открывшемся списке щелкните на словарь, который вы хотите удалить из группы. Галочка, расположенная напротив словаря, будет отключена, и этот словарь будет удален с книжной полки.
    • Нажмите клавишу Alt и перетащите с помощью мыши значок выбранного словаря за пределы панели инструментов Книжная полка.


Включить/отключить словарь

Словарь принимает участие в переводе, если он включен на книжной полке.

Как включить словарь на книжной полке

Выполните одно из следующих действий:

  • Нажмите кнопку соответствующего словаря на панели инструментов Книжная полка;
  • Откройте диалог Языки и словари (меню Сервис>Языки и словари…). На закладке Группы словарей в поле Словари группы включите галочку напротив названия словаря.

Чтобы включить/отключить все словари выбранной группы, выберите команду Включить/Отключить все словари (контекстное меню панели инструментов Книжная полка).

Как отключить все словари, кроме выбранного

В случае если вам нужно найти перевод только в определенном словаре, программа ABBYY Lingvo позволяет легко и быстро отключить все словари, кроме указанного вами. Для этого:

  • Наведите курсор мыши на выбранный словарь на панели инструментов Книжная полка. В контекстном меню выберите команду Включить только указанный словарь.


Грамматический словарь

В состав системных словарей ABBYY Lingvo (начиная с версии 8.0) входит грамматический словарь, являющийся гипертекстовым справочником по грамматике английского языка.

Грамматический словарь английского языка (LingvoGrammar (En-Ru)) содержит около 500 грамматических тем (статей), включающих в себя:

  1. Описание основных грамматических понятий английского языка;
  2. Информацию об использовании каждой отдельной грамматической конструкции и о разнице между близкими конструкциями (например, give me this или give this to me и т.д.);
  3. Информацию о нормах речевого этикета и о различиях между британским и американским вариантами английского языка (в частности, о различиях в произношении некоторых слов и т.д.)
Показать карточку грамматического словаря

Работа с грамматическим словарем

Работа с грамматическим словарем осуществляется так же, как и с другими словарями ABBYY Lingvo, хотя необходимо помнить, что карточки этого словаря, в отличие от остальных системных словарей ABBYY Lingvo, не предоставляют перевода своих заголовков, а описывают соответствующие им правила и примеры использования.

Чтобы открыть Грамматический словарь, наберите в строке ввода слово Grammar и нажмите Enter. В результате откроется карточка, содержащая оглавление грамматического словаря.

Структура грамматического словаря

Главной (начальной) статьей грамматического словаря является статья Grammar с разделами грамматики. В список разделов входят следующие статьи (основные темы) первого уровня:

  1. Parts of speech (Части речи);
  2. Syntax (Синтаксис);
  3. Speech situations (Речевые ситуации);
  4. American and British English (Различия американского и британского вариантов английского языка);
  5. Spelling (Правописание);
  6. Punctuation (Пунктуация).

Кроме ссылок на дочерние статьи (раскрывающие грамматическую тему подробнее) и на статью-родителя (тему, включающую в себя текущую тему) статьи грамматического словаря могут содержать ссылки на темы, так или иначе связанные с рассматриваемой.

Пример работы с грамматическим словарем

Например, вам даны два варианта перевода фразы и нужно выбрать правильный.

Переводимая фраза: Проходя мимо кухни, он остановился, чтобы выпить стакан воды.
Варианты перевода:
  • Passing the kitchen, he stopped to drink a glass of water.
  • Passing the kitchen, he stopped drinking a glass of water.

В общем виде последовательность действий выглядит так:

  1. В словаре LingvoGrammar ищем статьи, сравнивающие употребление инфинитивов и -ing-форм после глагола. Воспользовавшись полнотекстовым поиском, получаем диалог Поиск, в котором находим две подходящие карточки: "Verb + to-infinitive or ing-form?" и "stop, go on + to-infinitive or ing-form".
  2. Из статьи "Verb + to-infinitive or ing-form?" получаем информацию о том, что некоторые многозначные глаголы в одном из своих значений сочетаются с герундием, а в другом - с инфинитивом. В карточке указано, что к таким глаголам относится и глагол stop, при этом дается ссылка на соответствующую статью.
  3. Щелкая по этой ссылке, мы открываем карточку "stop, go on + to-infinitive or ing-form" (также эту карточку можно было открыть прямо из окна Поиск). Из карточки можно увидеть, что в случае "stop+ to-infinitive" инфинитив выполняет функцию обстоятельства цели при глаголе stop в значении 'остановиться', а в случае "stop" + ing-form" герундий выполняет функцию дополнения при глаголе stop в значении 'закончить'.
  4. В рассматриваемое русской фразе "выпить стакан воды" это цель, и соответственно при переводе должна быть использована конструкция "stop + to-infinitive".
  5. Таким образом, выбираем вариант:

    Passing the kitchen, he stopped to drink a glass of water.


Разговорники

В состав системных словарей ABBYY Lingvo входят разговорники (Phrasebook), предназначенные для перевода наиболее употребительных фраз и выражений с русского языка на:

  • английский,
  • немецкий,
  • французский,
  • итальянский,
  • испанский.

Для удобства все фразы разбиты по темам и снабжены небольшим оглавлением.

Каждый разговорник содержит около 500 словарных статей, включающих в себя выражения, наиболее часто употребляемые в различных случаях: при встрече и знакомстве, в путешествии, в ресторанах и кафе, в транспорте и т.д. (разделы): Встреча, Хобби, Погода и т.д. Каждый раздел, в свою очередь содержит список карточек наиболее употребительных для данного случая фраз.

Показать статью _РАЗГОВОРНИК
Карточки разговорника включают в себя точную формулировку фразы и ее перевод. Иногда могут встречаться варианты употребления того или иного слова из фразы.
Показать карточку разговорника

Работа с разговорниками

Работа с разговорниками осуществляется так же, как и с другими словарями ABBYY Lingvo.

Перевод нужной фразы вы можете найти двумя способами:

  1. Аналогично переводу слов/словосочетаний при работе в ABBYY Lingvo или в других приложениях, при условии, что соответствующий разговорник включен на Книжной полке в данный момент.
  2. Открыть корневую статью _РАЗГОВОРНИК соответствующего разговорника, выбрать подходящую тему и найти в ней нужную фразу. Второй способ гораздо удобнее, особенно в тех случаях, когда вы не уверены в точном написании вашей фразы.

Замечание. Открыть корневую статью разговорника можно двойным щелчком на слове _РАЗГОВОРНИК в списке слов.


Формы слова

Программа ABBYY Lingvo позволяет получить грамматические формы слова исходного языка (например - стол, стола, столу и т.д.).

Воспользоваться списком форм слова вы можете, если:

  • при переводе вам встретилась незнакомая для вас форма слова;
  • вам необходимо употребить форму слова, в написании которой вы сомневаетесь.
Вы можете просмотреть формы выбранного слова как из Главного окна программы ABBYY Lingvo, так и из окна карточки.

Замечание. Для французских возвратных глаголов (например, se coucher) просмотр грамматических форм невозможен.

Просмотр форм слова из главного окна ABBYY Lingvo

Для того чтобы просмотреть грамматические формы слова из главного окна ABBYY Lingvo:

  1. Введите нужное слово в строке ввода.
Замечание. Вам необходимо установить исходный язык, соответствующий искомому слову, поскольку слова с одинаковым написанием могут встречаться в разных языках.
2. Проделайте одно из следующих действий:
  • Выберите команду Показать формы слова… (меню Перевод).
  • Нажмите кнопку [image] на панели инструментов Сервис.

Просмотр форм заголовка карточки

Для того чтобы просмотреть грамматические формы заголовка карточки (если заголовок состоит из одного слова), проделайте одно из следующих действий:

  • Нажмите кнопку [image] на панели инструментов окна Карточка.

  • Щелкнув правой кнопкой мыши на заголовке карточки, выберите команду Показать формы слова… (контекстное меню текста карточки).

Просмотр форм слова в тексте карточки

Для того чтобы просмотреть грамматические формы слова в тексте карточки:

  1. Щелкнув правой кнопкой мыши на нужном вам слове, в контекстном меню выберите команду Показать формы слова….

Замечание. Таким способом можно, в частности:

  • посмотреть формы любого слова заголовка в карточке словосочетания;
  • просмотреть список форм не только целого слова, но и выделенного фрагмента в составе сложного слова.

Копирование и печать списка форм слова

В программе ABBYY Lingvo предусмотрена возможность копирования и печати информации, представленной в диалоге Формы слова. Для того чтобы скопировать или распечатать текст из диалога Формы слова:
  1. Выделите текст диалога, который вы хотите скопировать или распечатать;
  2. Выполните одно из следующих действий:
  • Выберите команду Копировать в контекстном меню диалога - для копирования выделенного текста;
  • Выберите команду Печать в контекстном меню диалога - для печати выделенного текста.
Замечание. Язык команд контекстного меню диалога Формы слова совпадает с языком интерфейса установленной на вашем компьютере программы Microsoft® Internet Explorer. Для английского интерфейса соответствующими командами будут Copy и Print.


Дикторское произношение слова

В программе ABBYY Lingvo предусмотрена возможность прослушивания дикторского произношения слов, входящих в состав англо-русского словаря общей лексики LingvoUniversal (En-Ru), немецко-русского словаря общей лексики Universal (De-Ru) и французско-русского словаря общей лексики Universal (Fr-Ru). Словари озвучены профессиональными дикторами. Это поможет вам в дальнейшем правильно произносить слова.

Как установить звук

Звук можно установить как непосредственно при установке программы, так и позже.

Для того чтобы установить звук:

  1. Выберите команду Установка/Удаление программ (меню Пуск>Панель управления).
  2. В открывшемся диалоге Установка/Удаление программ выберите установленную версию программы ABBYY Lingvo и нажмите кнопку Изменить.
  3. В открывшемся диалоге отметьте опцию Изменить и нажмите кнопку Далее.
  4. В открывшемся диалоге Выборочная установка выберите компонент Звук целиком или в нем отметьте один из компонентов:
  • Озвученные английские слова;
  • Озвученные французские слова;
  • Озвученные немецкие слова.

Как прослушать произношение слова

Для того чтобы прослушать дикторское произношение текущего слова:

  1. Откройте карточку слова в словаре LingvoUniversal (En-Ru), Universal (De-Ru) или Universal (Fr-Ru).
  2. Нажмите кнопку [image] (Звук) или клавиши CTRL+P на клавиатуре.

Внимание!
Для прослушивания слова необходимы звуковая плата, наушники или колонки.

Замечание. Для сжатия звука был использован формат Vorbis.


Настройки программы ABBYY Lingvo

В программе ABBYY Lingvo вам предоставляется возможность самостоятельно устанавливать и изменять в процессе работы некоторые настройки.

В этом разделе вы узнаете:

  • Как настроить внешний вид и положение главного окна, окна карточки и диалогов ABBYY Lingvo
  • Как настроить перевод в ABBYY Lingvo


Настройки вида и положения

В программе ABBYY Lingvo вам предоставляется возможность самостоятельно устанавливать и изменять в процессе работы некоторые настройки внешнего вида и положения главного окна программы, окна карточки и диалогов.

Внешний вид и положение на экране главного окна программы
Как изменить язык интерфейса
Вы можете выбрать нужный вам язык интерфейса на закладке Общие диалога Настройки (меню Сервис>Настройки…).

После того, как вы выбрали другой язык интерфейса, перезапустите программу ABBYY Lingvo.
Как изменить размер главного окна
Для того чтобы изменить размер главного окна программы:
  1. Подведите курсор к любой из границ главного окна программы (курсор должен принять вид двусторонней стрелки);
  2. Удерживая нажатой левую кнопку мыши, переместите границу главного окна в нужное вам положение.

При последующих запусках программы главное окно будет иметь установленный вами размер.
Как регулировать положение главного окна на экране
Нажмите кнопку мыши в верхней части главного окна и, не отпуская ее, переместите окно в нужную вам область экрана. При следующем запуске программы главное оно будет располагаться в последней выбранной области экрана.

Если вы хотите, чтобы при приближении к границам экрана, окно ABBYY Lingvo автоматически присоединялось к ним, отметьте опцию Присоединять окно программы к границам экрана на закладке Общие диалога Настройки (меню Сервис>Настройки…).

Если вы хотите, чтобы окно ABBYY Lingvo располагалось на экране поверх окон всех других приложений, нажмите кнопку [image], расположенную слева от системных кнопок главного окна программы.
Как спрятать/показать одну из панелей инструментов главного окна
Чтобы скрыть/показать выбранную панель инструментов, снимите/установите отметку с названия соответствующей панели в меню Сервис>Панели инструментов или в контекстном меню любой из панелей инструментов.

Вы можете быстро скрыть книжную полку, нажав на панели Языки и группы кнопку [image]. Соответственно кнопкой [image] вы можете показать книжную полку.
Как изменить размер карточки или диалога
Для того чтобы изменить размер карточки или диалога:
  1. Подведите курсор к любой из границ карточки или диалога (курсор должен принять вид двусторонней стрелки);
  2. Удерживая нажатой левую кнопку мыши, переместите границу карточки или диалога в нужное вам положение.

При последующих открытиях карточек или диалогов, они будут иметь установленный вами размер.
Как регулировать уровень прозрачности главного окна
Уровень прозрачности главного окна можно изменять от 0% (непрозрачное окно) до 90% на закладке Вид диалога Настройки (меню Сервис>Настройки…) в группе Вид главного окна или выбрать точное значение в локальном меню главного окна (команда Прозрачность).

Внимание! Данная возможность недоступна для операционных систем Microsoft® Windows® 98/ME.
Как изменить тип и размер шрифта в списке слов главного окна
Размер и тип шрифта списка слов главного окна программы можно изменить на закладке Вид диалога Настройки (меню Сервис>Настройки…) в группе Вид главного окна.
Внешний вид и положение на экране карточек и диалогов с результатами перевода или поиска
Как сделать карточку и диалог постоянными

При переводе слов и словосочетаний из главного окна программы и из внешних приложений все следующие карточки или диалоги открываются на месте предыдущих. Для того чтобы при открытии следующей карточки или диалога предыдущие оставались на экране, их нужно сделать постоянными. Для этого нажмите кнопку [image], расположенную слева от системных кнопок карточки или диалога. Такие карточки и диалоги могут быть закрыты с помощью системной кнопки Закрыть, расположенной в правом верхнем углу окна карточки или диалога.
Как закрыть одновременно все открытые карточки и диалоги
Если на экране одновременно открыто несколько карточек и диалогов:
  • Для того чтобы закрыть одновременно все временные карточки и диалоги, нажмите кнопку [image] на панели инструментов Сервис или выберите команду Закрыть временные карточки и диалоги (Shift+Esc) в меню Сервис;
  • Для того чтобы закрыть все карточки (и временные и постоянные), выберите команду Закрыть все карточки и диалоги Shift+F2 в меню Сервис.
Как изменить тип, размер и цвет шрифта
Размер и цвет шрифта, а также цвет ссылок, помет и примеров в карточке и диалогах можно изменить на закладке Вид диалога Настройки (меню Сервис>Настройки…).
Как расположить карточки каскадом

Расположение на экране нескольких карточек, открытых в разных его частях, можно упорядочить с помощью команды Расположить карточки каскадом (меню Сервис) или клавиш CTRL+R. Карточки будут располагаться каскадом в порядке их открытия относительно положения первой открытой карточки.
Как спрятать/показать панель навигации карточки
Для того чтобы спрятать панель навигации нажмите кнопку [image], расположенную на панели инструментов карточки. Чтобы показать панель навигации нажмите кнопку [image].
Как регулировать уровень прозрачности окна карточки

Уровень прозрачности окна карточки можно изменять от 0% (непрозрачное окно) до 90% на закладке Вид диалога Настройки (меню Сервис>Настройки…), отметив предварительно в группе Прозрачность главного окна опцию Применить уровень прозрачности к карточке.
Как настроить показ ударений в карточке

Для того чтобы ударные гласные в тексте карточки были выделены цветом, отметьте опцию Показывать ударения в карточках на закладке Вид диалога Настройки (меню Сервис>Настройки…). При желании вы можете выбрать для показа ударений нужный вам цвет в группе опций Вид карточки и диалогов программы, а также оставить показ ударений только в заголовках карточек (опция только в заголовках).


Настройки перевода ABBYY Lingvo

В программе ABBYY Lingvo вам предоставляется возможность самостоятельно устанавливать и изменять в процессе работы некоторые настройки.

Языки и словари
Как выбрать нужные для работы языки
Из всего набора установленных в программе языков вы можете выбрать и использовать для работы только те, которые вам необходимы. Это ускорит процесс поиска слова или словосочетания во всех включенных словарях ABBYY Lingvo и определение языка текста при переводе из внешних приложений.

Выбрать нужные для работы языки программы можно в диалоге Языки и словари (меню Сервис>Языки и словари…).
Как выбрать нужные для работы словари
Из всего набора установленных в программе словарей вы можете выбрать и использовать для работы только те, которые вам необходимы в данный момент:
  • При переводе тематических текстов вы можете включить нужную вам группу словарей. Название выбранной группы отображается на панели инструментов Языки и группы главного окна. Чтобы выбрать другую группу словарей, щелкните на текущее название группы и в выпадающем списке выберите новую группу.

Все включенные словари группы отображаются на панели инструментов Книжная полка. Эти словари участвуют в переводе.

  • Вы можете добавить нужный словарь в группу. Для этого на панели инструментов Книжная полка нажмите кнопку [image]. В открывшемся списке щелкните на словарь, который вы хотите добавить в группу. Напротив словаря появится галочка и он будет добавлен в группу. Значок этого словаря появится на книжной полке.
  • Чтобы отключить словарь, нажмите кнопку соответствующего словаря на книжной полке.
Перевод и поиск
Как изменить текущее направление перевода в программе
Для того чтобы изменить текущее направление перевода в программе, на панели инструментов Языки и группы щелкните на исходный язык (слева) или язык перевода (справа) [image] и в выпадающем списке выберите язык.

Для того чтобы поменять местами языки из рабочей пары языков, нажмите кнопку [image] (Инвертировать направление перевода).
Как настроить работу перевода из внешних приложений
Настроить вызов перевода с помощью мыши, а также сочетание клавиш для перевода вы можете на закладке Перевод диалога Настройки (меню Сервис>Настройки…).
Как изменить настройки поиска примеров употребления
Изменить настройки поиска примеров употребления вы можете на закладке Поиск диалога Настройки (меню Сервис>Настройки…)


Поддержка китайского языка

Для работы с китайским языком необходимо, чтобы на вашем компьютере был установлен шрифт, содержащий начертания иероглифов.

  • Чтобы иероглифы правильно отображались в списке слов главного окна программы, установите нужный шрифт в группе Вид главного окна Lingvo на закладке Вид диалога Настройки (меню Сервис>Настройки…).

  • Чтобы иероглифы правильно отображались в карточке, установите нужный шрифт в группе Вид карточки и диалогов программы на закладке Вид диалога Настройки (меню Сервис>Настройки…).

Одним из шрифтов, содержащих начертания китайских иероглифов, является Arial™ Unicode™ MS, устанавливаемый вместе с операционной системой Microsoft Windows XP и пакетами программ Microsoft Office 2000, Microsoft Office XP и Microsoft Office 2003.

Если вы не установили шрифт Arial™ Unicode™ MS непосредственно при установке Microsoft Office, вы можете установить его позднее. Для этого:
  1. Выберите команду Установка/удаление программ (меню Пуск>Настройки>Панель управления);
  2. В открывшемся диалоге Установка/Удаление программ выберите установленную версию Microsoft Office и нажмите кнопку Изменить.
  3. В открывшемся диалоге Установка Microsoft Office отметьте опцию Добавить или удалить компоненты и нажмите кнопку Далее;
  4. Отметьте опцию Выбрать дополнительные опции для приложений и нажмите кнопку Далее;
  5. В открывшемся диалоге Дополнительные опции выберите компонент Универсальный шрифт (Общие средства Office>Многоязыковая поддержка) и выберите нужный вариант установки.
Замечание. Вы можете использовать любой шрифт, содержащий начертания иероглифов и русских букв.


Работа с пользовательскими словарями

Данный раздел содержит подробные инструкции по созданию, редактированию и подключению пользовательских словарей

Содержание раздела:

  • Создание и редактирование пользовательских пополняемых словарей
  • Создание пользовательских DSL словарей
  • Подключение пользовательских словарей


Создание и редактирование пользовательских пополняемых словарей

Создание пользовательских пополняемых словарей

Для того чтобы создать пользовательский пополняемый словарь существуют следующие способы:

1 способ

  1. На закладке Набор словарей диалога Языки и словари (меню Сервис>Языки и словари…), нажмите кнопку Создать…;
  2. В открывшемся диалоге Новый словарь укажите необходимую информацию о словаре и нажмите кнопку OK.

2 способ

  1. Нажмите кнопку [image] на панели инструментов Сервис или в меню Сервис выберите команду Создать/редактировать карточку…. В результате откроется диалог Создать/редактировать карточку;
  2. В выпадающем списке Словарь выберите команду <Создать…>;
  3. В диалоге Новый словарь укажите название словаря, направление перевода и другую информацию и нажмите кнопку OK.
  4. Добавьте карточки в созданный пополняемый словарь.

Значок созданного словаря появится в конце панели инструментов Книжная полка.

Редактирование пользовательских пополняемых словарей

Как создать карточку

  1. Выберите команду Создать/редактировать карточку… (меню Сервис) или нажмите кнопку [image] панели инструментов Сервис;
  2. В диалоге Создать/редактировать карточку выберите нужный словарь в выпадающем списке Словарь;
  3. В открывшемся окне пользовательского пополняемого словаря в строке ввода введите текст заголовка создаваемой карточки и нажмите кнопку [image];
  4. В диалоге Создание карточки (Редактирование карточки) в поле Перевод введите текст перевода и нажмите кнопку Сохранить.

Замечание. Если текст создаваемой/редактируемой карточки содержит фрагменты на языке, отличном от языка перевода, то необходимо указать язык этих фрагментов вручную. Для этого выделите нужный фрагмент в тексте карточки и выберите в контекстном меню диалога Создание карточки:

  • Язык перевода словаря;

  • Команду Другой язык..., открывающую диалог Язык для выбора языка, отличного от языка перевода.

Как отредактировать карточку

  1. Выберите команду Создать/редактировать карточку… (меню Сервис) или нажмите кнопку [image] панели инструментов Сервис;
  2. В диалоге Создать/редактировать карточку выберите нужный словарь в выпадающем списке Словарь;
  3. В списке слов открывшегося пользовательского пополняемого словаря выделите заголовок нужной вам карточки и нажмите кнопку [image] (Редактировать карточку);
  4. В диалоге Редактирование карточки внесите нужные вам изменения и нажмите кнопку Сохранить.

Как удалить карточку

  1. Выберите команду Создать/редактировать карточку… (меню Сервис) или нажмите кнопку [image] панели инструментов Сервис;
  2. В открывшемся диалоге Создать/редактировать карточку выберите нужный словарь в выпадающем списке поля Словарь;
  3. В списке слов открывшегося пользовательского пополняемого словаря выделите заголовок нужной вам карточки и нажмите кнопку [image] (Удалить карточку).

Подробнее:

Создание пользовательских DSL словарей: как создать свой DSL-словарь;

Подключение пользовательских словарей: как добавить пользовательский словарь, что такое индексация словаря и как индексировать DSL-словарь.


Создание пользовательских DSL-словарей

В программе ABBYY Lingvo вы можете создавать собственные словари. Такие словари создаются с помощью языка DSL, который удобно использовать для создания словарей большого объема.

Карточки DSL-словарей могут содержать все необходимые элементы оформления (жирный шрифт, курсив, подчеркивание, цвет текста, отступы), ссылки на мультимедийные (звуковые и графические) файлы-иллюстрации, перекрестные ссылки между карточками одного или нескольких словарей. Возможна разметка содержимого карточек по зонам перевода, комментариев и примеров.

Для того чтобы создать пользовательский DSL-словарь:

  1. Во внешнем текстовом редакторе создайте файл словаря, используя команды языка DSL.
  2. Сохраните текст словаря в кодировке ANSI или Unicode.
  3. Измените расширение текстового файла словаря на .dsl (например, в Проводнике Windows).
  4. Скомпилируйте полученный DSL-словарь.

Подробнее:

Первый словарь на языке DSL: пример создания собственного DSL-словаря.


Подключение пользовательских словарей

В программе ABBYY Lingvo предусмотрена возможность подключения пользовательских словарей, созданных вами самостоятельно или полученных из других источников (например, с сайта www.LingvoDA.ru).

Как добавить пользовательский пополняемый или DSL-словарь

Чтобы добавить пользовательский словарь, выполните одно из следующих действий:

  • В меню Сервис выберите команду Добавить словарь…;
  • Выберите в диалоге Добавление словарей (меню Сервис> Языки и словари…> Добавить…) нужный словарь и нажмите кнопку OK;
  • Перетащите нужный словарь из Проводника на книжную полку ABBYY Lingvo.

Словарь будет добавлен на книжную полку в текущую группу своего направления перевода. Одноязычный словарь, помимо этого, будет добавлен в группу Все словари. Если словарь с таким именем и направлением перевода уже присутствует в какой-либо группе, добавление словаря не происходит.

Замечание. При подключении к ABBYY Lingvo 12 словарей, созданных в ABBYY Lingvo 11.0 или более ранних версиях программы, происходит их автоматическое конвертирование в новый многоязычный формат.

Внимание! Подключение словарей, созданных в ABBYY Lingvo версии 12, к установленной программе версии 11 и ниже невозможно.

Как индексировать DSL-словарь

Чтобы подключенный DSL-словарь использовался при поиске примеров употребления, необходимо его проиндексировать. Запуск индексации пользовательских словарей происходит:

  • при выборе команды Индексировать… в закладке Набор словарей диалога Языки и словари (меню Сервис>Языки и словари…).
  • автоматически при первом использовании подключенного словаря в полнотекстовом поиске.

Подробнее:

Создание и редактирование пользовательских пополняемых словарей: способы создания пользовательских словарей, как создать, отредактировать и удалить карточку пользовательского словаря;

Создание пользовательских DSL словарей: как создать свой DSL-словарь.


О программе ABBYY Lingvo Tutor

Программа ABBYY Lingvo Tutor является удобным инструментом для пополнения словарного запаса, облегчающим изучение иностранных языков.

В программе предусмотрена удобная схема обучения - вам предоставляется возможность самостоятельно отбирать и объединять в учебные словари слова, которые вы собираетесь запомнить.

Преимуществами программы ABBYY Lingvo Tutor являются:

  • Возможность самостоятельного формирования учебных словарей на любых языках.
  • Возможность использования словарей программы ABBYY Lingvo для пополнения учебных словарных статей.
  • Возможность настройки удобных для вас параметров процесса обучения.


Установка/удаление ABBYY Lingvo Tutor

Установка/удаление программы ABBYY Lingvo Tutor

Установка программы ABBYY Lingvo Tutor

Программу ABBYY Lingvo Tutor можно установить как непосредственно при установке программы ABBYY Lingvo, так и позже.

Для того чтобы установить программу ABBYY Lingvo Tutor:

  1. Выберите команду Установка/Удаление программ (меню Пуск>Настройки>Панель управления).
  2. В открывшемся диалоге Установка/Удаление программ выберите установленную версию программы ABBYY Lingvo и нажмите кнопку Изменить.
  3. В открывшемся диалоге отметьте опцию Изменить и нажмите кнопку Далее.
  4. В открывшемся диалоге Выборочная установка выберите компонент ABBYY Lingvo Tutor™.

Удаление программы ABBYY Lingvo Tutor

Для того чтобы удалить программу ABBYY Lingvo Tutor:

  1. Выберите команду Установка/Удаление программ (меню Пуск>Настройки>Панель управления);
  2. В открывшемся диалоге Установка/Удаление программ выберите установленную версию программы ABBYY Lingvo и нажмите кнопку Изменить;
  3. В открывшемся диалоге Обслуживание программ отметьте опцию Изменить и нажмите кнопку Далее;
  4. В открывшемся диалоге Выборочная установка для компонента ABBYY Lingvo Tutor™ выберите опцию Данный компонент будет недоступен.


Запуск и закрытие Lingvo Tutor

Запуск и закрытие программы ABBYY Lingvo Tutor

Запуск программы ABBYY Lingvo Tutor

Запустить программу ABBYY Lingvo Tutor можно из меню Пуск или из программы ABBYY Lingvo.

Для того чтобы запустить программу ABBYY Lingvo Tutor из меню Пуск выберите команду ABBYY Lingvo Tutor (меню Пуск>Программы>ABBYY Lingvo 12).

Для того чтобы запустить программу ABBYY Lingvo Tutor из программы ABBYY Lingvo:

  1. Запустите программу ABBYY Lingvo;
  2. Выполните одно из следующих действий:
  • Выберите команду Открыть ABBYY Lingvo Tutor… (меню Сервис);
  • Нажмите кнопку [image] (Открыть Lingvo Tutor) на панели инструментов Сервис.

Закрытие программы ABBYY Lingvo Tutor

Для того чтобы закрыть программу ABBYY Lingvo Tutor, нажмите кнопку х в правом верхнем углу окна Словарь.

Внимание! Если отмечена опция Отображать значок ABBYY Lingvo Tutor на панели задач (Настройки>Общие), закрыть программу можно, выбрав команду Выход (контекстное меню значка на панели задач).


Окно Словарь

Окно Словарь отображает список слов учебного словаря, выбранного в данный момент. Название выбранного словаря и направление перевода указываются вверху окна.

Показать окно Словарь

Строка меню. Содержит меню программы: Действия, Правка, Сервис и Справка.

Список карточек. Содержит отсортированный по алфавиту список слов учебного словаря. В соответствующих столбцах окна указываются статус карточки учебного словаря, процент изученности и перевод соответствующих слов и словосочетаний. При нажатии на любое слово из списка открывается окно Карточки учебного словаря с соответствующим заголовком.

Строка ввода. Позволяет ввести слово или словосочетание для поиска его в списке слов учебного словаря, перевода в ABBYY Lingvo и создания/редактирования карточки учебного словаря.

Замечание. Для того чтобы открыть карточку слова или словосочетания из строки ввода, нажмите Enter. При этом, если слово или словосочетание не включено в учебный словарь, в окне карточки будет заполнено только поле Слово (словосочетание).

Панель инструментов. Содержит кнопки наиболее часто используемых команд.

Панель инструментов окна Словарь

На панели инструментов окна Словарь программы ABBYY Lingvo Tutor находятся кнопки наиболее часто используемых команд программы: начать урок, создать карточку, редактировать карточку, удалить карточку, открыть диалог Настройки и т.д.

Показать панель инструментов окна Словарь

Описание кнопок панели инструментов окна Словарь:

Кнопка | Описание
 | Позволяет запустить урок.
Создать карточку... (Ctrl+N) | Открывает диалог Карточка учебного словаря для создания новой карточки выбранного учебного словаря.
Редактировать карточку... (Ctrl + E) | Позволяет открыть для редактирования карточку учебного словаря.
Удалить карточку... (Ctrl+D) | Позволяет удалить выделенные в списке карточки учебного словаря.
Печать... (Ctrl+P) | Позволяет распечатать выделенные в списке карточки в виде двух столбцов: слева - слово или словосочетание, справа - переводы.
Добавить из истории ABBYY Lingvo... | Позволяет добавить слова или словосочетания из диалога История программы ABBYY Lingvo.
Расписание | Открывает закладку Расписание диалога Настройки, на которой можно установить время запуска уроков.


Окно урока ABBYY Lingvo Tutor

Окно урока

Окно урока программы ABBYY Lingvo Tutor предназначено для заучивания слов и словосочетаний выбранного учебного словаря.

Показать окно урока

Окно имеет два состояния - полное (с дополнительной информацией) и сокращенное, переключение между которыми осуществляется с помощью кнопок [image] и [image].

Элементы окна урока программы ABBYY Lingvo Tutor

Поле c текущим словом или словосочетанием, выделенным жирным шрифтом.

Поле для перевода слова или словосочетания.

Кнопка [image], позволяющая перейти в окно Словарь.

Кнопка [image], позволяющая проверить правильность введенного перевода.

Кнопка [image], позволяющая получить в качестве подсказки первую букву перевода.

Дополнительно:

Кнопка [image] (Формы слова), позволяющая просмотреть формы текущего слова.

Кнопка [image] (Звук), позволяющая прослушать дикторское произношение текущего слова или словосочетания. Кнопка активна только в том случае, если текущее слово или словосочетание было добавлено из карточки программы ABBYY Lingvo, содержащей аналогичную функцию.

Поле Транскрипция. Содержит транскрипцию текущего слова или словосочетания.

Замечание. Транскрипция не отображается в случае, если ее длина превышает 23 символа.

Список Статус карточки. Отображает статус карточки текущего слова или словосочетания в учебном словаре. Вы можете самостоятельно изменить статус карточки, выбрав другой из выпадающего списка.

Поле Пример. Содержит примеры употребления текущего слова или словосочетания.


Окно карточки учебного словаря

Окно Карточка учебного словаря

Окно карточки учебного словаря открывается при ее создании или редактировании.

Показать окно карточки учебного словаря

Окно карточки учебного имеет два состояния - полное (с дополнительной информацией) и сокращенное, переключение между которыми можно осуществлять с помощью кнопок Больше >> и Меньше <<.

Элементы окна карточки учебного словаря

Слово (словосочетание). Поле для ввода слова или словосочетания, добавляемого в учебный словарь.

Перевод. Поле для перевода слова или словосочетания из окна Слово (словосочетание).

Кнопка [image] (Перевести в ABBYY Lingvo). Позволяет перевести слово или словосочетание в словарях ABBYY Lingvo.

Кнопка Сохранить. Позволяет сохранить всю введенную в карточку информацию.

Кнопка Отмена. Закрывает окно карточки, отменяя введенные изменения.

Кнопка [image] (Формы слова), позволяющая просмотреть формы текущего слова.

Кнопка [image] (Звук), позволяющая прослушать дикторское произношение текущего слова или словосочетания. Кнопка активна только в том случае, если текущее слово или словосочетание было добавлено из карточки программы ABBYY Lingvo, содержащей аналогичную функцию.

Поле Транскрипция. Позволяет указать транскрипцию текущего слова или словосочетания.

Внимание!

  • Не следует вводить транскрипцию с клавиатуры. Для правильного отображения символов транскрипции добавьте ее из карточки ABBYY Lingvo.
  • Длина транскрипции не должна превышать 23 символов, в противном случае она не будет отображаться окне программы для заучивания слов.

Список Статус карточки. Отображает статус карточки текущего слова или словосочетания в учебном словаре. Вы можете самостоятельно изменить статус карточки, выбрав другой статус из выпадающего списка.

Поле Пример. Содержит примеры употребления текущего слова или словосочетания.


Как учить слова

Приведенная ниже инструкция поможет вам легко и быстро освоить работу с программой ABBYY Lingvo Tutor. Пройдя последовательно все семь шагов, вы узнаете, что такое учебный словарь программы, как происходит изучение слов, как сделать процесс обучения более удобным и полезным для вас.

Шаг 1. Запуск ABBYY Lingvo Tutor

Для запуска программы ABBYY Lingvo Tutor нажмите кнопку [image] (Открыть Lingvo Tutor) на панели инструментов Сервис программы ABBYY Lingvo:

В зависимости от настроек перед вами появится один из диалогов программы:

  1. Диалог Добро пожаловать в ABBYY Lingvo Tutor!

    Замечание. Если вы уберете галочку рядом с опцией Показывать диалог при следующем запуске, при следующем запуске перед вами сразу появится окно Словарь.

    Нажмите кнопку [image]. Перед вами появится окно Словарь.

  2. Окно Словарь программы ABBYY Lingvo Tutor, со списком слов одного из словарей, поставляемых вместе с программой. Направление перевода словаря совпадает с текущим направлением перевода в программе ABBYY Lingvo. Если вы хотите выбрать для обучения словарь с другим направлением перевода, переходите к Шагу 2. Выбор учебного словаря. Если направление перевода словаря совпадаем с желаемым, переходите к Шагу 3. Запуск урока.

Шаг 2. Выбор учебного словаря

Выберите команду Словари... (меню Сервис). Перед вами откроется диалог Словари, содержащий список учебных словарей текущего направления перевода, поставляемых вместе с программой. Для того чтобы выбрать словарь другого направления перевода:
  1. На панели инструментов Направление перевода выберите нужный вам исходный язык (в левом окне) и язык перевода (в правом окне) учебного словаря;
  2. Выделите в списке название учебного словаря и нажмите кнопку Выбрать.

Внимание! Словари, поставляемые вместе с программой, представляют собой только примеры учебных словарей, которые вы можете пополнять и редактировать по собственному желанию. Также вы можете создавать и подключать к программе новые учебные словари.

Подробнее:

Словари

Пополнение учебных словарей

Шаг 3. Запуск урока

Нажмите кнопку [image] на панели инструментов окна Словарь. Перед вами откроется карточка первого слова или словосочетания из учебного словаря.

Шаг 4. Ввод перевода

В открывшемся окне урока введите перевод указанного слова или словосочетания. В этом вам может помочь:

  • подсказка в виде первой буквы перевода (кнопка [image]);
  • грамматические формы переводимого слова (кнопка [image]);
  • транскрипция и примеры употребления переводимого слова;
  • дикторское произношение слова или словосочетания, присутствующее в некоторых учебных словарях.

Вам достаточно ввести начало перевода слова или одного из слов словосочетания.

Шаг 5. Проверка правильности перевода

После ввода перевода запрашиваемого слова или словосочетания, нажмите кнопку [image].

По звуковому сопровождению и анимированному изображению вы можете оценить правильность ответа:

- ответ правильный;

- ответ неправильный.

При желании вы сможете отключить впоследствии анимированное изображение и звуковое сопровождение на закладке Общие диалога Настройки (меню Сервис>Настройки).

Шаг 6. Переход к следующему слову

Для перехода к следующему слову или словосочетанию нажмите кнопку [image].

Шаг 7. Завершение урока

В течении первого урока вам будет показано 10 слов, после чего кнопка [image] сменится на кнопку [image].

В дальнейшем вы сможете выбрать другое количество слов в уроке, а также установить другие более удобные для вас настройки обучения на закладке Обучение диалога Настройки (меню Сервис>Настройки).

Кроме того, вы сможете составить собственное расписание уроков, назначив автоматический запуск урока на любое удобное для вас время.

Если вы хотите завершить урок раньше, не вводя перевод всех десяти слов, нажмите кнопку [image], после чего вы вновь окажетесь в окне Словарь.

Замечание. В диалоге Статистика словаря (меню Действия>Статистика...) вы можете просмотреть общее количество карточек выбранного учебного словаря, количество выученных карточек, а также карточек со статусом Учить, Редактировать и Отложить (подробнее о статусах карточек см. раздел Статус карточки учебного словаря).


Статус карточки учебного словаря

Статус карточки учебного словаря характеризует ее состояние в процессе обучения. Предусмотрено четыре статуса:

Статус Редактировать имеют карточки без перевода.

Статус Учить, имеют карточки, который могут быть использованы для заучивания.

Статус Выучена присваивается карточкам после заданного количества правильных переводов.

Статус Отложена можно присвоить карточкам с переводом, если вы не хотите в данный момент их учить.

Статус карточки может меняться как автоматически в процессе обучения, так и пользователем самостоятельно.

Внимание!

  • Статус Редактировать может изменяться только автоматически, при добавлении в карточку перевода.
  • Статус Отложена присваивается карточке только пользователем самостоятельно.

Автоматическое присваивание статуса

Программа ABBYY Lingvo Tutor автоматически изменяет статус некоторых карточек учебных словарей в зависимости от этапов их использования в режимах обучения. Автоматически присваивается статус:

  • Учить - при добавлении в карточку со статусом Редактировать перевода.
  • Выучена - после того, как вы введете установленное количество правильных переводов.

Самостоятельное изменение статуса

В программе ABBYY Lingvo Tutor предусмотрена возможность самостоятельного изменения статуса некоторых учебных карточек.

Для того чтобы изменить статус учебной карточки самостоятельно:

  1. Выберите заголовок нужной карточки в списке окна Словарь.
  2. Выполните одно из следующих действий:
  • Дважды щелкните на заголовке карточки в списке.
  • Выберите команду Редактировать карточку… (меню Действия).
  • Нажмите кнопку [image] (Редактировать карточку) панели инструментов Сервис.

3. В открывшемся диалоге Карточка учебного словаря выберите нужный статус в выпадающем списке окна Статус карточки.


Словари

Создание учебного словаря

Для того чтобы создать свой учебный словарь:

  1. В окне Словарь выберите команду Словари... (меню Сервис);
  2. В открывшемся диалоге Словари в поле Путь к словарям пользователя укажите, если нужно, другую папку для размещения файла создаваемого словаря;
  3. Нажмите кнопку Создать…;
  4. В открывшемся диалоге Новый словарь укажите название и направление перевода создаваемого учебного словаря и нажмите кнопку OK.
Созданный словарь появится в списке диалога Словари. Заполните словарь нужными вам словами и приступайте к их заучиванию.

Подключение учебного словаря

Для того чтобы подключить к программе созданный ранее словарь:

  1. Выберите команду Словари... (меню Сервис) окна Словарь;
  2. В открывшемся диалоге Словари нажмите кнопку Добавить…;
  3. В открывшемся открывшемся диалоге Добавление словарей выберите нужный вам словарь и нажмите кнопку Open.

Внимание! Вы можете подключать только те словари, языки которых поддерживаются программой ABBYY Lingvo.

Подключенный словарь появится в списке диалога Словари.

Замечание. Удалить имеющийся словарь можно, выделив его название в списке диалога Словари и нажав кнопку Удалить.

Выбор учебного словаря

Для обучения вы можете выбрать любой из подключенных к программе учебных словарей.

Для того чтобы выбрать учебный словарь:

  1. В окне Словарь выберите команду Словари... (меню Сервис);
  2. В открывшемся диалоге Словари выделите в списке название нужного вам словаря и нажмите кнопку Выбрать.

В заголовке открывшегося окна Словарь будет указано название и направление перевода выбранного учебного словаря.


Пополнение учебных словарей

Добавление слов в учебные словари программы ABBYY Lingvo Tutor осуществляется при помощи создания карточек учебных словарей в окне Словарь. Для того чтобы перейти в окно Словарь, нажмите кнопку Перейти в словарь… в окне урока.

Карточка учебного словаря представляет собой слово или словосочетание с переводом, примерами, транскрипцией и т.д.

Создать карточку учебного словаря вы можете:

Самостоятельно в программе ABBYY Lingvo Tutor;

Для того чтобы создать карточку учебного словаря:

  1. Выберите команду Создать карточку… (меню Действия) или нажмите кнопку [image] (Создать карточку) на панели инструментов окна Словарь .
  2. В открывшемся диалоге Карточка учебного словаря заполните соответствующие поля и нажмите кнопку Сохранить.

Замечания:

  • Для того чтобы найти карточку с аналогичным заголовком в программе ABBYY Lingvo, нажмите кнопку [image] (Перевести в ABBYY Lingvo).
  • В поле Перевод, вы можете ввести через запятую несколько переводов.
  • После заполнении поля Перевод, в поле Статус карточки появляется надпись Учить. При необходимости вы можете изменить статус карточки.
С помощью аналогичной карточки программы ABBYY Lingvo;

Если нужное вам слово или словосочетание содержится в словарях ABBYY Lingvo - вы можете добавить его в свой учебный словарь. Откройте карточку нужного вам слова или словосочетания в программе ABBYY Lingvo одним из следующих способов:

  • Введите нужное слово или словосочетание в строку ввода окна Словарь программы ABBYY Lingvo Tutor и выберите команду Перевести в ABBYY Lingvo… (меню Сервис).
  • При создании карточки учебного словаря введите нужное слово или словосочетание в поле Слово и нажмите кнопку [image] (Перевести в ABBYY Lingvo).

Добавить информацию из открывшейся карточки ABBYY Lingvo можно двумя способами:

  • Нажмите кнопку [image] (Добавить в ABBYY Lingvo Tutor) панели инструментов карточки. В этом случае в карточку учебного словаря в поле Слово попадет заголовок карточки ABBYY Lingvo, в остальные поля: Перевод, Транскрипция, Пример - первое значение из соответствующих зон карточки ABBYY Lingvo.
  • Поместите курсор на нужный вам элемент карточки и выберите команду Добавить в ABBYY Lingvo Tutor (контекстное меню карточки). В этом случае в карточку учебного словаря в поле Слово попадет заголовок карточки ABBYY Lingvo, в остальные поля остаются пустыми.

Замечание. Если в карточке ABBYY Lingvo есть опция Звук, она будет автоматически добавлена в карточку вашего учебного словаря.

В карточках добавленных слов будет заполнено только поле Слово (словосочетание). После заполнения поля Перевод они станут доступными для заучивания.

Из диалога История программы ABBYY Lingvo.
Вы можете добавлять в свой учебный словарь слова и словосочетания из Истории ABBYY Lingvo. Для этого:
  1. Выберите команду Добавить карточки из истории ABBYY Lingvo… (меню Действия) или нажмите кнопку [image] (Добавить из истории ABBYY Lingvo) панели инструментов окна Словарь.
  2. В открывшемся диалоге Пополнение учебного словаря на основе истории выделите нужные слова и словосочетания в Список слов и словосочетаний и нажмите кнопку Добавить >>. Добавленные слова появятся в списке Список для учебного словаря.
  3. Нажмите кнопку Добавить в словарь.

В карточках добавленных слов будет заполнено только поле Слово (словосочетание). После заполнения поля Перевод они станут доступными для заучивания.


Печать карточек учебного словаря

Вы можете распечатать созданный вами учебный словарь (или его часть).

Для того чтобы распечатать слова:

  1. Выделите в списке окна Словарь слова или словосочетания, которые вы хотите распечатать.
  2. Выполните одно из следующих действий:
  • Выберите команду Печать… (меню Действие).
  • Нажмите кнопку [image] (Печать) панели инструментов окна Словарь.

3. Распечатанный документ будет состоять из двух столбцов:

  • слева - заголовки карточек (слова или словосочетания);
  • справа - перевод.


Настройки обучения

Для того чтобы сделать процесс запоминания новых слов более удобным, в ABBYY Lingvo Tutor предусмотрена возможность самостоятельной настройки обучения.

На закладке Учить все карточки диалога Настройки (меню Сервис>Настройки...) вы можете выбрать:

  • количество карточек, которое будет вам показано в течение одного урока;
  • количество карточек, которое программа выберет для заучивания из всех карточек учебного словаря;
  • количество правильных ответов, которые вы должны ввести для того, чтобы слово считалось выученным;
  • опцию Неполный перевод считать правильным ответом, позволяющую засчитывать в качестве правильного ответа начало слова или одного из слов словосочетания;
  • направление перевода, в котором вы хотите учить карточки учебного словаря.

Замечание. При желании вы также можете заменить звук и анимированное изображение, с помощью которых программа ABBYY Lingvo Tutor сообщает о правильности ответов.

На закладке Расписание диалога Настройки (меню Сервис>Настройки...) вы можете назначить запуск урока на наиболее удобное для вас время:

  • в определенные дни недели;
  • в определенное время дня;
  • через определенные интервалы времени.

Внимание! Для того чтобы программа запускала урок через определенный промежуток времени, необходимо, чтобы в этот момент окно Словарь было минимизировано или закрыто (в последнем случае должна быть включена опция Отображать значок ABBYY Lingvo Tutor на панели задач).


Замена звука и анимации в ABBYY Lingvo Tutor

Замена звука и анимации

Если вы хотите заменить звук и анимированное изображение, с помощью которых программа ABBYY Lingvo Tutor сообщает о правильности ответов, на ваши собственные файлы:

  1. Закройте программу ABBYY Lingvo Tutor;
  2. Создайте в папке Program Files\ABBYY Lingvo 12 папку Resources и поместите туда ваши файлы со звуком или анимированным изображением. Для анимированного изображения должно быть три файла с названиями: No.avi, Yes.avi и Neutral.avi, для звука - семь файлов с названиями: No_0.wav, No_1.wav, Yes_0.waм, Yes_1.wav, Yes_2.wav, Yes_3.wav и Yes_4.wav;
  3. Запустите программу regedit.exe (меню Пуск>Выполнить...>Regedit);
  4. В папке HKEY_CURRENT_USER\Software\ABBYY\TrainingUtility\2.0\Resources установите в качестве значения поля useExternalResources параметр True.

Замечание. Количество, названия и формат звуковых файлов и файлов с изображениями должны соответствовать указанным в инструкции, в противном случае мы не можем гарантировать вам получение нужного результата и стабильность работы программы.


Изменение стилей диалога Формы слова

Внешний вид диалога Формы слова при его отображении в окне браузера (шрифты и цвета заголовков разных уровней, шрифты и цвета ссылок, параметры таблиц и т.д.) определяется стилями (набором правил отображения), заданными в файле Paradigm.css, находящемся в папке, в которую была установлена программа ABBYY Lingvo.

Вы можете изменить внешний вид диалога, присвоив его отдельным элементам новые правила отображения в файле Paradigm.css.

Основной шрифт

Свойства основного шрифта диалога Формы слова задаются в элементе body:

• font (тип и размер шрифта). В текущей версии программы выбран тип messagebox;

• color (цвет шрифта). В текущей версии программы выбран цвет #000000;

• background-color (цвет фона диалога). В текущей версии программы выбран цвет #ffffff.

Ссылки

Цвет ссылок в диалоге Формы слова задается в элементах:

• a:link (цвет ссылки в обычном состоянии). В текущей версии программы выбран цвет #000080;

• a:visited (цвет ссылки после нажатии на нее мышью). В текущей версии программы выбран цвет #0066FF;

• a:active (цвет ссылки в момент нажатия на нее мышью). В текущей версии программы выбран цвет #0000FF;

• a:hover (цвет ссылки при наведении на нее мыши). В текущей версии программы выбран цвет #800080.

Заголовок

Свойства заголовка диалога задаются в элементе h3:

• margin-top (отступ сверху). В текущей версии программы выбрано 0.2em;

• margin-bottom (отступ снизу). В текущей версии программы выбрано 0.2em;

• font (размер и тип шрифта). В текущей версии программы выбран тип caption.

Пометы

Свойства помет диалога задаются в элементе h2:

• margin-top (отступ сверху). В текущей версии программы выбрано 0.2em;

• margin-bottom (отступ снизу). В текущей версии программы выбрано 0.2em;

• font (размер и тип шрифта). В текущей версии программы выбран тип caption;

• color (цвет помет). В текущей версии программы выбран цвет #800080.

Таблицы

Общие параметры таблиц диалога задаются в элементе table, в котором вы можете установить свои значения для следующих свойств:

• background (цвет фона таблицы). В текущей версии программы выбран цвет #999999;

• font (размер и тип шрифта текста в таблице). В текущей версии программы выбран тип messagebox;

• width (ширина таблицы). В текущей версии программы выбрано 300px.

Параметры заголовочной части таблиц диалога задаются в элементе th:

• text-align (выравнивание текста по горизонтали). В текущей версии программы выбрано выравнивание по левому краю (left);

• background (цвет фона заголовочной части таблицы). В текущей версии программы выбран цвет #cccccc;

• vertical-align (выравнивание по вертикали). В текущей версии программы выбрано выравнивание по верхней границе (bottom);

• padding-top (отступ сверху). В текущей версии программы выбрано 0.3em;

• padding-bottom (отступ снизу). В текущей версии программы выбрано 0.3em.

Параметры строк таблиц диалога задаются в элементе tr:

• vertical-align (выравнивание текста по вертикали). В текущей версии программы выбрано выравнивание по верхнему краю (top).

Параметры столбцов таблиц диалога задаются в элементе td:

• background (цвет фона). В текущей версии программы выбран цвет #ffffff;

• vertical-align (выравнивание текста по вертикали). В текущей версии программы выбрано выравнивание по верхнему краю (top);

• padding-top (отступ сверху). В текущей версии программы выбрано 0.3em;

• padding-bottom (отступ снизу). В текущей версии программы выбрано 0.3em.

Параметры ячеек таблиц диалога задаются в элементе hr:

• margin-top (отступ сверху). В текущей версии программы выбрано -.4em;

• margin-bottom (отступ снизу). В текущей версии программы выбрано -.4em.


Применение таблицы стилей для просмотра учебных словарей

Учебные словари представляют собой XML-документы, для которых предусмотрена возможность просмотра и печати из любого приложения, работающего с XML-файлами (Microsoft Internet Explorer и др.).

Для более удобного просмотра учебных словарей с помощью внешних приложений рекомендуется использовать таблицу стилей (XSL style sheet), пример которой вы можете найти в папке Style sheet, расположенной на компакт-диске ABBYY Lingvo (Disk 2/2). Вы можете также создать на основе существующего примера собственную таблицу стилей.

Для того чтобы применить таблицу стилей для просмотра файла учебного словаря:

  1. Скопируйте файлы <dictionary.xsl> и <dictionary.css> в папку, в которой находится файл учебного словаря.

  2. Закройте ABBYY Lingvo Tutor (Убедитесь в том, что на панели задач не осталось свернутого окна программы).

  3. Откройте файл словаря с помощью любого текстового редактора, работающего с текстовыми файлами в формате UTF-16 (например, Notepad).

  4. Добавьте в файл словаря после текста <?xml version='1.0' encoding='utf-16'?> строку <?xml-stylesheet type="text/xsl" href="dictionary.xsl"?>.

  5. После сохранения полученного файла можно открывать его для просмотра и печати.


Горячие клавиши ABBYY Lingvo Tutor

Горячие клавиши

  • Меню Действия
  • Меню Правка
  • Меню Сервис
  • Меню Справка

Меню Действия

Начать урок… | Позволяет приступить к заучиванию слов выбранного учебного словаря. | Ctrl+S
Печать… | Позволяет распечатать слова, выделенные в окне Список карточек. | Ctrl+P
Создать карточку… | Открывает диалог Карточка учебного словаря для создания новой карточки. | Ctrl+N
Редактировать карточку… | Открывает диалог Карточка учебного словаря для редактирования имеющейся карточки | Ctrl+E
Удалить карточку | Позволяет удалить карточку учебного словаря, выделенную в строке ввода программы. | Ctrl+D
Выход | Позволяет выйти из программы ABBYY Lingvo Tutor. | Ctrl+Q

Меню Правка

Вырезать | Позволяет скопировать в буфер и удалить выделенный текст из строки ввода | Ctrl+X
Копировать | Позволяет скопировать в буфер выделенный в строке ввода текст | Ctrl+C; Ctrl+Ins
Вставить | Позволяет вставить в строку ввода скопированный ранее в буфер текст | Ctrl+V; Shift+Ins

Меню Сервис

Перевести в ABBYY Lingvo… | Позволяет перевести в ABBYY Lingvo слово или словосочетание, набранное в строке ввода программы. | Ctrl+L
Словари... | Позволяет открыть диалог Словари для выбора другого словаря, а также для создания, подключения и удаления учебных словарей. | Ctrl+G
Настройки... | Открывает диалог Настройки | Ctrl+O

Меню Справка

Справка Позволяет открыть Справку программы ABBYY Lingvo Tutor. В справочном файле содержится подробное описание возможностей и особенностей работы программы. Информацию по тому или иному вопросу можно найти при помощи оглавления или полнотекстового поиска. F1


Меню Действия

Пункт меню | Описание
Начать урок… (Ctrl+S) | Позволяет начать урок.
Печать… (Ctrl+P) | Позволяет распечатать выделенные в списке слова.
Сохранить словарь в файл… | Позволяет сохранить данные учебного словаря, по которому проводится обучение в файл формата XLS, TXT или CSV.
Добавить словарь из файла… | Позволяет добавить новый учебный словарь из файла.
Создать словарь… | Позволяет создать новый словарь. Новый словарь будет автоматически открыт. Чтобы начать обучение, вам необходимо заполнить словарь.
Создать карточку… (Ctrl+N) | Позволяет создать карточку учебного словаря.
Редактировать карточку…(Ctrl+E) | Позволяет отредактировать карточку учебного словаря.
Добавить карточки из истории ABBYY Lingvo… | Позволяет добавить карточки из истории ABBYY Lingvo. В карточках добавленных слов будет заполнено только поле Слово (словосочетание) и присвоен статус Редактировать. После заполнения поля Перевод они станут доступными для заучивания.
Удалить карточку(Ctrl+D) или | Позволяет удалить выделенные в списке карточки.
Копировать в другой словарь… | Позволяет скопировать выделенные карточки в другой учебный словарь.
Статистика… | Позволяет открыть окно Статистика словаря, в котором можно посмотреть количество карточек с различными статусами в выбранном словаре.
Выход | Позволяет выйти из программы ABBYY Lingvo Tutor.


Меню Правка

Пункт меню | Описание
Вырезать (Ctrl+X) | Позволяет скопировать в буфер и удалить выделенный текст из строки ввода.
Копировать (Ctrl+C) | Позволяет скопировать в буфер выделенный текст в строке ввода.
Вставить (Ctrl+V) | Позволяет вставить в строку ввода скопированный ранее в буфер текст.


Меню Сервис

Пункт меню | Описание
Перевести в ABBYY Lingvo... (Ctrl+L) | Позволяет перевести в ABBYY Lingvo слово или словосочетание, набранное в строке ввода программы.
Словари... (Ctrl+G) | Позволяет открыть диалог Словари для выбора, создания, подключения или удаления учебных словарей.
Настройки... (Ctrl+O) | Открывает диалог Настройки с закладками Общие, Обучение и Расписание, на которых можно изменить параметры обучения и установить время запуска уроков.


Меню Справка

Пункт меню | Описание
Справка (F1) | Позволяет открыть Справку программы ABBYY Lingvo Tutor. В справочном файле содержится подробное описание возможностей и особенностей работы программы. Информацию по тому или иному вопросу можно найти при помощи оглавления или полнотекстового поиска.
О программе... | Позволяет открыть диалог О программе ABBYY Lingvo Tutor, содержащий краткую информацию о программе.


Контекстное меню окна Словарь

Пункт меню | Описание
Новая карточка… | Открывает диалог Карточка учебного словаря для создания новой карточки в выбранном учебном словаре.
Редактировать… | Позволяет отредактировать выделенную карточку в выбранном учебном словаре.
Удалить | Позволяет удалить выделенные карточки из выбранного учебного словаря.
Копировать в другой словарь… | Позволяет скопировать выделенные карточки в другой учебный словарь.
Печать… | Позволяет распечатать выделенные в списке слова выбранного учебного словаря.
Перевести в ABBYY Lingvo… | Позволяет перевести в ABBYY Lingvo слово или словосочетание из списка слов.
Отложена | Позволяет присвоить выделенным в списке карточкам статус Отложена.
Учить | Позволяет присвоить выделенным в списке карточкам статус Учить.
Выучена | Позволяет присвоить выделенным в списке карточкам статус Выучена (подробнее см. Статус карточки учебного словаря).


Контекстное меню значка ABBYY Lingvo Tutor на панели задач

В том случае, если отмечена опция Отображать значок Lingvo Tutor на панели задач на закладке Общие диалога Настройки, значок программы отображается на панели задач. При этом в контекстном меню значка содержатся команды, с помощью которых вы можете управлять состоянием окон программы. Команды контекстного меню меняются в зависимости от текущего состояния программы.

Состояние программы | Контекстное меню значка | Описание
Открыто или свернуто окно Словарь | Начать урок... | Позволяет начать урок
 | Открыть словарь... | Позволяет восстановить на экране окно Словарь, если оно минимизировано.
 | Выход | Позволяет закрыть программу ABBYY Lingvo Tutor (при этом значок программы на панели задач также пропадает).
Открыто или свернуто окно урока | Продолжить урок | Позволяет продолжить урок, если окно для заучивания слова минимизировано.
 | Перейти в словарь | Позволяет перейти в окно Словарь.
 | Прервать урок | Позволяет прервать урок.
Закрыты оба окна программы | Начать урок... | Позволяет начать урок.
 | Открыть словарь... | Позволяет открыть окно Словарь.
 | Выход | Позволяет закрыть программу ABBYY Lingvo Tutor (при этом значок программы на панели задач также пропадает).


Диалог Настройки

Закладка Общие

Показать диалог Настройки, закладку Общие
Название опции | Описание опции
Показывать диалог "Добро пожаловать" при запуске | При выборе данной опции каждый запуск урока будет начинаться с диалога "Добро пожаловать".
Отображать значок ABBYY Lingvo Tutor на панели задач | Если опция выбрана, значок ABBYY Lingvo Tutor будет помещен на панели задач Microsoft® Windows.
Скрывать свернутое окно ABBYY Lingvo Tutor | Убирает значок ABBYY Lingvo Tutor из списка активных приложений на панели задач при минимизации окна программы. Опция доступна, если выбрана опция Отображать значок ABBYY Lingvo на панели задач.
Автоматически запускать программу при загрузке Windows | Позволяет автоматически запускать ABBYY Lingvo Tutor каждый раз при загрузке Microsoft ® Windows.
Сообщать о правильности ответа
Изображением с анимацией и звуком | При выборе данной опции вы сможете оценивать правильность своих ответов по анимированному изображению и звуковому сопровождению.
Изображением с анимацией | При выборе данной опции в уроке будет показываться анимированное изображение, по поведению которого вы сможете оценивать правильность своих ответов.
Звуком | При выборе данной опции ваши ответы во время урока будут сопровождаться звуковыми эффектами, позволяющими оценить правильность введенного ответа.

Закладка Обучение

Показать диалог Настройки, закладку Обучение
Настройка | Описание
Количество карточек в уроке | Укажите количество карточек, которые будут вам показаны программой в течении одного урока.
Количество правильных ответов, после которого карточка считается выученной | Укажите количество правильно введенных переводов слова или словосочетания, после которого карточка данного слова или словосочетания получит статус Выучено и не будет больше показываться в уроках.
Количество изучаемых карточек | Укажите количество карточек, которые программа автоматически выберет из всех карточек учебного словаря для формирования уроков.
Учить все карточки | При выборе данной опции все карточки учебного словаря будут использоваться программой для формирования уроков.
Воспроизводить дикторское произношение слов | При выборе данной опции в уроке будет воспроизводиться дикторское произношение слов для тех карточек, в которых есть звук.
Неполный перевод считать правильным ответом | При выборе данной опции в качестве правильного ответа будет засчитываться начало слова или одного из слов словосочетания.
Учить
Прямой перевод | При выборе данной опции в уроках вам будут показываться слова и словосочетания только в прямом направлении учебного словаря.
Обратный перевод | При выборе данной опции в уроках вам будут показываться слова и словосочетания только в обратном направлении учебного словаря.
Прямой и обратный перевод | При выборе данной опции в уроках вам будут показываться слова и словосочетания как в прямом, так и в обратном направлении учебного словаря.

Закладка Расписание

Показать диалог Настройки, закладку Расписание
Настройка | Описание
Запускать урок автоматически Позволяет назначить автоматический запуск урока на наиболее удобное для вас время:
  • в определенные дни недели;
  • в определенное время дня;
  • через определенные интервалы времени.
В течение дня | Позволяет установить временной интервал, через который программа будет автоматически запускать урок.
Ежедневно | Позволяет назначить запуск урока на определенное время дня. Урок будет запускаться ежедневно в установленное время.
Еженедельно | Позволяет назначить запуск урока на определенные дни недели и установить время запуска в эти дни. Урок будет запускаться еженедельно в выбранные вами дни, в установленное время.


Диалог Словари

Показать диалог Словари
Элемент | Описание
Панель инструментов Направление перевода | Позволяет выбрать нужное вам направление перевода учебных словарей. В зависимости от выбранного направления перевода изменится список доступных учебных словарей в окне Словари.
Поле Словари | Содержит список всех подключенных к программе учебных словарей выбранного направления перевода.
Добавить... | Открывает диалог Добавление словарей, позволяющий выбрать и подключить к программе один или несколько новых учебных словарей.
Создать... | Открывает диалог Новый словарь, позволяющий создать новый учебный словарь.
Удалить | Позволяет отключить выделенные в списке учебные словари.
Статистика... | Открывает диалог Статистика словаря, содержащий краткую информацию о выбранном учебном словаре.
Путь к учебным словарям | Позволяет установить путь к папке, в которой будут храниться создаваемые учебные словари.
Выбрать | Позволяет выбрать для обучения выделенный в данный момент в списке учебный словарь.
Закрыть | Позволяет вернуться обратно в окно Словарь, сохранив все внесенные в диалоге изменения.


Диалог Новый словарь

Показать диалог Новый словарь

Описание элементов Новый словарь:

Элемент | Описание
Изучаемый язык | Позволяет выбрать из выпадающего списка изучаемый язык создаваемого учебного словаря. Список содержит все языки, поддерживаемые программой ABBYY Lingvo Tutor.
Язык перевода | Позволяет выбрать из выпадающего списка язык, на который будут переводится слова создаваемого учебного словаря. Список содержит все языки, поддерживаемые программой ABBYY Lingvo Tutor.
Имя словаря | Позволяет указать имя создаваемого учебного словаря.


Диалог Формы слова

В диалоге Формы слова показываются грамматические формы слова исходного языка.

Ввиду особенностей некоторых языков, данный диалог может содержать формы слова нескольких частей речи. Чтобы перейти на страницу другой части речи, щелкните на подчеркнутую ссылку.

Замечание: Для перемещения к следующей ссылке в диалоге используйте клавишу Tab, а для перехода по ссылке нажмите клавишу Enter.

.

Показать диалог Формы слова

Команда Печать (контекстное меню диалога) позволяет распечатать информацию, содержащуюся в диалоге.

Замечаниe: Значок *, предшествующий какой-либо форме слова, означает, что образование и, как следствие, употребление данной формы в речи затруднительно (например, форма *пиша глагола писать).


Диалог Выберите словарь

Показать диалог Выберите словарь

Описание элементов:

Элемент | Описание
Панель инструментов Направление перевода | Позволяет выбрать нужное вам направление перевода учебных словарей. Список содержит все языки, поддерживаемые программой ABBYY Lingvo Tutor.
Список словарей | Позволяет выбрать словарь, в который будет скопировано выделенная в окне Словарь карточка.
Кнопка ОК | Закрывает диалог, сохраняя изменения.
Кнопка Отмена | Закрывает диалог без сохранения изменений.


Диалог Статистика словаря

Показать диалог Статистика словаря

В диалоге Статистика словаря вы можете просмотреть общее количество карточек в выбранном учебном словаре и распределение карточек по статусам.

Кнопка Очистить позволяет присвоить всем карточкам учебного словаря (кроме тех, которые имеют статус Редактировать) статус Учить. Все слова и словосочетания учебного словаря при этом будут считаться невыученными (процент изученности этих слов и словосочетаний будет равен нулю).


Пополнение учебного словаря на основе истории запросов

Диалог Пополнение учебного словаря на основе истории

Показать диалог Пополнение учебного словаря на основе истории
Элемент | Описание
Список слов и словосочетаний | Содержит список заголовков карточек, которые были открыты в течение работы с ABBYY Lingvo.
Список для учебного словаря | Содержит список слова и словосочетаний для добавления в учебный словарь.
Кнопка Добавить >> | Позволяет добавить в Список для учебного словаря слова и словосочетания. Для этого выделите в списке Список слов и словосочетаний одно или несколько слов или словосочетаний и нажмите кнопку Добавить>>.
Кнопка << Удалить | Позволяет удалить слова и словосочетания, выделенные в списке окна Список для учебного словаря.
Показывать слова только изучаемого языка | Позволяет оставить в Список слов и словосочетаний слова только исходного языка.
Кнопка Добавить в словарь | Позволяет добавить все слова из Список для учебного словаря в учебный словарь.
Кнопка Отмена | Позволяет отменить добавление слов и словосочетаний и закрывает диалог.


Справка ABBYY Lingvo 12 Pocket PC

ABBYY Lingvo 12 Pocket PC

Концепции
О программе
Интерфейс программы
Перевод слов и словосочетаний

Работа с программой
Требования к системе
Установка программы
Запуск программы
Удаление программы
Настройки программы
Установка/удаление словарей
Как перевести слово или словосочетание
Как прослушать произношение слова

Приложение
Словари, входящие в ABBYY Lingvo 12 Pocket PC
 Поддержка китайского языка
Техническая поддержка
Координаты офисов ABBYY

О программе

Программа ABBYY Lingvo 12 Pocket PC представляет собой электронный словарь, предназначенный для использования на карманных компьютерах Pocket PC.
Из всех системных словарей, входящих в версии программы, вы можете выбрать и установить на свой Pocket PC любые, а также дополнить их пользовательскими словарями, созданными в ABBYY Lingvo для ПК.

Интерфейс программы

Главное окно программы
Командное меню программы
Карточки словарей
Панель инструментов карточки

Главное окно программы

Главное окно ABBYY Lingvo 12 Pocket PC содержит:

  • Список слов всех активных словарей текущего направления перевода; слова отсортированы по алфавиту исходного языка.

  • Строку ввода, позволяющую ввести текст для перевода.

  • Панель инструментов, на которой расположены:

1. Командное меню Сервис с основными командами программы.

2. Кнопка [image] (Перевести), позволяющая перевести слово или словосочетание из строки ввода.

3. Кнопка [image] (Инвертировать направление перевода), позволяющая поменять местами текущий исходный язык и язык перевода.

4. Кнопка языковой пары, отображающая рабочий исходный язык и язык перевода. Позволяет изменить текущее направление перевода в программе.

Замечание. Для операционных систем Pocket PC 2002 и выше: при нажатии кнопки х в верхнем углу главного окна программы, вы не закрываете программу, а лишь сворачиваете ее окно, после чего вы можете в любой момент продолжить работу с программой. Для того чтобы закрыть программу, необходимо выбрать команду Закрыть в меню Сервис.

Командное меню программы

  • Перевести буфер обмена
    Позволяет перевести текстовый фрагмент, содержащийся в буфере обмена.

  • Перевести строку ввода
    Позволяет перевести слово или словосочетание из строки ввода.
  • Предложить варианты...
    Открывает диалог Варианты, содержащий варианты написания искомого слова.
  • Вставить
    Позволяет вставить в строку ввода текстовый фрагмент, содержащийся в буфере обмена.
  • История...
    Открывает диалог История со списком карточек, которые были открыты на протяжении рабочей сессии ABBYY Lingvo.
  • Словари...
    Открывает диалог Словари, в котором можно изменить исходный язык или язык перевода; отключить/подключить используемые словари или изменить приоритет словарей.
  • Опции...
    Открывает диалог Опции для изменения настроек программы.
  • О программе...
    Показывает краткую информацию о программе ABBYY Lingvo.
  • Закрыть
    Закрывает программу.

Карточки словарей

При переводе запрашиваемого слова или словосочетания появляется карточка словаря (в том случае, если хотя бы в одном из активных словарей найдена словарная статья, соответствующая запрашиваемому слову или словосочетанию).
Каждая карточка включает в себя заголовок (слово или словосочетание) и варианты его перевода. В зависимости от словаря, в котором содержится данная карточка, в нее также могут входить транскрипция, возможность прослушивания произношения и примеры использования слова, пометы, комментарии к вариантам перевода, синонимы и антонимы, а также ссылки на родственные статьи.

  • Слова, по умолчанию выделенные синим цветом, являются ссылками – при нажатии на такое слово появляется карточка данного слова, найденная в одном из активных словарей ABBYY Lingvo.
  • Слова, по умолчанию выделенные зеленым курсивом, являются пометами – при нажатии на такое слово, появляется подсказка с разъяснительным текстом.

Кроме того, могут быть выделены другим цветом (по умолчанию красным) ударные гласные в словах заголовка или всего текста карточки.

Карточки словарей можно просматривать как в обычном режиме, так и развернув их на весь экран вашего Pocket PC. Для того чтобы развернуть окно карточки во весь экран выберите команду Во весь экран в меню Сервис карточки. Вернуться в обычный режим можно, нажав кнопку [image] в правом нижнем углу окна карточки.

Подробнее:
Панель инструментов карточки
 Перевод слов и словосочетаний из карточки

Панель инструментов карточки

1. Командное меню Сервис. Состоит из следующих команд:

  • Найти...
    Открывает диалог Поиск, позволяющий найти введенный вами текстовый фрагмент в тексте карточки.
  • Найти далее
    Позволяет продолжить поиск нужного вам текстового фрагмента в тексте карточки.
  • Копировать
    Позволяет скопировать в буфер выделенный в карточке фрагмент текста.
  • Во весь экран
    Позволяет развернуть окно карточки на весь экран.
  • Вернуться в диалог Варианты
    Позволяет перейти в диалог Варианты, если карточка слова была открыта из этого диалога.
  • Вернуться в список слов
    Позволяет вернуться в главное окно программы. При этом все остальные диалоги (Карточка, Варианты, Перевод) закрываются.

Замечание. Закрыть окно карточки можно также двойным нажатием стилуса в пустой области окна.

2. (Назад к слову). Показывает карточку предыдущего слова, открытого в ходе перемещения по карточкам.

3. (Вперед к слову). Позволяет вернуться к карточкам текущей цепочки, из которых вы пришли в данную карточку по команде Назад к слову.

4. , [image] (Краткий/Полный перевод). Скрывает/показывает текст примеров, ссылки, синонимы и антонимы.

5. (Предыдущий словарь). Показывает карточку заглавного слова в предыдущем словаре (с более высоким приоритетом), в котором оно содержится.

6. (Следующий словарь). Показывает карточку заглавного слова из следующего по списку подключенного словаря (с более низким приоритетом), в котором оно содержится.

7. (Словарь). Открывает список словарей, в которых содержится заглавное слово. При этом отмечен словарь, карточка которого открыта. Чтобы посмотреть перевод заглавного слова в других словарях, нажмите на интересующий вас словарь в списке.

8. (Добавить в ABBYY Lingvo Tutor). Добавляет карточку в учебный словарь. При этом открывается окно Редактировать карточку. Внесите необходимые изменения и нажмите Сохранить. Данная карточка будет добавлена в учебный словарь.

Важно! Вы можете установить программу ABBYY Lingvo Tutor PC только на Pocket PC 2003/2005.

Замечание. Перемещаться по словарям, содержащим карточку с аналогичным заголовком, можно также с помощью клавиши управления курсором, переводя ее в положение "Вправо" или "Влево".

Перевод слов и словосочетаний

ABBYY Lingvo 12 Pocket PC позволяет переводить слова и словосочетания с помощью словарей заданного направления перевода при работе как в самой программе, так и в других приложениях (Pocket Word, Pocket Excel и т.д.).

При переводе программа находит начальную форму слов, выделяет словосочетания в запрашиваемом фрагменте и в диалоге Варианты предлагает варианты написания слова. Если при переводе найдено более одной карточки, открывается диалог Перевод со списком карточек, соответствующих запросу.

Замечание. Если перевод слова не найден, возможно, оно указано не в начальной форме и при этом не отмечена опция При переводе искать слово во всех формах (меню Сервис >Опции...) или для данного языка не установлена морфологическая поддержка.

Диалог Опции...: Общие
Название опции | Значение опции
Синхронизировать строку ввода при перемещении по списку слов | Позволяет копировать выделенный элемент списка в строку ввода при перемещении по списку слов.
При переводе искать слово во всех формах | Позволяет при переводе искать в словарях все возможные формы слова.
Привязать ABBYY Lingvo к кнопке на корпусе устройства | Позволяет производить запуск программы при нажатии заранее выбранной кнопки на корпусе вашего карманного компьютера.
Окно с выпадающим списком кнопок вашего карманного компьютера | Содержит список всех кнопок вашего карманного компьютера и позволяет выбрать кнопку для быстрого запуска ABBYY Lingvo.

Диалог Опции...: Карточка
Название опции | Значение опции
Установки вида
Полная карточка | Позволяет показывать карточку в полном режиме (со всеми примерами употребления и ссылками).
Краткая карточка | Позволяет показывать карточку в сокращенном режиме (то есть без примеров и ссылок).
Помнить установки вида | Позволяет показывать новую карточку в том же режиме, что и последняя открытая вами карточка.
Цвет Для изменения цвета нажмите кнопку [image] , в открывшемся диалоге выбора цвета укажите нужный вариант и нажмите ОК. Вы можете изменить цвет ссылок, примеров, ударений, помет.
Только в заголовках | Позволяет оставить выделение отдельным цветом ударных гласных только в словах заголовка карточки.

Диалог Опции...: Шрифты

Название опции | Значение опции
Для карточки
Шрифт | Позволяет выбрать тип шрифта для отображения текста в карточке. Содержит выпадающий список всех типов шрифтов, доступных для вашего Pocket PC. Замечание. Если текущий шрифт недоступен, то в списке он выводится в угловых скобках: например "<Arial Unicode>".
Размер | Позволяет выбрать из выпадающего списка размер шрифта для отображения текста в карточке.
Для списка слов
Шрифт | Позволяет выбрать тип шрифта для отображения текста в списке слов. Содержит выпадающий список всех типов шрифтов, доступных в программе. Замечание. Если текущий шрифт недоступен, то в списке он выводится в угловых скобках: например "<Arial Unicode>".
Размер | Позволяет выбрать из выпадающего списка размер шрифта для отображения текста в списке слов.
Полужирный | Позволяет установить или отменить полужирное начертание шрифта для отображения текста в списке слов.
Сглаживать шрифты | Позволяет сделать границы букв более гладкими, что облегчает чтение с экрана текста карточки и списка слов. Замечание. Данная опция отсутствует на Pocket PC с включенным режимом сглаживания шрифтов.

Подробнее:

Поддержка китайского языка

Диалог Словари
Название опции | Значение опции
Исходный язык: | Позволяет выбрать исходный язык. Содержит выпадающий список все языков, установленных в программе.
Язык перевода: | Позволяет выбрать язык перевода. Содержит выпадающий список всех языков, установленных в программе.
Словари: | Содержит список всех словарей, установленных в программе. Рядом с названием словаря в скобках указывается направление перевода. Установив/сняв галочку у названия соответствующего словаря, вы можете сделать его активным/неактивным.
Кнопка Вверх | Позволяет перемещать вверх по списку выделенный словарь (увеличивать приоритет словаря).
Кнопка Вниз | Позволяет перемещать вниз по списку выделенный словарь (уменьшать приоритет словаря).
Кнопка О словаре | Позволяет просмотреть краткую информацию о выбранном словаре.

Диалог История

Содержит список заголовков карточек текущего направления перевода, которые были открыты на протяжении последней рабочей сессии ABBYY Lingvo. Перейти в окно карточки можно, нажав соответствующий пункт из списка. Кнопка Очистить позволяет удалить список заголовков всех карточек, приведенный в диалоге История.

Диалог Перевод

Содержит список заголовков карточек, найденных при переводе.
Для перехода в окно карточки нажмите на соответствующий пункт из списка.

Диалог Варианты

Содержит отсортированный по алфавиту список вариантов написания слова из строки ввода. Варианты написания слова предлагаются из словарей исходного языка.

Для перехода в окно карточки нажмите на соответствующий пункт из списка.

Диалог Поиск

Позволяет найти в карточке нужный вам текст. В группе Направление вы можете выбрать удобное для вас направление поиска. Опция Учитывать регистр позволяет различать при поиске прописные и строчные буквы.

Установка программы

Для того чтобы установить программу ABBYY Lingvo 12 Pocket PC:

1. Установите программу ABBYY Lingvo на ПК и подключите к нему ваш Pocket PC.

2. Убедитесь, что соединение вашего устройства с ПК с помощью Microsoft® ActiveSync установлено.

3. Запустите программу-диспетчер установки на Pocket PC (Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства>Pocket PC, Smartphone (Windows Mobile®)).

4. Следуйте инструкциям программы установки.

Замечания:

Обновление программы Microsoft ActiveSync можно найти на сайте http://www.microsoft.com/.

Подробнее:
Требования к системе
Запуск программы
Удаление программы
 Установка/удаление словарей
 Поддержка китайского языка

Удаление программы

Удалить программу ABBYY Lingvo с вашего устройства можно как с помощью стандартных возможностей Pocket PC, так и с помощью программы - диспетчера установки на настольном компьютере.

Для того чтобы удалить ABBYY Lingvo с вашего устройства, используя возможности Pocket PC:

1. Выберите команду Удаление программ (меню Пуск>Настройки>Система);

2. Выделите в списке программ ABBYY Lingvo и нажмите кнопку Удалить.

Для того чтобы удалить ABBYY Lingvo с вашего устройства с помощью программы - диспетчера установки на настольном компьютере:

1. Выберите команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства);

2. В открывшемся диалоге выберите действие Удалить и нажмите кнопку Далее.

Подробнее:
Требования к системе
Установка программы
Запуск программы

Запуск программы

Для того чтобы запустить программу ABBYY Lingvo 12 Pocket PC, выполните одно из следующих действий:

  • Выберите в списке программ ABBYY Lingvo (меню Пуск>Программы).
  • Нажмите кнопку на корпусе Pocket PC, к которой вы привязали ABBYY Lingvo.

Подробнее:
Требования к системе
Установка программы
Удаление программы

Требования к системе

1. Операционная система Microsoft® Windows Mobile™ 5.0/Mobile 2003 SE/Mobile 2003/Pocket PC 2002.

2. Свободное место:

  • 6 МБ (в основной памяти или на внешних картах) для хранения файлов;
  • 8 МБ в основной памяти для запуска и работы программы;
  • 9-245 МБ (в основной памяти или на внешних картах) для хранения словарей;
  • 5-46 МБ (в основной памяти или на внешних картах) для перевода слов в произвольной (не начальной) форме;
  • для звуковых файлов - дополнительно 140 МБ.

3. Microsoft® ActiveSync 4.1 (для Microsoft Windows Mobile 5.0) или Microsoft ActiveSync 3.7 (для более ранних версий операционной системы).

Важно! Вы можете установить программу ABBYY Lingvo Tutor PC только на Pocket PC 2003/2005.

Замечание.

  • Обновление программы Microsoft ActiveSync можно найти на сайте http://www.microsoft.com/.
  • Для работы с китайскими словарями потребуется дополнительно до 25МБ (в основной памяти или на внешних картах) для установки шрифта.

Подробнее:
Установка программы
Запуск программы
Удаление программы

Как привязать ABBYY Lingvo к кнопке на корпусе вашего Pocket PC

Для того чтобы привязать ABBYY Lingvo к кнопке на корпусе Pocket PC:

1. Выберите команду Опции... (меню Сервис).

2. В открывшемся диалоге Опции... на закладке Общие выберите команду Привязать ABBYY Lingvo к кнопке на корпусе устройства.

3. Выберите удобную для вас кнопку в выпадающем списке, расположенном ниже данной опции.

Настройки программы

1. Как изменить язык интерфейса программы.
2. Как изменить рабочую пару языков.
3. Как установить параметры показа и цвет текста карточек.
4. Как установить параметры показа и цвет ударных гласных в карточке.
5. Как установить размер и тип шрифта списка слов и карточки.
6. Как установить параметры перевода.
 7. Как привязать ABBYY Lingvo к кнопке на вашем Pocket PC.
 8. Как установить/удалить словари программы.
 9. Как сделать словари активными/неактивными.
 10. Как изменить приоритет словарей.

Как изменить язык интерфейса программы

Изменение языка интерфейса программы осуществляется с настольного компьютера.

Для того чтобы изменить язык интерфейса:

1. Выберите команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства).

2. В открывшемся диалоге нажмите кнопку Изменить и отметьте пункт Язык интерфейса и нажмите кнопку Далее...

3. Выберите нужный вам язык интерфейса.

4. Следуйте дальнейшим указаниям программы установки.

Как изменить рабочую пару языков

Для того чтобы изменить рабочую пару языков программы ABBYY Lingvo:

1. Нажмите кнопку языковой пары (например, En-Ru) в главном окне программы.

2. В выпадающем списке выберите нужную пару языков для перевода искомого слова.

Направление перевода в пределах рабочей пары языков также можно поменять на противоположное, нажав кнопку [image] в главном окне программы.

Установка/удаление словарей с помощью настольного компьютера

Для того чтобы установить или удалить словари с помощью настольного компьютера:

1. Закройте ABBYY Lingvo на Pocket PC, выбрав команду Закрыть (меню Сервис);

2. Проверьте соединение вашего Pocket PC с ПК;

3. Выберите команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства);

4. В открывшемся диалоге нажмите кнопку Изменить, выберите пункт Набор словарей и нажмите кнопку Далее...

5. В открывшемся списке словарей выберите словари, которые вы хотите установить, и отмените выбор тех, которые вы хотите удалить. Здесь же вы можете указать путь к пользовательским словарям.

6. Следуйте дальнейшим указаниям программы установки.

Замечания:

  • Для обеспечения оптимального быстродействия программы рекомендуется устанавливать не более 15 словарей;
  • Установить словари в память Pocket PC и на внешние карты памяти можно также, скопировав с настольного компьютера файлы нужных вам словарей в папку Program Files>ABBYY Lingvo>Dic вашего устройства или карты памяти;
  • После выбора словарей для установки на Pocket PC вам будет предложено установить для них морфологическую поддержку. Установив морфологические словари, вы получите возможность переводить слова, которые находятся не в начальной форме;
  • При нехватке места на Pocket PC, вы можете установить часть словарей программы на внешние карты памяти;
  • Удалить словари, установленные на Pocket PC, можно также без использования настольного компьютера.

Подробнее:
Словари, установленные на внешние карты памяти
 Активные словари
Приоритет словарей
 Поддержка китайского языка

Удаление словарей без использования настольного компьютера

Вы можете удалить словари, установленные на Pocket PC, не подключая его при этом к настольному компьютеру. Для этого:

1. Используя Проводник вашего Pocket PC найдите папку, в которую вы установили словари (Program Files>ABBYY Lingvo>Dic);

2. Выделите словари, которые вы хотите удалить и в контекстном меню выберите команду Удалить.

Активные словари

Активные словари – словари, использующиеся в данный момент для перевода.

Неактивные словари – словари, подключенные к программе, но не использующиеся в данный момент для перевода.

Для того чтобы сделать словарь активным/неактивным:

1. Выберите команду Словари (меню Сервис).

2. В открывшемся диалоге Словари в группе Словари поставьте/снимите галочку рядом с теми словарями, которые вы хотите сделать активными/неактивными соответственно.

Подробнее:
Установка/удаление словарей
Приоритет словарей
Словари, установленные на внешние карты памяти

Приоритет словарей

От приоритета словарей зависит порядок, в котором открываются карточки одного и того же слова, содержащиеся в нескольких словарях.

Для того чтобы изменить приоритет словарей:

1. Выберите команду Словари (меню Сервис).

2. В открывшемся диалоге Словари в группе Словари выделите словарь, приоритет которого вы хотите повысить/понизить, и нажмите кнопку Вверх/Вниз соответственно. Словарь, стоящий в списке первым, имеет самый высокий приоритет.

Подробнее:
Установка/удаление словарей
Активные словари
 Словари, установленные на внешние карты памяти

Словари, установленные на внешние карты памяти

Если ваш Pocket PC позволяет подключать внешние карты памяти, то предпочтительнее установить все или часть словарей на них, а не в память Pocket PC.

Для того чтобы установить словари на внешнюю карту памяти, выполните одно из следующих действий:

  • В программе-диспетчере установки на настольном компьютере в качестве места размещения словарей укажите внешнюю карту памяти;
  • Создайте на внешней карте (если его там нет) каталог Program Files, в нем папку ABBYY Lingvo с подпапкой Dic, и запишите словари в папку Dic с помощью устройства CardReader или сторонних приложений (полный путь \SD Card\Program Files\ABBYY Lingvo\Dic).

Для того чтобы словари, размещенные на внешней карте памяти, стали доступны для работы, перед тем как вставить карту в ваш Pocket PC, закройте программу ABBYY Lingvo. Если вы не хотите закрывать программу, то после подключения карты откройте диалог Словари (меню Сервис>Словари...).

Словари, установленные на внешние карты памяти, используются при переводе вместе с остальными словарями. Эти словари можно делать активными/неактивными и изменять их приоритет.

При отсоединении карты внешней памяти от карманного компьютера словари, установленные на нее, становятся недоступными для использования до тех пор, пока вы не подключите карту памяти вновь.

Подробнее:
Установка/удаление словарей
Активные словари
Приоритет словарей

Как перевести слово или словосочетание

Для того чтобы перевести слово или словосочетание из строки ввода ABBYY Lingvo:

1. Наберите слово или словосочетание в строке ввода.

2. Выполните одно из следующих действий:

  • Нажмите кнопку Enter на экранной клавиатуре.
  • Нажмите кнопку управления курсором на корпусе вашего Pocket PC.
  • Нажмите кнопку [image] (Перевести).

Подробнее:
Перевод из списка слов
 Перевод из карточки
Перевод из буфера обмена
Перевод из внешних приложений

Перевод из списка слов

Для того чтобы перевести слово или словосочетание из списка слов программы ABBYY Lingvo нажмите на нужное слово или словосочетание из списка.

Замечание. Для быстрого поиска слова в списке вы можете ввести его начало в строке ввода.

Подробнее:
Перевод из строки ввода
Перевод из карточки
Перевод из буфера обмена
Перевод из внешних приложений

Перевод из карточки

Просматривая карточку, вы можете переводить отдельные слова или словосочетания, встречающиеся в ней.
 Для того чтобы перевести слово или словосочетание из карточки:

1. Длительным нажатием на выбранном слове или словосочетании в тексте карточки вызовите контекстное меню;

2. В открывшемся контекстном меню выберите команду Перевести.

Подробнее:
Перевод из строки ввода
Перевод из списка слов
Перевод из буфера обмена
 Перевод из внешних приложений

Перевод из буфера обмена

Для того чтобы перевести текст из буфера обмена:

1. Выделите слово или словосочетание, которое вы хотите перевести.

2. Выполните одно из следующих действий:

  • Нажмите на экранной клавиатуре Ctrl, а затем C.
  • Длительным нажатием на это слово вызовите контекстное меню и выберите в нем Копировать.

3. Запустите ABBYY Lingvo из стартового меню.

4. Выберите команду Перевести буфер обмена (меню Сервис).

Замечание. Перевод слова или словосочетания в ABBYY Lingvo осуществляется в пределах рабочей пары языков.

Подробнее:
Перевод из строки ввода
Перевод из списка слов
Перевод из карточки
Перевод из внешних приложений

Перевод из внешних приложений

Для того чтобы перевести слово или словосочетание при работе в других приложениях:

1. Выделите слово или словосочетание, которое вы хотите перевести, в тексте приложения;

2. Выполните одно из следующих действий:

  • Нажмите кнопку быстрого вызова на корпусе вашего Pocket PC, к которой вы привязали ABBYY Lingvo;
  • Воспользуйтесь буфером обмена.

Подробнее:
Перевод из строки ввода
Перевод из списка слов
Перевод из карточки

Как прослушать дикторское произношение слова

Для того чтобы прослушать дикторское произношение текущего слова

  1. Откройте карточку слова в словаре LingvoUniversal (En-Ru), Universal (De-Ru) или Universal (Fr-Ru).
  2. Нажмите кнопку [image] (Звук).

Техническая поддержка

Если при использовании программы ABBYY Lingvo у вас возникли вопросы, то вы можете воспользоваться подробным описанием функциональности этой программы, приведенном в Справке программы ABBYY Lingvo. А также зайдите на наш сайт http://www.abbyy.ru/ в раздел технической поддержки. Возможно, вы найдете ответ на свой вопрос.

Если же вам не удалось найти ответ на интересующий вас вопрос, свяжитесь с нами, обратившись в один из офисов ABBYY.

Словари, входящие в ABBYY Lingvo 12 Pocket PC

Англо-русские и русско-английские
Немецко-русские и русско-немецкие
Французcко-русские и русско-французcкие
Итальянско-русские и русско-итальянские
Испанско-русские и русско-испанские
Турецко-русские и русско-турецкие
Китайско-русский и китайско-китайский
Латинско-русские и русско-латинские
Русско-русские
Англо-английские
Украинско-русские и русско-украинские
Украинско-английские и англо-украинские словари
Украинско-украинские

Внимание! Список словарей может быть различным в зависимости от приобретенной версии ABBYY Lingvo. Подробнее о наборе словарей в каждой версии вы можете узнать на сайте http://www.lingvo.ru/dictionaries/.

Англо-русские и русско-английские
Название словаря | Описание словаря
Accounting (En-Ru) | Бухгалтерский учет и аудит. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тыс. статей.
Americana (En-Ru) | Англо-русский лингвострановедческий словарь «Американа-II». Под ред. доктора филологических наук, профессора Г.В. Чернова. © М.В. Васянин, О.Н. Гришина, И.В. Зубанова, А.Н. Натаров, Е.Б. Санникова, О.А. Тарханова, Г.В. Чернов, С.Г. Чернов; 2005. Более 21 тыс. статей.
Auto (En-Ru) | Англо-русский и русско-английский автомобильный словарь. © «РУССО», 2005, Тверитнев М.В. 28 тыс. статей (15 тыс. - англо-русский словарь, 13 тыс. - русско-английский словарь).
Biology (En-Ru) | Новый англо-русский биологический словарь. © «РУССО», 2003, Чибисова О.И., Смирнов Н.Н. и др. 72 тыс. статей.
Building (En-Ru) | Англо-русский словарь по строительству и новым строительным технологиям. © «Русский язык-Медиа», 2003, Быков В.В., Поздняков А.А. 65 тыс. слов и словосочетаний.
Computers (En-Ru) | Англо-русский толковый словарь терминов и сокращений по ВТ, Интернету и программированию. © 1998-2006 гг., Э.М. Пройдаков, Л.А. Теплицкий. 13,8 тыс. статей.
Engineering (En-Ru) | Англо-русский словарь по машиностроению и автоматизации производства. © «РУССО», 2003, Воскобойников Б.С., Митрович В.Л. 110 тыс. слов и словосочетаний.
Essential (En-Ru) | Англо-русский словарь по общей лексике (краткий). © ABBYY Software, 2003. 39 тыс. статей.
FinancialManagement (En-Ru) | Финансовый менеджмент. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 5 тыс. статей.
FinancialMarkets (En-Ru) | Финансовые рынки. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 9 тыс. статей.
GreatBritain (En-Ru) | Великобритания. Лингвострановедческий словарь. © «Русский язык-Медиа», 2003, Адриан Р. У. Рум. 10 тыс. статей.
Idioms (En-Ru) | Большой англо-русский фразеологический словарь. © «Русский язык-Медиа», 2006, Кунин А.В. 20 тыс. фразеологических единиц.
Informal (En-Ru) | Новый англо-русский словарь современной разговорной лексики. © «Русский язык-Медиа», 2003, Глазунов С.А. 16 тыс. статей.
Law (En-Ru) | Англо-русский юридический словарь. © «РУССО», 2003, Андрианов С.Н., Берсон А.С. и др. 50 тыс. слов и словосочетаний.
LingvoComputer (En-Ru) | Англо-русский словарь по вычислительной технике и программированию. © ABBYY Software, 2006; © Масловский Е.К., 2006. 47 тыс. статей.
LingvoEconomics (En-Ru) | Англо-русский экономический словарь. © ABBYY Software, 2001. 50 тыс. статей.
LingvoGrammar (En-Ru) | Англо-русский грамматический словарь. © ABBYY Software, 2004. 500 грамматических тем.
LingvoScience (En-Ru) | Англо-русский научно-технический словарь. © ABBYY Software, 2006. 156 тыс. статей.
LingvoUniversal (En-Ru) | Англо-русский словарь общей лексики. © ABBYY Software, 2006. 100 тыс. статей.
Management (En-Ru) | Менеджмент и экономика труда. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 8 тыс. 500 статей.
Marketing (En-Ru) | Маркетинг и торговля. Новый англо-русский толковый словарь. © ABBYY Software, 2006; © «Экономическая школа», 2006. 12 тыс. статей.
MechanicalEngineering (En-Ru) | Современный англо-русский словарь по машиностроению и автоматизации производства. © «РУССО», 2003, Воскобойников Б.С. 15 тыс. статей.
Medical (En-Ru) | Новый англо-русский медицинский словарь. © «РУССО», 2004, Ривкин В.Л. 75 тыс. слов и словосочетаний.
OilAndGas (En-Ru) | Большой англо-русский словарь по нефти и газу. © ВНИИГАЗ, РАО «ГАЗПРОМ», 1998. 52 тыс. статей.
Patents (En-Ru) | Англо-русский словарь по патентам и товарным знакам. © 2004, Глядков С.В. 11 тыс. статей.
Physics (En-Ru) | Англо-русский индекс к Русско-английскому физическому словарю*. 81 тыс. статей.
Polytechnical (En-Ru) | Большой англо-русский политехнический словарь. © «РУССО», 1997. 200 тыс. слов и словосочетаний.
Telecoms (En-Ru) | Англо-русский словарь по телекоммуникациям. © «РУССО», 2004, Александров А.В. 34 тыс. статей.; Англо-русский словарь сокращений по телекоммуникациям. © «РУССО», 2002, Александров А.В. 5 тыс. 500 сокращений.
Wine (En-Ru) | Англо-русский толковый словарь "Вино". © «Экономическая школа», 2005. 940 статей.
Auto (Ru-En) | Англо-русский и русско-английский автомобильный словарь. © «РУССО», 2005, Тверитнев М.В. 28 тыс. статей (15 тыс. - англо-русский словарь, 13 тыс. - русско-английский словарь).
Biology (Ru-En) | Русско-английский индекс к Новому англо-русскому биологическому словарю*. 72 тыс. статей.
Building (Ru-En) | Русско-английский индекс к Англо-русскому словарю по строительству и новым строительным технологиям*. 41 тыс. статей.
Computers (Ru-En) | Русско-английский индекс к Англо-русскому толковому словарю терминов и сокращений по ВТ, Интернету и программированию*. 11 тыс. статей.
Engineering (Ru-En) | Русско-английский индекс к Англо-русскому словарю по машиностроению и автоматизации производства*. 44 тыс. статей.
Essential (Ru-En) | Русско-английский словарь по общей лексике (краткий). © ABBYY Software, 2003, 43 тыс. статей.
Law (Ru-En) | Русско-английский индекс к Англо-русскому юридическому словарю*. 20 тыс. статей.
LingvoComputer (Ru-En) | Русско-английский индекс к Англо-русскому словарю по вычислительной технике и программированию*. 47 тыс. статей.
LingvoEconomics (Ru-En) | Русско-английский индекс к Англо-русскому экономическому словарю*. 35 тыс. статей.
LingvoScience (Ru-En) | Русско-английский индекс к Англо-русскому научно-техническому словарю*. 146 тыс. статей.
MechanicalEngineering (Ru-En) | Русско-английский индекс к Современному англо-русскому словарю по машиностроению и автоматизации производства*. 17 тыс. статей.
Medical (Ru-En) | Большой русско-английский медицинский словарь. © «РУССО», 2001, Бенюмович М.С., Ривкин В.Л. и др. 70 тыс. слов и словосочетаний.
OilAndGas (Ru-En) | Русско-английский индекс к Большому англо-русскому словарю по нефти и газу*. 35 тыс. статей.
Patents (Ru-En) | Русско-английский индекс к Англо-русскому словарю по патентам и товарным знакам*. 12 тыс. статей.
PhraseBook (Ru-En) | Русско-английский разговорник. © ABBYY Software, 2002. 500 статей.
Physics (Ru-En) | Русско-английский физический словарь. © «РУССО», 2003, Новиков В.Д. и др. 76 тыс. статей.
Polytechnical (Ru-En) | Русско-английский индекс к Большому англо-русскому политехническому словарю*. 125 тыс. статей.
Religion (Ru-En) | Русско-английский словарь религиозной лексики. © «РУССО», 2002, Азаров А.А. 14 тыс. статей.
Telecoms (Ru-En) | Русско-английский индекс к Англо-русскому словарю по телекоммуникациям. Русско-английский индекс к англо-русскому словарю сокращений по телекоммуникациям*. 34 тыс. статей. 5 тыс. 500 сокращений.
Universal (Ru-En) | Новый большой русско-английский словарь. © «Русский язык-Медиа», 2004, Ермолович Д.И., Красавина Т.М. 110 тыс. слов и словосочетаний.

Немецко-русские и русско-немецкие
Название словаря | Описание словаря
Active (De-Ru) | Немецко-русский словарь активной лексики. © «Русский язык-Медиа», 2003, Любимова З.М. 20 тыс. слов и словосочетаний.
Art (De-Ru) | Немецко-русский словарь-справочник по искусству. © «РУССО», 2002, Козырева И.В. 9 тыс. статей.
Austria (De-Ru) | Австрия. Лингвострановедческий словарь. © «Русский язык-Медиа», 2003, Муравлева Н.В., Муравлева Е.Н. 5 тыс. статей.
Auto (De-Ru) | Немецко-русский индекс к Русско-немецкому автомобильному словарю*. 13 тыс. статей.
AutoService (De-Ru) | Немецко-русский словарь по автомобильной технике и автосервису. © «РУССО», 2003, Дормидонтов Е.А. 31 тыс. статей.
Banks (De-Ru) | Немецко-русский и русско-немецкий словарь деловой и банковской лексики. © «Русский язык-Медиа», 2005, Иващенко Н.Д. 30 тыс. слов и словосочетаний.
Beer (De-Ru) | Немецко-русский словарь по пиву. © «РУССО», 2005, Анюшкин Е.С. 15 тыс. статей.
Chemistry (De-Ru) | Немецко-русский словарь по химии и химической технологии. © «РУССО», 2000, Жукова Т.Б., Мельникова М.М. и др. 56 тыс. статей.
Economics (De-Ru) | Немецко-русский экономический словарь. © «РУССО», 2001, Куколев Ю.И. 50 тыс. статей.
Essential (De-Ru) | Современный немецко-русский словарь общей лексики. © Рымашевская Э. Л., 5-е изд., стереотипное, 1999. 60 тыс. слов и словосочетаний.
Food (De-Ru) | Немецко-русский словарь по пищевой промышленности и кулинарной обработке. © «РУССО», 1999, Анюшкин Е.С., Дашевский В.И., Попов В.А., Стефановский В.М., Тогунов Б.М. 55 тыс. статей.
Idioms (De-Ru) | Немецко-русский словарь современных фразеологизмов. © «Русский язык-Медиа», 2004, Мальцева Д.Г. 1 тыс. 400 статей.
Law (De-Ru) | Немецко-русский юридический словарь. © «РУССО», 2004, Гришаев П.И., Донская Л.И. и др. 46 тыс. слов и словосочетаний.
Medical (De-Ru) | Немецко-русский и русско-немецкий медицинский словарь. © «РУССО», 2004, Болотина А.Ю. 70 тыс. статей (32 тыс. - русско-немецкий словарь, 38 тыс. - немецко-русский словарь).
Polytechnical (De-Ru) | Немецко-русский политехнический словарь. © «РУССО», 2004, Бардышев Г.М. и др. 110 тыс. статей.
Universal (De-Ru) | Большой немецко-русский словарь по общей лексике. © «Русский язык-Медиа», 2004, Лепинг Е.И., Страхова Н.П., Филичева Н.И. и др. Под общ. рук. Москальской О.И. 180 тыс. статей.
Art (Ru-De) | Русско-немецкий индекс к Немецко-русскому словарю-справочнику по искусству*. 9 тыс. статей.
Auto (Ru-De) | Русско-немецкий автомобильный словарь. © «РУССО», 2004, Дормидонтов Е.А. 13 тыс. статей.
AutoService (Ru-De) | Русско-немецкий индекс к Немецко-русскому словарю по автомобильной технике и автосервису*. 31 тыс. статей.
Banks (Ru-De) | Немецко-русский и русско-немецкий словарь деловой и банковской лексики. © «Русский язык-Медиа», 2005, Иващенко Н.Д. 30 тыс. слов и словосочетаний.
Beer (Ru-De) | Русско-немецкий индекс к Немецко-русскому словарю по пиву*. 15 тыс. статей.
Chemistry (Ru-De) | Русско-немецкий индекс к Немецко-русскому словарю по химии и химической технологии*. 40 тыс. статей.
Economics (Ru-De) | Русско-немецкий индекс к Немецко-русскому экономическому словарю*. 30 тыс. статей.
Essential (Ru-De) | Современный русско-немецкий словарь общей лексики. © Рымашевская Э. Л., 5-е изд., стереотипное, 1999. 40 тыс. слов и словосочетаний.
Food (Ru-De) | Русско-немецкий индекс к Немецко-русскому словарю по пищевой промышленности и кулинарной обработке*. 55 тыс. статей.
Law (Ru-De) | Русско-немецкий индекс к Немецко-русскому юридическому словарю*. 20 тыс. статей.
Medical (Ru-De) | Немецко-русский и русско-немецкий медицинский словарь. © «РУССО», 2004, Болотина А.Ю. 70 тыс. статей (32 тыс. - русско-немецкий словарь, 38 тыс. - немецко-русский словарь).
PhraseBook (Ru-De) | Русско-немецкий разговорник. © ABBYY Software, 2002. 500 статей.
Polytechnical (Ru-De) | Русско-немецкий индекс к Немецко-русскому политехническому словарю*. 95 тыс. статей.
Universal (Ru-De) | Русско-немецкий словарь по общей лексике. © «Русский язык-Медиа», 2005, Цвиллинг М.Я. 150 тыс. слов и словосочетаний.

Французcко-русские и русско-французcкие
Название словаря | Описание словаря
Business (Fr-Ru) | Французско-русский и русско-французский словарь бизнесмена. © «РУССО», 2002, Жиро Р. 26 тыс. статей (13 тыс. - французско-русский словарь, 13 тыс. - русско-французский словарь).
Chemistry (Fr-Ru) | Французско-русский словарь по химии и химической технологии. © «РУССО», 1999, Альтах О.Л. и др. 65 тыс. статей.
Essential (Fr-Ru) | Французско-русский словарь по общей лексике (краткий). © Раевская О. В., 2001. 20 тыс. статей.
Idioms (Fr-Ru) | Новый большой французско-русский фразеологический словарь. © «Русский язык-Медиа», 2005, Гак В.Г. 50 тыс. статей.
Law (Fr-Ru) | Французско-русский юридический словарь. © «РУССО», 2004, Мачковский Г.И. 35 тыс. статей.
Medical (Fr-Ru) | Французско-русский медицинский словарь. © «РУССО», 2000, Борзяк Э. И. и др. 56 тыс. статей.
OilAndGas (Fr-Ru) | Французско-русский словарь по нефти и газу. © «РУССО», 2005, Булатов А.И. 24 тыс. статей.
Technical (Fr-Ru) | Французско-русский технический словарь. © «РУССО», 2004, Болотин А.А. и др. 80 тыс. слов и словосочетаний.
Universal (Fr-Ru) | Новый французско-русский словарь. © «Русский язык-Медиа», 2004, Гак В.Г., Ганшина К.А. 70 тыс. статей.
Business (Ru-Fr) | Французско-русский и русско-французский словарь бизнесмена. © «РУССО», 2002, Жиро Р. 26 тыс. статей (13 тыс. - французско-русский словарь, 13 тыс. - русско-французский словарь).
Chemistry (Ru-Fr) | Русско-французский индекс к Французско-русскому словарю по химии и химической технологии*. 55 тыс. статей.
Essential (Ru-Fr) | Русско-французский словарь по общей лексике (краткий). © Раевская О.В., 2000. 15 тыс. статей.
Law (Ru-Fr) | Русско-французский индекс к Французско-русскому юридическому словарю*. 20 тыс. статей.
Medical (Ru-Fr) | Русско-французский индекс к Французско-русскому медицинскому словарю*. 56 тыс. статей.
OilAndGas (Ru-Fr) | Русско-французский индекс к Французско-русскому словарю по нефти и газу*. 17 тыс. статей.
PhraseBook (Ru-Fr) | Русско-французский разговорник. © ABBYY Software, 2002. 500 статей.
Technical (Ru-Fr) | Русско-французский индекс к Французско-русскому техническому словарю*. 55 тыс. статей.
Universal (Ru-Fr) | Большой русско-французский словарь. © «Русский язык-Медиа», 2004, Щерба Л.В., Матусевич М.И., Воронцова Т.П. и др. 200 тыс. слов и словосочетаний.

Итальянско-русские и русско-итальянские
Название словаря | Описание словаря
Auto (It-Ru) | Итальянско-русский автомобильный словарь с Указателем русских терминов. © «РУССО», 2003, Прокопович С.С. 16 тыс. статей.
Economics (It-Ru) | Итальянско-русский и русско-итальянский экономический словарь. © «Русский язык-Медиа», 2005, Галлана П. 30 тыс. слов и словосочетаний.
Essential (It-Ru) | Итальянско-русский и русско-итальянский словарь по общей лексике. © «Русский язык-Медиа», 2005, Ковалев В.Ф. 25 тыс. статей.
Medical (It-Ru) | Итальянско-русский медицинский словарь с Указателями русских и латинских терминов. © «РУССО», 2003, Прокопович С.С. 30 тыс. статей.
Polytechnical (It-Ru) | Итальянско-русский индекс к Русско-итальянскому политехническому словарю*. 90 тыс. статей.
Universal (It-Ru) | Новый большой итальянско-русский словарь. © «Русский язык-Медиа», 2004, Зорько Г.Ф. 300 тыс. слов и словосочетаний.
Auto (Ru-It) | Русско-итальянский индекс к Итальянско-русскому автомобильному словарю с Указателем русских терминов*. 16 тыс. статей.
Economics (Ru-It) | Итальянско-русский и русско-итальянский экономический словарь. © «Русский язык-Медиа», 2005, Галлана П. 30 тыс. слов и словосочетаний.
Essential (Ru-It) | Итальянско-русский и русско-итальянский словарь по общей лексике. © «Русский язык-Медиа», 2005, Ковалев В.Ф. 25 тыс. статей.
Medical (Ru-It) | Русско-итальянский индекс к Итальянско-русскому медицинскому словарю с Указателями русских и латинских терминов*. 30 тыс. статей.
PhraseBook (Ru-It) | Русско-итальянский разговорник. © ABBYY Software, 2002. 500 статей.
Polytechnical (Ru-It) | Русско-итальянский политехнический словарь. © «РУССО», 2003, Авраменко Б.И. и др. 110 тыс. статей.
Universal (Ru-It) | Новый большой русско-итальянский словарь. © «Русский язык-Медиа», 2006, Канестри А.Б. 220 тыс. слов и словосочетаний.

Испанско-русские и русско-испанские
Название словаря | Описание словаря
Economics (Es-Ru) | Испанско-русский экономический словарь. © «РУССО», 1996, Лобанцова С.Н. 25 тыс. статей.
Essential (Es-Ru) | Испанско-русский словарь по общей лексике (краткий) с использованием материалов большого испанско-русского словаря. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорская Н.В., Курчаткина Н.Н. и др. Под ред. Нарумова Б.П. 50 тыс. слов и словосочетаний.
LatinAmerican (Es-Ru) | Испанско-русский словарь. Латинская Америка. © «Русский язык-Медиа», 2004, Фирсова Н.М. 50 тыс. слов и словосочетаний.
Law (Es-Ru) | Испанско-русский юридический словарь. © «Русский язык-Медиа», 2005, Скурихин А.П. 25 тыс. статей.
ModernUsage (Es-Ru) | Испанско-русский словарь современного употребления. © «Русский язык-Медиа», 2005, Садиков А.В., Нарумов Б.П. 100 тыс. слов и словосочетаний.
Universal (Es-Ru) | Большой испанско-русский словарь. © «Русский язык-Медиа», 2005, Нарумов Б.П., Загорская Н.В., Курчаткина Н.Н. и др. Под ред. Нарумова Б.П. 150 тыс. слов, словосочетаний и выражений.
Economics (Ru-Es) | Русско-испанский индекс к Испанско-русскому экономическому словарю*. 15 тыс. статей.
Essential (Ru-Es) | Русско-испанский словарь по общей лексики (краткий) с использованием материалов большого русско-испанского словаря. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Под ред. д-ра филол. наук, проф. Туровера Г.Я. 50 тыс. слов и словосочетаний.
Law (Ru-Es) | Русско-испанский индекс к Испанско-русскому юридическому словарю*. 14 тыс. статей.
PhraseBook (Ru-Es) | Русско-испанский разговорник. © ABBYY Software, 2002. 500 статей.
Universal (Ru-Es) | Большой русско-испанский словарь. © «Русский язык-Медиа», 2004, Туровер Г.Я., Ногейра Х. Под ред. д-ра филол. наук, проф. Туровера Г.Я. 200 тыс. слов, словосочетаний и выражений.

Турецко-русские и русско-турецкие
Название словаря | Описание словаря
Building (Tr-Ru) | Турецко-русский словарь и русско-турецкий словарь по строительству и архитектуре. © 2005, Макаров В.И. 27,5 тыс. слов и словосочетаний.
Universal (Tr-Ru) | Турецко-русский словарь. © «Русский язык-Медиа», 2005, Юсипова Р.Р. 80 тыс. слов и словосочетаний.
Building (Ru-Tr) | Турецко-русский словарь и русско-турецкий словарь по строительству и архитектуре. © 2005, Макаров В.И. 27,5 тыс. слов и словосочетаний.
Universal (Ru-Tr) | Большой русско-турецкий словарь. © «Русский Язык-Медиа», 2005, Щербинин В.Г. 100 тыс. слов и словосочетаний.

Китайско-русский и китайско-китайский

Внимание!
Для работы с китайским языком необходимо, чтобы на вашем компьютере был установлен шрифт, содержащий начертания иероглифов. Внимание!

Название словаря | Описание словаря
Universal (Ch-Ru) | Новый китайско-русский словарь. © «Русский язык-Медиа», 2004, Котов А.В. 4 тыс. 100 иероглифов и 26 тыс. статей.
PhoneticList (Ch-Ch) | Словарь произношений к Новому китайско-русскому словарю. © «Русский язык-Медиа», 2004, Котов А.В. 23 тыс. статей.

Латинско-русские и русско-латинские

Название словаря | Описание словаря
LatinProverbs (La-Ru) | Словарь латинских крылатых слов. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровский Я.М. 2,5 тыс. статей.
Universal (La-Ru) | Латинско-русский словарь. © «Русский язык-Медиа», 2005, Дворецкий И.Х. 200 тыс. слов и словосочетаний.
LatinProverbs (Ru-La) | Русско-латинский указатель к Словарю латинских крылатых слов. © «Русский язык-Медиа», 2003, Бабичев Н.Т., Боровский Я.М. 3 тыс. статей.

Русско-русские

Название словаря | Описание словаря
Explanatory (Ru-Ru) | Большой современный толковый словарь русского языка. © 2006, Ефремова Т.Ф. 180 тыс. статей.
LingvoThesaurus (Ru-Ru) | Тезаурус русской деловой лексики. © ABBYY Software, 2004. 16 тыс. статей.
Popular (Ru-Ru) | Популярный словарь русского языка. Толково-энциклопедический. © «Русский язык-Медиа», 2003, Гуськова А.П., Сотин Б.В. 5 тыс. статей.

Англо-английские

Название словаря | Описание словаря
Collins (En-En) | Collins English Dictionary. 8th Edition first published in 2006 © HarperCollins Publishers 1979, 1986, 1991, 1994, 1998, 2000, 2003, 2005, 2006. 120,000 entries.

Украинско-русские и русско-украинские

Название словаря | Описание словаря
Polytechnical (Uk-Ru) | Украинско-русский индекс к Новому русско-украинскому политехническому словарю*. 100 тыс. статей.
Universal (Uk-Ru) | Украинско-русский словарь. © 2004, Ижакевич Г.П., Калюжная В.Н., Паламарчук О.Л., Пилинский Н.Н., Скрипник Л.Г., Черторижская Т.К. 65 тыс. статей.
Polytechnical (Ru-Uk) | Новый русско-украинский политехнический словарь. © 2005, Зубков Н.Г. 100 тыс. терминов и терминов-словосочетаний.
Universal (Ru-Uk) | Русско-украинский словарь. © 2004, Лозовая Н.Е., Озерова Н.Г., Стоян Л.М., Фридрак В.Б. 60 тыс. статей.

Украинско-английские и англо-украинские словари

Название словаря | Описание словаря
Business (En-Uk) | Англо-украинский словарь. Экономика, Финансы, Банки, Инвестиции, Кредиты. © 2002, Ермоленко С.Я., Ермоленко В.И. 12 тыс. 500 статей.
Universal (En-Uk) | Новый англо-украинский словарь. © 2004, Балла Н.И. 140 тыс. слов и словосочетаний.
Business (Uk-En) | Украинско-английский словарь. Экономика, Финансы, Банки, Инвестиции, Кредиты. © 2003, Ермоленко С.Я., Ермоленко В.И. 12 тыс. 500 статей.
Universal (Uk-En) | Большой украинско-английский словарь. © 2005, Попов Е.Ф., Балла Н.И. 160 тыс. слов и словосочетаний.

Украинско-украинские
Название словаря | Описание словаря
Explanatory (Uk-Uk) | Большой толковый словарь современного украинского языка. © Издательство "Перун", 2005. 250 тыс. слов и словосочетаний.

Поддержка китайского языка

Для работы с китайским языком необходимо, установить шрифт, содержащий начертания иероглифов. Шрифты для ABBYY Lingvo могут быть установлены как в основную память КПК, так и на внешнюю карту памяти. Подобные шрифты имеют обычно большой размер, поэтому рекомендуется их устанавливать на карту памяти.
Установить шрифт можно одним из следующих способов:

  • скопировать с настольного компьютера на КПК файлы нужного вам шрифта в папку Program Files\ABBYY Lingvo\Fonts (для того чтобы установить шрифт в основную память) или <название карты>\Program Files\ABBYY Lingvo\Fonts (для того чтобы установить шрифт на карту памяти).
  • создать на карте памяти (если он отсутствует) каталог Program Files, в нем папку ABBYY Lingvo и подпапку Fonts, в которую записать нужный вам шрифт с помощью устройства CardReader или сторонних приложений.

Для того чтобы выбрать новый шрифт, откройте закладку Шрифты диалога Опции (меню Сервис>Опции...).

Подробнее:
Как установить размер и тип шрифта списка слов и карточки.

Координаты офисов ABBYY

Россия

ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru

Техническая поддержка
E-mail: support@abbyy.ru
http://www.abbyy.ru

Северная/Южная Америка

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com

Техническая поддержка
E-mail: support@abbyyusa.com
http://www.abbyy.com

Западная Европа

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адрес: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales_eu@abbyy.com

Техническая поддержка
support_eu@abbyy.com
http://www.abbyy.com

Восточная и Южная Европа

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:
Тел.: +380 44 490 9463
 support@abbyy.ua
http://www.abbyy.ua

Япония

ABBYY Japan
Тел.: +81 42 795 1901
Факс: +81 42 795 1901
Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com

Техническая поддержка:
support@abbyyusa.com
http://www.abbyy.com

Все другие регионы

ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com

Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com

КУПИТЬ ABBYY Lingvo 12 ОНЛАЙН
в России: http://store.abbyy.ru/
в других странах: http://buy.abbyy.com/


Справка ABBYY Lingvo 12 Tutor for Pocket PC

ABBYY Lingvo 12 Tutor for Pocket PC

Обучение
Упражнение "Знакомство"
Упражнение "Мозаика"
Упражнение "Варианты"
Упражнение "Вспомнить"
Проверка выученных слов

Статус карточек
Автоматическое изменение статуса
Изменение статуса вручную

Статистика

Настройки программы
Настройки упражнений в уроке
Настройки обучения

Пополнение словарей
Создание карточек в программе ABBYY Lingvo Tutor for Pocket PC
Добавление карточек из словарных статей ABBYY Lingvo
Добавление карточек из истории ABBYY Lingvo

Создание нового словаря

Техническая поддержка

Координаты офисов ABBYY

О программе

Программа ABBYY Lingvo 12 Tutor for Pocket PC является удобным инструментом для изучения иностранных слов. Обучение проходит в легкой игровой форме, с использованием различных по виду и сложности упражнений. Предложенные упражнения помогут вам быстро и эффективно запомнить слова.

В программе предусмотрена удобная схема обучения: вам предоставляется возможность самостоятельно отбирать и объединять в учебные словари слова, которые вы хотите запомнить.

Преимущества ABBYY Lingvo 12 Tutor for Pocket PC

  • Разные способы заучивания слов;
    Небольшие упражнения разной степени сложности помогут вам запомнить не только перевод, но и произношение слова.
  • Возможность создания своей словарной базы на любых языках;
    В программе ABBYY Lingvo 12 Tutor for Pocket PC предусмотрена возможность создания и пополнения учебных словарей.
  • Настройка процесса обучения.
    Программа ABBYY Lingvo Tutor for Pocket PC обладает простыми и гибкими настройками, которые вы можете изменять таким образом, чтобы процесс обучения был наиболее удобным и эффективным для вас.

Подробнее:
Требования к системе
Установка программы
Запуск программы
Удаление программы

Требования к системе

1. Операционная система Microsoft® Windows Mobile™ 5.0/Mobile 2003 SE/Mobile 2003.

2. 4 МБ в основной памяти для запуска и работы программы;

3. Свободное место в основной памяти или на внешних картах:

  • 3 МБ для хранения файлов;
  • до 3 МБ для хранения стандартных учебных словарей.

4. Microsoft® ActiveSync 4.1 (для Microsoft Windows Mobile 5.0) или Microsoft ActiveSync 3.7 (для более ранних версий операционной системы).

Замечание. Обновление программы Microsoft ActiveSync можно найти на сайте http://www.microsoft.com/.

Подробнее:
Установка программы
Запуск программы
Удаление программы

Установка программы

Для того чтобы установить программу ABBYY Lingvo 12 Tutor for Pocket PC:

  1. Установите программу ABBYY Lingvo на ПК и подключите к нему ваш Pocket PC.
  2. Убедитесь, что соединение вашего устройства с ПК с помощью Microsoft® ActiveSync установлено.
  3. Запустите программу-диспетчер установки на Pocket PC (Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства>Pocket PC, Smartphone (Windows Mobile®)).
  4. В диалоге Выборочная установка убедитесь, что компонент ABBYY Lingvo 12 Tutor for Pocket PC включен.
    Важно! Установка обучающей программы ABBYY Lingvo 12 Tutor for Pocket PC возможна только вместе с установкой электронного словаря ABBYY Lingvo 12 Pocket PC.
  5. Следуйте дальнейшим указаниям программы установки.

Замечание: Обновление программы Microsoft ActiveSync можно найти на сайте http://www.microsoft.com/.

Подробнее:
Требования к системе
Запуск программы
Удаление программы

Запуск программы

Для того чтобы запустить программу ABBYY Lingvo 12 Tutor for Pocket PC, выберите в списке программ ABBYY Lingvo 12 Tutor for Pocket PC (меню Пуск>Программы).

Подробнее:
Требования к системе
Установка программы
Удаление программы

Удаление программы

Удалить программу ABBYY Lingvo 12 Tutor for Pocket PC с вашего устройства можно с помощью программы-диспетчера установки на настольном компьютере.

Как удалить ABBYY Lingvo 12 Tutor for Pocket PC с вашего устройства:

  1. Подключите Pocket PC к ПК;
  2. Убедитесь, что соединение вашего устройства с ПК с помощью Microsoft® ActiveSync установлено;
  3. Выберите команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства);
  4. В открывшемся диалоге Обслуживание программ отметьте опцию Изменить и нажмите кнопку Далее
  5. В открывшемся диалоге Выборочная установка для компонента ABBYY Lingvo Tutor for Pocket PC выберите опцию Данный компонент будет недоступен
  6. Следуйте дальнейшим указаниям программы установки.

Важно! В случае удаления электронного словаря ABBYY Lingvo Pocket PC с вашего устройства, обучающая программа ABBYY Lingvo 12 Tutor for Pocket PC также будет удалена с вашего устройства.

Подробнее:
Требования к системе
Установка программы
Запуск программы

Обучение

Обучение в программе ABBYY Lingvo 12 Tutor for Pocket PC построено на изучении карточек учебного словаря.

Карточка состоит из слова и его перевода. В урок случайным образом попадают 10 карточек из выбранного учебного словаря. Если вы несколько раз правильно переводите слово, соответствующая карточка считается выученной и исключается из урока. В связи с этим в урок постоянно добавляются новые карточки. Для их просмотра запускается упражнение Знакомство.

Важным аспектом обучения является тренировка. В программе ABBYY Lingvo Tutor for Pocket PC словарные карточки во время урока повторяются неоднократно, что способствует скорейшему и более качественному запоминанию слов. Таким образом, перевод выученных слов не будет требовать усилий. По умолчанию вы должны правильно перевести слово 10 раз, прежде чем карточка отметится как выученная. Изменить это число вы можете в меню Сервис>Настройки... на закладке Обучение.

Весь урок состоит из нескольких упражнений:

  • Знакомство
    Целью упражнения является предварительное ознакомление со словами, которые будут задействованы в уроке.
  • Мозаика
    Вам предлагаются два списка слов. Установите соответствие между словами в этих списках по принципу "слово-перевод".
  • Варианты
    В качестве перевода слова предлагается на выбор несколько вариантов. Выберите правильный.
  • Вспомнить
    Вам показывается слово, вспомните его перевод.

По умолчанию в урок включены все перечисленные упражнения. Самостоятельно настроить список упражнений урока можно на закладке Урок диалога Настройки (меню Сервис>Настройки...>Урок).

Выбрать словарь для обучения можно в диалоге Выбрать словарь (меню Словари>Выбрать словарь...).

В любой момент можно прервать выполнение текущего упражнения и перейти к следующему. Для этого выберите команду Завершить упражнение в меню Сервис.

Если вы хотите просмотреть статистику ответов за урок, включите опцию По окончанию урока показывать статистику (меню Сервис>Настройки...>закладка Урок).

По умолчанию слова во время урока показываются в прямом направлении перевода. Вы можете включить опцию показа слов в обратном направлении или в обоих напрвлениях перевода на закладке Обучение (меню Сервис>Настройки...).

Подробнее:
Упражнение Знакомство
Упражнение Мозаика
Упражнение Варианты
Упражнение Вспомнить
Проверка выученных слов

Упражнение Знакомство

Данное упражнение поможет вам ознакомиться со словами, которые будут встречаться в уроке.

В процессе выполнения урока карточки могут быть отмечены как выученные. Это происходит, если вы правильно переводите предложенное слово. Такие карточки исключаются из урока. Взамен добавляются новые карточки. Каждый раз, когда это происходит, запускается упражнение Знакомство. Здесь вы просматриваете новые слова.

Диалог данного упражнения разделен на 2 части. Слово и его перевод отображаются в верхней и нижней части окна соответственно. Для просмотра следующей карточки нажмите кнопку Следующая>.

Замечание. Слова можно учить как в прямом, так и в обратном направлении перевода. Вы можете изменить направление перевода для обучения в группе Учить на закладке Обучение (меню Сервис>Настройки...).

Как просмотреть ответ:

  • Нажмите Посмотреть ответ;
    Таким способом вы можете просматривать перевод только незнакомых слов; или
  • Включите опцию Показывать ответ.
    В этом случае перевод слова будет показываться при открытии карточки.

В случае, если опция Воспроизводить дикторское произношение слова включена (меню Сервис>Настройки...>закладка Обучение), слово произносится при открытии карточки. Кроме того, вы можете прослушать произношение слова, нажав на кнопку [image].

В любой момент вы можете прервать выполнение упражнения и перейти к следующему. Для этого выберите команду Завершить упражнение в меню Сервис.

Подробнее:
Упражнение Мозаика
Упражнение Варианты
Упражнение Вспомнить
Проверка выученных слов

Упражнение Мозаика

В упражнении Мозаика вам предлагаются два списка слов. Установите соответствие между словами в списках по принципу "слово-перевод".

Упражнение построено таким образом, что вы можете сначала указать известные вам пары слов, а затем угадать оставшиеся. Визуальному запоминанию выбранных слов способствует неоднократное повторение словарных карточек.

Как выполнить упражнение

  1. Выберите слово нажатием стилуса.
    В результате, оно будет выделено синим цветом. Чтобы снять выделение, нажмите на слово второй раз.
  2. Аналогичным способом выберите слово в другом столбце.
    - Если вы правильно установили пару "слово-перевод", оба слова выделяются зеленым цветом, затем исключаются из столбцов. Словарная карточка отображается под таблицей.
    - Если вы неправильно установили пару "слово-перевод", выделение красным цветом сигнализирует об этом. Выберите другое слово в этом столбце.
    Замечание. Вы можете прослушать произношение слова. Для этого нажмите кнопку [image].

В любой момент вы можете прервать выполнение упражнения и перейти к следующему. Для этого выберите команду Завершить упражнение в меню Сервис.

Подробнее:
Упражнение Знакомство
Упражнение Варианты
Упражнение Вспомнить
Проверка выученных слов

Упражнение Варианты

Варианты - это простое и эффективное упражнение для запоминания слов. В верхней части окна отображается слово, для которого нужно выбрать правильный перевод из предложенных ниже вариантов.

Как выполнить упражнение

  • Выберите слово нажатием стилуса; или
  • Установите курсор на слово с помощью кнопок управления вверх/вниз. Нажмите среднюю кнопку для выбора данного слова.

Если вы правильно выбрали перевод, слово выделяется зеленым цветом, и открывается следующая карточка упражнения. Если вы неправильно выбрали перевод, выделение красным цветом сигнализирует об этом. Указанное слово становится недоступным для выбора.

В любой момент вы можете прервать выполнение упражнения и перейти к следующему. Для этого выберите команду Завершить упражнение в меню Сервис.

Замечание. Слова во время урока показываются в двух направлениях перевода. Вы можете включить опцию показа слов в обратном или прямом направлении перевода на закладке Обучение (меню Сервис>Настройки... ).

Подробнее:
Упражнение Знакомство
Упражнение Мозаика
Упражнение Вспомнить
Проверка выученных слов

Упражнение Вспомнить

Упражнение Вспомнить является наиболее сложным в уроке. При его выполнении вам необходимо самостоятельно вспомнить перевод заданного слова. Вы не получаете никаких подсказок и самостоятельно оцениваете правильность ответов.

Как выполнить упражнение

  1. На экране вам показывается слово. Вспомните его перевод;
  2. Нажмите на поле Посмотреть ответ;
  3. Если ваш вариант перевода совпадает с правильным ответом, нажмите кнопку Верно, в противном случае - кнопку Неверно. При этом ведется статистика правильных и неправильных ответов.
    Далее будет открыта карточка с другим словом.

В любой момент вы можете прервать выполнение упражнения и перейти к следующему. Для этого выберите команду Завершить упражнение в меню Сервис.

Подробнее:
Упражнение Знакомство
Упражнение Мозаика
Упражнение Варианты
Проверка выученных слов

Проверка выученных слов

Программа ABBYY Lingvo Tutor for Pocket PC является удобным инструментом для проверки полученных знаний.

В процессе выполнения урока карточки могут быть отмечены, как выученные. Это происходит, если вы правильно переводите предложенное слово. По умолчанию вы должны правильно перевести слово 10 раз, прежде чем карточка отметится как выученная. Изменить это число вы можете в меню Сервис>Настройки... на закладке Обучение.

Вы можете повторить все выученные слова, запустив экзамен (меню Сервис>Экзамен). По умолчанию экзамен проводится с помощью выбранных для урока упражнений по всем карточкам со статусом Выучена. Изменить состав упражнений вы можете на закладке Урок (меню Сервис>Настройки...).

Экзамен заканчивается после того, как будут показаны все слова из карточек со статусом Выучена. Затем вам будут показаны результаты экзамена: количество правильных и неправильных ответов.

В любой момент вы можете остановить выполнение экзамена. Для этого выберите команду Завершить экзамен в меню Сервис.

Замечание.

  • Во время проведения экзамена упражнение Знакомство недоступно.
  • Если в процессе экзамена вы неправильно переводите слово, то соответствующей карточке присваивается статус Учить. Такие карточки возвращаются в процесс обучения и будут показываться во время урока.

Подробнее:
Упражнение Знакомство
Упражнение Мозаика
Упражнение Варианты
Упражнение Вспомнить

Статус карточек

Статус карточки учебного словаря характеризует ее состояние в процессе обучения. В зависимости от присвоенного статуса, карточка может быть или включена в урок, или исключена из урока, или участвовать только в экзамене. Статус карточки может меняться как автоматически в процессе обучения, так и пользователем вручную. Предусмотрено четыре статуса:

  • Редактировать;
    Присваивается карточкам, у которых поле Перевод не заполнено. Данный статус присваивается автоматически.
  • Учить;
    Присваивается карточкам, которые будут использованы в уроке. Данный статус может присваиваться как автоматически, так и вручную.
  • Выучена;
    Присваивается карточкам со словами, которые были выучены. То есть, вы правильно перевели слово из карточки. По умолчанию правильный перевод необходимо осуществить 10 раз. Изменить это число вы можете в меню Сервис>Настройки... на закладке Обучение. Данный статус может присваиваться как автоматически, так и вручную.
  • Отложена;
    Присваивается карточкам, которые вы хотите выучить позже. Данный статус может присваиваться только вручную.

Подробнее:
Автоматическое изменение статуса карточек
Изменение статуса карточек вручную

Автоматическое изменение статуса карточек

Программа ABBYY Lingvo Tutor for Pocket PC автоматически изменяет статус некоторых карточек учебных словарей в процессе обучения. Автоматически присваивается статус:

  • Учить;
    - При заполнении поля Перевод в карточке со статусом Редактировать;
    - При очищении статистики (меню Сервис>Статистика словаря...) карточкам со статусом Выучена и Отложена.
    - Если в процессе экзамена вы неправильно переведете слово из карточки.
    Замечание. Данный статус вы можете присвоить карточке и вручную.
  • Выучена;
    Присваивается после того, как вы правильно переведете слово из карточки. По умолчанию вы должны правильно перевести слово 10 раз. Изменить это число вы можете в меню Сервис>Настройки... на закладке Обучение.
    Замечание. Данный статус вы можете присвоить карточке и вручную.

Подробнее:
Статус карточек
Изменение статуса карточек вручную

Изменение статуса карточек вручную

В программе ABBYY Lingvo Tutor for Pocket PC вы можете изменить статус некоторых учебных карточек вручную. Это может потребоваться в следующих случаях:

  • Вы выучили карточку, но хотите, чтобы она показывалась в уроке. Для этого измените статус карточки с Выучена или Отложена на Учить.
  • Вы хотите временно исключить карточку из обучения. Для этого измените статус карточки с Учить на Отложена или Выучена.

Как изменить статус учебной карточки вручную

  1. В диалоге Словарь (меню Сервис>Редактировать словарь...) выберите название нужной карточки;
  2. Выполните одно из действий:
    • Нажмите на заголовок карточки в списке; или
    • Выберите в контекстном меню команду Редактировать карточку....
      Замечание. В контекстном меню вы можете изменить статус, выбрав соответствующий пункт.
  3. В открывшемся диалоге Карточка учебного словаря выберите нужный статус в выпадающем списке Статус и нажмите кнопку Сохранить.

Подробнее:
Статус карточек
Автоматическое изменение статуса карточек

Статистика

Во время выполнения каждого упражнения ведется статистика:

  • Статистика по карточкам;
    Если вы хотите просмотреть статистику правильных и неправильных ответов за урок, включите опцию По окончанию урока показывать статистику (меню Сервис>Настройки...>закладка Урок). Статистика по карточкам показывается после завершения урока.
  • Статистика словаря.
    В диалоге Статистика (меню Сервис>Статистика словаря...) вы можете просмотреть общее количество карточек в выбранном учебном словаре и распределение карточек по статусам. Вы можете изменить статус всех карточек с Выучена и Отложена на статус Учить. Для этого нажмите кнопку Очистить.

Подробнее:
Автоматическое изменение статуса карточки
Изменение статуса карточки вручную.

Настройки программы

Программа ABBYY Lingvo Tutor for Pocket PC обладает простыми и гибкими настройками, которые вы можете изменять таким образом, чтобы процесс обучения был наиболее удобным и эффективным для вас. Вы можете:

  • Изменить количество изучаемых карточек, которые будут показаны во время урока. Тем самым вы измените объем слов, который надо будет выучить за один урок.
  • Изменить количество правильных ответов, после которого карточка считается выученной. Таким образом, вам необходимо будет перевести слово правильно установленное количество раз. Увеличив это число, вы лучше запомните перевод.
  • Включить дикторское произношение слова, что позволит вам прослушивать правильное произношение слова;
  • Выбрать направление перевода, в котором будут показываться слова в процессе обучения;
  • Выбрать упражнения, которые будут включены в урок. Учитывая особенности упражнений, вы можете выбрать наиболее удобные и полезные для вас.

Подробнее:
Выбор упражнений для урока
Настройка процесса обучения

Выбор упражнений для урока

Как настроить список используемых при обучении упражнений:

  1. Откройте диалог Настройки (окно урока>меню Сервис>Настройки);
  2. В группе Урок состоит из упражнений (закладка Урок), отметьте те упражнения, которые будут участвовать в уроке.

Подробнее:
Настройки программы
Настройка процесса обучения

Настройка процесса обучения

Как изменить опции процесса обучения:

  • Откройте диалог Настройки (окно урока>меню Сервис>Настройки);
  • Откройте закладку Обучение. Здесь вы можете изменить следующие опции процесса обучения:
    - Количество изучаемых карточек, которое участвует в уроке;
    - Количество правильных ответов, после которого карточка будет считаться выученной;
    - Включить/отключить дикторское произношение слова;
    - Направление перевода в котором будут показываться слова (группа Учить).

Подробнее:
Настройки программы
Выбор упражнений для урока

Пополнение словарей

В программе ABBYY Lingvo Tutor for Pocket PC предусмотрена возможность добавления слов в учебные словари. Таким образом, добавив в учебные словари слова, вы можете оставить для использования в уроке только их.

Добавление слов в учебные словари программы ABBYY Lingvo Tutor for Pocket PC осуществляется при помощи создания карточек учебных словарей.

Карточка учебного словаря представляет собой слово или словосочетание с переводом, примерами, транскрипцией. Для каждой карточки определен статус.

Важно! Направление перевода учебного словаря должно совпадать с направлением перевода словаря, из которого вы будете добавлять карточки

Создать карточку учебного словаря вы можете:

  • Самостоятельно в программе ABBYY Lingvo Tutor for Pocket PC;
  • Из карточки ABBYY Lingvo;
  • Из истории ABBYY Lingvo.

Создание карточек в программе ABBYY Lingvo Tutor for Pocket PC

Как создать карточку учебного словаря:

  1. Выберите команду Редактировать словарь... (окно урока >меню Сервис);
  2. В меню Сервис открывшегося диалога выберите команду Создать карточку...;
  3. В диалоге Карточка учебного словаря заполните соответствующие поля и нажмите кнопку Сохранить.
    Кнопка [image] позволяет просмотреть перевод заданного слова в словарях ABBYY Lingvo Pocket PC в том случае, если карточка с аналогичным заголовком содержится в словарях ABBYY Lingvo Pocket PC .
    Замечание.
    • В поле Перевод вы можете ввести через точку с запятой несколько вариантов перевода. Например, для перевода слова "Sun" введите несколько переводов, разделяя их точкой с запятой: "солнце; солнечный свет; год". Все эти значения будут добавлены в карточку.
    • В поле Примеры вы можете ввести несколько примеров. Каждый новый пример необходимо начинать с новой строки. Текст примера от его перевода должен быт отделен последовательностью символов пробел-тире-пробел " — ".

    Важно!

    • Новая карточка добавляется в текущий словарь урока.

Как определяется статус создаваемой карточки

Определение статуса автоматически:

  • Статус Редактировать - присваивается, если поле Перевод осталось незаполненным.
  • Статус Учить - присваивается после того, как вы заполните поле Перевод. При необходимости вы можете изменить статус карточки.

Определение статуса вручную:

  • В выпадающем списке Статус диалога Создать карточку;
  • В контекстном меню диалога Словарь.

Важно! Статус карточки нельзя изменить вручную, если поле Перевод не заполнено.

Подробнее
Пополнение словарей
Добавление карточек из словарных статей ABBYY Lingvo
Добавление карточек из истории ABBYY Lingvo
Создание нового словаря

Добавление карточек из словарных статей ABBYY Lingvo

Если нужное вам слово или словосочетание содержится в словарях ABBYY Lingvo, вы можете добавить его в свой учебный словарь.

Как добавить карточку в учебный словарь

Откройте карточку выбранного слова или словосочетания в программе ABBYY Lingvo и выполните действия:

  1. Нажмите кнопку [image] (Добавить в ABBYY Lingvo Tutor) на панели инструментов карточки или в контекстном меню выберите команду Добавить в ABBYY Lingvo Tutor;

    В результате откроется диалог Карточка учебного словаря. В поле Слово данного диалога попадет заголовок карточки ABBYY Lingvo, в остальные поля: Перевод, Транскрипция, Пример - первое значение из соответствующих зон карточки ABBYY Lingvo.
    Важно! Текст из комментариев в создаваемую карточку не попадает.

  2. Внесите необходимые изменения и нажмите кнопку Сохранить. Новая карточка будет добавлена в текущий словарь урока.

    Если направление перевода создаваемой карточки не совпадает с направлением перевода используемого словаря ABBYY Lingvo Tutor, откроется диалог Выбрать словарь. В данном диалоге укажите словарь, в который вы хотите добавить новую карточку

Замечание. Если в карточке ABBYY Lingvo есть транскрипция и/или возможность прослушивания произношения, то аналогичными функциями будет обладать создаваемая карточка учебного словаря.

Подробнее
Пополнение словарей
Создание карточек в программе ABBYY Lingvo Tutor for Pocket PC
Добавление карточек из истории ABBYY Lingvo
Создание нового словаря

Добавление карточек из истории ABBYY Lingvo

Как добавить карточку в учебный словарь

  1. В окне урока учебного словаря выберите в меню Сервис команду Редактировать словарь...;
  2. В меню Сервис открывшегося диалога выберите команду Добавить карточки из истории Lingvo...;
  3. Откроется диалог Карточки из истории Lingvo. В нем отметьте слова для добавления в учебный словарь;
  4. Нажмите кнопку Добавить в словарь. Новая карточка будет добавлена в текущий словарь урока.
    При необходимости отредактируйте карточку, которую вы хотите добавить:
    - Нажмите на название карточки в диалоге Словарь. В открывшемся диалоге внесите изменения и нажмите кнопку Сохранить.
    Вы можете добавлять несколько карточек с разным переводом одного и того же слова.

Подробнее
Пополнение словарей
Создание карточек в программе ABBYY Lingvo Tutor for Pocket PC
Добавление карточек из словарных статей ABBYY Lingvo
Создание нового словаря

Создание словарей

В программе ABBYY Lingvo Tutor for Pocket PC предусмотрена возможность создания собственных учебных словарей.

Как создать учебный словарь:

  1. Выберите в окне урока команду Создать словарь (меню Словари).
  2. В открывшемся диалоге Новый словарь:
    • Введите название словаря;
    • Выберите направление перевода;
    • Укажите место для размещения файла создаваемого словаря;
  3. Нажмите кнопку Ок.
Созданный словарь появится в списке диалога Выбрать словарь (меню Сервис>Выбрать словарь). Новый словарь будет автоматически открыт.

Подробнее
Пополнение словарей
Создание карточек в программе ABBYY Lingvo Tutor for Pocket PC
Добавление карточек из словарных статей ABBYY Lingvo
Добавление карточек из истории ABBYY Lingvo

Техническая поддержка

Если при использовании программы ABBYY Lingvo Tutor for Pocket PC у вас возникли вопросы, то вы можете воспользоваться подробным описанием функциональности этой программы, приведенном в Справке программы ABBYY Lingvo. А также зайдите на наш сайт http://www.abbyy.ru/ в раздел технической поддержки. Возможно, вы найдете ответ на свой вопрос.

Если же вам не удалось найти ответ на интересующий вас вопрос, свяжитесь с нами, обратившись в один из офисов ABBYY.

Координаты офисов ABBYY

Россия

ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru

Техническая поддержка
E-mail: support@abbyy.ru
http://www.abbyy.ru

Северная/Центральная Америка

Для пользователей в США, Канаде и Мексике:

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Техническая поддержка
 support@abbyyusa.com
http://www.abbyy.com

Восточная и Южная Европа

Для пользователей в Албании, Боснии и Герцеговине, Болгарии, Хорватии, в Чехии, Венгрии, Израиле, Македонии, в Молдавии, Польше, Румынии, Сербии, Словакии, Словении, Турции, Украине и Черногории:

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:
Тел.: +380 44 490 9463
 support@abbyy.ua
http://www.abbyy.ua

Западная Европа

Для пользователей в Австрии, странах Бенилюкса, Великобритании, Дании, во Франции, в Германии, Греции, Италии, Ирландии, Норвегии, Португалии, Испании, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адрес: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales_eu@abbyy.com
Техническая поддержка
support_eu@abbyy.com
http://www.abbyy.com

Япония

Для пользователей в Японии:

ABBYY Japan
Тел.: +81 42 795 1901
Факс: +81 42 795 1901
Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com
Техническая поддержка:
support@abbyyusa.com
http://www.abbyy.com

Все другие регионы

Для пользователей в других странах, не упомянутых выше:

ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com

КУПИТЬ ABBYY Lingvo 12 через Интернет
в России: http://store.abbyy.ru/
в других странах: http://buy.abbyy.com/


ABBYY Lingvo 12 for Palm® Handheld

Данный раздел содержит информацию о работе с программой ABBYY Lingvo на карманном компьютере Palm™ handheld.

В разделе Установка/удаление ABBYY Lingvo 12 for Palm Handheld приведена информация по установке и удалению программы ABBYY Lingvo 12 for Palm Handheld, системные требования и особенности запуска программы на вашем карманном компьютере.

В разделе Интерфейс программы ABBYY Lingvo 12 for Palm Handheld приведен обзор элементов программы ABBYY Lingvo 12 for Palm Handheld, таких как окна программы, панели инструментов и т.д.

Раздел Работа с программой содержит подробные инструкции и полезные советы по настройке программы, переводу слов и словосочетаний, работе со словарями и внешними картами памяти.


Установка/удаление ABBYY Lingvo 12 for Palm® Handheld

Данный раздел содержит информацию по установке и удалению программы ABBYY Lingvo 12 for Palm Handheld, системные требования и особенности запуска программы на вашем карманном компьютере.

Содержание раздела:

  • Установка и запуск ABBYY Lingvo 12 for Palm Handheld
  • Как привязать ABBYY Lingvo 12 for Palm Handheld к кнопке на корпусе вашего устройства
  • Требования к системе
  • Удаление ABBYY Lingvo 12 for Palm Handheld


Установка ABBYY Lingvo 12 for Palm® Handheld

Установка и запуск ABBYY Lingvo 12 for Palm® Handheld

Установка программы

Установка программы ABBYY Lingvo 12 for Palm Handheld производится с настольного компьютера.

Для того чтобы установить ABBYY Lingvo 12 for Palm Handheld:

  1. Установите программу ABBYY Lingvo 12 на настольный компьютер;
  2. Убедитесь, что на вашем настольном компьютере запущена программа Palm Desktop®, обеспечивающая связь Palm® handheld и настольного компьютера;
  3. Запустите диспетчер установки на Palm handheld (Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства).
  4. Следуйте инструкциям программы установки.

Замечание. Обновление программы Palm Desktop можно найти на сайте www.palmone.com.

Запуск программы

Для того чтобы запустить программу ABBYY Lingvo 12 for Palm Handheld, выполните одно из следующих действий:

  • Нажмите значок [image] (ABBYY Lingvo) в окне Запуск приложений вашего устройства;
  • Нажмите кнопку на корпусе вашего устройства, к которой вы привязали ABBYY Lingvo.


Как привязать ABBYY Lingvo 12 for Palm® Handheld к кнопке на корпусе вашего устройства

Для удобства работы вы можете назначить запуск программы ABBYY Lingvo 12 for Palm Handheld любой кнопке на корпусе вашего устройства - программа будет запускаться при нажатии выбранной кнопки.

Для того чтобы привязать ABBYY Lingvo 12 for Palm Handheld к кнопке на корпусе устройства:

  1. Нажмите значок Настройки в окне Запуск приложений вашего устройства;

  2. В открывшемся диалоге Настройки выберите пункт Кнопки (на некоторых устройствах пункт Кнопки находится в группе опций Личные);

  3. Рядом с удобной для вас кнопкой в выпадающем списке выберите пункт Lingvo.


Требования к системе

  1. Процессор: Motorola Dragonball EZ/VZ/i.MXL, Texas Instruments OMAP, Sony или Intel XScale.
  2. Операционная система: Palm OS® версии 4.0-5.4.
  3. Требования к памяти:
    • 1 МБ свободной основной памяти для хранения файлов и работы программы;
    • 9-245 МБ (в основной памяти или на внешних картах памяти) для хранения словарей.
  4. Программа Palm® Desktop на настольном компьютере (для связи с Palm® handheld).


Удаление ABBYY Lingvo 12 for Palm® Handheld

Для того чтобы удалить программу ABBYY Lingvo 12 for Palm Handheld с вашего устройства:

  1. На Palm® handheld нажмите кнопку Меню (на некоторых устройствах это кнопка с указанием текущего времени в левом верхнем углу экрана);
  2. В появившемся меню Приложения выберите команду Удалить...;
  3. В открывшемся списке приложений выберите пункт Lingvo и нажмите кнопку Удалить....


Интерфейс программы ABBYY Lingvo 12 for Palm® Handheld

Этот раздел содержит обзор основных элементов программы ABBYY Lingvo 12 for Palm Handheld, таких как окна программы, панели инструментов, меню и т.д.

Содержание раздела:

  • Главное окно программы

  • Окно карточки

  • Меню программы

  • Панели инструментов программы


Главное окно ABBYY Lingvo

Главное окно программы

Программа ABBYY Lingvo 12 for Palm® Handheld поддерживает как портретный, так и ландшафтный режим отображения.

В обоих режимах отображения главное окно программы может быть представлено в виде:

  • "Список слов";
  • "Карточка и список слов".

Выбрать вид главного окна можно в диалоге Установки (меню Сервис>Установки).

На рисунке представлено главное окно в виде "Карточка и список слов" в портретном режиме отображения:

  • При изменении вида главного окна на "Список слов" в нем будет отображаться список слов;
  • При переходе в ландшафтный режим отображения список слов будет располагаться в левой части экрана, карточка слова - в правой.

Элементы главного окна программы ABBYY Lingvo 12 for Palm® Handheld

Панель инструментов. Кнопки панели инструментов позволяют изменять направления перевода словаря, вызывать командное меню программы, вставлять фрагменты текста в строку ввода, вызывать экранную клавиатуру и т.д. (набор кнопок панели инструментов зависит от вида главного окна).

Список слов. Содержит отсортированный по алфавиту список слов, составленный из слов всех активных словарей выбранного направления перевода. Кнопки [image] и [image] позволяют перемещаться вверх и вниз по списку слов. Нажатие на любое слово из списка позволяет открыть его карточку.

Строка ввода. Позволяет ввести слово (словосочетание, текст) для перевода. Кнопка [image] (Перевести) предназначена для перевода слов или словосочетаний, набранных в строке ввода. Кнопка [image] открывает выпадающий список десяти последних запросов и команду История..., открывающую диалог История. При нажатии на любой заголовок карточки из списка открывается карточка с переводом соответствующего слова или словосочетания.


Окно карточки

Окно карточки содержит перевод запрашиваемого слова или словосочетания, а также дополнительную информацию.

Показать окно карточки

Заголовок словарной статьи. Соответствует слову или словосочетанию, в результате перевода которого появилась данная карточка.

Панель инструментов карточки. Содержит кнопки вызова команд, позволяющих управлять внешним видом окна карточки, содержанием представленной в нем информации, а также перемещением по словарям, содержащим карточки с аналогичным заголовком.

Текст карточки. Если карточка отображается полностью, то текст карточки может включать в себя несколько различных зон:

  • Зона переводов - содержит различные варианты перевода и транскрипцию слова или словосочетания, указанного в заголовке.
  • Зона примеров - содержит примеры и области применения указанного в заголовке слова или словосочетания, а также устойчивые выражения с его использованием, если таковые имеются.
  • Зона комментариев - содержит грамматические и стилистические пометы, различные формы, синонимы и антонимы переводимого слова или словосочетания, а также комментарии к переводу или примерам.

Замечание. Вы можете найти нужное вам слово или словосочетание в тексте карточки. Для этого:

  1. С помощью кнопки [image] вызовите строку меню карточки;
  2. В меню Правка выберите команду Найти... .

Кнопка [image] открывает список словарей, в которых была найдена карточка с аналогичным заголовком. При нажатии на какой-нибудь словарь из списка, открывается окно карточки в этом словаре.

Кнопка [image] позволяет вернуться в главное окно программы.


Меню программы

Меню главного окна программы

Строка меню главного окна ABBYY Lingvo 12 for Palm® Handheld появляется при нажатии кнопки [image] (Направление перевода) на панели инструментов главного окна и включает в себя:

  • меню Действие;
  • меню Правка;
  • меню Сервис.

Меню карточки

Строка меню окна карточки появляется при нажатии кнопки [image] на панели инструментов карточки и включает в себя:

  • меню Действие;
  • меню Правка;
  • меню Справка.

Меню главного окна программы: Действие

Пункт меню | Описание
Перевести | Позволяет перевести текст из строки ввода.
Перевести буфер | Позволяет перевести текст, скопированный ранее в буфер обмена.
История... | Позволяет открыть диалог История, в котором отображается список ранее открытых карточек. При нажатии на любой пункт из списка открывается карточка с переводом соответствующего слова или словосочетания.

К началу страницы

Меню главного окна программы: Правка

Пункт меню | Описание
Копировать | Позволяет скопировать в буфер выделенный текст.
Вставить | Позволяет вставить в строку ввода текст, скопированный ранее в буфер.
Клавиатура | Позволяет показать/спрятать экранную клавиатуру.
Помощь по Graffiti | Позволяет открыть диалог, в котором показаны росчерки системы Graffiti. Вы можете пользоваться этой командой в любое время, если забудете какой-либо росчерк.

К началу страницы

Меню главного окна программы: Сервис

Пункт меню | Описание
Словари... | Открывает диалог Словари для подключения/отключения словарей, установленных на Palm handheld.
Установки... | Позволяет открыть диалог Установки для выбора удобных настроек программы.
О программе... | Позволяет открыть диалог О программе ABBYY Lingvo 12 for Palm Handheld, содержащий краткую информацию о программе.

К началу страницы

Меню окна карточки: Действие

Пункт меню | Описание
В список слов... | Позволяет вернуться в главное окно программы.
История... | Позволяет открыть диалог История, в котором отображается история запросов программы. При нажатии на любой пункт из списка открывается карточка с переводом соответствующего слова или словосочетания.

К началу страницы

Меню окна карточки: Правка

Пункт меню | Описание
Копировать | Позволяет скопировать в буфер выделенный в карточке текст.
Найти... | Позволяет найти введенный вами текстовый фрагмент в тексте карточки.
Найти далее | Позволяет продолжить поиск нужного вам текстового фрагмента в тексте карточки.
Помощь по Graffiti | Позволяет открыть диалог, в котором показаны росчерки системы Graffiti. Вы можете пользоваться этой командой в любое время, если забудете какой-либо росчерк.

К началу страницыы

Меню окна карточки: Справка

Пункт меню | Описание
О программе... | Позволяет открыть диалог О программе ABBYY Lingvo 12 for Palm Handheld, содержащий краткую информацию о программе.

К началу страницы


Панели инструментов программы

Панель инструментов главного окна программы

На панели инструментов главного окна программы ABBYY Lingvo 12 for Palm® Handheld находятся кнопки наиболее часто используемых команд программы для изменения направления перевода, вызова командного меню, экранной клавиатуры и т.д.

  • Кнопки панели инструментов главного окна в виде "Список слов"
Показать...
Кнопка Название Описание

Направление перевода Отображает выбранное в данный момент в программе направление перевода. При нажатии кнопки [image] открывается список всех возможных в программе направлений перевода.

При нажатии кнопки [image] появляется командное меню главного окна программы.

Вставить

Позволяет вставить в строку ввода текст, скопированный ранее в буфер обмена.
Клавиатура

Позволяет активизировать/скрыть экранную клавиатуру.

  • Кнопки панели инструментов главного окна в виде "Карточка и список слов"

Панель инструментов главного окна в виде "Карточка и список слов" содержит все кнопки панели инструментов главного окна в виде "Список слов" и, помимо этого, некоторые кнопки панели инструментов карточки.

Показать...
Кнопка | Название | Описание
Словарь

Содержит выпадающий список всех активных словарей, содержащих карточки с аналогичным заголовком. В главном окне отображается карточка того словаря, который выбран в данные момент.

Назад

Позволяет перейти к предыдущей открытой карточке.
Вперед | Позволяет перейти к следующей открытой карточке.
Краткий/полный перевод | Позволяет скрывать/показывать зоны примеров и комментариев в карточке.
Карточка

Позволяет открыть карточку найденного слова во весь экран.

Панель инструментов карточки

Панель инструментов карточки содержит кнопки вызова команд, позволяющих управлять свойствами окна карточки, содержанием представленной в нем информации, а также перемещением по словарям, содержащим карточки с аналогичным заголовком.

Показать...
Кнопка | Название | Описание
Карточка | Позволяет вызвать строку меню карточки.
Предыдущий словарь Показывает карточку с аналогичным заголовком в предыдущем словаре.

Список всех активных словарей, содержащих карточки с аналогичным заголовком, приведен в нижней части окна карточки.

Следующий словарь Показывает карточку с аналогичным заголовком в следующем словаре.

Список всех активных словарей, содержащих карточки с аналогичным заголовком, приведен в нижней части окна карточки.

Назад | Позволяет перейти к предыдущей открытой карточке.
Вперед | Позволяет перейти к следующей открытой карточке.
Краткий/полный перевод | Позволяет скрывать/показывать зоны примеров и комментариев в карточке.
Клавиатура | Позволяет активизировать/скрыть экранную клавиатуру.


Работа с программой

Данный раздел содержит подробные инструкции и полезные советы по настройке программы, переводу слов и словосочетаний, работе со словарями и внешними картами памяти.

Содержание раздела:
  • Настройки программы
  • Перевод слов и словосочетаний
  • Работа со словарями


Настройки программы

При работе с программой ABBYY Lingvo 12 for Palm® Handheld вы можете:

  • Выбрать удобный для вас язык интерфейса программы: русский или английский;
  • Установить режим показа окна карточки: краткий или полный (с зонами примеров и комментариев);
  • Выбрать вид главного окна программы: "Список слов" или "Карточка и список слов";
  • Синхронизировать строку ввода при перемещении по списку слов.

Выбор всех указанных опций осуществляется в диалоге Установки (меню Сервис>Установки...).

Показать диалог Установки

Замечание. Для того чтобы вызвать строку меню, нажмите кнопку [image] (Направление перевода) на панели инструментов главного окна программы.


Перевод слов и словосочетаний

Программа ABBYY Lingvo 12 for Palm® Handheld позволяет переводить слова и словосочетания с помощью активных словарей выбранного направления перевода:

  • из списка слов;
  • из строки ввода;
  • из карточки;
  • из буфера обмена.

Перевод слова или словосочетания в ABBYY Lingvo 12 for Palm Handheld осуществляется в пределах рабочей пары языков.

Перевод слов и словосочетаний из списка слов

Для того чтобы перевести слово или словосочетание из списка слов программы ABBYY Lingvo 12 for Palm Handheld, нажмите на нужное слово или словосочетание из списка.

Замечание. Для быстрого поиска слова в списке вы можете ввести его начало в строке ввода.

Перевод слов и словосочетаний из строки ввода

Для того чтобы перевести слово или словосочетание из строки ввода ABBYY Lingvo 12 for Palm Handheld:

  1. Наберите слово или словосочетание в строке ввода.
  2. Выполните одно из следующих действий:
  • Нажмите кнопку Enter на экранной клавиатуре;
  • Нажмите кнопку [image] (Перевести);
  • Выберите команду Перевести (меню Действие).

Замечание. Строка меню главного окна программы появляется при нажатии кнопки [image] (Направление перевода) на панели инструментов.

Перевод слов и словосочетаний из карточки

Просматривая карточку, вы можете переводить отдельные слова, встречающиеся в ней.
Для того чтобы перевести слово из карточки:

  1. Нажмите на нужное вам слово в тексте карточки;
  2. В контектстном меню выберите команду Перевести.

Перевод слов и словосочетаний из буфера обмена

Для того чтобы перевести текст из буфера обмена:

1. Выделите слово или словосочетание, которое вы хотите перевести;

2. Выберите команду Копировать (меню Правка);

3. Запустите программу ABBYY Lingvo 12 for Palm Handheld;

4. Выберите команду Перевести буфер обмена (меню Действие).


Работа со словарями

Данный раздел содержит информацию по установке и удалению словарей ABBYY Lingvo 12 for Palm® Handheld, полезные советы по настройке словарей и работе с внешними картами памяти.

Содержание раздела:

    • Установка/удаление словарей ABBYY Lingvo 12 for Palm Handheld
    • Настройка работы словарей
    • Работа с внешними картами памяти


Установка/удаление словарей словарей

Установка/удаление словарей

Установка/удаление словарей ABBYY Lingvo 12 for Palm® Handheld осуществляется с настольного компьютера.

Для того чтобы установить/удалить словари ABBYY Lingvo 12 for Palm Handheld:

  1. Запустите диспетчер установки на Palm® handheld на настольном компьютере (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства);
  2. Следуйте дальнейшим указаниям программы установки.

Из всех системных словарей, входящих в версии программы, вы можете выбрать и установить на свой Palm handheld любое их количество, а также дополнить их пользовательскими словарями, совместимыми с ABBYY Lingvo 12 для ПК.

Внимание! Названия пользовательских словарей, устанавливаемых на Palm handheld, могут содержать только цифры и символы латинского алфавита.

Замечания:

  • Для обеспечения оптимального быстродействия программы рекомендуется устанавливать не более 10 словарей.
  • Вы можете установить все или часть словарей на внешние карты памяти вашего устройства ;
  • Для устройств palmOne Tungsten T5 возможен способ удаления словарей через диспетчер файлов самого устройства. Для этого:
  1. Используя Диспетчер файлов palmOne Tungsten T5 найдите папку, в которую вы установили словари (Программы>ABBYY Lingvo>Dic);
  2. Выделите словари, которые вы хотите удалить и в контекстном меню выберите команду Удалить.


Настройка работы со словарями

Из всех словарей, установленных на ваш Palm® handheld при переводе используются только активные словари выбранного направления перевода. Порядок, в котором открываются карточки одного и того же слова, содержащиеся в нескольких словарях, зависит от заранее установленного приоритета активных словарей.

Выбор (подключение) активных словарей, а также установка их приоритета осуществляется в диалоге Словари (меню Сервис>Словари).

Замечание. Для того чтобы вызвать строку меню нажмите кнопку [image] (Направление перевода) на панели инструментов главного окна программы.

Показать диалог Словари

Для того чтобы сделать словари активными/неактивными необходимо поставить/снять галочку рядом с названием соответствующего словаря в диалоге Словари.

Для того чтобы повысить или понизить приоритет словаря, выделите в списке название нужного словаря:

  • Нажмите кнопку [image], чтобы повысить его приоритет;
  • Нажмите кнопку [image], чтобы понизить его приоритет.

Выделив название словаря и нажав кнопку [image], можно просмотреть краткую информацию о словаре.


Работа с внешними картами памяти

Если на Palm® handheld недостаточно свободного места для установки всех необходимых вам словарей, и Palm handheld позволяет подключать внешние карты памяти, то вы можете установить все или часть словарей на внешние карты памяти.

Установка словарей на внешние карты памяти

Для того чтобы установить словари на внешние карты памяти:

  1. Подключите к Palm handheld карту памяти, на которую вы хотите установить словари;
  2. Запустите диспетчер установки на Palm handheld на настольном компьютере (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства);
  3. В диалоге Установка словарей выберите словари, которые вы хотите разместить на данной карте;
  4. В качестве места размещения словарей укажите внешнюю карту памяти.

Внимание! Если ваше устройство работает под управлением операционной системы Palm OS® версии 5.0, то рекомендуется использовать альтернативный способ установки: запись словарей на внешние карты памяти с помощью устройства CardReader или сторонних приложений.

Словари, установленные на внешние карты памяти, используются при переводе вместе с остальными словарями. Эти словари также можно сделать активными или неактивными.

Работа с несколькими картами памяти

Основным режимом хранения словарей в ABBYY Lingvo 12 for Palm Handheld является их размещение в основной памяти и/или на одной внешней карте памяти. Тем не менее, ABBYY Lingvo 12 for Palm Handheld поддерживает и размещение словарей на нескольких (чередуемых) картах памяти. Для этого установите на каждую карту памяти нужные вам словари.

В результате вы можете оперативно менять карты памяти с размещенными на них словарями. Вам будут доступны для работы словари, размещенные на подключенной в данный момент карте памяти (в дополнение к словарям, размещенным в основной памяти). Рекомендуется закрывать ABBYY Lingvo 12 for Palm Handheld перед выполнением операций подключения/отключения/смены карт памяти.


Справка ABBYY Lingvo 12 Smartphone for Windows Mobile®

 ABBYY Lingvo 12 Smartphone for Windows Mobile®

Концепции
О программе
 Интерфейс программы

Работа с программой
Требования к системе
Установка программы
Запуск программы
Удаление программы
Перевод слов и словосочетаний
Горячие клавиши
Настройки программы
Установка/удаление словарей

Приложение
 Поддержка китайского языка
Техническая поддержка
Координаты офисов ABBYY

О программе

Программа ABBYY Lingvo 12 Smartphone for Windows Mobile представляет собой электронный словарь, предназначенный для использования на мобильных телефонах (смартфонах), работающих под управлением операционной системы MS Windows® Mobile™ 5.0/2003SE/2003.
Из всех системных словарей, входящих в версии программы, вы можете выбрать и установить на свой мобильный телефон любые, а также дополнить их пользовательскими словарями, созданными в ABBYY Lingvo для ПК.

К оглавлению

Интерфейс программы

Главное окно программы
Меню главного окна
Карточки словарей
Меню карточки

К оглавлению

Главное окно программы

Главное окно ABBYY Lingvo 12 Smartphone for Windows Mobile содержит:

  • Список слов, составленный из слов всех активных словарей текущего направления перевода; слова отсортированы по алфавиту исходного языка. Перемещаться по списку слов можно с помощью навигационной клавиши (в некоторых моделях телефонов - джойстика), переводя ее в положение "Вверх" или "Вниз". С помощью клавиш изменения громкости можно осуществлять постраничное листание списка слов. Для быстрого поиска слова в списке вы можете набрать его начало в строке ввода.
  • Строку ввода, позволяющую ввести слово или словосочетание для перевода.
  • Кнопку История, соответствующую левой программной клавише телефона. Позволяет открыть диалог История со списком карточек, которые были открыты на протяжении рабочей сессии ABBYY Lingvo.
  • Кнопку Меню, соответствующую правой программной клавише телефона. Позволяет открыть меню главного окна программы.

Подробнее:
Меню главного окна
Меню карточки

К оглавлению

Меню главного окна

Вызов меню главного окна программы ABBYY Lingvo 12 Smartphone for Windows Mobile осуществляется нажатием правой программной клавиши телефона. Перемещаться между командами меню можно с помощью навигационной клавиши (в некоторых моделях телефонов - джойстика), переводя ее в положение "Вверх" или "Вниз". Подтвердить выбор команды меню можно одним из следующих способов:

  • нажатием клавиши выбора (центра джойстика);
  • нажатием клавиши на клавиатуре смартфона, соответствующей цифре, указанной рядом с названием выбранной команды.

1 Направление перевода
Открывает выпадающий список всех возможных в программе направлений перевода. Текущее направление перевода отмечено значком "●" (Подробнее Как изменить текущее направление перевода). Кроме того, текущее направление перевода отображается в верхней части главного окна программы.
2 Словари
Открывает диалог Словари, в котором можно сделать словари активными или неактивными, изменить их приоритет и просмотреть краткую информацию о выбранном словаре.
3 Настройки
Открывает диалог Настройки, состоящий из пунктов:
1 Цвета. Открывает диалог Цвета, в котором можно установить цвет ссылок, примеров, помет и ударных гласных в тексте карточки.
2 Шрифты. Открывает диалог Шрифты, в котором можно установить размер и тип шрифта списка слов и карточки.
4 Перевести
Позволяет перевести слово или словосочетание, выделенное в списке слов.
5 Варианты
Открывает диалог Варианты, содержащий варианты написания искомого слова.
6 О программе
Позволяет просмотреть краткую информацию о программе ABBYY Lingvo 12 Smartphone for Windows Mobile.
7 Справка
Открывает справку программы ABBYY Lingvo 12 Smartphonefor Windows Mobile.
8 Выход
Закрывает программу.
Подробнее:
Главное окно программы
Карточки словарей
Меню карточки

К оглавлению

Карточки словарей

При переводе запрашиваемого слова или словосочетания появляется карточка словаря (в том случае, если хотя бы в одном из активных словарей найдена словарная статья, соответствующая запрашиваемому слову или словосочетанию).
Каждая карточка включает в себя заглавное слово или словосочетание и варианты его перевода. В зависимости от словаря, в котором содержится данная карточка, в нее также могут входить транскрипция, примеры использования слова, пометы, комментарии к вариантам перевода, синонимы и антонимы, а также ссылки на родственные статьи. В верхней части окна карточки указывается название и направление перевода словаря, в котором была найдена данная карточка.

  • Слова, по умолчанию выделенные синим цветом, являются ссылками – при нажатии на такое слово появляется карточка данного слова, найденная в одном из активных словарей ABBYY Lingvo.
  • Слова, по умолчанию выделенные зеленым курсивом, являются пометами – при нажатии на такое слово, появляется подсказка с разъяснительным текстом.

Кроме того, могут быть выделены другим цветом (по умолчанию красным) ударные гласные в словах заголовка или всего текста карточки.
Перемещаться по словам в тексте карточки можно при помощью навигационной клавиши, переводя ее в положение "Вверх", "Вниз", "Вправо" или "Влево". С помощью клавиш изменения громкости можно осуществлять постраничное листание текста карточки. Кнопка Список слов, соответствующая левой программной клавише смартфона, позволяет вернуться в главное окно программы. Кнопка Меню, соответствующая правой программной клавише смартфона, позволяет вызвать меню карточки.
Подробнее:
Меню карточки
Перевод слов и словосочетаний из карточки
Работа горячих клавиш

К оглавлению

Меню карточки

Вызов меню карточки осуществляется нажатием правой программной клавиши смартфона. Перемещаться между командами меню можно с помощью навигационной клавиши (в некоторых моделях телефонов - джойстика), переводя ее в положение "Вверх" или "Вниз". Подтвердить выбор команды меню можно:

  • нажатием клавиши выбора (центра джойстика);
  • нажатием клавиши на клавиатуре смартфона, соответствующей цифре, указанной рядом с названием команды меню.

Замечание. Указанные цифровые клавиши можно использовать для вызова команд меню без предварительного вызова самого меню с помощью правой программной клавиши (подробнее см. Использование цифровых клавиш).
1 Назад
Позволяет перейти в окно предыдущей открытой карточки.
2 Вперед
Позволяет вернуться в окно карточки, из которого вы пришли в окно текущей карточки по команде Назад.
3 Словарь
Открывает список словарей, в которых содержится искомое слово (в случае, если карточка с аналогичным заголовком была найдена сразу в нескольких активных словарях текущего направления перевода). Значком "●" отмечен словарь, карточка которого открыта в данный момент. Чтобы посмотреть перевод заголовка карточки в других словарях, выберите в списке нужный вам словарь и нажмите клавишу ввода (центр джойстика).
Замечание. Перемещаться по словарям, содержащим карточку с аналогичным заголовком, можно с помощью цифровой клавиши 3 вашего телефона, не вызывая предварительно меню карточки.
4 Перевести
Позволяет перевести выделенное слово.
5 Найти...
Позволяет найти фрагмент текста в карточке.
6 Найти далее
Позволяет продолжить поиск найденного фрагмента в карточке.
7 Краткий/полный перевод
Позволяет спрятать/показать дополнительную информацию карточки: примеры использования слова, пометы, комментарии к вариантам перевода, синонимы и антонимы, а также ссылки на родственные статьи.

К оглавлению

Диалог Настройки: Цвета

Замечание. Перемещение между опциями диалога осуществляется с помощью перевода навигационной клавиши (в некоторых моделях телефонов - джойстика) в положение "Вверх" и "Вниз".

Название опции | Значение опции
Цвет Чтобы изменить цвет какой-либо зоны карточки, нажмите кнопку рядом с названием этой зоны, укажите в открывшемся диалоге нужный вариант и нажмите ОК. Вы можете изменить цвет ссылок, примеров, ударений, помет.
Только в заголовках | Позволяет оставить выделение отдельным цветом ударных гласных только в словах заголовка карточки.
OK (левая программная клавиша) | Позволяет сохранить установленные значения опций и вернуться в главное окно программы.
Отмена (правая программная клавиша) | Позволяет вернуться в главное окно программы без сохранения установленных опций.

К оглавлению

Диалог Настройки: Шрифты

Замечание. Перемещение между опциями диалога, а также выбор значений опций осуществляется с помощью перевода навигационной клавиши (в некоторых моделях телефонов - джойстика) в положение "Вверх", "Вниз", "Влево" или "Вправо".

Название опции | Значение опции
Для карточки
Шрифт | Позволяет выбрать тип шрифта для отображения текста в карточке. Содержит выпадающий список всех типов шрифтов, доступных в программе.
Размер | Позволяет выбрать из выпадающего списка размер шрифта для отображения текста в карточке.
Для списка слов
Шрифт | Позволяет выбрать тип шрифта для отображения текста в списке слов. Содержит выпадающий список всех типов шрифтов, доступных в программе.
Размер | Позволяет выбрать из выпадающего списка размер шрифта для отображения текста в списке слов.
Полужирный | Позволяет установить или отменить полужирное начертание шрифта для отображения текста в списке слов.
Сглаживать шрифты | Позволяет сделать границы букв более гладкими, что облегчает чтение с экрана текста карточки и списка слов. Замечание. Данная опция отсутствует на смартфонах с включенным режимом сглаживания шрифтов.
OK (левая программная клавиша) | Позволяет сохранить установленные значения опций и вернуться в главное окно программы.
Отмена (правая программная клавиша) | Позволяет вернуться в главное окно программы без сохранения установленных опций.

Поддержка китайского языка

К оглавлению

Диалог Словари
Замечание. Перемещение между опциями диалога, а также выбор значений опций осуществляется с помощью перевода навигационной клавиши (в некоторых моделях телефонов - джойстика) в положение "Вверх", "Вниз", "Влево" или "Вправо". С помощью клавиш изменения громкости можно осуществлять постраничное листание списка словарей.

Название опции

Значение опции

Направление перевода | Отображает направление перевода словарей, список которых приведен в диалоге. Выбрать другое направление перевода словарей можно с помощью навигационной клавиши, перемещая ее в положение "Влево" или "Вправо".
Словари | Содержит список всех установленных в программе словарей указанного направления перевода. Установив/сняв галочку рядом с названием соответствующего словаря, вы можете сделать его активным/неактивным.
Кнопка OK (левая программная клавиша) | Позволяет сохранить все установленные опции и вернуться в главное окно программы.
Кнопка Меню (правая программная клавиша) Открывает меню диалога Словари, содержащее команды:
  • 1 Вверх. Позволяет перемещать выделенный словарь вверх по списку словарей (повысить приоритет словаря).
  • 2 Вниз. Позволяет перемещать выделенный словарь вниз по списку словарей (понизить приоритет словаря).
  • 3 О словаре... Позволяет просмотреть информацию о словаре: краткую аннотацию к словарю и путь к папке, в которой содержится файл словаря.

Замечание. Цифры рядом с названием команд меню соответствуют цифровым клавишам на клавиатуре смартфона. Использовать указанные клавиши для вызова команд меню можно, не вызывая предварительно меню диалога.

К оглавлению

Диалог Перевод

Содержит список заголовков карточек, найденных при переводе.
Для перехода в окно карточки выберите соответствующий пункт из списка.

К оглавлению

Диалог Варианты

Содержит отсортированный по алфавиту список вариантов написания слова из строки ввода. Варианты написания слова предлагаются из словарей исходного языка.

Для перехода в окно карточки выберите соответствующий пункт из списка.

К оглавлению

Диалог История

Содержит список заголовков карточек текущего направления перевода, которые были открыты на протяжении последней рабочей сессии ABBYY Lingvo. Перемещаться по списку диалога История можно с помощью навигационной клавиши (в некоторых моделях телефонов - джойстика), переводя ее в положение "Вверх" или "Вниз". Перейти в окно карточки выбранного в списке слова или словосочетания можно, выполнив одно из следующих действий:

  • нажатием клавиши выбора (центра джойстика);
  • нажатием кнопки Выбор, соответствующей левой программной клавише смартфона.

Клавиша "Назад" вашего телефона позволяет перемещаться по открытым карточкам в соответствии с их порядком в списке диалога История.
Вернуться в главное окно программы можно, нажав кнопку Отмена, соответствующую правой программной клавише смартфона.

К оглавлению

Установка программы

Установка программы ABBYY Lingvo 12 Smartphone for Windows Mobile на ваш мобильный телефон производится с настольного компьютера. Для того чтобы установить программу ABBYY Lingvo 12 Smartphone for Windows Mobile:
1. Установите программу ABBYY Lingvo на настольный компьютер и подключите к нему мобильный телефон;
2. Убедитесь, что соединение вашего устройства с ПК с помощью Microsoft® ActiveSync установлено;
3. Запустите программу - диспетчер установки на смартфон (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства>Pocket PC, Smartphone (Windows Mobile®));
4. Следуйте инструкциям программы установки.
Замечание. Обновление программы Microsoft ActiveSync можно найти на сайте http://www.microsoft.com/windowsmobile.
Подробнее:
Требования к системе
Запуск программы
Удаление программы

К оглавлению

Запуск программы

Для того чтобы запустить программу ABBYY Lingvo 12 Smartphone for Windows Mobile:
1. На экране начального меню телефона вызовите меню Пуск (левая программная клавиша);
2. В списке программ выберите ABBYY Lingvo и нажмите клавишу выбора (в некоторых моделях телефонов - центр джойстика).
Замечание. Если программа ABBYY Lingvo 12 Smartphone for Windows Mobile входит в число десяти последних программ, к которым вы обращались, ее значок отображается в верхней части начального экрана. В этом случае запустить программу можно, выделив значок ABBYY Lingvo и нажав клавишу выбора (центр джойстика).

Подробнее:
Требования к системе
Установка программы
Удаление программы

К оглавлению

Требования к системе
1. Операционная система Microsoft® Windows Mobile™ 5.0/2003 SE/2003 -based Smartphone.
2. Требования к памяти:
- 4 МБ (в основной памяти телефона или на карте памяти) для хранения файлов;
- 6 МБ в основной памяти телефона для запуска и работы программы;
- 9-245 МБ (в основной памяти телефона или на карте памяти) для хранения словарей;
- 5-46 МБ (в основной памяти или на внешних картах) для перевода слов в произвольной (не начальной) форме.

3. Microsoft® ActiveSync 4.1 (для Microsoft Windows Mobile 5.0) или Microsoft® ActiveSync 3.7 (для более ранних версий операционных систем).

Замечание.

  1. Обновление программы Microsoft ActiveSync можно найти на сайте http://www.microsoft.com/.
  2. Для работы с китайскими словарями потребуется дополнительно до 25МБ (в основной памяти или на внешних картах) для установки шрифта.

Подробнее:
Установка программы
Запуск программы
Удаление программы

К оглавлению

Удаление программы

Удалить программу ABBYY Lingvo 12 Smartphone for Windows Mobile с вашего телефона можно с помощью программы-диспетчера установки на настольном компьютере.
Для того чтобы удалить программу ABBYY Lingvo с вашего телефона:
1. Выберите команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства);
2. В открывшемся диалоге выберите действие Удалить и нажмите кнопку Далее.

Подробнее:
Требования к системе
Установка программы
Запуск программы

К оглавлению

Настройки программы
1. Как изменить язык интерфейса программы.
2. Как изменить текущее направление перевода.
3. Как установить цвет ударных гласных в тексте карточки
4. Как установить размер и тип шрифта списка слов и карточки.
5. Как установить/удалить словари программы.
6. Как сделать словари активными/неактивными.
7. Как изменить приоритет словарей.

К оглавлению

Как изменить язык интерфейса программы

Изменение языка интерфейса программы осуществляется с настольного компьютера.
Для того чтобы изменить язык интерфейса:
1. На настольном компьютере выберите команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск>Программы>ABBYY Lingvo 12>Диспетчер установки на устройства);
2. В диалоге, который откроется после загрузки информации с вашего телефона, выберите опцию Изменить, отметьте пункт Язык интерфейса и нажмите кнопку Далее...;
3. Выберите нужный вам язык интерфейса;
4. Следуйте дальнейшим указаниям программы установки.

К оглавлению

Как изменить текущее направление перевода

Для того чтобы изменить текущее направление перевода в программе:
1. Вызовите меню главного окна программы (правая программная клавиша);
2. Выберите команду Направление и нажмите клавишу выбора (в некоторых моделях телефонов - центр джойстика);
3. В открывшемся списке, перемещая навигационную клавишу (джойстик) в положение "Вверх" или "Вниз", выберите нужное вам направление перевода и нажмите клавишу выбора (центр джойстика).

К оглавлению

Установка/удаление словарей

Словари ABBYY Lingvo могут быть установлены как в основную память телефона, так и на SD-карту памяти. Рекомендуется устанавливать их на карту памяти.
Для того чтобы установить/удалить словари в программе ABBYY Lingvo 12 Smartphone for Windows Mobile:
1. Проверьте соединение вашего мобильного телефона с ПК;
2. На настольном компьютере выберите команду Pocket PC, Smartphone (Windows Mobile®) (меню Пуск> Программы>ABBYY Lingvo 12>Диспетчер установки на устройства);
3. В диалоге, который откроется после загрузки информации с вашего телефона, выберите опцию Изменить, отметьте пункт Набор словарей и нажмите кнопку Далее...;
4. В открывшемся списке выберите словари, которые вы хотите установить и укажите способ их размещения (в основную память телефона или на SD-карту памяти). Здесь же вы можете указать путь к пользовательским словарям и отменить выбор тех словарей, которые вы хотите удалить.
5. Следуйте дальнейшим указаниям программы установки.

Замечания:

  • Для обеспечения оптимального быстродействия программы рекомендуется устанавливать не более 4 словарей.
  • Удалить словари, установленные на смартфон, можно также без использования настольного компьютера.

Установить словари можно также одним из следующих способов:

  • скопировать с настольного компьютера файлы нужных вам словарей в папку Program Files\ABBYY Lingvo\Dic (для того чтобы установить словари в основную память телефона) или <название карты> \Program Files\ABBYY Lingvo\Dic (для того чтобы установить словари на карту памяти).
  • создать на карте памяти (если он отсутствует) каталог Program Files, в нем папку ABBYY Lingvo и подпапку Dic, в которую записать нужные вам словари с помощью устройства CardReader или сторонних приложений. Словари, установленные таким образом, будут доступны для перевода вместе с остальными словарями сразу после того, как вы вставите карту в телефон и запустите программу или, если программа уже была запущена, откроете диалог Словари (Mеню>Словари).

Подробнее:
Удаление словарей без использования настольного компьютера
Активные словари
Приоритет словарей

К оглавлению

Удаление словарей без использования настольного компьютера

Вы можете удалить словари, установленные в память вашего мобильного телефона, не подключая его при этом к настольному компьютеру. Для этого:
1. Вызовите меню Пуск (левая программная клавиша) и выберите в нем команду Диспетчер файлов;
2. Найдите папку, в которую вы установили словари (Program Files>ABBYY Lingvo>Dic) и выберите словарь, который вы хотите удалить;
3. Вызовите меню (правая программная клавиша) и выберите в нем команду Удалить.

Подробнее:
Активные словари
Приоритет словарей

К оглавлению

Активные словари

Активные словари - словари, использующиеся в данный момент для перевода.
Неактивные словари - словари, подключенные к программе, но не использующиеся в данный момент для перевода.
Для того чтобы сделать словарь активным/неактивным:
1. Выберите команду Словари в меню главного окна программы.
2. В открывшемся диалоге Словари в группе Словари поставьте/снимите галочку рядом с теми словарями, которые вы хотите сделать активными/неактивными соответственно.

Подробнее:
Установка/удаление словарей
Приоритет словарей

К оглавлению

Приоритет словарей

От приоритета словарей зависит порядок, в котором открываются карточки одного и того же слова, содержащиеся в нескольких словарях.
Для того чтобы изменить приоритет словарей:
1. Выберите команду Словари в меню главного окна программы.
2. В открывшемся диалоге Словари в группе Словари выделите словарь, приоритет которого вы хотите изменить;
3. Вызовите меню диалога Словари (правая программная клавиша) и выберите в нем:

  • команду Вверх для того, чтобы повысить приоритет словаря;
  • команду Вниз для того, чтобы понизить приоритет словаря.
    Словарь, стоящий в списке первым, имеет самый высокий приоритет.

Подробнее:
Установка/удаление словарей
Активные словари

К оглавлению

Перевод слов и словосочетаний

При переводе программа находит начальную форму слов, выделяет словосочетания в запрашиваемом фрагменте и в диалоге Варианты предлагает варианты написания слова. Если при переводе найдено более одной карточки, открывается диалог Перевод со списком карточек, соответствующих запросу.

Для того чтобы перевести слово или словосочетание из главного окна ABBYY Lingvo 12 Smartphone for Windows Mobile®:
1. Перемещая навигационную клавишу (в некоторых моделях телефонов - джойстик) в положение "Вверх" или "Вниз", выберите в списке нужное вам слово или словосочетание. Для быстрого поиска слова в списке вы можете набрать его начало в строке ввода.
2. Выберите команду Перевести в меню программы или нажмите клавишу выбора (центр джойстика).

Подробнее:
Перевод из карточки

К оглавлению

Перевод из карточки

Просматривая карточку, вы можете переводить отдельные слова, встречающиеся в ней.
Для того чтобы перевести слово из карточки:
1. Перемещая навигационную клавишу (в некоторых моделях телефонов - джойстик) в положение "Вверх", "Вниз", "Влево" или "Вправо", выберите нужное вам слово в тексте карточки.
2. Нажмите клавишу выбора (центр джойстика).
Подробнее:
Перевод из главного окна программы

К оглавлению

Горячие клавиши

Клавиша | Назначение
Навигационная клавиша (в некоторых моделях телефонов - джойстик) | Позволяет перемещаться по списку слов главного окна, командам меню, опциям диалогов программы и по словам в тексте карточек словарей.
Клавиша выбора (в некоторых моделях телефонов - центр джойстика) | Позволяет переводить выделенные слова и словосочетания из списка слов и текста карточек словарей, подтверждать выбор команд меню и опций в диалогах.
Левая программная клавиша | Вызывает диалог История из главного окна программы и позволяет вернуться в список слов из окна карточки.
Правая программная клавиша | Вызывает меню главного окна и меню карточки.
Клавиши громкости | Позволяют осуществлять постраничное листание списка слов, текста карточек и списка словарей в диалоге Словари.
Клавиша "Назад" | Позволяет вернуться в предыдущее открытое окно программы.
Цифровые клавиши | Позволяют вызывать команды меню в окне карточки и диалоге Словари, не вызывая предварительно само меню с помощью правой программной клавиши (клавиша вызова команды соответствуют цифре рядом с названием команды в меню). Например, запуск поиска по тексту карточки осуществляется нажатием клавиши 4 на клавиатуре смартфона, с помощью нажатия клавиши 3 в диалоге Словари можно посмотреть информацию о выбранном словаре.

К оглавлению

Поддержка китайского языка

Для работы с китайским языком необходимо, установить шрифт, содержащий начертания иероглифов. Шрифты для ABBYY Lingvo могут быть установлены как в основную память смартфона, так и на внешнюю карту памяти. Подобные шрифты имеют обычно большой размер, поэтому рекомендуется их устанавливать на карту памяти.
Установить шрифт можно одним из следующих способов:

  • скопировать с настольного компьютера на смартфон файлы нужного вам шрифта в папку Program Files\ABBYY Lingvo\Fonts (для того чтобы установить шрифт в основную память) или <название карты>\Program Files\ABBYY Lingvo\Fonts (для того чтобы установить шрифт на карту памяти).
  • создать на карте памяти (если он отсутствует) каталог Program Files, в нем папку ABBYY Lingvo и подпапку Fonts, в которую записать нужный вам шрифт с помощью устройства CardReader или сторонних приложений.

Для того чтобы выбрать новый шрифт откройте диалог Шрифты (Mеню Настройки>Шрифты).

Подробнее:
Как установить размер и тип шрифта списка слов и карточки

К оглавлению

Техническая поддержка

Если при использовании программы ABBYY Lingvo 12 Smartphone for Windows Mobile® у вас возникли вопросы, то вы можете воспользоваться подробным описанием функциональности этой программы, приведенном в Справке программы ABBYY Lingvo 12 Smartphone for Windows Mobile. А также зайдите на наш сайт www.lingvo.ru/support в раздел технической поддержки. Возможно, вы найдете ответ на свой вопрос.
Если же вам не удалось найти ответ на интересующий вас вопрос, свяжитесь с нами, обратившись в один из офисов ABBYY.

К оглавлению

Координаты офисов ABBYY

Россия

ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru

Техническая поддержка
E-mail: support@abbyy.ru
http://www.abbyy.ru

Северная/Южная Америка

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com

Техническая поддержка
E-mail: support@abbyyusa.com
http://www.abbyy.com

Западная Европа

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адрес: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales_eu@abbyy.com

Техническая поддержка
support_eu@abbyy.com
http://www.abbyy.com

Восточная и Южная Европа

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:
Тел.: +380 44 490 9463
 support@abbyy.ua
http://www.abbyy.ua

Япония

ABBYY Japan
Тел.: +81 42 795 1901
Факс: +81 42 795 1901
Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com

Техническая поддержка:
support@abbyyusa.com
http://www.abbyy.com

Все другие регионы

ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com

Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com

КУПИТЬ ABBYY Lingvo 12 ОНЛАЙН
в России: http://store.abbyy.ru/
в других странах: http://buy.abbyy.com/

К оглавлению


Приложение

Содержание раздела:

  • Меню
  • Диалоги
  • Глоссарий
  • Горячие клавиши
  • Другие продукты компании ABBYY
  • Технологии других компаний
  • Устранение неполадок
  • DSL Compiler


Приложение, Меню

Меню

В данном разделе вы найдете описание команд меню программы ABBYY Lingvo.

Содержание раздела:
  • Меню Перевод
  • Меню Сервис
  • Меню Справка
  • Контекстное меню панели инструментов Языки и группы
  • Контекстное меню панели инструментов Книжная полка
  • Контекстное меню списка слов
  • Контекстное меню строки ввода
  • Контекстное меню панели инструментов Сервис
  • Контекстное меню текста карточки


Меню Перевод

Пункт меню | Описание
Перевод (Enter) | Позволяет получить перевод запроса.
Перевод текста из буфера обмена | Позволяет перевести слово или словосочетание или фрагмент текста, который в данный момент находится в буфере обмена.
Перевод текста из строки ввода (Ctrl+Enter) | Позволяет перевести слово или словосочетание или фрагмент текста из строки ввода. В данном случае не будет открыта карточка слова или словосочетания, на которую указывает курсор в списке слов.
Перевод слова из списка (Shift+Enter) | Позволяет открыть карточку слова или словосочетания, выделенного в списке слов. В данном случае перевод запроса из строки ввода выполняться не будет.
Поиск везде (Ctrl+F) | Позволяет осуществить полнотекстовый поиск перевода запроса из строки ввода в прямом и обратном направлении перевода. Замечание: Если вы отключите все словари прямого направления перевода, поиск будет выполняться во включенных словарях обратного направления перевода.
Поиск везде во всех языках (Ctrl+Shift+F) | Позволяет осуществить полнотекстовый поиск перевода запроса во включенных словарях не только текущего направления перевода, но и во всех остальных включенных словарях ABBYY Lingvo.
Поиск по маске (Ctrl+F3) | Позволяет осуществить поиск перевода по маске (с использованием подстановочных символов).
Показать формы слова… (Ctrl+W) | Открывает диалог Формы слова, который показывает список всех форм слова из строки ввода. Замечание. Показ форм возможен только для одного слова из строки ввода, а не для сочетания слов.
Предложить варианты написания (F7) | Открывает диалог Варианты, в котором предложены правильные варианты написания слова из строки ввода. Замечание. При поиске вариантов используются словари языка, выбранного на панели языков ABBYY Lingvo в качестве исходного.
История... (Ctrl+H) | Открывает диалог История, в котором показан список всех слов, карточки которых были открыты в данном сеансе работы с ABBYY Lingvo, и список всех запросов на поиск и перевод.
Выход | Позволяет выйти из программы ABBYY Lingvo


Меню Сервис

Пункт меню | Описание
Языки и словари… (Ctrl+D) | Открывает диалог Языки и словари с закладками: Группы словарей, Набор словарей, Языки. В диалоге вы можете подключать/отключать различные языки и словари, а также создавать или редактировать группы словарей.
Добавить словарь… | Открывает диалог Добавление словарей.
Создать/редактировать карточку… (Ctrl+Num+) | Открывает диалог Создать/редактировать карточку для создания и редактирования карточек пользовательских пополняемых словарей.
Панели инструментов
Меню | Показывает строку меню.
Языки и группы | Показывает панель инструментов Языки и группы.
Книжная полка | Показывает панель инструментов Книжная полка.
Команды | Показывает панель инструментов Команды.
Поверх других окон (Ctrl+T) | Помещает окно ABBYY Lingvo, а также все открытые карточки и диалоги поверх остальных окон.
Расположить карточки каскадом (Ctrl+R) | Позволяет расположить открытые карточки таким образом, чтобы были видны все заголовки.
Закрыть временные карточки и диалоги (Shift+Esc) | Закрывает все карточки и диалоги, которые вы не сделали постоянными. Чтобы сделать карточку или диалог постоянной, нажмите кнопку [image] рядом с системными кнопками карточки.
Закрыть все карточки и диалоги (Shift+F2) | Закрывает все открытые карточки и диалоги - временные и постоянные.
Открыть ABBYY Lingvo Tutor… (Ctrl+M) | Позволяет открыть программу ABBYY Lingvo Tutor для заучивания слов.
Настройки… (Ctrl+O) | Открывает диалог Настройки с закладками Общие, Перевод, Поиск и Вид, позволяющие менять установки ABBYY Lingvo.


ABBYY Lingvo, Меню Справка

Меню Справка

Пункт меню | Описание

Справка (F1)

 Открывает Справку программы ABBYY Lingvo. В справочном файле содержится подробное описание возможностей и особенностей работы программы. Информацию по тому или иному вопросу можно найти при помощи оглавления или полнотекстового поиска.
Техническая поддержка | Открывает страницу Tехническая поддержка в Справке программы.
Как купить ABBYY Lingvo? | Открывает страницу Как купить программу ABBYY Lingvo? в Справке программы.
Сообщить регистрационные данные… | Открывает регистрационную форму с web-сервера компании ABBYY. Заполнив ее, вы станете зарегистрированным легальным пользователем системы ABBYY Lingvo.
Отправить отзыв | Открывает домашнюю страницу программы ABBYY Lingvo, где вы можете оставить свой отзыв.
Информация о новых версиях… | Открывает страницу с информацией о новой версии.
Информация в Интернете
Страница технической поддержки
 Открывает страницу технической поддержки на нашем web-сервере.
Бесплатные словари
 Открывает страницу на web-сервере www.lingvoDA.ru, с которой вы сможете скачать доступные бесплатные словари, созданные пользователями ABBYY Lingvo.
Форумы ABBYY Lingvo
 Открывает страницу форумов ABBYY Lingvo на нашем web-сервере.
Домашняя страница ABBYY
 Открывает сайт www.abbyy.ru, на котором вы можете найти подробную информацию о продуктах, выпускаемых компанией ABBYY, информацию о компании и ее разработках.
Домашняя страница ABBYY Lingvo
 Открывает домашнюю страницу программы ABBYY Lingvo: www.lingvo.ru.

О словаре ABBYY Lingvo 12…

Открывает диалог О системе ABBYY Lingvo, содержащий краткую информацию о программе.
Технологии других компаний | Открывает страницу Технологии других компаний в Справке программы.


Контекстное меню

Вызвать контекстное меню, щелкнув правой кнопкой мыши, вы можете у следующих элементов:

  • Панели инструментов Языки и группы
  • Панели инструментов Книжная полка
  • Панели инструментов Сервис
  • Списка слов
  • Строки ввода
  • Текста карточки


Контекстное меню панели инструментов Языки и группы

Пункт меню | Описание
Группы словарей… | Открывает закладку Группы словарей диалога Языки и Словари для создания и редактирования групп словарей.
Панели инструментов
Меню | Позволяет отобразить/спрятать строку меню программы.
Языки и группы | Позволяет отобразить/спрятать панель инструментов Языки и группы.
Книжная полка | Позволяет отобразить/спрятать панель инструментов Книжная полка.
Команды | Позволяет отобразить/спрятать панель инструментов Команды.
Прозрачность Внимание! Данная возможность недоступна для операционных систем Microsoft® Windows® 98/ME. | Позволяет выбрать из списка уровень прозрачности неактивного главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное). Команда Настроить... открывает закладку Общие диалога Настройки, на которой можно настроить уровень прозрачности более точно.


Контекстное меню панели инструментов Книжная полка

Пункт меню | Описание
Включить только указанный словарь | Оставляет включенным на книжной полке словарь, на который наведен курсор мыши. Все остальные словари отключаются.
Информация о словаре | Открывает диалог О словаре, который содержит подробную информацию о словаре, на который наведен курсор мыши.
Включить все словари | Позволяет включить все словари, расположенные на Книжной полке.
Отключить все словари | Отключает все словари, расположенные на Книжной полке. Внимание! Получить перевод вы можете, если хотя бы один словарь на книжной полке включен.
Группы словарей… | Открывает закладку Группы словарей диалога Языки и Словари для создания и редактирования групп словарей.
Панели инструментов
Меню | Позволяет отобразить/спрятать строку меню программы.
Языки и группы | Позволяет отобразить/спрятать панель инструментов Языки и группы.
Книжная полка | Позволяет отобразить/спрятать панель инструментов Книжная полка.
Команды | Позволяет отобразить/спрятать панель инструментов Команды.
Прозрачность Внимание! Данная возможность недоступна для операционных систем Microsoft® Windows® 98/ME. | Позволяет выбрать из списка уровень прозрачности неактивного главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное). Команда Настроить... открывает закладку Общие диалога Настройки, на которой можно настроить уровень прозрачности более точно.


Контекстное меню панели инструментов Сервис

Пункт меню | Описание
Панели инструментов
Меню | Позволяет отобразить/спрятать строку меню программы.
Языки и группы | Позволяет отобразить/спрятать панель инструментов Языки и группы.
Книжная полка | Позволяет отобразить/спрятать панель инструментов Книжная полка.
Команды | Позволяет отобразить/спрятать панель инструментов Команды.
Прозрачность Внимание! Для операционных систем Microsoft® Windows® 98/ME данная возможность недоступна. | Позволяет выбрать из списка уровень прозрачности неактивного главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное). Команда Настроить... открывает закладку Общие диалога Настройки, на которой можно настроить уровень прозрачности более точно.


Контекстное меню списка слов

Пункт меню | Описание
Перевод слова из списка (Shift+Enter) | Позволяет перевести выделенное слово или словосочетание из списка слов. В данном случае перевод запроса из строки ввода выполняться не будет.
Перевод текста из строки ввода (Ctrl+Enter) | Позволяет перевести слово или словосочетание из строки ввода главного окна ABBYY Lingvo. В данном случае не будет открывать карточка слова или словосочетания, на которую указывает курсор в списке слов.
Копировать в строку ввода (Ctrl+S) | Позволяет скопировать выделенный в списке текст в строку ввода.
История карточек… | Открывает диалог История.
Панели инструментов
Меню | Позволяет отобразить/спрятать строку меню программы.
Языки и группы | Позволяет отобразить/спрятать панель инструментов Языки и группы.
Книжная полка | Позволяет отобразить/спрятать панель инструментов Книжная полка.
Команды | Позволяет отобразить/спрятать панель инструментов Команды.
Прозрачность Внимание! Для операционных систем Microsoft® Windows® 98/ME данная возможность недоступна. | Позволяет выбрать из списка уровень прозрачности неактивного главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное). Команда Настроить... открывает закладку Общие диалога Настройки, на которой можно настроить уровень прозрачности более точно.


Контекстное меню строки ввода

Пункт меню | Описание
Отменить | Позволяет отменить результаты последней проделанной операции.
Восстановить | Позволяет восстановить результаты последней проделанной операции, которые были отменены с помощью команды Отменить.
Вырезать | Позволяет скопировать в буфер и удалить выделенный текст из строки ввода.
Копировать | Позволяет скопировать в буфер выделенный текст в строке ввода.
Вставить | Позволяет вставить в строку ввода текст, скопированный ранее в буфер.
Удалить | Позволяет удалить текст из строки ввода.
История запросов… | Открывает диалог История.


Контекстное меню текста карточки

Пункт меню | Описание
Перевод | Позволяет перевести выделенное слово или словосочетание в тексте карточки.
Поиск везде | Позволяет осуществить полнотекстовый поиск выделенного слова или словосочетания из текста карточки во всех включенных словарях выбранной группы.
Формы слова… | Позволяет просмотреть список форм указанного слова.
Копировать в строку ввода | Позволяет скопировать указанное слово или словосочетание из текста карточки в строку ввода.
Копировать в буфер | Позволяет скопировать выделенное слово или словосочетание из текста карточки в буфер.
Добавить в ABBYY Lingvo Tutor | Позволяет сформировать карточку учебного словаря программы ABBYY Lingvo Tutor с аналогичным заголовком. В этом случае в карточку учебного словаря в поле Слово попадет заголовок карточки ABBYY Lingvo, в остальные поля остаются пустыми.
Справка… | Открывает справку к программе ABBYY Lingvo.


Приложение, Диалоги

Диалоги

В данном разделе вы найдете описание диалогов программы ABBYY Lingvo.

Содержание раздела:

  • Диалог Настройки
  • Диалог Настройки: Общие
  • Диалог Настройки: Перевод
  • Диалог Настройки: Поиск
  • Диалог Настройки: Вид
  • Диалог Языки и словари
  • Диалог Языки и словари: Группы словарей
  • Диалог Языки и словари: Набор словарей
  • Диалог Языки и словари: Языки
  • Диалог Новый словарь
  • Диалог Новая группа
  • Диалог История
  • Диалог Поиск
  • Диалог Пословный перевод
  • Диалог Варианты
  • Диалог Формы слова
  • Диалог Создать/редактировать карточку
  • Диалог Карточка
  • Диалог Язык


Диалог Настройки - Закладка Общие

Диалог Настройки: Общие

Показать диалог Настройки: Общие
Название опции | Описание опции
Язык интерфейса | Позволяет выбрать язык интерфейса. Все сообщения системы, названия диалогов, кнопок и пунктов меню будут написаны на выбранном языке. Чтобы изменить язык интерфейса, выберите нужное значение из данного выпадающего списка, нажмите кнопку OK. Затем перезапустите программу ABBYY Lingvo.
Поведение главного окна
Присоединять окно программы к границам экрана | Позволяет при приближении к границам экрана автоматически присоединять к ним окно ABBYY Lingvo.
Синхронизировать строку ввода при перемещении по списку слов | Позволяет копировать выделенный элемент списка в строку ввода при перемещении по списку слов.
Синхронизировать язык списка слов и раскладку клавиатуры | Переключает раскладку клавиатуры в соответствии с выбранным исходным языком и наоборот. Синхронизация идет только в пределах выбранной пары языков.
Закрывать временные карточки при переключении на другие приложения | Позволяет автоматически закрывать все временные карточки и такие диалоги, как диалог Поиск..., диалог Пословный перевод, диалог История и диалог Варианты при переключении на другое приложение.
Получать информацию от компании ABBYY Software и показывать ее внизу главного окна программы | Включив данную опцию, вы разрешаете показывать информацию, полученную от компании ABBYY Software через Интернет. Данная информация будет показываться в главным окне программы внизу.
Значок программы
Отображать значок ABBYY Lingvo в области уведомлений на панели задач | Значок ABBYY Lingvo будет отображаться в области уведомлений на панели задач.


Диалог Настройки: Перевод

Показать диалог Настройки: Перевод
Название опции | Описание опции
Перевод из внешних приложений
Показывать всплывающее окно перевода | Позволяет включить показ всплывающего окна перевода
при наведении курсора мыши на слово | Позволяет переводить выделенное слово из текста любого приложения. Всплывающее окно перевода будет отображаться при наведении курсора мыши на выбранное слово. Данную опция включается при условии, что опция Показывать всплывающее окно перевода включена.
при наведении курсора мыши на слово и удержании клавиши | Всплывающее окно перевода будет появляться при нажатии выбранной клавиши и наведении мыши. В выпадающем списке выберите одну из клавиш. По умолчанию установлена клавиша Alt. Данную опция включается при условии, что опция Показывать всплывающее окно перевода включена.
Открывать карточку
при нажатии на слово, используя комбинацию | Позволяет открывать карточку с переводом при удержании указанной клавиши и щелчке мыши на слово. В выпадающем списке выберите одну из клавиш или колесико мыши. По умолчанию установлена левая кнопка мыши при удержании клавиши Alt.
при выделении слова и нажатии клавиш Ctrl+Ins+Ins | Позволяет переводить выделенное слово или словосочетание из текста любого приложения нажатием указанного сочетания клавиш.
наведении курсора мыши на слово и удержании клавиши Ctrl+C+C | Позволяет переводить выделенное слово или словосочетание из текста любого приложения нажатием указанного сочетания клавиш.
При переводе из внешних приложений использовать языки
текущего направления перевода | Позволяет использовать при переводе из внешнего приложения языки только текущего направления перевода. Опция установлена по умолчанию.
всех направлений перевода | Позволяет при переводе из внешнего приложения для определения языка слова использовать все языки ABBYY Lingvo.


Диалог Настройки - Закладка Поиск

Диалог Настройки: Поиск

Показать диалог Настройки: Поиск
Название опции | Описание опции
Настройки полнотекстового поиска
Искать карточки, содержащие все слова из запроса | Позволяет в результате поиска показывать только те карточки, которые содержат все слова из строки ввода (поиск по "И"). Этот режим поиска включен по умолчанию.
Учитывать расстояние | Определяет, важно ли расстояние между словами в искомой карточке (в одной зоне карточки). Этот режим поиска включен по умолчанию.
Поле Максимальное расстояние между словами | Позволяет указать, сколько слов может разделять искомые слова. По умолчанию установлено 2.
Учитывать порядок | Определяет, важен ли порядок слов в искомой карточке (в одной зоне карточки).
Искать карточки, содержащие хотя бы одно слово из запроса | Позволяет показывать в результате поиска все карточки, которые содержат хотя бы одно слово из строки ввода (поиск по "ИЛИ").
Искать слова во всех формах | Позволяет искать введенное вами слово во всех формах. Чтобы найти в словарях вхождения введенных вами слов точно в том виде, как они написаны в строке ввода, отметку с данного пункта следует снять. Этот режим поиска включен по умолчанию.
Автоматический запуск поиска
Запускать поиск при переводе, если запрос не найден в списке слов | Позволяет включить запуск автоматического поиска при нажатии на кнопку Перевод.

Замечание. Настройки автоматического поиска, запущенного нажатием кнопки [image], отличаются от полнотекстового поиска, запущенного нажатием кнопки [image].

Поиск везде выполняется в зонах заголовки, переводы, примеры и комментарии. Изменить настройки поиска везде вы можете на закладке Поиск (диалог Настройки меню Сервис>Настройки…).

Автоматический поиск выполняется в зонах заголовки, переводы и примеры и имеет следующие настройки:

  • ищутся карточки, содержащие все слова из запроса;
  • слова из запроса ищутся во всех формах;
  • если запрос состоит из нескольких слов, соблюдается порядок слов;
  • расстояние между словами запроса равно нулю.


Диалог Настройки: Вид

Показать диалог Настройки: Вид
Название опции | Описание опции
Вид главного окна ABBYY Lingvo
Шрифт | Позволяет выбрать из предлагаемых списков тип шрифта, которым будет отображаться содержимое карточки.
Размер | Позволяет выбрать из предлагаемых списков размер шрифта, которым будет отображаться содержимое карточки.
Прозрачность главного окна - Позволяет установить уровень прозрачности неактивного главного окна программы, изменяемый в пределах от от 0% (непрозрачное) до 90% (прозрачное). Внимание! Данная возможность недоступна для операционных систем Microsoft® Windows® 98/ME.
Применить уровень прозрачности к карточке | Позволяет применить к окну карточки уровень прозрачности, установленный для главного окна
Вид карточки и диалогов программы
Шрифт | Позволяет выбрать из предлагаемых списков тип шрифта, которым будет отображаться содержимое карточки и диалогов с результатами перевода или поиска.
Размер | Позволяет выбрать из предлагаемых списков размер шрифта, которым будет отображаться содержимое карточки и диалогов с результатами перевода или поиска.
Цвета Для того чтобы настроить цвет любой из зон карточки или диалогов с результатами перевода или поиска, нажмите кнопку рядом с названием этой зоны и в открывшемся окне Цветовая палитра выберите нужный вариант, затем нажмите кнопку OK. Вы можете изменить цвет ссылок, примеров, ударений, помет, результатов поиска.
Настройки карточки
Показывать ударения в карточках | Позволяет выделять другим цветом ударные гласные в словах заголовка и текста карточки.
только в заголовках | Позволяет выделять другим цветом ударные гласные только в заголовке карточки.
Показывать полную карточку, включая ссылки и примеры | Карточка открывается в режиме полного показа (в частности, со всеми примерами употребления).


Диалог Языки и словари: Группы словарей

Данный диалог позволяет изменять языки перевода и настраивать список словарей группы.

Показать диалог Языки и словари: Группы словарей
Элемент | Описание
Направление перевода - позволяет изменить направление перевода выбранной группы словарей. Чтобы выбрать направление перевода, щелкните на исходный язык (слева) или язык перевода (справа), в выпадающем списке выберите язык. Чтобы поменять местами текущие языки, нажмите кнопку [image] .
Группы словарей
Поле Группа | Отображает название выбранной группы словарей. Чтобы выбрать другую группу, нажмите кнопку [image] и в выпадающем списке выберите нужную группу. Состав полей Словари для добавления в группу и Словари группы будет меняться в соответствии с выбранной группой.
Создать группу | Открывает диалог Новая группа для создания новой группы словарей. После нажатия кнопки OK диалога Новая группа открывается созданная группа с указанным названием и направлением перевода, с пустым списком в поле Словари группы.
Редактировать | Позволяет редактировать название выбранной группы словарей.
Удалить группу | Удаляет выбранную группу словарей.
Поле Словари для добавления в группу | Содержит словари программы, которые вы можете добавить в выбранную группу.
Поле Словари группы | Содержит список словарей текущей группы. Поставив или убрав галочку у названия словаря группы, вы можете включить или отключить словарь.
Вверх | Перемещает выделенный словарь вверх по списку словарей группы (повысить приоритет словаря в группе).
Вниз | Перемещает выделенный словарь вниз по списку словарей группы (понизить приоритет словаря в группе).
>> | Добавляет словари в группу. При нажатии этой кнопки название словаря, выделенного в списке поля Словари для добавления в группу перемещается в список поля Словари группы.
<< | Удаляет выделенный словарь из группы.
Кнопка Закрыть | Закрывает диалог Языки и словари.


Диалог Языки и словари: Набор словарей

Показать диалог Языки и словари: Набор словарей
Элемент |  | Описание
Направление перевода - позволяет изменить направление перевода. Чтобы выбрать направление перевода, щелкните на исходный язык (слева) или язык перевода (справа), в выпадающем списке выберите язык. Чтобы поменять местами текущие языки, нажмите кнопку [image] .
Набор словарей
Поле Набор словарей | Словарь | В данном столбце приведен список всех установленных в программе словарей выбранного для направления перевода, а также одноязычных словарей исходного языка.
 | Тип словаря | В данном столбце для каждого словаря из столбца Словарь указывается соответствующий ему тип: системный, пользовательский редактируемый или пользовательский DSL-словарь.
Добавить… |  | Открывает диалог Добавление словарей, позволяющий выбрать и подключить новый пользовательский словарь. После нажатия кнопки Open диалога Добавление словарей название выбранного словаря появится в поле Набор словарей в колонке Словарь. Словарь будет добавлен на книжную полку в текущую группу своего направления перевода. Одноязычный словарь, помимо этого, будет добавлен в основную группу словарей. Если словарь с таким именем и направлением перевода уже присутствует в какой-либо группе, добавление словаря не происходит.
Создать… |  | Открывает диалог Новый словарь, позволяющий создать пользовательский пополняемый словарь. После нажатия кнопки OK диалога Новый словарь название созданного словаря появится в поле Набор словарей в колонке Словарь.
О словаре… |  | Позволяет просмотреть информацию о словаре.
Удалить |  | Позволяет отключить и удалить выбранные в списке пользовательские словари. Внимание! Удаление системных словарей возможно только при установке/удалении программы.
Индексировать… |  | Позволяет провести индексацию всех пользовательских словарей, не проиндексированных ранее.
Путь к словарям пользователя |  | Позволяет установить путь к папке, в которой будут храниться создаваемые пользовательские словари.
Кнопка Закрыть |  | Закрывает диалог Языки и словари.


Диалог Языки и словари: Языки

Показать Диалог Языки и словари: Языки
Элемент | Описание
Языки | В представленном списке содержатся все языки установленных в программе словарей. Позволяет выбрать языки, которые будут доступны в списках исходных языков и языков перевода.
Кнопка Закрыть | Закрывает диалог Языки и словари.


Диалог: Новый словарь

Показать диалог Новый словарь
Название | Значение
Имя словаря | Позволяет задать имя создаваемого словаря.
Исходный язык | Позволяет указать исходный язык создаваемого словаря.
Язык перевода | Позволяет указать язык перевода создаваемого словаря.
О словаре | Позволяет ввести краткую информацию о словаре.
Кнопка OK | Создает новый словарь с указанным выше направлением перевода.
Кнопка Отмена | Позволяет отменить создание словаря.

Полный список поддерживаемых языков приведен в разделе "Поддерживаемые языки".


Диалог Новая группа

Показать диалог Новая группа словарей
Элемент | Описание
Поле Название группы словарей | Поле для ввода названия создаваемой группы словарей.
Кнопка OK | Позволяет сохранить введенное название создаваемой группы словарей.
Кнопка Отмена | Позволяет отменить создание новой группы словарей.


Диалог История

В диалоге История вы можете просмотреть последние открытые карточки и последние переведенные запросы.

В верхней части диалога расположены ссылки:

  • История карточек - содержит список карточек, которые были открыты на протяжении рабочей сессии ABBYY Lingvo. В скобках указывается направление перевода.
  • История запросов - список слов (словосочетаний) или предложений, которые переводились на протяжении рабочей сессии ABBYY Lingvo. В скобках указывается направление перевода.

Замечание.

  1. История карточек, открытых на протяжении предыдущих рабочих сессий, сохраняется.

  2. В списках История запросов и История карточек показывается не более 100 запросов и 100 заголовков карточек соответственно.

Чтобы просмотреть перевод запроса из списка История запросов или открыть карточку из списка История карточек, щелкните на выбранную ссылку в диалоге История.

Замечание: Для перемещения по ссылкам в диалоге используйте клавишу Tab, а для перехода по ссылке, нажмите клавишу Enter.

Показать диалог История

Контекстное меню диалога История

Название опции | Значение опции
Копировать в строку ввода | Помещает выделенное слово или словосочетание в строку ввода главного окна ABBYY Lingvo и перемещает список слов так, что становится видно слово и его ближайшее окружение.
Сохранить историю в файл | Позволяет сохранить всю историю в отдельный файл.
Очистить историю | Полностью очищает оба списка.


Диалог Поиск

Диалог Результат поиска

В данном диалоге отображаются результаты поиска.

В зависимости от того, в какой зоне карточки найден перевод, результаты поиска объединяются в отдельные группы:

  • Везде - результаты поиска по всей карточке;
  • Заголовки - результаты поиска только в заголовках карточек;
  • Переводы - результаты поиска в зоне перевода;
  • Примеры - результаты поиска в зоне примеров;
  • Комментарии - результаты поиска в зоне комментариев.

Каждой группе соответствует страница, на которой перечислены варианты, найденные в тексте карточек всех включенных словарей. Название текущей группы выделено цветом. Для перехода в другую группу щелкните на название, которое является ссылкой.

Замечание. Для перемещения к следующей ссылке в диалоге используйте клавишу Tab, а для перехода по ссылке нажмите клавишу Enter.

Заголовки карточек, в которых был найден запрос, являются ссылками. Достаточно щелкнуть мышью на такое слово или словосочетание, чтобы открыть карточку с подробным переводом. Рядом с заголовком каждой карточки указывается название словаря, в котором она была найдена, а также зона, в которой был найден запрос.

Для перемещения по результатам поиска в пределах одной группы щелкните на номера страниц, заключенные в квадратные скобки.

Ссылка Изменить настройки поиска открывает закладку Поиск диалога Настройки. После того, как вы измените настройки поиска и нажмете кнопку OK в диалоге Настройки, поиск по заданным условиям будет запущен заново.


Диалог Поиск по маске

В данном диалоге отображаются результаты поиска по маске. Каждый найденный вариант является ссылкой. Чтобы открыть карточку с переводом, щелкните на выбранную ссылку.

Замечание: Для перемещения к следующей ссылке в диалоге используйте клавишу Tab, а для перехода по ссылке нажмите клавишу Enter.

Результаты поиска по маске разбиваются на страницы: вам предлагается не более 30 найденных вариантов на каждой. Для того чтобы переместиться на другую страницу щелкните на нужную ссылку [image].

Максимально число найденных результатов в диалоге Поиск по маске не превышает 1000.

О том, как осуществить поиск по маске, см. Поиск по маске.


Диалог Пословный перевод

Показать диалог Пословный перевод
Опция | Описание
Группа Словосочетания
Столбец Словосочетание | Отображает устойчивые словосочетания, выделенные программой в заданном текстовом фрагменте (карточки которых есть в хотя бы в одном из включенных словарей ABBYY Lingvo). При нажатии на словосочетание открывается карточка с его переводом в одном из включенных на книжной полке словарей ABBYY Lingvo.
Столбец Перевод | Отображает перевод соответствующего словосочетания из левого столбца.
Группа Слова
Столбец Слово | Отображает (сверху вниз) слова переводимого текстового фрагмента. Нажмите на слово, выделенное синим цветом, чтобы открыть карточку с переводом данного слова.
Столбец Перевод Отображает перевод соответствующего слова из левого столбца. Щелкните на слово, выделенное синим цветом в этом столбце. В результате откроется карточка, содержащая перевод этого слова.

Если в переводимом текстовом фрагменте содержится слово, находящееся не в начальной или в сокращенной форме, и карточка данного слова имеется хотя бы в одном из включенных словарей ABBYY Lingvo, в правом столбце диалога будет приведена его полная или начальная форма.

Для тех слов, перевод которых не был найден ни в одном из включенных словарей ABBYY Lingvo, предлагается найти близкие по написанию варианты.

Замечание: Для перемещения по ссылкам в диалоге используйте клавишу Tab, а для перехода по ссылке нажмите клавишу Enter.


Диалог Варианты

В данном диалоге содержится список вариантов написания искомого слова. Каждый вариант является ссылкой. Чтобы открыть карточку с переводом щелкните на выбранную ссылку.

Замечание: Для перемещения к следующей ссылке в диалоге используйте клавишу Tab, а для перехода по ссылке нажмите клавишу Enter.


Диалог Формы слова

В диалоге Формы слова показываются грамматические формы выбранного слова.

Ввиду особенностей некоторых языков, данный диалог может содержать формы слова для нескольких частей речи. Чтобы перейти на страницу другой части речи, щелкните на подчеркнутую ссылку.

Замечание: Для перемещения к следующей ссылке в диалоге используйте клавишу Tab, а для перехода по ссылке нажмите клавишу Enter.

.

Показать диалог Формы слова

Команда Печать (контекстное меню диалога) позволяет распечатать информацию, содержащуюся в диалоге.

Замечание: Значок *, предшествующий какой-либо форме слова, означает, что образование и, как следствие, употребление данной формы в речи затруднительно (например, форма *пиша глагола писать).


Диалог Создать/редактировать карточку

Показать диалог Создать/редактировать карточку
Название опции | Значение опции
Поле Словарь | Содержит выпадающий список пользовательских пополняемых словарей, доступных в программе, а также команду Создать словарь..., позволяющую создать новый пользовательский пополняемый словарь.
Список слов | Список, содержащий заголовки карточек выбранного пользовательского пополняемого словаря. Список не содержит слов, если словарь еще не выбран, или в нем нет карточек.
Строка ввода | Позволяет ввести слово или словосочетание, которое будет являться заголовком создаваемой карточки.
Кнопка [image] (Создать карточку) | Открывает диалог Создание карточки, позволяющую создать новую карточку в выбранном пользовательском пополняемом словаре.
Кнопка [image] (Редактировать карточку) | Открывает диалог Редактирование карточки, для редактирования выбранной карточки в пользовательском пополняемом словаре.
Кнопка [image] (Удалить карточку) | Позволяет удалить выделенную карточку из пользовательского пополняемого словаря.


Диалог Создание карточки

Показать диалог Создание карточки
Название опции | Значение опции
Слово (словосочетание) | Отображает слово или словосочетание, являющееся заголовком карточки.
Перевод | Позволяет ввести перевод слова или словосочетания, указанного в заголовке карточки.
Язык | Показывает язык текущего слова в поле Перевод.
Кнопка Сохранить | Сохраняет созданную или отредактированную карточку.
Кнопка Отменить | Отменяет создание или редактирование карточки выбранного словаря и закрывает диалог.


Диалог Добавление словарей

Показать диалог Добавление словарей
Название опции | Значение опции
File name | Позволяет выбрать и указать имя подключаемого словаря.
File of type | Позволяет выбрать из выпадающего списка и указать тип подключаемого словаря.


License Manager

License Manager - специальная утилита, поставляемая вместе с программой ABBYY Lingvo и предназначенная для работы с лицензиями программы. License Manager позволяет:

  • добавлять новые лицензии;
  • закреплять лицензии за рабочими станциями;
  • получать информацию о лицензии - количестве рабочих станций, которые могут работать с ABBYY Lingvo.
Показать главное окно License Manager
Название опции | Описание опции
Список Product | Показывается название выбранной лицензии.
Список Licence ID | Показывается номер лицензии и индекс, соответствующий номеру лицензии в данном пакете лицензий.
Список Licence type | Показывается тип лицензии (Concurrent, Per Seat).
Список Licence status | В этом списке отображается статус лицензии и компьютер, на котором в настоящий момент используется лицензия.
Кнопка Add Licence... | Запускает ABBYY Lingvo 12 Activation Wizard. При этом открывается диалог добавления новой лицензии. Пользователю предлагается ввести серийный номер (номера) лицензии.
Кнопка Delete Licence | Удаляет выбранную лицензию.
Кнопка Assign Licence... | Позволяет зарезервировать лицензию за конкретной рабочей станцией или "открепить" лицензию от рабочей станции.
Кнопка Refresh | Позволяет обновить список лицензий.
Кнопка Licence Properties... | Позволяет просмотреть параметры выбранной лицензии.
Кнопка Register Now | Открывает ABBYY Lingvo 12 Registration Wizard.
Кнопка Close | Закрывает ABBYY Lingvo 12 Licence Manager.

Подробную информацию по установке программы ABBYY Lingvo на рабочие станции, о работе с License Manager, а также об особенностях работы с программой в корпоративной сети вы можете найти в "Руководстве для системного администратора", которое находится в папке Administrator's Guide папки сервера, куда была установлена программа ABBYY Lingvo.


Горячие клавиши

  • Меню Перевод
  • Меню Сервис
  • главное окно ABBYY Lingvo
  • Окно карточки
  • Диалоги Пословный перевод, Варианты, История, Поиск
  • Общие

Меню Перевод

Перевести | Позволяет открыть карточку слова или словосочетания из списка слов, максимально близкого по написанию к слову или словосочетанию из строки ввода; это может быть одно слово в любой форме либо несколько слов | Enter
Перевести текст из строки ввода | Позволяет перевести слово или словосочетание из строки ввода | Ctrl+Enter
Перевести слово из списка | Позволяет перевести слово, выделенное в списке слов | Shift+Enter
Пословный перевод | Позволяет осуществить пословный перевод фразы или предложения. | Ctrl+Shift+Enter
Поиск везде | Позволяет найти слово или словосочетание во включенных словарях выбранной группы | Ctrl+F
Поиск везде во всех языках | Позволяет искать слово или словосочетание во всех включенных словарях ABBYY Lingvo. | Ctrl+Shift+F
Поиск по маске | Позволяет осуществить поиск слова или словосочетания по маске (с использованием подстановочных символов) | Ctrl+F3
Показать формы слова... | Показывает формы слова | Ctrl+W
Предложить варианты написания | Предлагает варианты написания слова из строки ввода | F7
История... | Позволяет просмотреть историю запросов и карточек | Ctrl+H
Выход | Закрывает программу ABBYY Lingvo | Ctrl+Q

Меню Сервис

Языки и словари... | Открывает диалог Языки и словари. | Ctrl+D
Создать/редактировать карточку... | Позволяет создать новую карточку или отредактировать уже имеющуюся карточку пользовательского пополняемого словаря | Ctrl+Num+
Поверх других окон | Всегда помещает окна ABBYY Lingvo поверх других окон | Ctrl+T
Расположить карточки каскадом | Позволяет расположить карточки каскадом | Ctrl+R
Закрыть временные карточки и диалоги | Позволяет закрыть все временные карточки | Shift+Esc
Закрыть все карточки и диалоги | Позволяет закрыть постоянные и временные карточки | Shift+F2
Открыть ABBYY Lingvo Tutor... | Позволяет открыть программу ABBYY Lingvo Tutor для заучивания слов | Ctrl+M
Настройки... | Открывает диалог Настройки | Ctrl+O

Главное окно ABBYY Lingvo

Позволяет перейти к следующему слову (словосочетанию) в списке слов главного окна ABBYY Lingvo | стрелка вниз
Позволяет перейти к предыдущему слову (словосочетанию) в списке слов главного окна ABBYY Lingvo | стрелка вверх
Позволяет перевести слово или словосочетание из строки ввода в пределах рабочей пары языков | Ctrl+Enter
Позволяет искать слово или словосочетание во всех включенных словарях ABBYY Lingvo | Ctrl+Shift+F
Позволяет изменить направление перевода на обратное | Ctrl+I
Позволяет создать новую группу словарей | Ctrl+N
Открывает диалог Настройки | Ctrl+O
Открывает диалог Языки и словари | Ctrl+D

Окно карточки

Позволяет сделать окно карточки постоянным | Ctrl+T
Показывает сокращенный/полный текст карточки | Ctrl+Num *
Позволяет просмотреть грамматические формы слова заголовка карточки | Ctrl+W
Позволяет найти слово или словосочетание в карточке | Ctrl+F
Копирует заголовок карточки в строку ввода | Ctrl+S
Позволяет выполнить поиск ранее введенного слова или словосочетания в тексте карточки. Слово или словосочетание вы можете ввести в диалоге Найти в карточке (панель инструментов карточки>кнопка Найти в карточке). | F3
Позволяет перейти к предыдущему словарю | Alt+стрелка вниз
Позволяет перейти к следующему словарю | Alt+стрелка вверх
Переводит любое слово из карточки | Enter
Закрывает карточку | Esc
Позволяет выделить весь текст в карточке | Ctrl+А
Позволяет переключаться между карточками | Ctrl+Tab, Ctrl+Shift+Tab
Позволяет развернуть все словарные статьи | F4
Позволяет свернуть все словарные статьи | F5
Позволяет прослушать дикторское произношение слова | Ctrl+P
Позволяет запустить ABBYY Lingvo Tutor и открыть диалог Карточка учебного словаря | Ctrl+M

Диалоги Пословный перевод, Варианты, История, Поиск

Открывает карточку выделенного слова | Enter
Копирует указанное слово в строку ввода | Ctrl+S
Очищает диалог История | Ctrl+Num-
Изменяет параметры поиска | Ctrl+O
Позволяет переходить по страницам с полученными результатами | Ctrl+Page Down/Page Up
Закрывает окно | Esc
Позволяет переключаться между окнами | Ctrl+Tab, Ctrl+Shift+Tab

Общие

Позволяет получить перевод текста и запустить ABBYY Lingvo | Ctrl+Ins+Ins/ Ctrl+C+C
Копирует текст из списка слов в строку ввода и синхронизирует список слов и строку ввода | Ctrl+S
Вызывает справку | F1


Другие продукты компании ABBYY

О компании

Российская компания ABBYY (читается как «аби», до 1997 года называлась BIT Software) была основана в 1989 г. и на сегодняшний день является одним из ведущих мировых разработчиков программного обеспечения в области искусственного интеллекта, в частности, распознавания документов и обработки естественного языка.

В настоящее время в группе компаний ABBYY работает более 500 человек. Головной офис группы находится в Москве. Другие компании группы расположены в США (Фримонт, штат Калифорния), Германии (Мюнхен), Великобритании (Бишопс Стортфорд), Японии (Токио), на Украине (Киев) и в России (Москва). Кроме того, ABBYY имеет разветвленную сеть дилеров и партнеров в 80 странах мира на всех континентах.

Продукты компании давно пользуются успехом во всем мире. Благодаря высочайшему качеству и простоте использования, они завоевали около 150 наград в тестах, проводимых авторитетными международными изданиями и тестовыми лабораториями.

Различные продукты компании ABBYY используются в более чем 100 000 организаций в 80 странах мира.

О продуктах

Для дома и офиса

ABBYY FineReader 8.0 Professional Edition

- Система оптического распознавания документов. Предназначена для перевода бумажных документов в электронный вид при помощи сканера или цифрового фотоаппарата. Также система способна переводить в редактируемый вид PDF-файлы. Во всех случаях полностью сохраняет исходное оформление документа

Поддерживает 179 языков, сохраняет результаты распознавания в форматах Microsoft Word, Microsoft Excel, Microsoft Outlook, Microsoft PowerPoint, Microsoft Reader (.LIT), а также в PDF и HTML. Высокое качество распознавания, простота в использовании и широкие возможности программы получили признание профессионалов во всем мире. Продукт завоевал более 100 наград в сравнительных тестах, проводимых авторитетными международными компьютерными изданиями.

ABBYY FineReader 8.0 Corporate Edition

- Система оптического распознавания документов, специально предназначенная для работы в локальной сети компании. Обеспечивает безупречное качество распознавания и позволяет оптимальным образом организовать работу по переводу данных в электронный вид.

Располагает всеми возможностями ABBYY FineReader Professional Edition, а также поддерживает такие функции, как автоматическая сетевая установка, работа с сетевыми сканерами и многофункциональными устройствами, распределенная обработка документов по сети и пакетная обработка в автоматическом режиме. Система снабжена удобными инструментами администрирования. Предусмотрены выгодные условия корпоративного лицензирования и скидки, размер которых зависит от количества приобретаемых лицензий.

ABBYY FineReader 7.0 Home Edition

- упрощенная версия самой точной в мире системы распознавания ABBYY FineReader, предназначенная для домашнего использования.

С ее помощью можно сканировать и распознавать несложно оформленные бумажные документы. В результате получится электронный документ, который можно будет редактировать во всех популярных офисных приложениях — Microsoft Word, Microsoft Excel и др. — отправлять по электронной почте или публиковать в Интернете.

ABBYY PDF Transformer 2.0

- программа для конвертирования PDF-файлов в популярные форматы– Microsoft Word, Microsoft Excel, HTML и TXT, а также для создания PDF-файлов прямо из офисных приложений.
Всего несколько щелчков мыши – и выбранные страницы PDF-файла конвертированы в нужный формат, при этом будет сохранено внешнее оформление документа: колонки, таблицы и заголовки.

ABBYY FormReader 6.5

- комплекс автоматизированной обработки машиночитаемых форм, заполненных от руки. Машиночитаемые формы – это всевозможные чеки, квитанции, регистрационные карточки, заявления, анкеты, избирательные бюллетени и т.п.

ABBYY FormReader обеспечивает контроль результатов распознавания с помощью сверки по базам данных, словарям, а также с помощью контрольных правил. Поддерживается экспорт в файлы и через ODBC в базы данных.

Комплекс может быть использован для решения различных по масштабам задач, как для обработки результатов опросов потребителей, так и в проектах федерального уровня, таких, например, как ввод налоговых деклараций в Министерстве по налогам и сборам Российской Федерации. ABBYY FormReader успешно работает в Министерстве образования и науки РФ, Пенсионном фонде РФ, в компаниях РОСНО, Adidas Salomon, Фабрика ДМ, ТД «Перекресток», в российских и зарубежных маркетинговых агентствах, банках, торговых организациях и т.д.

ABBYY FineReader Банк 6.0

- автоматизированная система ввода банковских документов с помощью сканера. Основана на технологии распознавания «гибких» форм (расположение полей в таких формах не зафиксировано геометрически — различные экземпляры форм не совпадают на просвет). ABBYY FineReader Банк сам находит и распознает поля документа, автоматически контролирует результаты распознавания, в том числе и по внешним базам данных, экспортирует результаты обработки документов и полностью интегрируется в информационные системы. Поддерживается автоматическая верификация по штрих-коду, сверка подписи на платежном документе с эталонным изображением, просмотр сохраненных документов в хранилище изображений, удаленная работа через терминальный сервер. Предусмотрена выделенная станция службы безопасности; все действия операционистов и верификаторов фиксируются.

На данный момент комплексами на базе ABBYY FineReader Банк оборудованы более 500 кредитных организаций, в том числе и крупнейшие банки страны – Сбербанк РФ, Банк Москвы, Внешторгбанк и другие.
Средства разработки

ABBYY Recognition Server

- представляет собой высокопроизводительное серверное решение для автоматизации процессов оптического распознавания и конвертирования документов в/из формата PDF. Благодаря серверной архитектуре это приложение особенно эффективно для решения задач, связанных с обработкой средних и больших объёмов документов.

Система может быть использована как модуль в составе любого серверного, клиент-серверного решения по автоматизации документооборота и архивирования, или как самостоятельное приложение. Наиболее эффективным является применение ABBYY Recognition Server для оптического распознавания и конвертирования больших объёмов документов, преобразования документов для последующего индексирования, полнотекстового распознавания документов для систем документооборота и архивных систем. Работает на платформе Windows.

ABBYY Mobile OCR SDK
- инструментарий разработчика, предназначенный для создания компактных OCR -решений на базе различных мобильных устройств. Этот продукт ABBYY нетребователен к ресурсам, реализует мощные алгоритмы распознавания текста и поддерживает множество языков.
Его можно встраивать в различные мобильные устройства (смартфоны, наладонные компьютеры, портативные сканеры, цифровые камеры), а также использовать при создании утилит для ПК, от которых требуется высокое быстродействие при небольшом объёме доступной памяти. Основные сферы применения: встраивание OCR в наладонные устройства, распознавание визитных карточек, решения с возможностью моментального распознавания (резидентные словари, приложения для чтения текста, поисковые системы, утилиты для борьбы со спамом и другие приложения, к которым предъявляются высокие требования по быстродействию и минимальному объёму занимаемой памяти).
ABBYY FlexiCapture Studio
- продукт компании ABBYY, основанный на технологии FlexiCapture. Предназначен для разработчиков, интеграторов и VAR 'ов. Используя ABBYY FlexiCapture Studio совместно с системой ввода форм ABBYY FormReader 6.5 или инструментарием разработчика ABBYY FineReader Engine, можно создать решение для ввода гибких форм, например, накладных, счетов, шапок входящих документов и т.д.

ABBYY Retrieval & Morphology Engine

– инструментарий разработчика для интеграции функций полнотекстового индексирования, поиска и морфологического анализа во внешние локальные и клиент-серверные приложения через COM-совместимый API-интерфейс. Поддерживает широкий набор естественных языков.

ABBYY FineReader Engine 8.0
- средство разработки, предназначенное для интеграции в 32-битные Windows-приложения передовых технологий распознавания печатных (OCR) и рукописных (ICR) символов, меток (OMR) и штрих-кодов, а также технологий преобразования и распознавания документов, потокового ввода данных и даже обработки форм.

Успешные проекты

Различные продукты ABBYY используют такие организации и компании, как Государственный Пенсионный Фонд, Сбербанк России, Внешторгбанк, РОСНО, Adidas, Администрация Президента России, Всероссийская Телерадиокомпания, ГАЗПРОМ, DAEWOO (Москва), Государственная Дума РФ, DHL INTERNATIONAL C.I.S., Государственная Историческая Библиотека, LOCKHEED SPACE AND MISSILE CORPORATION (США), Государственная Регистрационная Палата РФ, Государственный музей изобразительных искусств им. А.С.Пушкина, Государственный ЭРМИТАЖ, MERCEDES-BENZ AG, ИТАР-ТАСС, Министерство Внутренних Дел России, Московский Государственный Университет, Primax (Нидерланды), Мэрия Москвы, Samsung Electronics (Южная Корея), НК «ЮКОС», Samsung Data Systems (Южная Корея), Siemens Nixdorf (Германия), Правительство Москвы, Ракетно-Космическая корпорация «ЭНЕРГИЯ», Центральный Банк России, YVES ROCHER, Рособоронэкспорт
... и еще более 100 000 организаций в 80 странах мира.

Проекты, в которых используются технологии ABBYY:

  • Автоматизированный ввод машиночитаемых форм налоговых деклараций и справок о доходах в Государственной Налоговой Службе Российской Федерации с помощью ABBYY FormReader;
  • Ввод платежных документов клиентов Сбербанка РФ с помощью ABBYY FineReader Банк;
  • Ввод машиночитаемых форм “Анкета застрахованного лица” и “Индивидуальные сведения” в Государственном Пенсионном Фонде РФ с помощью ABBYY FormReader;
  • Обработка результатов Единого Государственного Экзамена (ЕГЭ), проводимого Федеральным Центром Тестирования РФ, находящимся под патронажем Министерства образования и науки РФ, с помощью технологий ABBYY FormReader;
  • Организация системы полнотекстового поиска в электронном архиве «Независимой Газеты», на основе ABBYY Retrieval&Morphology Engine;
  • Организация ввода документов в электронный архив Администрации Президента РФ на базе ABBYY FineReader Engine;
  • Интеграция технологий ABBYY (распознавание и полнотекстовый поиск) в электронный архив компании «Мониторинг СМИ Украины» на основе ABBYY FineReader Scripting Edition;
  • и многие другие российские и зарубежные проекты.

Наши технологии используют в своих продуктах ведущие игроки рынка документооборота и ввода данных, как на международном рынке, например, Captiva, EMC2/Documentum, Kofax Image Products, Verity, Panasonic, HP и другие, так и на российском – 1С, ЛАНИТ, «ИнтерТраст», ЭОС, Digital Design, «ТерраЛинк», «Интерпроком Лан», Naumen.

ABBYY имеет соглашения с 14 интернациональными производителями оборудования: BenQ, Epson, Foxlink, Lexmark, Microtek, Mustek, Primax, Plustek, UMAX, Maxium, Veutron, Toshiba, Fujitsu, Ricoh. Эти компании поставляют продукты на основе технологий ABBYY в комплекте со своим оборудованием (сканерами, многофункциональными аппаратами и т.п.).

Непревзойденное качество продуктов ABBYY является результатом научных исследований, которые компания ведет со дня ее основания. В 2002 году авторский коллектив разработчиков системы распознавания ABBYY FineReader был удостоен Премии Правительства РФ в области науки и техники.

Подробная информация о компании и продуктах ABBYY находится на сайте www.ABBYY.ru.
Вы можете также получить информацию по телефону: (495) 783-3700 или электронной почте: sales@abbyy.ru.


Технологии других компаний

Vorbis

ПО использует формат Vorbis для сжатия звуковых файлов.

© 2005, Xiph.org Foundation.

Библиотеки формата Vorbis лицензированы у Xiph.org Foundation.

Подробнее
Распространение и использование настоящего программного обеспечения в виде исходного или двоичного кода, с внесением изменений или без него, разрешается при соблюдении следующих условий:
  • при распространении настоящего программного обеспечения в виде исходного кода оно должно сохранить уведомление об авторских правах, приведенное выше, настоящий перечень условий и отказ от прав, приведенный ниже.
  • при распространении настоящего программного обеспечения в виде двоичного кода в документации и/или других материалах, прилагаемых к нему, должны быть воспроизведены уведомление об авторских правах, приведенное выше, настоящий перечень условий и отказ от прав, приведенный ниже.
  • ни название Xiph.org Foundation, ни названия (имена) соавторов не могут быть использованы для подтверждения подлинности или продвижения на рынок программных продуктов, произведенных на основе настоящего программного обеспечения, без получения предварительного письменного разрешения.

Настоящее программное обеспечение Vorbis предоставляется правообладателями и соавторами "таким, каково оно есть" ("as is"). Правообладатели и соавторы не предоставляют никаких явных или подразумеваемых гарантий относительно программного обеспечения Vorbis, в том числе (но не ограничиваясь этим) не предоставляют никаких подразумеваемых гарантий пригодности для продажи и конкретного использования. Управляющие и соавторы не несут никакой ответственности за прямые, косвенные, случайные или штрафные убытки, даже если о возможности таких убытков им было сообщено и независимо от того, что является причиной возникновения этой ответственности: договор, объективная ответственность или деликт (включая небрежность или иное). Под убытками, которые возникли в результате какого-либо использования настоящего программного обеспечения, подразумеваются в том числе (но не ограничиваясь этим) затраты на приобретение товаров или услуг-заменителей, утрата возможности использования, потеря данных, упущенная выгода и любые убытки в результате приостановки деятельности.

ПО JasPer

© 1999-2000, Image Power, Inc. and the University of British Columbia, Canada.
© 2001-2002 Michael David Adams.
Все права защищены.

Подробнее

Публичная лицензия на IMAGE POWER JPEG-2000
************************************

ПРЕДМЕТ:

Настоящей лицензией любому лицу (далее – «Пользователь»), получившему копию настоящего ПО и сопроводительную документацию к нему, безвозмездно предоставляется право распоряжаться ПО JasPer Software без каких-либо ограничений, включая право использовать, копировать, изменять, встраивать, воспроизводить, распространять, сублицензировать и/или продавать копии ПО JasPer Software (в виде исходных кодов или исполняемой программы), а также разрешать лицам, которым передается ПО JasPer Software, совершать аналогичные действия при условии соблюдения нижеперечисленных Условий.

Условия
******************

A. Распространяемые копии в виде исходного кода должны содержать вышеприведенное предупреждение об авторском праве, настоящий список условий и нижеприведенный отказ от права.

B. Распространяемые копии в виде исполняемой программы должны содержать в документации и/или иных сопроводительных материалах вышеприведенное предупреждение об авторском праве, настоящий список условий и нижеприведенный отказ от права.

C. Имя Имидж Пауэр Инк., а также имена других участников (включая, Университет Британской Колумбии и Майкла Дэвида Адамса) не должны использоваться для поддержки или рекламы продуктов, созданных на основе настоящего ПО, без их предварительного письменного согласия.

D. Пользователь обязуется не подавать исков против Имидж Пауэр Инк., Университета Британской Колумбии, Майкла Дэвида Адамса или иных участников (вместе – «Лицензиары») за нарушение авторских прав (АП) Пользователя на технологию, которой владеет Пользователь или которую Пользователь имеет право лицензировать или сублицензировать и которая является необходимым элементом для заявления о совместимости с ISO/IEC 15444-1 (т.е. JPEG-2000 Part 1). АП означают любые права на интеллектуальную собственность во всех странах мира, защищенные статутным или общим правом, независимо от того, оформлены они или нет, включая, без ограничений: (i) патенты и заявки на патенты, которыми владеет Пользователь или которые Пользователь имеет право лицензировать; (ii) права на авторские произведения, включая авторские права, заявки на авторские права, записи об авторских правах в реестре, права на шаблоны, заявки на шаблоны, записи о правах на шаблоны в реестре; (iii) права, связанные с защитой коммерческой тайны и конфиденциальной информации; (iv) любое право, аналогичное тем, что перечислены в подпунктах (i), (ii), и (iii) и любые другие имущественные права на нематериальную собственность (за исключением прав на товарные знаки, упаковку или знаки обслуживания); и (v) части, продолжения, возобновления, повторная выдача и продление вышеперечисленных прав (насколько это применимо), действующих на настоящий момент, оформляемых, выданных или полученных позднее.

E. В случае подачи иска Пользователем против любого из Лицензиаров, таковые Лицензиары имеет право аннулировать лицензию Пользователя и любые сублицензии, выданные Пользователем другим сторонам.

F. Настоящее ПО предназначено для использования только в программных и аппаратных средствах, удовлетворяющих ISO/IEC 15444-1 (т.е. JPEG-2000 Part 1). Настоящим не предоставляется никаких прав на использование ПО в продуктах, которые не удовлетворяют ISO/IEC 15444-1. Стандарт JPEG-2000 Part 1 можно приобрести у Международной организации по стандартизации.

НАСТОЯЩИЙ ОТКАЗ ОТ ГАРАНТИЙ ЯВЛЯЕТСЯ НЕОТЪЕМЛЕМОЙ ЧАСТЬЮ НАСТОЯЩЕЙ ЛИЦЕНЗИИ.НАСТОЯЩИЙ ОТКАЗ ОТ ГАРАНТИЙ РАСПРОСТРАНЯЕТСЯ НА ЛЮБОЕ ИСПОЛЬЗОВАНИЕ ПО JASPER SOFTWARE. ЛИЦЕНЗИАРЫ ПРЕДОСТАВЛЯЮТ ПО JASPER SOFTWARE «ТАКИМ, КАКОВО ОНО ЕСТЬ», И НЕ ПРЕДОСТАВЛЯЮТ НИКАКИХ ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ, В ТОМ ЧИСЛЕ (НО НЕ ОГРАНИЧИВАЯСЬ ЭТИМ) НЕ ГАРАНТИРУЮТ, ЧТО ПО JASPER SOFTWARE НЕ СОДЕРЖИТ ДЕФЕКТОВ, ПРИГОДНО К ПРОДАЖЕ, ПРИГОДНО ДЛЯ КОНКРЕТНОГО ИСПОЛЬЗОВАНИЯ И НЕ НАРУШАЕТ ПРАВ ТРЕТЬИХ СТОРОН. ЛИЦА, НАМЕРЕВАЮЩИЕСЯ ИСПОЛЬЗОВАТЬ ПО JASPER SOFTWARE ИЛИ ЕГО МОДИФИКАЦИИ В ПРОГРАММНЫХ ИЛИ АППАРАТНЫХ ПРОДУКТАХ НАСТОЯЩИМ УВЕДОМЛЯЮТСЯ О ТОМ, ЧТО ТАКОЕ ИСПОЛЬЗОВАНИЕ МОЖЕТ НАРУШАТЬ ДЕЙСТВУЮЩИЕ ПАТЕНТЫ, АВТОРСКИЕ ПРАВА, ПРАВА НА ТОВАРНЫЕ ЗНАКИ ИЛИ ДРУГИЕ ПРАВА НА ИНТЕЛЛЕКТУАЛЬНУЮ СОБСТВЕННОСТЬ. ВСЕ РИСКИ, СВЯЗАННЫЕ С КАЧЕСТВОМ И РАБОТОСПОСОБНОСТЬЮ ПО JASPER SOFTWARE, ВОЗЛАГАЮТСЯ НА ПОЛЬЗОВАТЕЛЯ. В СЛУЧАЕ ЕСЛИ В КАКОЙ-ЛИБО ЧАСТИ ПО JASPER SOFTWARE ОБНАРУЖИТСЯ ДЕФЕКТ, ПОЛЬЗОВАТЕЛЬ (А НЕ ПЕРВОНАЧАЛЬНЫЕ РАЗРАБОТЧИКИ, УНИВЕРСИТЕТ БРИТАНСКОЙ КОЛУМБИИ, ИМИДЖ ПАУЭР ИНК., МАЙКЛ ДЭВИД АДАМС ИЛИ ИНЫЕ УЧАСТНИКИ) ОБЯЗУЕТСЯ ПРИНЯТЬ НА СЕБЯ ВСЕ ЗАТРАТЫ ПО ОБСЛУЖИВАНИЮ, ПОЧИНКЕ ИЛИ ИСПРАВЛЕНИЮ. НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ И НЕЗАВИСИМО ОТ ИСПОЛЬЗУЕМОЙ ПРАВОВОЙ ТЕОРИИ, БУДЬ ТО ДЕЛИКТ (ВКЛЮЧАЯ НЕБРЕЖНОСТЬ), ДОГОВОР ИЛИ ИНАЯ ТЕОРИЯ, ПЕРВОНАЧАЛЬНЫЕ РАЗРАБОТЧИКИ, УНИВЕРСИТЕТ БРИТАНСКОЙ КОЛУМБИИ, ИМИДЖ ПАУЭР ИНК., МАЙКЛ ДЭВИД АДАМС И ИНЫЕ УЧАСТНИКИ, А ТАКЖЕ РАСПРОСТРАНИТЕЛИ ПО JASPER SOFTWARE И ИХ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ПЕРЕД ПОЛЬЗОВАТЕЛЕМ И ИНЫМИ ЛИЦАМИ ЗА ЛЮБЫЕ КОСВЕННЫЕ, ПРЯМЫЕ ИЛИ СЛУЧАЙНЫЕ УБЫТКИ, ВКЛЮЧАЯ, НО НЕ ОГРАНИЧИВАЯСЬ ТАКОВЫМИ, УБЫТКИ ИЗ-ЗА ИСПОРЧЕННОЙ РЕПУТАЦИИ, ОСТАНОВКИ РАБОТЫ, ПОЛОМКИ ИЛИ НЕПРАВИЛЬНОЙ РАБОТЫ КОМПЬЮТЕРНОГО ОБОРУДОВАНИЯ И ЛЮБЫЕ ДРУГИЕ КОММЕРЧЕСКИЕ УБЫТКИ И УЩЕРБ, ДАЖЕ ЕСЛИ ПОСТРАДАВШАЯ СТОРОНА БЫЛА ИЗВЕЩЕНА ИЛИ ДОЛЖНА БЫЛА ЗНАТЬ О ВОЗМОЖНОСТИ ТАКИХ УБЫТКОВ. ПО JASPER SOFTWARE И ЛЕЖАЩАЯ В ЕГО ОСНОВЕ ТЕХНОЛОГИЯ НЕ ОБЛАДАЮТ ОТКАЗОУСТОЙЧИВОСТЬЮ И НЕ ПРЕДНАЗНАЧЕНЫ ДЛЯ ИСПОЛЬЗОВАНИЯ В КАЧЕСТВЕ УПРАВЛЯЮЩЕЙ СИСТЕМЫ, РАБОТАЮЩЕЙ В РЕЖИМЕ РЕАЛЬНОГО ВРЕМЕНИ В ОПАСНЫХ УСЛОВИЯХ, ТРЕБУЮЩИХ БЕЗОТКАЗНОЙ РАБОТЫ, ТАКИХ КАК ЯДЕРНЫЕ УСТАНОВКИ, АВИАЦИОННЫЕ НАВИГАЦИОННЫЕ ИЛИ КОММУНИКАЦИОННЫЕ СИСТЕМЫ, АВИАДИСПЕТЧЕРСКИЕ СИСТЕМЫ, АППАРАТЫ ПО ПОДДЕРЖАНИЮ ЖИЗНИ, ОРУЖИЕ ИЛИ СИСТЕМЫ, В КОТОРЫХ ОТКАЗ ПО JASPER SOFTWARE ИЛИ ЛЕЖАЩИХ В ЕГО ОСНОВЕ ТЕХНОЛОГИИ ИЛИ ПРОДУКТОВ МОЖЕТ ПРИВЕСТИ К ГИБЕЛИ ЛЮДЕЙ, ТРАВМАМ, СЕРЬЕЗНОМУ УЩЕРБУ ЗДОРОВЬЮ ИЛИ ОКРУЖАЮЩЕЙ СРЕДЕ («ДЕЯТЕЛЬНОСТЬ, СВЯЗАННАЯ С ПОВЫШЕННЫМ РИСКОМ»). ЛИЦЕНЗИАР ЯВНЫМ ОБРАЗОМ ОТКАЗЫВАЕТСЯ ОТ ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ПРИГОДНОСТИ ПО ДЛЯ ДЕЯТЕЛЬНОСТИ, СВЯЗАННОЙ С ПОВЫШЕННЫМ РИСКОМ. ПОЛЬЗОВАТЕЛЬ ОБЯЗУЕТСЯ НЕ ИСПОЛЬЗОВАТЬ, РАСПРОСТРАНЯТЬ ИЛИ ПРОДАВАТЬ ПО JASPER SOFTWARE И ЛЕЖАЩИЕ В ЕГО ОСНОВЕ ТЕХНОЛОГИИ ИЛИ ПРОДУКТЫ ДЛЯ ДЕЯТЕЛЬНОСТИ, СВЯЗАННОЙ С ПОВЫШЕННЫМ РИСКОМ, И ОБЯЗУЕТСЯ ПРЕДОСТАВИТЬ СВОИМ КЛИЕНТАМ И КОНЕЧНЫМ ПОЛЬЗОВАТЕЛЯМ СВОИХ ПРОДУКТОВ КОПИЮ НАСТОЯЩЕГО РАЗДЕЛА.

Symbian

В данной программе используется программное обеспечение, лицензированное компанией Symbian Software Ltd © 1998-2006.

Adobe

Adobe, Acrobat являются товарными знаками или зарегистрированными товарными знаками Adobe Systems Incorporated в Соединенных Штатах Америки и/или других странах.

Microsoft

Microsoft, Outlook, Windows, Windows NT, Windows Mobile являются зарегистрированными товарными знаками или товарными знаками компании Microsoft Corporation в Соединенных Штатах Америки и/или других странах.

Скриншоты продуктов компании Microsoft Corporation приводятся с разрешения компании Microsoft Corporation.

Palm

Palm является одним из товарных знаков или зарегистрированных товарных знаков, принадлежащих или лицензированных Palm, Inc.

PalmSource

PalmSource, Palm OS, Palm Desktop и некоторые другие товарные знаки и логотипы являются товарными знаками, которые могут быть зарегистрированы в США, Франции, Германии, Японии, Великобритании и других странах и либо принадлежат PalmSource, Inc или аффилированным компаниям, либо лицензируются PalmSource, Inc. у Palm Trademark Holding Company, LLC.

Symbian

Symbian и все знаки и логотипы, основанные на Symbian, являются товарными знаками Symbian Limited.

Nokia

Nokia является зарегистрированным товарным знаком Nokia Corporation.

Unicode

Unicode является товарным знаком компании Unicode, Inc.

Arial

Arial является товарным знаком Monotype Imaging Inc. и может быть зарегистрирован в некоторых странах.

ABBYY, логотип ABBYY, ABBYY Lingvo, Lingvo Tutor являются зарегистрированными товарными знаками или товарными знаками компании ABBYY Software Ltd.

Остальные товарные знаки являются товарными или зарегистрированными товарными знаками своих законных владельцев.


Устранение неполадок

Данный раздел содержит инструкции по устранению возможных неполадок, возникающих в ходе работы программы.

Содержание раздела:

  • Сообщение об испорченном индексе
  • Панель Буфер обмена


Сообщение об испорченном индексе

Чтобы иметь возможность осуществлять полнотекстовый поиск по подключаемым к программе пользовательским словарям, ABBYY Lingvo формирует и поддерживает необходимую информацию о содержимом каждого словаря в так называемом Индексе пользовательских словарей. В некоторых случаях (например, при временном недостатке дискового пространства) файлы Индекса пользовательских словарей могут оказаться физически испорченными. Поскольку ABBYY Lingvo может восстанавливать Индекс пользовательских словарей "с нуля", для исправления ситуации достаточно удалить файлы испорченного индекса.

В большинстве случаев ABBYY Lingvo выявляет сбои в Индексе пользовательских словарей автоматически, показывая соответствующее сообщение.

Внимание! Индексы системных словарей, содержащиеся в папке Index (Program Files>ABBYY Lingvo 12>Dic) не восстанавливаются автоматически. Если вы удалили индекс системного словаря, то для его восстановления следует запустить Программу восстановления. Для этого:

  1. Выберите команду Установка/удаление программ (меню Пуск>Настройки>Панель управления);
  2. В списке программ выберите установленную версию ABBYY Lingvo 12 и нажмите Щелкните для получения сведений о поддержке;
  3. В открывшемся диалоге Информация о поддержке нажмите кнопку Восстановить;
  4. Следуйте дальнейшим инструкциям Программы восстановления.

Удаление испорченного индекса

Для того чтобы удалить испорченный индекс пользовательского словаря немедленно:

  • Нажмите кнопку Да в появившемся сообщении об испорченном индексе. При первом вызове функции полнотекстового поиска система перестроит индекс для всех подключенных пользовательских словарей.

Нажав кнопку Нет, вы не удалите испорченный индекс и не сможете в дальнейшем использовать этот словарь для полнотекстового поиска.

Для того чтобы удалить испорченный индекс позже, воспользовавшись опциями программы:

  1. Выберите команду Словари... (меню Сервис).
  2. В появившемся диалоге Словари нажмите кнопку Индексировать. Испорченный индекс будет удален, система создаст индекс заново для всех подключенных пользовательских словарей.


Буфер обмена Office

При вызове ABBYY Lingvo из приложений Microsoft® Office 2000/2003/XP (с помощью клавиш Ctrl+Ins+Ins или Сtrl+C+C) в некоторых приложениях (например, Microsof Word, Microsof Outlook) может "всплывать" панель буфера обмена Office (Office Clipboard).

К сожалению, при таком автоматическом "всплытии" в приложениях Microsoft Office 2000/2003/XP эта панель не восстанавливает своего положения на экране, что не всегда удобно. Однако существует возможность управления ее поведением.

Для Microsoft Office 2000

Для программ пакета Microsoft Office 2000 ABBYY Lingvo может самостоятельно изменить поведение панели буфера обмена.

Для того чтобы отключить буфера обмена Office:

  1. Откройте папку, в которую вы установили ABBYY Lingvo;
  2. В папке Support, запустите файл AutoPopupClipboardToolbarOff.reg;
  3. Нажмите Да (Yes) на сообщение системы о подтверждении.

Для того чтобы включить буфера обмена Office:

  1. Откройте папку, в которую вы установили ABBYY Lingvo;
  2. В папке Support, запустите файл AutoPopupClipboardToolbarOn.reg;
  3. Нажмите Да (Yes) на сообщение системы о подтверждении.

Для Microsoft Office 2003

Для программ пакета Microsoft Office 2003 ABBYY Lingvo не может самостоятельно изменить поведение панели буфера обмена, но вы можете отключить ее с помощью средств самого Microsoft Office.

Для того чтобы отключить буфер обмена:

  1. На панели задач буфера обмена нажмите кнопку Параметры;
  2. Снимите отметку с опции Автоматическое отображение буфера обмена Office;
  3. Снимите отметку с опции Открывать буфер обмена Office при двойном нажатии Ctrl+C;

Замечание. Для того чтобы копирование в буфер обмена производилось в то время, когда он отключен, отметьте опцию Собирать данные без отображения буфера обмена Office.

Для Microsoft Office XP

Для программ пакета Microsoft Office XP ABBYY Lingvo не может самостоятельно изменить поведение буфера обмена. Но существует возможность избежать появления буфера обмена посредством назначения команде Копировать комбинации клавиш Ctrl+Ins+Ins вместо Ctrl+Ins. При этом при нажатии Ctrl+Ins копирование происходить не будет.

Для того чтобы назначить комбинацию клавиш Ctrl+Ins+Ins команде Копировать:

  1. Нажмите кнопку Keyboard... (меню приложения Tools>Customize...);
  2. В открывшемся диалоге Customize Keyboard в окне Categories выберите Edit и в окне Commands выберите EditCopy;
  3. В поле Current keys выберите Ctrl+Ins и введите в поле Press new shortcut key Ctrl+Insert, Insert путем нажатия соответствующих клавиш на клавиатуре;
  4. Нажмите кнопку Assign.


Первый словарь на языке DSL

Давайте создадим простой DSL словарь. Наш словарь будет называться Мой первый словарь. Он будет предназначен для перевода с английского языка на русский, состоять словарь будет из одной карточки с переводом словосочетания my first dictionary на русский язык.
Файл словаря DSL можно создать в любом текстовом редакторе. Мы рекомендуем вам сделать это в программе Блокнот.

  1. Итак, откройте новый файл. В начало файла поместите заголовочную часть, которую можно скопировать из нашего примера:

    #NAME "Мой первый словарь"
    #INDEX_LANGUAGE "English"
    #CONTENTS_LANGUAGE "Russian"

    Каждая строка начинается со служебной части, за которой следует пользовательская информация, заключенная в кавычки и отделенная от служебной части одним пробелом. В нашем примере в заголовочной части указано имя словаря - Мой первый словарь, исходный язык - English, и язык перевода - Russian.

  2. После создания заголовочной части можно приступать к наполнению словаря. В каждой карточке должен быть заголовок и текст. Заголовок содержит переводимое слово или словосочетание, он должен располагаться на отдельной строке и начинаться с первой позиции. Текст карточки может содержать перевод, комментарии, пометы и любую другую информацию, которую автор словаря сочтет полезной. Текст карточки должен располагаться в строке, следующей за заголовком, при этом текст карточки может содержать любое количество строк. Но каждая строка текста карточки должна начинаться с пробела или символа табуляции (клавиша Tab). Этот простой способ позволяет отделить заголовок от текста карточки.
    Вы можете скопировать в файл словаря текст карточки, приведенный ниже:

    my first dictionary
    мой первый словарь

  3. Сохраните файл словаря в кодировке Юникод (в диалоге Сохранить как в выпадающем списке Кодировка выберите пункт Юникод) с именем FirstDictionary. Закройте Блокнот.
  4. Измените расширение текстового файла словаря на .dsl (например, в Проводнике Microsoft Windows).
  5. Запустите программу DSL Compiler (меню Пуск>Программы>ABBYY Lingvo 12).
  6. В открывшемся диалоге DSL Compiler в группе Свойства исходного файла выберите файл FirstDictionary.dsl, содержащий созданный вами словарь, отметьте для него кодировку Unicode.
    Убедитесь в том, что опция Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря отмечена. В этом случае программа DSL Compiler автоматически добавит необходимую разметку в словарь.
  7. Нажмите кнопку Компилировать. Если компиляция словаря прошла успешно, откроется диалог О словаре с сообщением о том, что словарь создан. В результате компиляции будет созданы два файла: файл словаря FirstDictionary.lsd и файл FirstDictionary.dde, в который заносятся обнаруженные при компиляции ошибки.
    Что делать, если в процессе компиляция появилось сообщение о том, что не найден файл аннотации?

    Вы можете создать словарь и без аннотации. В появившемся сообщении нажмите кнопку Да, и процесс компиляции будет продолжен.

    Что делать, если не удалось скомпилировать словарь?

    Возможно, заголовочная часть словаря или его карточка содержат ошибки. Просмотреть список ошибок можно в файле FirstDictionary.dde. Файл с расширением .dde создается при компиляции в том случае, если отмечена опция Создавать файл ошибок (*.dde) в диалоге DSL Compiler. Имя этого файла совпадает с именем файла словаря. Исправьте ошибки и повторите компиляцию.

  8. Подключите словарь к программе ABBYY Lingvo (меню Сервис>Добавить словарь...).

Что дальше?

Вы создали свой первый словарь. Хотя он состоит из одной карточки, это полноценный словарь Lingvo. Теперь, когда вы познакомились с языком DSL и работой программы DSL Compiler, вы можете приступить к созданию больших словарей, которые пригодятся вам в работе и учебе.

Однако, если вы сравните ваш первый словарь со словарями Lingvo, то заметите, что единственная карточка словаря оформлена проще, чем карточки системных словарей, в ней нет транскрипции, примеров, помет и т.д., да и возможности у вашего словаря небольшие. Если вы продолжите работу с языком DSL, то сможете создать словарь, по возможностям и внешнему виду неотличимый от словарей Lingvo.

В своем словаре вы можете:

  • с помощью команд DSL языка выделять участки текста цветом, жирным шрифтом, курсивом или подчеркиванием;
  • выделять в карточке различные зоны;
  • вставить в карточку ссылку на другие карточки и на вэб-сайты;
  • создать значок для своего словаря;
  • вставить картинку или звук в карточку и многое другое...

Советы и рекомендации

http://www.LingvoDA.ru/ - сайт Ассоциации лексикографов Lingvo с коллекцией дополнительных бесплатных словарей для Lingvo.

Как создать файл словаря в другом текстовом редакторе, например, в Microsoft Word?

Вы можете набрать текст словаря в любом текстовом редакторе, в том числе и Microsoft Word. При этом необходимо соблюдать требования к оформлению заголовочной части словаря, заголовку и тексту карточки. Затем созданный текст нужно сохранить в формате .txt с кодировкой Юникод. Для этого, например:

  • в Microsoft Word 2000 в диалоге Сохранить как в выпадающем списке Тип файла выберите пункт Кодированный текст.
  • в Microsoft Word 2002 в диалоге Сохранить как в выпадающем списке Тип файла выберите пункт Обычный текст (*.txt), нажмите кнопку Сохранить. В открывшемся диалоге в списке Другая кодировка выберите пункт Юникод.

Если же текстовый редактор не позволяет выбрать кодировку Юникод, просто сохраните текст в формате .txt, а зтем откройте файл в программе Блокнот. В меню Файл выберите команду Сохранить как, в открывшемся диалоге в выпадающем списке Кодировка выберите пункт Юникод.

Как пополнять и редактировать DSL словари?

Для того чтобы добавить новые карточки или отредактировать скомпилированный и подключенный к ABBYY Lingvo словарь, отключите словарь от ABBYY Lingvo, откройте файл словаря .dsl. Внесите изменения, скомпилируйте словарь и подключите его к ABBYY Lingvo. Подробнее...
Новые карточки можно создать в отдельном файле, а затем подключить этот файл к основному файлу словаря с помощью директивы #INCLUDE. Подробнее...

Как создать аннотацию к словарю?

Аннотация содержит справочную информацию о словаре (сведения об авторе, тему, дату создания и т.п.). Эта информация отображается в ABBYY Lingvo при двойном щелчке мыши на значке словаря. Для создания аннотации мы рекомендуем использовать Блокнот. Имя файла аннотации должно совпадать с именем файла словаря. Сохраните файл в кодировке Юникод, а затем измените расширение файла на .ann. При компиляции этот файл будет использован для создания аннотации.

Вы можете добавить в файл аннотации описание словаря на трех языках: английском, русском, украинском. Для того, чтобы текст аннотации показывался на языке интерфейса, добавьте следующие теги перед описанием словаря на соответствующем языке:

  • #LANGUAGE "English" - для английского языка
  • #LANGUAGE "Russian" - для русского языка
  • #LANGUAGE "Ukrainian" - для украинского языка


Структура словаря на языке DSL

Исходный текст словаря должен быть записан в виде простого текстового файла. Текст в словаре следует сохранить в ANSI-кодировке или как Unicode текст, а затем изменить расширение файла на .dsl (например, в Проводнике Windows).

В начало текстового файла прописывается заголовок, содержащий имя словаря (#NAME "имя словаря"), исходный язык (#INDEX_LANGUAGE "имя языка") и язык перевода (#CONTENTS_LANGUAGE "имя языка"). Полный список поддерживаемых ABBYY Lingvo языков приведен в разделе Поддерживаемые языки.

Например: При создании англо-русского словаря General в начало файла надо добавить следующий заголовок:

#NAME "General"
#INDEX_LANGUAGE "English"
#CONTENTS_LANGUAGE "Russian"

Если ваш словарь состоит из нескольких файлов, то для их подключения используйте директиву #INCLUDE: через пробел или табуляцию в кавычках указывается полный путь к файлу. Т.к. символ "\" используется в DSL для указания, что следующий за ним символ есть текст, а не имя команды, то в пути файла следует употреблять двойные символы "\\".
Например:

#INCLUDE "C:\\Dictionaries\\UniverseE.dsl"

Кроме того, можно указывать пути относительно каталога, в котором находится основной файл DSL (т.е. тот, в котором стоит директива INCLUDE).
Например:

  1. Eсли подключаемый словарь (Universe2.dsl) находится той же папке, что и исходный словарь:

    #INCLUDE "Universe2.dsl"

  2. Eсли исходный словарь находится в папке Dictionaries, подключаемый словарь (Universe2.dsl) находится в подпапке Dictionaries\Dic:

    #INCLUDE "Dic\\Universe2.dsl"

  3. Eсли исходный словарь находится в Dictionaries\Dic, подключаемый словарь (Universe2.dsl) находится в папке Dictionaries:

    #INCLUDE "..\\Universe2.dsl"

Замечание.
  1. Если текст в словаре был набран в ANSI-кодировке, то необходимо указать кодовую страницу исходного текста. Для этого, после определения исходного языка и языка перевода, добавьте определение кодовой страницы:
    #SOURCE_CODE_PAGE "имя кодовой страницы".
    Возможные имена кодовых страниц:
    Имя кодовой
    страницы     		Номер кодовой
    страницы в Windows
    Latin | 1252
    Cyrillic | 1251
    EasternEuropean | 1250
  2. При сохранении подготовленного текста словаря в ANSI-кодировке важно учесть, что исходный язык и язык перевода должны принадлежать одной кодовой странице. Если это не так, текст должен быть сохранен в UNICODE-кодировке.
  3. Если текст словаря сохраняется в UNICODE-кодировке, то явное определение кодовой страницы не требуется.

Помимо заголовочной части текст словаря включает в себя последовательность карточек. Каждая карточка состоит из заголовка (заглавного слова или словосочетания) и текста карточки. При использовании словаря в системе ABBYY Lingvo заголовок показывается в списке заглавных слов, а текст карточки (вместе с заголовком) выдается в окне карточки в качестве перевода или толкования.

Структура карточки на языке DSL
Как скомпилировать словарь


Структура карточки на языке DSL

Карточка на языке DSL имеет следующую структуру:

  1. Заглавное слово

    Пишется с первой позиции новой строки. В заголовке карточки могут встречаться алфавитные символы русского, английского, немецкого, французского и других языков, цифры, пробел, дефис, '," и {}-используется для выделения в заголовке несортируемой части.

  2. Тело карточки

    Тело карточки записывается со следующей строки после заголовка. Каждая строка в нем должна отступать от первой позиции хотя бы на один пробел или табуляцию. Тело карточки простирается до заголовка следующей карточки (признаком его является символ в первой позиции, отличный от пробела или табуляции) или до конца файла.

    В карточке могут выделяться следующие зоны:

    • пометы (по желанию);
    • зона перевода;
    • зона комментариев (по желанию);
    • зона примеров (по желанию);
    • картинки, звук (по желанию).
    • ссылки на web-страницы (по желанию).

    Замечание: Порядок, в котором расположены зоны, необязателен: пометы, картинки, URL-ссылки не имеют строго фиксированного места в теле карточки.

Если тело карточки слишком длинное, вы можете уменьшить количество информации, одновременно отображаемой на экране. Для этого часть карточки (например, словосочетания с заглавным словом) помечается как вторичное отображение и показывается, только если пользователь этого потребует. В качестве вторичного отображения может быть задан любой фрагмент карточки (кроме заголовка); количество таких фрагментов также может быть любым. В карточке ABBYY Lingvo они могут показываться или не показываться вместе. В настоящее время оболочка ABBYY Lingvo при показе вторичного отображения использует шрифт другого цвета.

Чтобы выделить текст в качестве вторичного отображения:

Начало вторичного отображения маркируется командой «
  • Начало текста помечается командой «[*]», а его конец — командой «[/*]».

Между телом одной и заголовком следующей карточки для удобства чтения исходного текста могут быть вставлены одна или несколько пустых строк. Карточки можно располагать в произвольной последовательности, не соблюдая алфавитного порядка заглавных слов. Не допускается наличие в одном словаре двух карточек с одинаковыми заголовками, однако допускается наличие двух заголовков, различающихся регистром.

О сортировке заголовков карточек
Форматирование текста в карточке
Команды языка DSL
Вложенная подкарточка
Примеры карточек


О сортировке заголовков

Заголовок карточки может быть не только словом, но и словосочетанием. Между словами в таком словосочетании может быть любое число пробелов. Однако при отображении словаря они заменяются на один. Пробел между словами учитывается при сортировке.

Допускается наличие нескольких заголовков у одной карточки. В этом случае сначала записываются все заголовки (каждый - с первой позиции новой строки), а затем - тело карточки по указанным выше правилам. Все заголовки показываются в Списке Заглавных Слов (каждый - на своем месте), и при обращении к каждому из них выдается тело карточки.

Список Заглавных Слов может одновременно содержать слова на разных языках: это могут быть и заголовки карточек, и заголовки подкарточек. При сортировке для букв каждого языка используется "естественный" лексикографический порядок, а все русские буквы считаются идущими после всех английских.

Сортируемые символы

Сортируемые символы (дефис (-), точка (.), апостроф ('), подчеркивание (_), запятая (,), слэш (/) и пр.) учитываются при сортировке и проверке совпадения искомого слова с заголовком.

Круглые скобки в заголовке используются для выделения необязательной его части, фигурные – для выделения несортируемой части заголовка.

Допускается использование в тексте заголовка любого из специальных символов (например, ~ или ^), при условии, что перед каждым из них будет поставлен бэкслэш (\). Чтобы использовать в тексте заголовка сам бэкслэш, следует поставить два бэкслэша (\\).

Подробнее:

Использование тильды (~)

Несортируемая часть заголовка

Альтернативная (необязательная) часть заголовка


Несортируемая часть заголовка

В заголовке может быть определена несортируемая часть. Ее основное предназначение - указание на характерные модели сочетаемости заглавного слова (характерные распространители (дополнения) и т.п.).

Несортируемая часть не показывается в cписке cлов программы ABBYY Lingvo, не учитывается при поиске перевода слов. Это означает, что приписывание к некоторому заглавному слову несортируемой части не создает нового заглавного слова и, следовательно, не может использоваться для создания новой карточки или подкарточки с модифицированным заголовком. (Причем сами {} не показываются.)

На экран несортируемая часть выдается лишь в заголовке словарной статьи. Несортируемая часть выделяется одиночными фигурными скобками.

Ниже приводится пример, поясняющий использование несортируемой части:

{to }have
иметь

Кроме того, в заголовке, так же как и в тексте карточки, с помощью {} могут быть выделены верхние и нижние индексы.

Например: CO{[sub]}2{[/sub]}-Laser


Альтернативная часть заголовка

Альтернативная (необязательная) часть заголовка

Заголовок карточки в языке DSL может указывать на альтернативную (необязательную) часть, выделяемую круглыми скобками.

Основное предназначение этой части - явное указание на наличие графических вариантов написания некоторого слова или фиксация того факта, что при переводе на другой язык становятся нерелевантными некоторые морфологические различия.

Например:

превращать(ся) turn into

Эта запись формально эквивалентна следующей:

превращать превращаться turn into

Однако, в первом случае в заголовке карточки будет показано слово с вариантами «превращать(ся)», что методически правильнее.

Если в качестве необязательной части выделено два или более фрагментов заголовка, то в список заглавных слов будут внесены все возможные варианты слова. Например, для заголовка (пре)вращать(ся) в Список были бы внесены слова превращаться, превращать, вращаться и вращать.

Внимание! Не следует использовать круглые скобки в заголовке карточки с какой-либо иной целью, кроме указанной выше.

Подробнее:

О сортировке заголовков карточек

Использование символа "\"


Вложенная подкарточка

Вложенная карточка

В теле карточки может быть определена вложенная подкарточка. Обычно в ней дается перевод или толкование наиболее употребительных выражений и словосочетаний, в которых употребляется заглавное слово. Как и карточка, вложенная подкарточка имеет заголовок и тело. При выдаче на экран основной (объемлющей) карточки в ней показывается только заголовок вложенной подкарточки. Он выделяется цветом. При обращении к такому заголовку выдается другая карточка с телом и заголовком вложенной карточки. Заголовок вложенной подкарточки показывается в Списке Заглавных Слов, и при обращении к нему в Списке (или переводе соответствующего словосочетания из редактора) выдается карточка с заголовком и телом подкарточки. Одна карточка может содержать несколько подкарточек.

Заголовок вложенной подкарточки должен начинаться с символа @ на новой строке и отступать от первой позиции хотя бы на один пробел или табуляцию. Тело подкарточки пишется, начиная с новой строки, по тем же правилам, что и тело карточки, в конце подкарточки необходимо поставить на отдельной строке знак @, отступив от первой позиции хотя бы на один пробел или табуляцию. Использование подобной конструкции иллюстрирует следующий пример, в котором подкарточка относится только к одному из трех возможных вариантов перевода Заглавного Слова.

Пример. 1
little
1) маленький
@ little one
малыш
@
2) немного, мало
3) пустяк, мелочь
@ little by little
мало-помалу, постепенно
@

В заголовке вложенной подкарточки могут выделяться необязательная и несортируемая части. Эти необязательная и несортируемая части показываются только в заголовке вложенной подкарточки, который виден в карточке. Заголовок подкарточки в карточке одновременно является ссылкой на эту подкарточку. Открыв подкарточку, вы увидите ее полностью.

В системных словарях ABBYY Lingvo вложенные подкарточки (т.е. "остающиеся от них" в материнской карточке ссылки) выделяются как зона вторичного отображения. Поэтому, если вы хотите сделать свой словарь в DSL в стиле словарей ABBYY Lingvo, оформите подкарточки как вторичное отображение, а именно: заключите их в символы форматирования «[*]» ….» [/*]» (см. Пример 2).

Пример 2:
little
1) маленький
[*]@ little finger
мизинец
@ little ways
маленькие, смешные слабости
@
[/*]

Замечание: Если карточка содержит несколько идущих подряд подкарточек (как в Примере 2), то концом одной подкарточки является начало следующей. При оформлении каждой следующей подкарточки из этого ряда достаточно поставить один знак @, обозначающий одновременно и окончание предыдущей подкарточки и начало следующей.


Использование тильды

В примерах предыдущего раздела нам приходилось повторять заглавное слово основной карточки в каждом заголовке вложенной подкарточки. Если поставить тильду (~) в любом месте тела карточки (в т.ч. в заголовке вложенной подкарточки), то при отображении карточки тильда заменяется на первый (если не один) заголовок объемлющей карточки. Например, карточка к слову binary может быть записана так:

binary
бинарный
@ ~ search tree
бинарное дерево поиска
@ ~ search
бинарный поиск
@

Допускается использование нескольких тильд в теле карточки. Более того, несколько тильд можно использовать в одном заголовке подкарточки.

Тильда в теле вложенной подкарточки заменяется на ее значение в объемлющей карточке (а не на заголовок подкарточки).

Если в Заглавном Слове карточки выделены необязательная и несортируемая части, то и в заголовке вложенной подкарточки, и в теле карточки/подкарточки вместо тильды подставляется самый длинный вариант заголовка без несортируемой части.

Знак "крышка" (^), употребленный перед тильдой, меняет регистр первой буквы значения тильды - при подстановке прописная буква заменяется на строчную и наоборот.

Например:
Havana
Гавана, столица Кубы
@ ^~
гаванская сигара
@


Ссылка на другую карточку

Как вставить в карточку ссылку на другую карточку в том же словаре

В теле карточки или подкарточки может также встречаться ссылка на другую карточку (например, на карточку к синониму или антониму заглавного слова данной карточки). Чтобы создать ее, необходимо употребить в теле карточки один из заголовков карточки, на которую делается ссылка, заключив его в двойные угловые скобки.

Такая конструкция может встречаться прямо в тексте карточки (но не в заголовке подкарточки) и не обязана начинаться с новой строки. В карточке слово, через которое сделана ссылка, не помечается никаким специальным знаком, а просто выделяется тем же цветом, что и заголовок вложенной подкарточки. При обращении к нему появляется другая карточка с переводом слова.

Например, в следующей карточке сделана ссылка на слово binary:

data
данные, см. также <<binary>>

Если ссылка на другую карточку делается через ее заголовок, содержащий необязательную часть, в скобках может стоять любой из вариантов заголовка. Несортируемая часть заголовка должна быть опущена.

Как вставить в карточку ссылку на карточку в другом словаре

  1. Если в карточках вашего словаря встречаются ссылки на другие словари ABBYY Lingvo, то такие фрагменты необходимо корректно разметить с помощью команды указания имени словаря - ref; параметр - имя словаря.
  2. Имя словаря следует указать в кавычках с префиксом “dict”.
  3. Если параметр отсутствует, то ссылка указывает на словарную статью в том же словаре, к которому относится словарная статья, содержащая данную ссылку.
  4. Зона действия команды закрывается командой [/ref].
    Старое обозначение для ссылки <<>> также поддерживается. Но использовать такие обозначения можно только для ссылок внутри одного словаря.
Пример:

[ref dict="Another dictionary (En-Ru)"]some word[/ref]

Замечание. При использовании команд [ref][/ref] необходимо убедиться, что карточка, на которую указывает ссылка, действительно существует, поскольку при компиляции словаря проверка наличия соответствующей карточки не осуществляется.


Комментарии

В исходном тексте словаря могут быть сделаны комментарии, которые игнорируются при отображении. Любые конструкции языка DSL в тексте комментариев недействительны. Текст комментариев заключается в двойные фигурные скобки. Этими скобками может охватываться несколько строк.

{{Пример карточки с двумя заголовками}}
sale price
selling price
отпускная цена

Текст комментариев может начинаться в любой позиции строки, в любой позиции могут встречаться и двойные фигурные скобки.

Нельзя использовать вложенные комментарии.


Вставка картинок в карточку

Как вставить картинку или звук в карточку

Звуковой файл или файл, содержащий изображение, должен быть размещен либо в папке ABBYY Lingvo, либо в папке словаря. При изображении карточки в ABBYY Lingvo на месте данной записи будет находиться значок. При нажатии на этот значок будет запущен звуковой файл или в отдельном окне откроется картинка.

Чтобы вставить картинку в текст карточки:

  • В dsl-тексте карточки укажите имя файла с изображением внутри зоны мультимедиа [s].

Например: [s]mypicture.bmp[/s].

Допустимые форматы картинок:

BMP, Bitmaps (*.bmp),

PCX (*.pcx)

DCX (*.dcx)

JPEG (*.jpg)

TIFF (*.tif)

Чтобы вставить звук в карточку:

  • В dsl-тексте карточки укажите имя звукового файла внутри зоны мультимедиа [s].

Например: [s]mysound.wav[/s].

Замечание. Прослушивание звуковых файлов возможно только при наличии звуковой платы.

Допустимый формат звуковых файлов:

Wave Sound (*.wav)

Чтобы вставить в карточку видео:

  • В dsl-тексте карточки укажите имя файла с изображением внутри зоны мультимедиа [s].

Например: [s]movie.avi[/s].

Этот файл должен располагаться в папке словаря или в папке ABBYY Lingvo.

Замечание. При использовании звука или видео в процессе работы с ABBYY Lingvo существуют следующие способы доступа к мультимедиа-файлам:

  • Если файлы с изображением и звуком были включены в словарь при компиляции, наличие данных файлов в папке словаря не требуется.
  • Все мультимедиа-файлы должны быть расположены в папке словаря.


Как вставить ссылку на web-страницу

Для того чтобы разместить в тексте карточки ссылку на страницу в Интернете:
  1. В dsl-тексте карточки укажите адрес страницы внутри команды [url],[/url].

Например: [url]http://www.lingvo.ru[/url]

В карточке текст ссылки подчеркивается и выделяется цветом. Цвет ссылки на web-страницу такой же, что и цвет ссылок на карточки ABBYY Lingvo. Вы можете изменить цвет ссылок на закладке Вид карточки диалога Настройки (меню Сервис>Настройки).

Для того чтобы переместиться по ссылке нажмите на нее (страница будет открыта в Интернет-браузере, принятым в системе по умолчанию).


Форматирование абзаца

При отображении текста карточки система ABBYY Lingvo форматирует каждый абзац в соответствии с шириной окна карточки. При этом границы абзаца определяются по следующим правилам:

  • каждая строка - один абзац;
  • символ подкарточки «@» - начало абзаца;

Это значит, что каждая первая строка абзаца начинается с первой позиции окна карточки, а весь абзац разбивается на строки по границе слова в зависимости от ширины окна.

Рекомендуется устанавливать сдвиг абзаца относительно левого края карточки. Для этого используется команда «[mN]», где N — произвольная цифра от 1 до 9. Абзац после этой команды до эксплицитной команды отмены сдвига («[/m]») в текущей карточке будет сдвинут от левого края на число пробелов, кратное числу N в команде.

Так, чтобы текст перевода был сдвинут на один отступ относительно заголовка карточки, следует форматировать карточку следующим образом

little
[m1]1) маленький[/m]
[m1][*]@ little one
малыш
@
[/*][/m]
[m1]2) немного, мало[/m]
[m1]3) пустяк, мелочь[/m]
[m1][*]@ little by little
мало-помалу, постепенно
@
[/*][/m]


Пометы

Стандартные сокращения (пометы)

Вы можете выделять в карточке пометы - слова, имеющие расшифровку: при подведении к ним в карточке курсора мыши появляется знак вопроса (?) и при нажатии левой кнопки – собственно расшифровка, например, сущ. – имя существительное.

Список выделенных помет, используемых в наших словарях, является DSL-словарем abbrev.dsl (находится в корне директории, куда вы установили программу ABBYY Lingvo).

Чтобы оформить (шрифтом или цветом) помету в карточке пользовательского DSL-словаря:

  1. Выделите помету в теле карточки с помощью команды [p], соответствующая ей команда выключения - [/p].
    Например, гл. - помета, выделена курсивом и цветом:
    [p]гл.[/p]

    Если нужно, добавьте также команды шрифтового и цветового оформления.

    Внимание! Пункты 2-4 необходимы только в случае, если помета, которую вы внесли, отсутствует в словаре abbrev.dsl.
  2. Внесите требуемые изменения в файл abbrev.dsl (Новая помета является заголовком новой карточки в словаре abbrev.dsl. Телом карточки должен быть текст, который вы хотите увидеть при подведении курсора мыши к этому слову).
  3. Скомпилируйте abbrev.dsl с помощью DSL-компилятора (при этом режим "Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря" должен быть выключен.).
  4. Скомпилированный словарь следует положить в каталог ABBYY Lingvo с именем abbrev.lsd.

В ABBYY Lingvo (начиная с версии 9.0) существует возможность поддержки пользовательских словарей помет.

Вы можете создать и использовать при работе индивидуальный словарь помет для любого словаря, а не один единственный словарь помет для всех словарей.

Новый пользовательский словарь помет делается в виде пользовательского словаря в формате DSL, а потом компилируется в формат LSD.

Для возможности использования созданного словаря помет необходимо, чтобы этот словарь:

  1. лежал в папке рядом с файлом словаря, к которому он относится;
  2. имел расширение .lsd;
  3. имел имя файла, совпадающее с именем файла основного словаря с постфиксом _abrv;
  4. Внутреннее имя словаря помет не имеет значения. Словарь помет должен быть одноязычным, аналогично abbrev.dsl.

Внимание! Созданный словарь НЕ НАДО подключать к программе ABBYY Lingvo!

При щелчке правой кнопкой мыши на помете в любой открытой карточке словаря программа ABBYY Lingvo сначала попытается найти ее значение в собственном словаре помет для этого словаря, а затем - в общем словаре помет ABBYY Lingvo.

Одновременно сохраняется возможность изменения пользователем общего словаря помет ABBYY Lingvo, используя исходный DSL-файл словаря аббревиатур .dsl и компилятор.


Форматирование текста

Для форматирования текста в DSL существуют специальные средства, условно называемые командами. Для каждого средства форматирования есть две команды: включить и выключить. Соответственно, тем или иным образом будет отформатирован текст, заключенный между этими двумя командами.

Все команды включения имеют вид «[a]», где a - конкретная команда (один или два символа) форматирования. Соответствующая ей команда выключения - «[/a]».

Для форматирования текста предназначены следующие средства:

  • полужирный текст (команда «b»);
  • курсивный текст (команда «i»);
  • подчеркнутый текст (команда «u»);
  • цветной текст (команда «c»; возможные цвета: Aliceblue, antiquewhite, aqua, aquamarine, azure, beige, bisque, blanchedalmond, blue, blueviolet, brown, burlywood, cadetblue, chartreuse, chocolate, coral, cornsilk, crimson, cyan, darkblue, darkcyan, darkgoldenrod, darkgray, darkgreen, darkkhaki, darkmagenta, darkolivegreen, darkorange, darkorchid, darkred, darksalmon, darkseagreen, darkslateblue, darkslategray, darkturquoise, darkviolet, deeppink, deepskyblue, dimgray, dodgerblue, firebrick, floralwhite, forestgreen, fuchsia, gaInsboro, ghostwhite, gold, goldenrod, gray, green, greenyellow, honeydew, hotpink, indianred, indigo, ivory, khaki, lavender, lavenderblush, lawngreen, lemonchiffon, lightblue, lightcoral, lightcyan, lightgoldenrodyellow, lightgreen, lightpink, lightsalmon, lightseagreen, lightskyblue, lightslategray, lightsteelblue, lightyellow, lime, limegreen, linen, magenta, maroon, mediumaquamarine, mediumblue, mediumorchid, mediumpurple, mediumseagreen, mediumslateblue, mediumspringgreen, mediumturquoise, mediumvioletred, midnightblue, mintcream, mistyrose, moccasin, navajowhite, navy, oldlace, olive, olivedrab, orange, orangered, orchid, palegoldenrod, palegreen, paleturquoise, palevioletred, papayawhip, peachpuff, peru, pink, plum, powderblue, purple, red, rosybrown, royalblue, saddlebrown, salmon, sandybrown, seagreen, seashell, sienna, silver, skyblue, slateblue, slategray, snow, springgreen, steelblue, tan, teal, thistle, tomato, turquoise, violet, wheat, white, whitesmoke, yellow, yellowgreen, - цвета, поддерживаемые Internet Explorer 4.0 и выше.
    Имя цвета пишется без кавычек. Если имя цвета не указано, то используется цвет, установленный в оболочке ABBYY Lingvo для выделения помет в карточке). Например: [c],[c green]. Если команда не указана, то цвет текста будет черным (black). Исключением из этих правил являются тексты примеров и ссылок. Для них используются цвета, установленные в оболочке ABBYY Lingvo.

В следующем примере текст «отпускная» будет выделен курсивом, текст «цена» — полужирным, а вся карточка («отпускная цена») будет подчеркнута.

selling price
[u][i]отпускная[/i] [b]цена[/b][/u]

Обратите внимание, что пробелы перед командами и после них присутствуют только тогда, когда они реально нужны для отображения. В результате можно форматировать даже часть слова. Если пробел стоит и перед командой, и после нее, то в окончательном отображении будет стоять только один пробел.

Границы способов форматирования не могут пересекаться. Если какая-либо команда была включена раньше другой, она должна быть выключена позже.


Команды DSL

Все команды имеют вид «[a]», где a - конкретная команда (один или несколько символов). Соответствующая ей команда выключения - «[/a]».

[b], [/b] - полужирный текст.

[i], [/i] - курсивный текст.

[u], [/u] - подчеркнутый текст.

[c], [/c] - цветной текст.

[*], [/*] - выделение текcта в качестве вторичного отображения.

[m] - устанавливается сдвиг абзаца относительно левого края карточки, N - произвольная цифра от 0 до 9. Абзац после этой команды до эксплицитной команды отмены сдвига («[/m]») в текущей карточке будет сдвинут от левого края на число пробелов, кратное числу N в команде.

[trn], [/trn] - выделение зоны перевода.

[ex], [/ex] - выделение зоны примера.

[com], [/com] - выделение зоны комментариев.

[!trs], [/!trs] - исключить из индексирования внутри зоны.

[s],[/s] - выделение зоны мультимедиа (используется для вставки картинок или звуковых файлов)

[url],[/url] - ссылка на web-страницу.

[p], [/p] - выделение помет (при нажатии на помету появляется разъясняющий текст).

['],[/'] - выделение ударной гласной в слове текста карточки. Вы можете изменить цвет ударных гласных на закладке Вид карточки диалога Настройки (меню Сервис>Настройки…).

[lang][/lang] - язык слова или словосочетания; указывается для слов внутри карточки, язык которых отличается от языка перевода (в этом случае для слов будет доступен полнотекстовый поиск, перевод из карточки, показ грамматических форм и т.д.) Параметры: имя языка или идентификатор языка (например, [lang id=1]). Имя языка указывается в кавычках, например [lang name="Russian"]. Список DSL языков приведен в разделе "Поддерживаемые языки".

[ref][/ref] - ссылка на карточку в том же словаре, к которому относится карточка, содержащая эту ссылку (эквивалентна заключению заголовка карточки, на которую ставится ссылка, в двойные угловые скобки - <<>>).

Замечание: при использовании команд [ref][/ref] необходимо убедиться, что карточка, на которую указывает ссылка, действительно существует, поскольку при компиляции словаря проверка наличия соответствующей карточки не осуществляется.

[sub][/sub] - нижний индекс.

[sup][/sup] - верхний индекс.

Важно! Вложение зон индексации и команд форматирования текста одного типа недопустимо по правилам языка DSL.


Индексация словарей

Словарь индексируется в ABBYY Lingvo при попытке поиска либо явно по требованию (например, при подключении словаря). Пользовательские словари индексируются так же, как и системные словари ABBYY Lingvo.

Для того чтобы содержимое карточек учитывалось при поиске, необходимо внутри карточки расставить команды зон индексации. В противном случае, в поиске будут участвовать только заголовки карточек. ABBYY Lingvo рассматривает всю зону индексирования как одну область поиска.

Для словарей, состоящих из карточек простой структуры (слово + перевод или несколько переводов), или моноязычных словарей (слово + толкование) можно воспользоваться возможностью автоматической расстановки зон индексации, отметив в диалоге DSL Compiler опцию Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря. В этом случае при компиляции в начале карточки будет поставлена команда начала зоны перевода [trn], а в конце карточки - команда окончания зоны перевода [/trn]. Поскольку вложение зон индексации одного типа недопустимо по правилам языка DSL, перед началом компиляции удостоверьтесь, что в тексте карточки нет других команд [trn] - иначе карточка не будет скомпилирована.

Для словарей, карточки которых содержат несколько различных зон, необходимо самостоятельно выделить каждую из этих зон при помощи специальных команд:

  • Зона перевода выделяется при помощи специальных команд «[trn]» и «[/trn]». В зону перевода следует включать слова, непосредственно являющиеся переводами (исключая номера подзначений).
  • Зона примеров выделяется при помощи специальных команд «[ex]» и «[/ex]».
  • Зона комментариев содержит дополнительную информацию к переводам и выделяется при помощи специальных команд «[com]» и «[/com]».
  • Текст, который необходимо исключить из зоны индексирования, выделяется при помощи специальных команд «[!trs]» и «[/!trs]».

В этом случае при компиляции словаря опцию Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря нужно отключить.


Компиляция словаря

Для того чтобы провести компиляцию dsl-файла, содержащего созданный вами словарь:
  1. Выберите команду DSL Compiler (меню Пуск>Программы>ABBYY Lingvo 12).
  2. В открывшемся диалоге DSL Compiler выберите файл с расширением .dsl, содержащий созданный вами словарь и установите параметры компиляции.
    Замечание. Если вы хотите, чтобы файлы с изображением и звуком были включены в словарь, поместите данные файлы в папку, где находится исходный DSL-файл.
  3. Нажмите кнопку Компилировать.
  4. Результатом компиляции и сжатия являются два файла (.dde и .lsd). Проверьте файл ошибок .dde, исправьте, по возможности, все ошибки и предупреждения и повторите компиляцию.

Результатом компиляции является диалог О словаре с сообщением о том, что словарь создан.

Если в карточках вашего словаря встречается не только текст на языке перевода, но и фрагменты текста на других языках (например, если в нем содержатся примеры употребления заглавного слова), то такие фрагменты необходимо корректно разметить с помощью команд указания языка - lang.

Если ваш словарь состоит из нескольких файлов, то при компиляции необходимо включить все файлы в словарь, с помощью директивы #INCLUDE.

Замечание.
  • Начиная с версии 9.0 есть возможность конвертации *.lud словарей в формат *.dsl.
  • Если вы хотите, чтобы ваш словарь имел свой значок на книжной полке, для него нужно создать bmp-картинку размером 14х21 пикселей. Имя bmp-файла должно совпадать с именем файла словаря.


Компиляция словаря

Компиляция dsl-файлов, созданных в соответствии с требованиями предыдущих версий DSL-компилятора

Для того чтобы провести компиляцию dsl-файла, созданного в соответствии с требованиями предыдущих версий DSL-компилятора:

Добавьте в начало dsl-файла заголовок, содержащий:

  1. Название словаря;
  2. Исходный язык;
  3. Язык перевода;

Сохраните файл в unicode-кодировке.

Например, для описания англо-русского словаря LingvoTest эта информация будет выглядеть следующим образом:

#NAME "LingvoTest"
#INDEX_LANGUAGE "English"
#CONTENTS_LANGUAGE "Russian"

Замечание: Если вы хотите оставить кодировку ANSI, добавьте в заголовок файла также кодовую страницу.


Поддерживаемые языки

Язык | Имя языка | Идентификатор
Африкаанс | Afrikaans | 15
Баскский | Basque | 9
Белорусский | Belarusian | 21
Болгарский | Bulgarian | 22
Чешский | Czech | 18
Датский | Danish | 13
Голландский | Dutch | 10
Английский* | English | 1
Финский | Finnish | 11
Французский* | French | 4
Немецкий (старая орфография)* | German | 3
Немецкий* | GermanNewSpelling | 26
Венгерский | Hungarian | 19
Индонезийский | Indonesian | 16
Итальянский* | Italian | 5
Китайский | Chinese | 29
Китайский (традиционное начертание) | ChinesePRC | 28
Латинский* | Latin | 30
Норвежский (букмол) | NorwegianBokmal | 14
Норвежский (нюнорск) | NorwegianNynorsk | 25
Польский | Polish | 20
Португальский | PortugueseStandard | 8
Русский* | Russian | 2
Сербский (кириллица) | SerbianCyrillic | 23
Испанский (международная сортировка)* | SpanishModernSort | 6
Испанский (традиционная сортировка)* | SpanishTraditionalSort | 7
Суахили | Swahili | 17
Шведский | Swedish | 12
Турецкий* | Turkish | 27
Украинский* | Ukrainian | 24

Языки, выделенные полужирным, имеют морфологическую поддержку.

* Для этих языков, помимо морфологической поддержки, возможен просмотр списка форм слова.


Примеры карточек в DSL

abandon
[b]1.[/b] [p]гл.[/p]
[m1]1) [p][trn]общ.[/p] отказываться [com]([i]от чего-л.[/i])[/com], прекращать [com]([i]что-л., делать что-л.[/i])[/com]; оставлять [com]([i]что-л.[/i])[/com][/trn][/m]
[m2][*][ex][lang id=1033]to abandon a Bill[/lang] — отказаться от продвижения законопроекта[/ex][/*][/m]
[m2][*][ex][lang id=1033]to abandon a claim \[a right, an action\][/lang] — отказаться от претензий \[от права, от иска\][/ex][/*][/m]
[m2][*][ex][lang id=1033]to abandon (all) hope[/lang] — оставить (всякую) надежду[/ex][/*][/m]
[m2][*][b]See:[/b][/*][/m]
[m2][*][com][lang id=1033]abandoned property[/lang][/com][/*][/m]
[m1]2) [p][trn]эк.[/p] закрывать; консервировать [com]([i]напр., транспортную линию, производство и т. п.[/i])[/com][/trn][/m]
[m2][*][ex][lang id=1033]to abandon the transportation services[/lang] — заморозить транспортное обслуживание[/ex][/*][/m]
[m1]3) [p][trn]общ.[/p] оставлять, уходить [com]([i]с поста и т. д.[/i])[/com]; покидать, оставлять [com]([i]что-л. или кого-л.[/i])[/com][/trn][/m]
[m2][*][ex][lang id=1033]to be forced to abandon a position[/lang] — быть вынужденным оставить должность[/ex][/*][/m]
[m2][*][ex][lang id=1033]He abandoned his family and went abroad.[/lang] — Он оставил свою семью и поехал за границу.[/ex][/*][/m]
[m2][*][ex][lang id=1033]He abandoned his car and tried to escape on foot.[/lang] — Он бросил машину и попытался ускользнуть пешком.[/ex][/*][/m]
[m2][*][b]See:[/b][/*][/m]
[m2][*][ref dict="Marketing (En-Ru)"]abandonment[/ref][/*][/m]
[b]2.[/b] [p]сущ.[/p]
[m1][p][trn]общ.[/p] импульсивность; развязанность, несдержанность[/trn][/m]
[m2][*][ex][lang id=1033]to do smth. with in complete abandon[/lang] — делать что-л., совершенно забыв обо всем[/ex][/*][/m]

Показать карточку слова abandon

abandoned property
[m1][trn]бесхозная собственность[/trn][/m]

Показать карточку abandoned property

chaste
[m1][p][i][c][com]adj[/i][/p], [p][i]subst[/com][/c][/i][/p][/m]
[m1][trn]целом[']у[/']дренный \[целом[']у[/']дренная\]; нев[']и[/']нный \[нев[']и[/']нная\][/trn][/m]
[m2][*][ex][lang id=1036]les chastes sœurs[/lang] — м[']у[/']зы[/ex][/*][/m]

Показать карточку chaste

Qualität
[s]Qualität.wav[/s]
[m1][p][i][c][com]f[/p] [p]=[/i][/p], [lang id=32775]-en[/lang][/com][/c][/m]
[m1]1) [trn]качество, свойство[/trn][/m]
[m2][*][ex][lang id=32775]Qualität I. \[erster\] Wahl[/lang] — качество первого сорта[/ex][/*][/m]
[m1]2) [trn]качество, достоинство[/trn][/m]
[m2][*][ex][lang id=32775]er hat in der Stunde der Gefahr seine Qualitäten bewiesen[/lang] — в момент опасности он проявил свои достоинства \[свои лучшие качества\][/ex][/*][/m]
[m2][*][ex][lang id=32775]ein Mann von Qualitäten[/lang] — человек с большими достоинствами[/ex][/*][/m]
[m1]3) [trn][com]([p][i]сокр.[/p] [lang id=32775]Q[/i])[/lang][/com] (высшее) качество; [p]ком.[/p] сорт[/trn][/m]
[m2][*][ex][lang id=32775]beste Qualität[/lang] — высший сорт[/ex][/*][/m]
[m2][*][ex][lang id=32775]diese Ware ist Qualität[/lang] — это товар высшего качества[/ex][/*][/m]
[m2][p][*][ex][lang id=32775]etw.[/p] auf die Qualität überprüfen[/lang] — проверить \[определить\] качество \[добротность\] [p]чего-л.[/ex][/*][/p][/m]
[m2][*][ex][lang id=32775]von guter Qualität[/lang] — доброкачественный [com]([i]о товаре[/i])[/com][/ex][/*][/m]
[m2][*][ex][lang id=32775]von schlechter Qualität[/lang] — недоброкачественный [com]([i]о товаре[/i])[/com][/ex][/*][/m]
[m2][*][ex][lang id=32775]um hohe Qualität wetteifern[/lang] — бороться за высокое качество[/ex][/*][/m]
[m1]4) [trn]титул, звание, ранг[/trn][/m]
[m1]5)[/m]
[m2][ex][lang id=32775]erfinderische Qualität[/lang] — уровень изобретения[/ex][/m]
[m1]6) [trn]класс [com]([i]машин[/i])[/com][/trn][/m]
[m1]7) [p][trn]фон.[/p] окраска, качество тембра [com]([i]гласного[/i])[/com][/trn][/m]

Показать карточку Qualität

Замечание: Чтобы использовать приведенные выше примеры, необходимо:

  1. Скопировать текст выбранной карточки (начиная с выбеленного жирным шрифтом слова) в текстовый файл. Обратите внимание, чтобы каждая строка карточки (за исключением заголовка карточки) начиналась с табуляции;
  2. В начало текстового файла добавить заголовок, содержащий имя словаря (#NAME "имя словаря"), исходный язык (#INDEX_LANGUAGE "имя языка") и язык перевода (#CONTENTS_LANGUAGE "имя языка").

    Например: При создании англо-русского словаря "General" в начало файла надо добавить следующий текст:

    #NAME "General"
    #INDEX_LANGUAGE "English"
    #CONTENTS_LANGUAGE "Russian"

  3. Сохранить файл как Unicode текст и измените разрешение файла на dsl (например, в Notepad).
  4. Скомпилировать файл в DSL-компиляторе.


Отличия LUD и LSD словарей

LUD-словарь | LSD-словарь
LUD- словарь имеет самую простую структуру: слово и его перевод; индексируется вся карточка. | При создании LSD-словаря, в исходном файле вы можете использовать команды форматирования текста и определения индексируемых зон.
Словарь с расширением LUD вы сможете в дальнейшем пополнять прямо из программы ABBYY Lingvo (меню Сервис>Создать/Редактировать карточку...). | LSD-словарь нельзя изменить средствами ABBYY Lingvo. Для внесения каких-либо изменений в LSD-словарь вам потребуется внести изменения в исходный файл, после чего снова скомпилировать словарь.
Весь словарь состоит из трех файлов с расширениями: .lud, .adx и .ann. Первые два файла обязательны, в них содержатся оглавление и содержимое карточек словаря соответственно. Третий файл факультативен, в нем содержится аннотация к словарю. | Весь словарь состоит из одного файла с расширением .lsd.
 | Занимает меньше места на диске.
 | Аннотация компилируется вместе со словарем, при этом название аннотации должно совпадать с названием словаря, а расширение должно быть .ann.


Диалог DSL Compiler

Показать диалог DSL Compiler
Название опции | Значение опции
Группа Свойства исходного файла
Поле Файл | Отображает название файла с расширением .dsl, содержащего ваш словарь. Позволяет выбрать в выпадающем списке нужный файл.
Кнопка Выбрать… | Открывает окно, в котором вы можете выбрать файл с расширением .dsl, содержащий ваш словарь.
Кодировка | Позволяет выбрать тип кодировки, соответствующий тому, в котором создавался ваш файл.
Группа Свойства конечного файла
Поле Файл | Отображает название конечного файла.
LUD (Изменяемый пользовательский словарь) | Позволяет создать изменяемый пользовательский словарь. Опция активна только при компилировании пользовательских словарей с расширением .adc от старых версий ABBYY Lingvo или .lud от версий 6.0, 6.5, 7.0, 8.0 и 9.0. В этих случаях необходимо наличие соответствующих файлов с расширениями .adt и .adх соответственно, в которых хранится содержимое карточек словаря.
LSD (Неизменяемый пользовательский словарь) | Позволяет создать неизменяемый системный словарь.
Кнопка Компилировать | Позволяет запустить компиляцию словаря.
Кнопка Справка | Позволяет просмотреть справку по DSL Compiler.
Кнопка Закрыть | Закрывает диалог.
Создавать файл ошибок (*.dde) | Позволяет создать файл ошибок, выявленных при компиляции. Лексемы с ошибками (*Error) не попадут в словарь.
Выводить предупреждения | Позволяет выводить предупреждение об ошибках, содержащихся в тексте словаря.
Автоматически добавлять разметку, необходимую для поиска по содержимому карточек словаря | Позволяет автоматически проставлять зоны индексации внутри каждой словарной статьи. Внимание! При компиляции словаря, в котором были проставлены тэги [trn] и [/trn] данную опцию отмечать не следует. В противном случае словарь компилироваться не будет.


Техническая поддержка

Если при использовании программы ABBYY Lingvo у вас возникли вопросы, то вы можете воспользоваться детальным описанием функциональности этой программы, приведенном в Справке программы ABBYY Lingvo или зайти на наш сайт www.abbyy.ru в раздел технической поддержки. Возможно, вы найдете ответ на свой вопрос.

Для того чтобы дать вам квалифицированные рекомендации, работникам отдела поддержки пользователей необходимо иметь следующую информацию:

  • Фамилия, имя, отчество,
  • Название организации,
  • Телефон (факс, адрес электронной почты),
  • Серийный номер дистрибутива,
  • Выпуск (см. меню Справка> О словаре ABBYY Lingvo 12…> Выпуск),
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется),
  • Тип вашего компьютера,
  • Версия операционной системы Microsoft® Windows,
  • Другую информацию, которую вы считаете важной.

Внимание! Техническая поддержка оказывается только зарегистрированным пользователям. Вы можете зарегистрироваться на нашем сайте.

Координаты технической поддержки офисов ABBYY


Как купить программу ABBYY Lingvo?

Как купить ABBYY Lingvo

Благодарим вас за интерес к нашим продуктам!

Российская компания ABBYY создает программы, призванные сделать жизнь людей интереснее, избавить их от скучной монотонной работы. И мы рады, что одна из наших программ теперь в вашем распоряжении.

Информацию о линейке электронных словарей ABBYY Lingvo 12 вы найдете в разделе О программе.

Где купить ABBYY Lingvo и словари к программе?

В России и странах СНГ:

  1. В компьютерных магазинах и салонах;
  2. В интернет-магазинах.

В других странах:

  1. В интернет-магазине ABBYY ;
  2. В ближайшем офисе компании ABBYY.

Для выяснения любых вопросов, связанных с покупкой ABBYY Lingvo и словарей, вы можете связаться с нами по электронной почте – sales@abbyy.ru или обратиться в один из офисов компании ABBYY.

Установка Lingvo на несколько компьютеров

Если вам нужно установить программу более чем на один компьютер, вы можете приобрести любое количество лицензий для установки ABBYY Lingvo.

Для электронного словаря ABBYY Lingvo предусмотрено два вида лицензий – «Per seat» и «Concurrent»:

  • Лицензия «Per seat», или лицензия на рабочее место. Одну лицензию данного типа можно установить и использовать только на одном рабочем месте;
  • Лицензия «Concurrent», или лицензия на одновременный доступ пользователей. Программу можно установить на любое количество компьютеров в пределах одной локальной сети. Однако в одно и то же время можно будет запустить только такое количество копий ABBYY Lingvo, которое не превышает количество приобретенных лицензий.

Для установки программы на несколько компьютеров можно воспользоваться серверным (по сети) или локальным (на каждый компьютер по отдельности) способами установки.

Серверная установка особенно удобна при наличии в офисе большого количества ПК, объединенных в локальную сеть. В этом случае ABBYY Lingvo следует установить на сервер, а затем развернуть на требуемое количество рабочих станций. При этом могут использоваться современные инструменты сетевой установки (Microsoft® Active Directory, Microsoft SMS, Task Scheduler) и администрирования.

При локальной установке IT-специалист должен будет последовательно повторять процедуру инсталляции Lingvo, переходя с дистрибутивом от одного рабочего места к другому. Данным способом рекомендуется пользоваться при отсутствии локальной сети или в тех случаях, когда требуемое количество установок программы невелико.

Скидки

  1. Стоимость лицензии зависит от того, какое количество лицензий вы желаете приобрести. Узнать, какую именно скидку вы получите при покупке того или иного количества лицензий, можно из прайс-листа, который доступен на сайте www.lingvo.ru. Кроме того, прайс-лист можно получить по электронной почте, отправив запрос на адрес sales@abbyy.ru.
  2. Для учебных и медицинских заведений предусмотрены специальные условия лицензирования линейки продуктов ABBYY Lingvo — со скидкой в размере 40%. Это обычные продукты, продаваемые по льготной цене.


Координаты офисов ABBYY

Россия

ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru
Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru

Северная/Центральная Америка

Для пользователей в США, Канаде и Мексике:

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Техническая поддержка
 support@abbyyusa.com
http://www.abbyy.com

Восточная и Южная Европа

Для пользователей в Албании, Боснии и Герцеговине, Болгарии, Хорватии, в Чехии, Венгрии, Израиле, Македонии, в Молдавии, Польше, Румынии, Сербии, Словакии, Словении, Турции, Украине и Черногории:

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:
Тел.: +380 44 490 9463
 support@abbyy.ua
http://www.abbyy.ua

Западная Европа

Для пользователей в Австрии, странах Бенилюкса, Великобритании, Дании, во Франции, в Германии, Греции, Италии, Ирландии, Норвегии, Португалии, Испании, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адрес: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales_eu@abbyy.com
Техническая поддержка
support_eu@abbyy.com
http://www.abbyy.com

Япония

Для пользователей в Японии:

ABBYY Japan
Тел.: +81 42 795 1901
Факс: +81 42 795 1901
Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com
Техническая поддержка:
support@abbyyusa.com
http://www.abbyy.com

Все другие регионы

Для пользователей в других странах, не упомянутых выше:

ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com


О словаре

Диалог "О словаре"

Название опции | Значение опции
Имя словаря | Отображает имя словаря, определенное в результате анализа. Позволяет изменить имя словаря.
Исходный язык | Отображает исходный язык, определенный в результате анализа словаря. Позволяет выбрать другой исходный язык из выпадающего списка.
Язык перевода | Отображает язык перевода, определенный в результате анализа словаря. Позволяет выбрать другой язык перевода из выпадающего списка.
Всего заголовков | Отображает количество заголовков карточек, найденных в словаре.
Всего карточек | Отображает общее число карточек, найденных в словаре.
Аннотация | Содержит краткую информацию о словаре.
Кнопка Закрыть | Закрывает диалог.


Диалог "О словаре"

Название опции | Значение опции
Имя словаря | Отображает имя словаря, определенное в результате анализа. Позволяет изменить имя словаря.
Исходный язык | Отображает исходный язык, определенный в результате анализа словаря. Позволяет выбрать другой исходный язык из выпадающего списка.
Язык перевода | Отображает язык перевода, определенный в результате анализа словаря. Позволяет выбрать другой язык перевода из выпадающего списка.
Всего заголовков | Отображает количество заголовков карточек, найденных в словаре.
Всего карточек | Отображает общее число карточек, найденных в словаре.
Аннотация | Содержит краткую информацию о словаре.
Кнопка Закрыть | Закрывает диалог.


Меню Правка

Пункт меню | Описание
Вырезать Ctrl+X | Позволяет скопировать в буфер и удалить выделенный текст из строки ввода.
Копировать Ctrl+C | Позволяет скопировать в буфер выделенный текст в строке ввода.
Вставить Ctrl+V | Позволяет вставить в строку ввода текст, скопированный ранее в буфер.


Глоссарий

А

Аннотация

Аннотация - это комментарий к созданному словарю, который служит для указания дополнительной информации о словаре. Аннотация создается в виде текстового файла, у которого следует поменять расширение на .ann и сохранить его в кодировке UTF16; файл с аннотацией должен иметь такое же название, как и словарь, к которому эта аннотация пишется. Файл с аннотацией создавать не обязательно.

В

Включенный словарь

Включенный словарь - это словарь, слова которого участвуют в переводе и поиске ABBYY Lingvo. Его кнопка на книжной полке нажата.

Временная карточка

Временная карточка - карточка, которая закрывается при нажатии кнопки Закрыть временные карточки и диалоги. Открываемые карточки по умолчанию временные.

Г

Группа словарей

Группа словарей - это набор словарей, объединенных по какому-либо общему признаку. Для перевода используются словари только выбранной группы, расположенные на панели инструментов Книжная полка.

И

Индекс пользовательских словарей

Индекс пользовательских словарей - это файл или файлы, в которых ABBYY Lingvo формирует и поддерживает необходимую информацию о содержимом каждого пользовательского словаря, подключаемого к системе.

Индексирование

Индексирование - это процесс построения индекса, в результате которого каждый новый подключенный словарь будет использован в процессе полнотекстового поиска.

Исходный язык

Исходный язык - язык, с которого осуществляется перевод.

К

Карточка

Карточка - окно, в котором отображается перевод данного слова, примеры и области его употребления, его синонимы и антонимы.

Книжная полка

Книжная полка - панель инструментов ABBYY Lingvo, на которой расположены все словари выбранной группы.

Конвертация

Конвертация - преобразование пользовательских словарей ABBYY Lingvo 8.0, 9.0, 10.0, 11.0 в многоязычный формат для подключения их к ABBYY Lingvo 12.

Н

Неизменяемые

Неизменяемые - части речи, которые имеют только одну форму. Например, наречия.

О

Одноязычный словарь

Одноязычный словарь - это словарь, у которого исходный язык и язык перевода совпадают. Например, русско-русский словарь. Это может быть словарь имен, словарь понятий, словарь сокращений, словарь сочетаемости, толковый словарь, тезаурус, словарь синонимов, антонимов, омонимов, топонимов и т.д.

П

Подкарточка

Подкарточка - карточка, открывающаяся по ссылке, выделенной другим цветом в основной карточке. Обычно в ней дается перевод или толкование наиболее употребительных выражений и словосочетаний, в которых употребляется заглавное слово.

Поиск везде

Поиск везде - это полнотекстовый поиск в ABBYY Lingvo. Поиск слова или словосочетания осуществляется по всему тексту включенных словарей выбранной группы, включая заголовки, переводы, примеры, комментарии.

Пользовательский словарь

Пользовательский словарь - это любой словарь в формате ABBYY Lingvo (расширение .lsd или .lud), созданный вами, полученный из Интернета или из других источников.

Пользовательский пополняемый словарь

Пользовательский пополняемый словарь - это созданный пользователем самостоятельно (или полученный из других источников) словарь простой структуры с карточками, имеющими только заголовок и перевод. Такие словари можно создавать и редактировать в процессе работы с ABBYY Lingvo.

Пользовательский DSL словарь

Пользовательский DSL словарь - это созданный пользователем самостоятельно (или полученный из других источников) словарь, аналогичный по структуре системному. Такие словари создаются вне программы с помощью компилятора языка DSL и не поддерживают оперативного пополнения в процессе работы с ABBYY Lingvo.

Помета

Пометы - различные комментарии внутри карточки. Пометами являются указания на стиль слова, его принадлежность к какой-либо части речи и т.д. Как правило, пометы имеют расшифровку: при подведении к ним в карточке курсора мыши появляется знак вопроса (?) и при нажатии левой кнопки – собственно расшифровка, например, сущ. – имя существительное.

Постоянная карточка

Постоянная карточка - это карточка, которая остается открытой при всех последующих операциях с ABBYY Lingvo, пока вы не закроете ее. Карточка становится постоянной, если в ней нажата кнопка [image].

С

Системный словарь

Системный словарь- словарь, входящий в дистрибутив.

Строка ввода

Строка ввода - это строка в главном окне ABBYY Lingvo, в которой набирается слово для перевода.

Т

Тезаурус

Тезаурус - моноязычный (обычно толковый) словарь какого-либо языка.

Я

Язык перевода

Язык перевода - язык, на который осуществляется перевод.

Языки и группы

Панель инструментов Языки и группы - это панель, расположенная над панелью инструментов Книжная полка. Содержит рабочую пару языков - исходный язык и язык перевода, а также выбранную группу словарей.


Глоссарий

А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Э Ю Я


Телефоны для получения Активационного кода

Вы можете получить активационный код, заполнив специальную форму на сайте, отправив заполненную форму по электронной почте или просто сообщив необходимые данные по телефону в службу технической поддержки.

ABBYY Software
Адрес: 129301, Россия, Москва, а/я 54
Телефон: +7 495 783-3700, +7 495 783-3700
Факс: +7 495 783-2663, +7 495 783-2663

Информацию о партнерах ABBYY Software вы можете получить на нашем сайте.


Диалог Редактирование названия группы

Показать диалог Редактирование названия группы
Элемент | Описание
Поле Название группы словарей | Поле для ввода названия группы словарей.
Кнопка OK | Позволяет сохранить введенное название группы словарей.
Кнопка Отмена | Позволяет отменить редактирование названия группы словарей.


Информация о новых версиях ABBYY Lingvo Англо-русский электронный словарь

Информация о новых версиях

Внимание!

Вышла новая версия словаря ABBYY Lingvo. Вы можете посмотреть, что нового в этой версии, и сравнить ее с Вашей текущей версией, нажав на эту ссылку: Посмотреть отличия.

Полезная информация:

Новости компании www.ABBYY.ru

Новости о Lingvo www.Lingvo.ru

Дополнительные бесплатные словари www.LingvoDA.ru.


Координаты Службы активации и регистрации

ABBYY Software House (Москва)

Тел.: +7 495 783 37 00
Факс: +7 495 783 26 63

E-mail: lingvo-activation@abbyy.com

ABBYY UKRAINE

Тел.: +380 44 4909463

Факс: +380 44 4909461

E-mail: support@abbyy.ua


Диалог Язык

Показать диалог Язык
Название опции | Значение опции
Пометить выделенный текст как | Содержит список всех языков, поддерживаемых программой ABBYY Lingvo 12. Позволяет выбрать нужный язык для фрагмента текста карточки.
Кнопка OK | Позволяет присвоить выделенному фрагменту текста выбранный в списке язык.
Кнопка Отмена | Закрывает диалог без изменения установок.


Диалог Расписание

Показать диалог Расписание

Запускать урок

Время запуска
Запускать урок автоматически Позволяет назначить автоматический запуск урока на наиболее удобное для вас время:
  • в определенные дни недели;
  • в определенное время дня;
  • через определенные интервалы времени.
Еженедельно | Позволяет назначить запуск урока на определенные дни недели и установить время запуска в эти дни. Урок будет запускаться еженедельно в выбранные вами дни, в установленное время.
В течение дня | Позволяет установить временной интервал, через который программа будет автоматически запускать урок.
Ежедневно | Позволяет назначить запуск урока на определенное время дня. Урок будет запускаться ежедневно в установленное время.


Нарушение защиты программы

Уважаемый пользователь ABBYY Lingvo,

Данное сообщение возникло потому, что была нарушена защита программы.

Пожалуйста, свяжитесь со службой технической поддержки ABBYY, и вам будут высланы инструкции по устранению этой ошибки. Одна из возможных причин нарушения защиты - нелицензионность используемой вами версии. В таком случае, рекомендуем вам приобрести лицензионную версию ABBYY Lingvo.

Все пользователи лицензионных версий имеют право на бесплатную техническую поддержку компании ABBYY.

Стоимость лицензионной версии ABBYY Lingvo вполне доступна: цена самой популярной англо-русской версии ABBYY Lingvo обычно составляет не более 450 рублей.

Когда вы приобретаете лицензионную версию ABBYY Lingvo, ваши деньги направляются на развитие и усовершенствование этого продукта.

ABBYY - российская компания. Покупая лицензионную версию ABBYY Lingvo, вы поддерживаете российского производителя, позволяя нам создавать новые рабочие места, возможно и для Ваших друзей, знакомых или родственников.

У вас есть вопросы? Мы готовы ответить!

Наш e-mail: office@abbyy.ru, телефоны: (495) 783-3700, наш сайт: www.Lingvo.ru


Уважаемый пользователь ABBYY Lingvo,

Данное сообщение возникло потому, что была нарушена защита программы.

Пожалуйста, свяжитесь со службой технической поддержки ABBYY, и вам будут высланы инструкции по устранению этой ошибки. Одна из возможных причин нарушения защиты - нелицензионность используемой вами версии. В таком случае, рекомендуем вам приобрести [ссылка на http://www.abbyy.ru/buy/] лицензионную версию Lingvo.

Все пользователи лицензионных версий имеют право на бесплатную техническую поддержку компании ABBYY.

Стоимость лицензионной версии Lingvo вполне доступна: цена самой популярной англо-русской версии Lingvo обычно составляет не более 450 рублей.

Когда вы приобретаете лицензионную версию Lingvo, ваши деньги направляются на развитие и усовершенствование этого продукта.

ABBYY - российская компания. Покупая лицензионную версию Lingvo, вы поддерживаете российского производителя, позволяя нам создавать новые рабочие места, возможно и для ваших друзей, знакомых или родственников.

У вас есть вопросы? Мы готовы ответить!

Наш e-mail: office@abbyy.ru, телефон: (495) 783-3700, наш сайт: www.Lingvo.ru


Защита персональных данных при регистрации

Компания ABBYY обязуется не разглашать полученные от пользователя в процессе регистрации личные сведения и контактную информацию третьим лицам без согласия пользователя.

Эта информация может быть использована сотрудниками группы компаний ABBYY для оперативного оповещения пользователей о новых продуктах, ценовых изменениях, а также о специальных предложениях только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации.


Создание карточки учебного словаря

Для того чтобы создать карточку учебного словаря:

  1. Выберите команду Создать карточку… (меню Действия) или нажмите кнопку [image] (Создать карточку) на панели инструментов окна Словарь .
2. В открывшемся диалоге Карточка учебного словаря заполните соответствующие поля и нажмите кнопку Сохранить.

Замечания:

  • Вы можете ввести слово или словосочетание в строку ввода окна Словарь - тогда при открытии карточки учебного словаря поле Слово (словосочетание) будет уже заполнено.
  • Для написания перевода можете воспользоваться кнопкой (Перевести в ABBYY Lingvo) (в том случае, если карточка с аналогичным заголовком содержится в словарях ABBYY Lingvo). Вы можете ввести через запятую несколько переводов.
  • После заполнении поля Перевод, в поле Статус карточки появляется надпись Учить. При необходимости вы можете изменить статус карточки.


Панель инструментов окна Словарь

На панели инструментов окна Словарь программы ABBYY Lingvo Tutor находятся кнопки наиболее часто используемых команд программы: начать урок, создать карточку, редактировать карточку, удалить карточку, печать и создать новый словарь.

Показать панель инструментов окна Словарь

Описание кнопок панели инструментов окна Словарь:

Кнопка | Описание
 | Позволяет перейти в окно урока программы ABBYY Lingvo Tutor.
Создать карточку... (Ctrl+N) | Открывает диалог Карточка учебного словаря для создания новой карточки выбранного учебного словаря.
Редактировать карточку... (Ctrl+E) | Позволяет открыть для редактирования карточку учебного словаря.
Удалить карточку... (Ctrl+D) | Позволяет удалить выделенные в списке карточки учебного словаря.
Печать... (Ctrl+P) | Позволяет распечатать выделенные в списке карточки в виде двух столбцов: слева - слово или словосочетание, справа - переводы.
Добавить из истории ABBYY Lingvo... | Позволяет добавить слова или словосочетания из диалога История программы ABBYY Lingvo.


Заучивание слов

Обучение

Выбрав учебный словарь и установив удобные для вас настройки обучения вы можете приступать к процессу запоминания слов.

Замечание. Чтобы запустить урок выберите команду Начать урок… (меню Действия) или нажмите кнопку [image] панели инструментов окна Словарь.

Перед вами откроется окно первого слова или словосочетания для заучивания. Введите перевод слова или словосочетания.

Внимание! Правильным будет считаться только тот перевод, который указан в соответствующей карточке учебного словаря.

Достаточно ввести начало слова или одного из слов словосочетания перевода. Если слов несколько - достаточно ввести одно из них.

Нажав кнопку Подсказать вы получите в качестве подсказки первую букву перевода.

После того, как вы ввели перевод, нажмите кнопку Проверить (надпись кнопки сменится на Следующее). Ваш ответ может быть принят, как:

  • правильный -
  • неправильный - [image]. В этом случае вам будет показан правильный ответ.

Для продолжения урока нажмите кнопку Следующее, для возврата в учебный словарь нажмите кнопку Перейти в словарь….


Работа с пользовательскими словарями в сети

При работе в локальной сети, можно хранить пользовательские словари в разделяемой сетевой папке. Каждый пользователь, имеющий доступ в эту папку, сможет подключить хранящиеся в ней словари.
Замечание. Индексация словарей, хранящихся на удаленном компьютере, невозможна, но можно воспользоваться уже созданным индексом.

Для того чтобы поиск везде был доступен при работе со словарями в сети:

  1. Подключите пользовательский словарь к ABBYY Lingvo на локальном компьютере;
  2. Создайте индекс (команда Индексировать… диалога Языки и словари);
  3. Скопируйте словарь с индексом в разделяемую сетевую папку или локально на рабочие станции пользователей.

Подробнее:

Подключение пользовательских словарей: как добавить пользовательский словарь, что такое индексация словаря и как индексировать DSL-словарь;

Создание и редактирование пользовательских пополняемых словарей: способы создания пользовательских словарей, как создать, отредактировать и удалить карточку пользовательского словаря;

Создание пользовательских DSL словарей: как создать свой DSL-словарь.


О программе ABBYY Lingvo

Словари LINGVOCOMPACT

Словари LingvoCompact представляют собой сокращенные версии соответствующих словарей LingvoUniversal, в которых оставлены только наиболее употребительные переводы, а также убраны такие факультативные элементы текста карточек, как примеры употребления и списки синонимов и антонимов. Использование словарей LingvoCompact вместо обычных словарей ABBYY Lingvo позволяет существенно сократить размер занимаемой памяти Palm™ handheld и является оптимальным для менее быстродействующих устройств.

Дополнительным средством достижения компактности является упрощение разметки статей. Обратите внимание, что при упрощенной разметке:

  • не показываются расшифровки помет (пометы считаются просто частью основного текста);
  • остающиеся изредка в комментариях к вариантам перевода слова на исходном языке интерпретируются как слова на языке перевода, и, следовательно, могут некорректно переводиться через контекстное меню (языковая разметка статей в компактных словарях отключена в связи с отсутствием факультативных элементов текста карточек, для которых это наиболее актуально).

В текущей версии программы словари LINGVOCOMPACT

(надо указать, что эти словари теперь будут прилагаться на втором диске, а не входить в инсталлятор, как раньше; и еще приписать, что словарь занимает меньше памяти и будет оптимальным вариантом для того, у кого менее быстродействующее устройство)


О программе ABBYY Lingvo

Работа с несколькими картами памяти

Основным режимом хранения словарей в ABBYY Lingvo 12 for Palm® Handheld является их размещение в основной памяти и/или на одной внешней карте памяти. Кроме того, ABBYY Lingvo 12 for Palm Handheld поддерживает размещение словарей на нескольких (чередуемых) картах памяти. Для этого необходимо установить на каждую карту памяти нужные вам словари.

В результате вы можете оперативно менять карты памяти с размещенными на них словарями. Вам будут доступны для работы словари, размещенные на подключенной в данный момент карте памяти (в дополнение к словарям, размещенным в основной памяти). Рекомендуется закрывать ABBYY Lingvo 12 for Palm Handheld перед выполнением операций подключения/отключения/смены карт памяти.